Manuel d'utilisation Audigy

CREATIVE LABS
 AUDIGY 2 : MANUEL DE CREATION MUSICALE

Introduction

Il y a encore quelques années, la moindre procédure d'enregistrement de musique impliquait de lourds investissements en équipement de studio. Aujourd'hui, il est parfaitement possible d'effectuer des enregistrements de qualité professionnelle au moyen d'un simple ordinateur personnel équipé d'une carte son adaptée et de logiciels de musique peu onéreux. La carte Creative Labs SoundBlaster Audigy 2 est une carte son de pointe permettant à l'utilisateur d'accéder à des fonctions ultra-performantes d'enregistrement audio, de synthèse et de lecture d'échantillons. Fournie avec une suite complète de logiciels de musique professionnels, elle va transformer votre PC en un véritable studio de musique. Quelle que soit leur expérience, tous les musiciens peuvent utiliser le système SoundBlaster Audigy 2 pour enregistrer leur musique de A à Z ou à partir de boucles et d'échantillons remixés, ou encore en combinant ces deux méthodes. En outre, ce système est entièrement évolutif. Vous pouvez donc mener vos capacités de création musicale aussi loin que vous le souhaitez. Ajoutez-y un clavier MIDI et un microphone, et vous obtiendrez un véritable studio à domicile, avec toutes les fonctionnalités requises pour enregistrer un tube.

Bien entendu, l'exploitation d'un équipement aussi puissant de façon efficace et inventive nécessite de nombreux conseils d'utilisation, et c'est la raison même de l'existence de ce manuel. Ce dernier n'a pas été conçu pour remplacer les manuels fournis avec vos logiciels, mais plutôt pour vous décrire globalement l'utilisation d'un ordinateur pour le séquençage MIDI, l'enregistrement et l'édition de données audio, ainsi que la synthèse sonore et le traitement d'effets. Il contient une introduction simple, mais essentielle, à la technologie MIDI et à la notion de séquençage, un aperçu de l'enregistrement numérique, ainsi qu'un glossaire complet concernant la musique assistée par ordinateur. Dans la mesure du possible, les rédacteurs de ce manuel ont tenté d'éviter tout jargon en s'efforçant de fournir des explications simples et claires.

A certains égards, ce manuel a été conçu pour vous aider à comprendre la documentation des différents matériels et logiciels que vous possédez déjà. Mais il va plus loin. Il décrit également les techniques professionnelles d'enregistrement ainsi que l'art du mixage, et vous guide tout au long du processus de création musicale, depuis votre idée de départ jusqu'à l'enregistrement de votre propre CD. Il fourmille d'astuces de professionnels en matière d'enregistrement, que vous pourrez mettre à profit pour vos propres compositions. L'utilisation combinée de votre ordinateur et de la carte Creative Labs SoundBlaster Audigy 2 vous offre ainsi l'opportunité de composer de la musique de qualité tout en laissant libre cours à votre créativité. Et ce manuel a pour but de vous y aider.

Commencer à utiliser ce manuel

Créé et édité par Sanctuary Publishing Ltd.

Révisé et mis à jour par Creative Labs Ltd. 2002

Le contenu et les spécifications sont corrects au moment de l'impression.
Le contenu et les spécifications relatives aux produits peuvent être soumis à des modifications.
Les commentaires et le contenu révisés peuvent ne pas refléter les opinions de Paul White.
Erreurs et omissions exceptées.


Chapitre 1

Présentation de la carte SoundBlaster Audigy 2

Autrefois, la construction de studios d'enregistrement impliquait la mise en place d'un équipement lourd et extrêmement coûteux, dont l'entretien et le fonctionnement exigeait l'intervention de personnes hautement qualifiées. Aujourd'hui, vous pouvez produire des enregistrements de haute qualité chez vous à l'aide d'un simple ordinateur de bureau en guise de studio, moyennant quelques idées et des notions de musique élémentaires. Les ordinateurs actuels offrent toute la puissance nécessaire car ils doivent satisfaire les exigences des technologies du multimédia. Dans la mesure où ils sont produits en grand nombre, ils constituent en outre une solution bien moins onéreuse que le matériel de studio traditionnel.

Cela ne signifie pas pour autant que tout le monde peut s'acheter un ordinateur et s'improviser musicien. L'ordinateur doit être équipé d'une carte son adaptée, telle que la carte Creative Labs SoundBlaster Audigy 2 Platinum eX, le sujet même de ce manuel. Outre la carte son, il doit aussi disposer du logiciel musical adéquat. A cet égard, les utilisateurs de la SoundBlaster Audigy 2 seront comblés : pour tout achat d'un kit Platinum eX, ils recevront en plus de la carte une suite complète de logiciels de musique hautement performants.

L'objectif de cette présentation est d'analyser le rôle joué par les ordinateurs dans la création musicale. Si vous ne vous êtes jamais penché sur ce sujet auparavant, vous risquez fort d'être surpris en découvrant les possibilités qui s'offrent désormais à vous. Nous allons donc dès maintenant vous présenter l'objectif de ce manuel : vous familiariser avec le matériel, les concepts et les procédures nécessaires pour composer de la musique à l'aide d'ordinateurs.

Ordinateurs et musique

L'utilisation conjointe d'un ordinateur, des logiciels appropriés et d'une carte son vous permet d'enregistrer plusieurs pistes audio, tout comme vous le feriez avec un magnétophone multipiste dans un studio d'enregistrement professionnel. Vous pouvez non seulement créer une composition musicale couche par couche, mais aussi mixer ces couches ou pistes de manière créative afin d'obtenir un enregistrement sonore de qualité professionnelle.

Mais les possibilités de votre ordinateur, ainsi transformé en studio d'enregistrement musical, vont bien au-delà de la simple émulation d'un magnétophone multipiste. A l'origine, les enregistrements se limitaient à l'utilisation de voix et d'instruments enregistrés à l'aide de microphones. La situation a bien évolué puisque l'on dispose aujourd'hui de synthétiseurs, d'échantillonneurs et de boîtes à rythme. La plupart des musiciens savent également qu'ils peuvent utiliser leurs ordinateurs en tant que séquenceurs MIDI (Musical Instrument Digital Interface). Depuis son apparition au début des années 80, la norme MIDI a complètement révolutionné les techniques de production de disques.

MIDI

Ce sujet est abordé en détail plus loin dans ce manuel. Quelques notions élémentaires, mais essentielles, sur ce sujet vous permettront de mieux tirer parti du système musical installé sur votre PC. Expliquons en quelques mots la portée de ce concept. Grâce à la norme MIDI, vous pouvez stocker vos productions musicales (créées en général à l'aide d'un clavier électronique semblable à celui d'un piano) sur votre ordinateur sous forme de données musicales relativement efficaces (contrairement aux données audio qui occupent au moins 5 Mo de mémoire par piste et par minute, selon le format audio utilisé). Vous pouvez alors rejouer les données MIDI pour recréer le morceau musical d'origine via un synthétiseur matériel externe, un synthétiseur logiciel dit « natif » s'exécutant sur votre ordinateur ou la fonction synthétiseur de votre carte son en temps réel (un peu comme un synthétiseur matériel sur une puce). Si ce concept vous semble difficile à comprendre, imaginez que la norme MIDI est une partition musicale, c'est-à-dire un ensemble d'instructions dictant au musicien (le synthétiseur en l'occurrence) quelles notes jouer et quand les jouer. Si vous approchez la partition de votre oreille, vous n'entendrez pas de musique. Elle ne prend tout son sens que lorsqu'un musicien l'interprète. Il en va de même pour la norme MIDI : vous pouvez enregistrer vos données MIDI sur un ordinateur et les jouer ultérieurement, mais, sans synthétiseur ou carte son capable d'interpréter ces données, vous ne produirez aucun son.

Les fichiers MIDI contiennent des instructions relativement simples, ce qui les rend bien moins volumineux que les fichiers audio. En effet, le taux de transfert des données MIDI est tel que même un modeste ordinateur peut gérer plusieurs morceaux MIDI sans risque de congestion. De même, dans la mesure où les données MIDI ne sont qu'un ensemble d'instructions indiquant quelles notes jouer et quand les jouer, vous pouvez utiliser ces mêmes données MIDI pour jouer n'importe quel son de synthétiseur à votre disposition. En termes plus simples, elles sont comparables à une partition musicale composée pour la guitare mais que vous décidez de jouer au piano. Une fois l'enregistrement terminé, vous pouvez à tout moment changer de son, modifier la vitesse du morceau composé sans affecter sa hauteur musicale et, comme vous le découvrirez plus loin, corriger toute erreur commise lors de l'enregistrement.

Ajout d'une interface audio

Les premiers enregistrements audio furent réalisés sur des ordinateurs fonctionnant sur la plate-forme plus spécialisée Macintosh d'Apple, avant de gagner les PC Windows. Un grand nombre d'éditeurs de logiciels et de fabricants de cartes son proposent des versions de leurs produits pour Mac et PC. Les PC étant plus répandus, le choix proposé pour ce type de plate-forme est plus varié.

L'objectif des premiers programmes audio pour ordinateurs était d'enregistrer et de modifier des fichiers audio stéréo. Les données audio entrantes étaient numérisées (via une unité externe ou la carte son de l'ordinateur), puis enregistrées sur un disque dur. A cette époque, la taille des disques durs se mesurait en dizaines de méga-octets (et non en giga-octets). L'espace de stockage était donc limité et très coûteux. De plus, les interfaces audio étaient bien plus onéreuses que les ordinateurs auxquels elles étaient connectées.

Aujourd'hui, l'espace disque est un luxe à la portée de tous, qui permet d'enregistrer sur ordinateur de longues sessions audio allant de 8 à 48 pistes selon le système utilisé. Enfin, l'interface audio est désormais intégrée à votre carte son et ne représente qu'une infime partie du prix global de votre ordinateur. Grâce à SoundBlaster Audigy 2 et à son logiciel de séquençage Cubasis VST CE, vous pouvez enregistrer et lire jusqu'à 32 canaux audio.

MIDI/intégration audio

L'avènement du séquençage MIDI et de l'enregistrement audio multipiste intégrés dans un seul et même composant logiciel, et la naissance du studio sur PC de bureau actuel, ont marqué un véritable tournant. Un séquenceur moderne peut fournir des dizaines de pistes d'enregistrement MIDI ainsi que toutes les pistes audio dont vous avez besoin (leur nombre réel dépend essentiellement de la puissance de l'ordinateur et de la vitesse du disque dur). Un disque dur rapide muni d'une interface SCSI peut gérer en lecture audio au moins 32 pistes simultanées, tandis qu'une interface EIDE interne moderne (intégrée sur la plupart des PC standard) est généralement en mesure de gérer facilement le même nombre de pistes audio.

Interface utilisateur

Tous les séquenceurs musicaux modernes sont dotés d'une interface graphique qui vous permet d'enregistrer et de modifier vos morceaux de manière intuitive. Nul besoin alors d'être un génie en mathématiques. En fait, vous pouvez couper, copier, diviser et déplacer les informations MIDI et les données audio aussi facilement que du texte dans un logiciel de traitement de texte. Mais pourquoi déplacer les données audio ? Imaginez que vous avez composé une chanson mais que vous n'êtes parvenu à interpréter correctement le refrain qu'une seule fois. Aucun problème. Il vous suffit de copier la section vocale du refrain la plus réussie dans tous les autres refrains et le tour est joué. La même procédure s'applique lorsque vous souhaitez modifier un morceau solo de guitare ou supprimer un lien qui ne fonctionne pas aussi bien que vous l'espériez.

Les enregistrements audio et MIDI étant visibles dans la même fenêtre, vous pouvez vérifier l'emplacement exact de chaque élément et remanier ainsi votre chanson très facilement. La figure 1.1 ci-après illustre les pistes audio et MIDI affichées dans la fenêtre principale Arrangement du séquenceur Cubasis VST CE fourni avec la carte Sound Blaster Audigy 2.

Figure 1.1 : pistes audio et MIDI affichées dans la fenêtre Arrangement principale d'un séquenceur moderne

Pour transférer des données MIDI vers ou depuis un ordinateur, vous devez recourir à une interface MIDI ou à l'un des synthétiseurs MIDI munis d'une connexion « hôte » directe à l'ordinateur (par exemple, un port série ou USB). Une fois encore, la carte Sound Blaster Audigy 2 de Creative Labs vous simplifie la vie, grâce à son interface MIDI intégrée qui vous permet de connecter l'ordinateur à votre clavier MIDI à l'aide d'un simple câble MIDI. Le port joystick/MIDI de l'ancienne carte Sound Blaster LIVE! a été remplacé par un port FireWire AD_LINK Port sur la nouvelle carte. Il a été réaffecté à une carte fille supplémentaire reliée à la carte Sound Blaster Audigy 2 et qui occupe un connecteur distinct. L'unité d'extension Audigy 2 Drive qui accompagne la version Platinum eX de la carte Sound Blaster Audigy 2 offre une entrée et une sortie MIDI supplémentaires qui vous permettent d'accéder à un maximum de 32 morceaux MIDI externes et de tirer parti des fonctions de synthèse intégrées à la carte.

Les systèmes MIDI plus importants (c'est-à-dire ceux qui intègrent des instruments MIDI supplémentaires) peuvent exiger une interface MIDI multiport capable de dépasser la charge maximale de canaux d'une interface MIDI, soit 16 morceaux de musique différents, transmissibles simultanément sur un seul port MIDI. Cependant, étant donné que la carte SoundBlaster Audigy 2 fournit deux jeux de ports MIDI et trois ports MIDI internes « virtuels » permettant d'accéder à ses fonctions de synthèse intégrées, vous n'aurez pas à envisager l'utilisation d'une interface MIDI distincte avant un bon moment.

Les interfaces MIDI multiports sont souvent fournies sous forme de kits matériels indépendants au lieu d'être intégrées à une carte son. Il vous est toujours possible d'en ajouter une ultérieurement selon l'évolution de votre système et de vos besoins. Contrairement à certaines cartes son disposant de sections de synthétiseur rudimentaires, la carte SoundBlaster Audigy 2 utilise le tout dernier synthétiseur E-mu, développé par E-mu Systems, filiale à 100 % de Creative Labs qui figure au rang des principaux fabricants internationaux de synthétiseurs. Deux synthétiseurs individuels sont disponibles sur la carte SoundBlaster Audigy 2 et le module sonore GM (General MIDI) repose sur la banque SoundFont General MIDI d'E-mu Systems. D'autres banques SoundFont (jusqu'à 2 Go) sont néanmoins disponibles. N'hésitez pas à les charger pour profiter des ressources illimitées qu'elles vous offrent. Un synthétiseur logiciel General MIDI est également fourni et peut être utilisé simultanément avec les deux synthétiseurs principaux.

Interface audio

Pour transférer des données audio vers ou depuis un ordinateur, vous devez utiliser une interface audio. La raison en est simple : tandis que les ordinateurs traitent des informations numériques, la plupart des équipements audio (microphones, amplificateurs et haut-parleurs) communiquent à l'aide de signaux analogiques. L'interface audio ou la carte son est munie de convertisseurs analogique-numérique en entrée et de convertisseurs numérique-analogique en sortie, qui lui permettent de se connecter directement à un équipement analogique. Pratiquement toutes les cartes son pour PC sont dotées d'entrées/sorties audio analogiques stéréo, même si la qualité du son varie considérablement entre les modèles grand public et ceux destinés à un usage professionnel. La qualité audio extrêmement fiable de la carte Sound Blaster Audigy 2 vous surprendra, satisfera amplement vos besoins et vous permettra de produire sur CD-ROM la qualité d’enregistrement que vous exigez.

Le système Sound Blaster Audigy 2 permet également d'effectuer des enregistrements à partir de plusieurs entrées lorsqu'il est nécessaire d'enregistrer plusieurs sources simultanément sur différentes pistes.

Mixage audio

Les séquenceurs logiciels doivent non seulement être en mesure de gérer plusieurs pistes audio, mais aussi d'assurer le mixage de ces pistes en un seul flux audio stéréo. Même dans le cadre de studios professionnels coûteux, peu de cartes son ou d'interfaces audio disposent d'autant de sorties audio physiques que de pistes audio susceptibles d'être enregistrées et lues par le système. Utilisée avec Cubasis VST CE, la carte Sound Blaster Audigy 2 Platinum eX permet d'enregistrer simultanément jusqu'à trois canaux stéréo de données audio 24 bits à 96 kHz. Le résultat du mixage final peut alors être envoyé vers les sept sorties analogiques de la carte ou vers une combinaison de ces sorties et de la sortie numérique S/PDIF stéréo. La carte Audigy 2 intègre également plusieurs effets de haute qualité, capables de reproduire des effets de réverbération, de chorus (ou effets de chœur) et autres effets spéciaux applicables aux pistes audio.

En règle générale, c'est la puissance de traitement de l'ordinateur hôte qui permet de mener à bien une opération de mixage. Néanmoins, d'autres solutions utilisant des cartes DSP (Digital Signal Processing) peuvent également prendre en charge une partie de cette tâche. Tous les logiciels fournis avec la carte SoundBlaster Audigy 2 utilisent la puissance native de l'ordinateur hôte ou le matériel SoundBlaster Audigy 2 lui-même. Nul autre matériel n'est requis.

Les fonctions de mixage d'un séquenceur sont limitées par la puissance de traitement de l'ordinateur, mais la majorité des séquenceurs actuels permettent de mixer des pistes et d'automatiser (enregistrement et lecture) tout changement de niveau requis lors du mixage. Une table de mixage uniquement disponible sous forme logicielle (ou tout autre équivalent logiciel d'un outil de studio) est dite « virtuelle ». La plupart des tables de mixage virtuelles intègrent une partie des fonctions des tables utilisées par les grands studios spécialisés, notamment la possibilité d'appliquer l'égalisation (terme désignant le contrôle de la tonalité) et un effet de panoramique à chaque piste audio.

Si vous disposez de plusieurs synthétiseurs matériels externes, vous aurez peut-être besoin d'une table de mixage externe pour combiner les données audio de votre ordinateur avec les sons de vos synthétiseurs MIDI. Cette opération peut s'effectuer à moindres frais et de manière très simple. Quoiqu'il en soit, les fonctions audio et MIDI de la carte SoundBlaster Audigy 2 couvrent tellement de besoins que vous n'aurez pas à envisager avant longtemps l'ajout de matériel externe autre qu'un clavier MIDI. Vous pouvez mélanger les sons synthétiseurs SoundBlaster Audigy 2 (y compris la lecture/interprétation des sons SoundFont), les sons virtuels natifs et les pistes audio de sorte qu'ils se présentent sur l'une des sorties de votre carte son sous forme de mixage stéréo parfaitement finalisé. Pour permettre l'utilisation d'applications à son ambiophonique (ou son Surround), la carte SoundBlaster Audigy 2 présente sept (6.1) sorties analogiques grâce auxquelles vous pourrez produire vos propres mixages à son Surround 6.1.

En effet, grâce à Audigy, vous n'avez plus besoin d'extraire les données audio finales de votre ordinateur. Vous pouvez utiliser l'outil MediaSource de Creative pour compiler des albums complets à partir des morceaux que vous avez composés dans Cubasis VST CE, puis graver, à l'aide d'un graveur de CD-ROM compatible, votre propre CD audio de qualité professionnelle..

Avec WaveLab Lite, vous pouvez arranger le début et la fin de chacun de vos mixages, régler les niveaux relatifs entre chaque piste, appliquer l'égalisation si nécessaire ou procéder à la compression pour aplanir les changements de niveau excessifs. Une fois terminé, l'album peut alors être enregistré sur un CD-ROM, une cassette classique, une bande DAT, un MiniDisc ou tout autre format audio de votre choix. Vous pouvez également créer des fichiers MP3 ou WMA pour les diffuser sur Internet, à l'aide de l'outil Media Source de Creative.

Plug-ins d'effets

Dans les studios traditionnels, les tables de mixage sont souvent utilisées avec des boîtes à effets telles que le délai. Les ordinateurs modernes sont tout aussi puissants et sont à même de générer ces effets à partir d'un logiciel. Ces effets sont souvent fournis sous forme de modules logiciels complémentaires appelés plug-ins. Un ordinateur moderne vous permet d'utiliser simultanément un nombre raisonnable d'effets lors de la lecture des données audio et MIDI. Les plug-ins gérés par l'ordinateur hôte (et non par une carte DSP facultative) sont dits natifs. Il existe différentes normes en matière de plug-ins natifs. Leur choix dépend du logiciel de séquençage utilisé, mais la plus répandue reste le système VST. La carte SoundBlaster Audigy 2 offre également des fonctions complexes de gestion intégrée (sur puce) des effets. Le logiciel Cubasis VST CE fourni avec le kit du produit utilise également des plug-ins VST et Direct X.

VST

Le format de plug-in natif le plus répandu, VST (Virtual Studio Technology), a été conçu par la société Steinberg (également créatrice des logiciels Cubase et Cubasis). Progressivement adoptée par d'autres sociétés, la technologie VST s'est ensuite imposée en tant que norme industrielle. Les plug-ins VST sont disponibles en versions Mac et PC, et le format VST est reconnu par de nombreux éditeurs de logiciels tels que Steinberg, Emagic, TCWorks et bien d'autres encore. D'autres plug-ins VST disponibles sur le marché permettent de gérer tous les effets et processus courants d'un studio, tels que la compression, la limitation, le déclenchement, la réverbération, l'écho, le chorus (ou effet de chœur) et l'effet « flanging » (distorsion d'intermodulation). Mais ils peuvent offrir bien plus encore. D'autres plug-ins rendent possibles le vocoding, la correction de la hauteur, la distorsion créative, l'amélioration du contenu spectral, la suppression des bruits, la suppression de clics audio et bien d'autres effets trop nombreux pour faire ici l'objet d'une énumération exhaustive. Si certains de ces effets vous sont inconnus, n'ayez aucune inquiétude. Ils font l'objet d'un chapitre détaillé qui vous dévoilera tout sur les effets et vous apprendra à les utiliser .

La norme VST a déjà évolué. Avec le nouveau format VST 2.0, vous pouvez contrôler les paramètres des plug-ins à l'aide des informations MIDI. Il est ainsi possible d'automatiser les effets sous contrôle MIDI et de les modifier au gré de l'évolution du morceau que vous créez. Encore une fois, si tout ceci vous semble trop complexe, n'ayez aucune crainte. A moins de vous sentir prêt, ces étapes ne vous concernent pas encore et les principes de l'automatisation des plug-ins font l'objet d'une étude détaillée plus loin dans ce manuel .

Tous les plug-ins consomment une partie de la puissance de traitement de votre PC. Le nombre de plug-ins exécutables simultanément sera donc toujours limité. Ainsi, si vous souhaitez mener à bien de grands projets musicaux, il est préférable d'acheter, dans la limite de vos moyens, l'ordinateur le plus puissant possible.

Instruments virtuels

Au début, la norme VST permettait de produire des effets sur ordinateur, mais, face à l'émergence d'ordinateurs toujours plus puissants, elle se développa pour fournir également des instruments virtuels. Les synthétiseurs, les échantillonneurs et les boîtes à rythme VST ont l'avantage d'être parfaitement compatibles avec n'importe quel séquenceur prenant en charge les plug-ins VST les plus récents. De plus, leur utilisation est simple : ils proposent un écran de travail complet plutôt qu'une fenêtre LCD minuscule. Vous disposez alors sur votre écran d'une interface de contrôle regorgeant de boutons virtuels (une parfaite reconstitution de la réalité !) et la fonction d'automatisation de VST vous permet de régler ces contrôles en temps réel. Ces derniers sont alors enregistrés et intégrés à votre morceau, tout comme cela est le cas des effets VST. En règle générale, plus vous jouez de notes de synthétiseur à la fois, plus la puissance requise par votre ordinateur est décuplée. Il vous faudra donc trouver un compromis entre le nombre de pistes audio et de plug-ins à utiliser en même temps (une autre raison pour laquelle nous vous conseillons d'investir dans un ordinateur puissant).

Le son d'un instrument VST est transmis via votre carte son tout comme n'importe quelle piste audio, et peut être mixé de la même manière. Un grand nombre de synthétiseurs et de boîtes à rythme virtuels sont disponibles au format VST, et certains d'entre eux émulent des instruments classiques tels que les synthétiseurs Moog, les orgues Hammond et les boîtes à rythme Roland. Quelques créateurs passionnés distribuent gratuitement leurs produits que vous pouvez télécharger depuis Internet, mais les meilleurs produits du marché ne sont pas gratuits.

Le système SoundFont 2.1 de Creative Labs permet de lire des sons musicaux à partir de formes d'ondes enregistrées au moyen d'instruments réels et directement prises en charge par la carte SoundBlaster Audigy 2. Une description des banques SoundFont et de leur rôle dans le studio informatique est fournie plus loin dans ce manuel , mais gardez surtout à l'esprit que les sons créés à partir d'enregistrements de sons réels sont également appelés échantillons. L'originalité du format SoundFont est que vous n'avez pas besoin d'acheter de nouveaux instruments pour vous procurer de nouveaux sons. Il vous suffit de charger des banques SoundFont supplémentaires. Des CD-ROM de banques SoundFont de très bonne qualité (consultez le site www.soundfont.com ) et bien moins coûteux que les CD-ROM d'échantillons traditionnels sont disponibles dans le commerce. Si vous vous sentez l'âme d'un créateur, vous avez également la possibilité d'enregistrer vos propres sons et de les transformer en banques SoundFont à l'aide de l'éditeur de banques SoundFont Vienna livré avec votre carte SoundBlaster Audigy 2.

Echantillonneurs virtuels

Un SoundFont est en quelque sorte un échantillon audio. Vous pouvez donc déjà utiliser les fonctions de votre carte SoundBlaster Audigy 2 pour lire des échantillons de haute qualité. Cependant, d'autres types d'échantillonneurs, tels que Halion de Steinberg ou Kontakt de Native Instrument, uniquement disponibles sous forme logicielle, sont capables de lire les bibliothèques d'échantillons sur CD-ROM distribuées dans le commerce. Les formats Akai, E-mu et Roland sont sans doute les formats d'échantillonneur physique les plus répandus. En outre, les échantillonneurs logiciels sont désormais disponibles sous forme d'instruments VST qui, pour la plupart, comme le système de lecture SoundFont de SoundBlaster Audigy 2, utilisent la mémoire vive de l'ordinateur pour les échantillons. Veillez donc à disposer d'une quantité suffisante de mémoire (256 Mo au minimum).

Boucles d'échantillons

Tout le monde sait que l'une des pratiques musicales actuelles est l'utilisation de boucles rythmiques créées par d'autres artistes. Beaucoup de ces rythmes proviennent de breaks de batterie (également appelés « breakbeats ») extraits de vieux disques vinyles. Malheureusement, la plupart du temps, les boucles utilisent un tempo inapproprié pour le morceau sur lequel vous travaillez. C'est là qu'intervient l'excellent logiciel Live d'Ableton ou le logiciel Acid de Sonic Foundry. Ces deux logiciels offrent des fonctions puissantes et simples d'utilisation pour la manipulation de la durée des échantillons audio, afin de les adapter au tempo de votre projet.

Ordinateurs et compositions

Les ordinateurs peuvent également vous aider à composer votre propre musique à l'aide de programmes bon marché, tels que le logiciel Band In A Box (Cakewalk), grâce auxquels vous pouvez créer un enregistrement MIDI complet selon les accords et le style musical de votre choix. Cependant, si vous recherchez un style plus avant-gardiste, plusieurs outils de traitement algorithmique disponibles sur le marché vous permettent de créer de la musique à partir de principes mathématiques. KOAN Pro est l'un des meilleurs produits du genre. Ces programmes sont faciles à installer et la majorité d'entre eux génère des fichiers de données MIDI standard dont vous pouvez exporter les résultats dans Cubasis VST CE pour travailler dessus ultérieurement.

La plupart des séquenceurs MIDI les plus connus, notamment Cubasis VST CE, vous permettent également d'imprimer une partition musicale à partir de vos propres compositions MIDI. Tant que vous jouez au rythme du séquenceur et lui indiquez quelle touche vous jouez, tout ce que vous jouez sur le clavier apparaît sur la partition. C'est aussi simple que ça.

Considérations pratiques

Bien qu'un ordinateur doté d'une bonne carte son et des logiciels appropriés puisse remplacer à la fois un studio d'enregistrement traditionnel, une table de mixage, un ensemble d'effets divers et une banque synthétiseur, vous devez vous procurer d'autres outils pour tirer pleinement parti de votre système. Un système de contrôle, comprenant un amplificateur et des haut-parleurs, est un élément indispensable à tous les types de musique. Si vous enregistrez des voix et/ou des instruments réels, vous aurez également besoin d'un bon microphone et d'un préamplificateur micro (le préamplificateur intégré du système SoundBlaster Audigy 2 offre d'excellents résultats mais vous obtiendrez de bien meilleures performances avec un microphone studio plus perfectionné). L'acquisition d'un graveur de CD-ROM est également à envisager pour sauvegarder vos données et créer des CD audio. La gestion des arrangements et les problèmes de configuration du studio sont abordés plus en détail dans le dernier chapitre du présent manuel Cependant, il est bon de préciser dès maintenant que la plupart des haut-parleurs multimédias n'offrent pas la précision suffisante exigée pour le mixage de morceaux de musique destinés à être publiés sur CD. En revanche, ils conviennent parfaitement aux utilisateurs non encore expérimentés et à ceux qui en font un usage personnel dans le cadre de leurs loisirs.

Enfin, vous aurez besoin d'un clavier MIDI pour jouer tous ces sons merveilleux et exploiter les banques SoundFont fournies avec votre carte SoundBlaster Audigy 2. Il est possible que le modèle que vous choisirez propose ses propres sons intégrés (que vous pourrez alors contrôler à partir de la prise de sortie MIDI OUT SoundBlaster Audigy 2) ou qu'il s'agisse d'un simple clavier de contrôle « muet », auquel cas les sons proviendront de votre ordinateur. Les claviers varient énormément en termes de taille et de prix. Nous vous conseillons de vous en procurer un équipé de boutons de réglage de patchs, ainsi que des molettes de modulation et de variation de hauteur qui permettent de personnaliser vos interprétations. Si elles sont présentes, ces deux molettes sont clairement visibles à gauche du clavier. Chez certains fabricants (notamment Roland), elles sont incorporées dans un manche semblable à un joystick.

Procédure de mise à niveau

Le monde de la musique informatique est en perpétuelle évolution. Il est donc sage de se munir de l'ordinateur le plus puissant possible et de prévoir sa mise à niveau occasionnelle. L'une des principales raisons qui justifient la mise à niveau est la série de révisions que subit tout logiciel musical et l'intégration de fonctionnalités toujours plus exigeantes en puissance de traitement. Enfin, le nombre croissant de plug-ins facultatifs destinés à gonfler les performances de votre système constitue lui aussi un motif de mise à niveau. Chacun de ces nouveaux éléments consomme une partie des ressources de votre processeur.

Reste du studio

Un studio d'enregistrement cache toujours un point faible. Dans le cas d'un ordinateur et de sa capacité à produire des enregistrements de qualité CD, voire supérieure, le point faible est généralement la source même du son. Dans le cas d'enregistrements en situation réelle, il s'agit du microphone et du préamplificateur. L'enregistrement à l'aide de microphones fait l'objet d'un chapitre distinct expliquant notamment pourquoi certains microphones sont plus onéreux que d'autres, ainsi que le rôle d'un préamplificateur. Ce chapitre propose également des méthodes infaillibles pour créer des enregistrements professionnels avec des microphones, même si vous travaillez à domicile, dans votre chambre ou dans un garage.

Votre rôle…

L'objectif de ce manuel n'est pas de se substituer aux manuels de votre ordinateur, de votre carte son et de vos divers logiciels. Les manuels fournis avec le kit SoundBlaster Audigy 2, ainsi que le service de support en ligne mis à votre disposition, devraient répondre à toutes vos questions d'ordre technique. Mais vous aurez sans doute besoin d'une aide supplémentaire pour comprendre les procédures d'enregistrement et de mixage fondamentales et essentielles à toute création musicale. Le présent manuel aborde ces sujets de manière détaillée, sans recourir à un jargon technique inutile et abscons. Il fournit en outre une présentation générale du logiciel qui accompagne la carte SoundBlaster Audigy 2, décrit les services qu'il peut vous rendre et son rôle dans le processus complet de création musicale.

Le manuel de création musicale de la carte SoundBlaster Audigy 2 couvre également les aspects pratiques de la création musicale sur ordinateur, tels que la configuration de votre « studio », les diverses configurations système à envisager et quelques conseils relatifs au traitement acoustique. Nous espérons qu'après lecture de ce manuel vous n'aurez pas l'impression d'avoir été submergé d'informations, et que vous serez à même de définir vos objectifs et les moyens à mettre en œuvre pour les atteindre.

Préparation personnelle

Avant de vous lancer dans l'aventure de la création musicale, vous devez posséder une bonne maîtrise de votre ordinateur. Par exemple, vous devez être capable de créer, charger et enregistrer des fichiers. Savoir diagnostiquer les problèmes les plus courants et réagir aux pannes éventuelles est également un atout. Enfin, si l'un de vos amis connaît la technologie des PC sur le bout des doigts, il peut être utile de faire appel à ses services en cas d'urgence.

Vous rencontrerez sans doute moins de problèmes si votre ordinateur a été pré-configuré et testé à l'achat. Méfiez-vous également des jeux, des programmes offerts en supplément de certains magazines et de l'accès prolongé à Internet. Ces pratiques peuvent être source de problèmes si vous utilisez un logiciel de musique, sans parler du risque d'infection par des virus informatiques. Si vous devez utiliser le même ordinateur pour tous vos travaux, il est préférable de demander à votre fournisseur de prévoir l'installation d'un caddie intégré pour l'utilisation d'un deuxième disque avec système d'exploitation séparé et exclusivement destiné à votre travail de production musicale. Outre ces deux disques permutables, nous vous conseillons aussi un autre disque permanent et rapide, réservé à vos enregistrements audio. Autre option : une fois votre disque dur opérationnel, vous pouvez utiliser des logiciels tels que Power Quest Drive Image ou Ghost pour le sauvegarder (vous pouvez également utiliser l'utilitaire Restore Point de Windows XP) et graver l'image du système sur un CD-ROM, afin de le restaurer en cas de problème sérieux.

Vous pouvez également convaincre votre fournisseur informatique d'effectuer une copie de sauvegarde de votre système complet (disque dur, système d'exploitation et logiciels de musique compris) une fois l'installation et le test réussis. En cas de panne irrémédiable, les données sauvegardées peuvent alors être recopiées sur le disque dur. Cette précaution permettra à votre système de fonctionner à nouveau, mais les modifications effectuées après cette sauvegarde seront perdues, y compris toutes les données audio et MIDI stockées sur votre disque dur. C'est pourquoi la sauvegarde régulière de vos fichiers les plus importants est essentielle. Si, pour une raison ou une autre, vous devez reformater votre disque dur, il est possible que vous supprimiez les fichiers invisibles dont certaines sociétés protègent la copie à l'aide d'une protection de type « disque-clé » rendant impossible l'utilisation ultérieure des programmes. Pour prévenir ce genre d'incident, établissez toujours la liste des logiciels que vous installez, avec leurs numéros de série, afin de désinstaller tout programme protégé avant de procéder au reformatage du disque dur.

Enfin, choisissez bien votre ordinateur. Si possible, achetez-le auprès d'une société spécialisée dans le domaine de la musique informatique. Elle saura vous renseigner sur les problèmes matériels susceptibles d'affecter les performances de votre système. Les ordinateurs sont formidables, mais rien ne vaut une machine standard et adaptée. Il existe plusieurs types de processeurs, de cartes mères, de jeux de puces, de cartes graphiques, etc. Et évidemment, certains sont mieux adaptés que d'autres à la production musicale. Si vous achetez le système complet chez un spécialiste (carte Sound Blaster Audigy 2 et logiciels complètement installés), il vous coûtera peut-être un peu plus cher que la promotion disponible auprès du revendeur informatique proche de chez vous, mais, si le système ne fonctionne pas correctement, le fournisseur en assumera la responsabilité.

RETOUR AU DEBUT
CHAPITRE SUIVANT

 TABLE DES MATIERES
GLOSSAIRE

Présentation de la carte
SoundBlaster Audigy 2
Ordinateurs et musique
MIDI
Ajout d'une interface audio
MIDI/intégration audio
Interface utilisateur
Interface audio
Mixage audio
Plug-ins d'effets
VST
Instruments virtuels
Echantillonneurs virtuels
Boucles d'échantillons
Ordinateurs et compositions
Considérations pratiques
Procédure de mise à niveau
Reste du studio
Votre rôle…
Préparation personnelle


Chapitre 2

Présentation de MIDI

Si vous avez déjà utilisé un séquenceur MIDI, vous pouvez probablement ignorer ce chapitre, mais, si ce n'est pas le cas, ce chapitre vous permettra de vous familiariser rapidement avec les principes et la terminologie nécessaires à une bonne compréhension du sujet. Nous savons qu'il vous tarde d'avancer et de faire de la musique, aussi avons-nous essayé de rendre ce chapitre aussi simple que possible même s'il peut vous sembler plus académique que le reste du manuel. Ceux qui pensent que l'expérience est la meilleure méthode d'apprentissage ont raison, mais, lorsqu'il s'agit de MIDI, une connaissance préalable facilite grandement les choses. Si vous connaissez déjà un peu MIDI ou que vous êtes impatient, n'hésitez pas à passer les différentes sections de ce chapitre, mais essayez au moins de le lire jusqu'à la section « Contrôleurs MIDI ». Vous pourrez toujours vous reporter ultérieurement à ce chapitre, si bien que vous n'êtes pas obligé de lire les informations dans l'ordre où elles y apparaissent.

MIDI permet aux synthétiseurs et autres instruments provenant de différents fabricants de fonctionner ensemble dans le même système. Avant d'aborder en détail le fonctionnement de MIDI, il est tout d'abord utile de savoir ce que ce système propose au musicien utilisant un studio informatique. Tout d'abord, nous vous avons peut-être donné l'impression que le système MIDI était uniquement destiné aux joueurs de clavier. En fait, d'un point de vue technologique, le clavier constitue le moyen le plus simple de générer des informations MIDI, mais il existe des alternatives pratiques basées sur les claviers à percussions, les guitares MIDI, et même les violons MIDI et les instruments à vent.

Bande virtuelle

Un coffret de séquenceur MIDI pour PC vous permet d'enregistrer plusieurs morceaux de musique séparément, puis de les écouter ensemble. Vous pouvez choisir n'importe quel son de synthétiseur qui vous est proposé pour lire n'importe quelle partition et vous pouvez changer ces sons une fois que vous avez fini d'enregistrer. Il est également facile de changer le tempo de votre enregistrement terminé. De cette façon, si vous trouvez qu'une partition est dure à jouer, vous pouvez simplement ralentir la musique, enregistrer le morceau, puis le remettre à sa vitesse normale. Vous pouvez également copier ou déplacer certaines parties de vos enregistrements, tels que des couplets, des chorus ou des solos, au sein d’une chanson. Comme indiqué dans l'introduction, le système MIDI permet de transmettre des instructions, et non du son, aux appareils compatibles MIDI produisant des sons. N'oubliez pas que le système MIDI correspond à la partition musicale électronique et les musiciens aux synthétiseurs.

Séquençage MIDI

Une des premières applications de MIDI permettait à un joueur de clavier de jouer de plusieurs instruments électroniques à partir d'un seul clavier. Cette possibilité était certes utile, mais n'avait rien de révolutionnaire. Cependant, le séquenceur MIDI est arrivé tout de suite après sur le marché et a réellement provoqué une révolution, car ce système permettait à un musicien soliste de composer en niveaux, en exploitant la technique du synthétiseur au lieu des techniques d'enregistrement classiques. A ce moment, il était inconcevable qu'un ordinateur puisse aussi proposer un enregistrement audio multipiste, en revanche enregistrer plusieurs morceaux MIDI était relativement simple.

Un système MIDI de base commence par un clavier MIDI. Certains des claviers de contrôleur plus simples peuvent uniquement avoir une fiche MIDI Out, alors que les synthétiseurs de clavier ont tendance à posséder l'ensemble complet de fiches MIDI In, Out et Thru sur leur panneau arrière. Si vous choisissez un clavier sensible à la vitesse, cela signifie que plus vous appuyez fort sur les touches, plus le volume est élevé, comme sur un piano. Si votre clavier n'est pas sensible à la vitesse, toutes les notes sont jouées au même niveau, comme sur un orgue. Pour un clavier maître, vous pouvez choisir un clavier de contrôle « muet » ne produisant aucun son ou choisir d'utiliser un synthétiseur de clavier classique avec des sons intégrés. Sinon, nous vous conseillons l'utilisation de molettes de vibrato et de variation de hauteur pour vous permettre de rendre certains types d'instruments plus crédibles.

Câblage MIDI

Toutes les connexions MIDI sont effectuées en utilisant un seul type de câble le long duquel les données MIDI circulent dans un sens et les câbles MIDI utilisent des prises DIN à 5 broches que vous trouverez dans la plupart des magasins de musique. Les règles de la connexion MIDI sont relativement simples et nous allons vous les présenter rapidement, mais il est également important de connaître les informations musicalement utiles qui peuvent être transférées d'un instrument ou appareil MIDI vers un autre. Les informations relatives aux notes sont évidemment les plus importantes et c'est logique de commencer par cela, mais MIDI peut faire beaucoup plus qu'envoyer simplement des notes.

Note MIDI

Lorsque vous appuyez sur une touche de votre clavier MIDI, un message MIDI Note enfoncée est envoyé de la fiche MIDI Out avec un numéro de note MIDI permettant d'identifier la touche enfoncée. Ensuite, lorsque la touche est relâchée, un message Note relâchée est envoyé. L'instrument MIDI qui reçoit le message sait ainsi quelle note jouer, quand la jouer et quand arrêter de la jouer. Chaque touche du clavier possède son propre numéro de note et 128 notes différentes au maximum peuvent être gérées par MIDI. Le volume de la note dépend de la vitesse à laquelle vous enfoncez la touche et ceci est mesuré par un circuit à l'intérieur du clavier qui détecte la vitesse de la touche. Ces informations relatives à la vitesse sont envoyées avec les autres données de note et sont utilisées pour contrôler le volume auquel chaque note est jouée par l'instrument MIDI qui reçoit les données MIDI.

Envoi de données de note MIDI

Une simple application de MIDI consiste à envoyer des messages Hauteur, Note enfoncée, Note relâchée et Vélocité le long d'un câble MIDI afin de contrôler un deuxième instrument MIDI. La prise MIDI Out du clavier utilisé en ce moment (appelée clavier maître) est reliée à la fiche MIDI In du deuxième instrument MIDI (appelé l'instrument esclave), ce qui lui permet de jouer les notes comme sur le clavier maître. Cette connexion MIDI simple est présentée dans la figure 2.1. Si vous essayez d'effectuer cette opération avant de lire le reste du chapitre et que le système ne semble pas fonctionner, c'est parce que vous devez également connaître les canaux MIDI, sujet présenté rapidement .

Figure 2.1 : configuration MIDI maître/esclave

Fiches MIDI

• MIDI Out — envoie des informations provenant d'un périphérique MIDI maître (clavier, autre instrument MIDI ou interface informatique) vers des périphériques MIDI esclaves. Pour un morceau musical MIDI, les appareils maîtres envoient toujours des données que les appareils esclaves reçoivent.

• MIDI In — reçoit des informations MIDI qui sont non seulement lues par l'instrument, mais également transférées sans modification sur la fiche MIDI Thru afin d'établir une connexion de type « daisy chained ».

• MIDI Thru — envoie une copie du signal MIDI In.

Module du synthétiseur

Etant donné qu'il est possible de jouer de plusieurs instruments MIDI différents sur un seul clavier, il est possible d'avoir des synthétiseurs supplémentaires existant sous forme de boîtiers matériels compacts, tels que les puces d'une carte son ou même sous forme d'instruments logiciels virtuels créés par un ordinateur. Un module matériel MIDI (synthétiseur sans clavier) constitue simplement la pièce électronique de création de sons et d'interfaçage MIDI d'un instrument de clavier emballé dans une boîte. Le problème qui se pose maintenant c'est de savoir comment connecter plusieurs modules MIDI pour que seuls ceux que vous souhaitez faire jouer soient déclenchés par les données MIDI plutôt que de les faire tous jouer tout le temps. La solution c'est d'utiliser des canaux MIDI qui permettent d'« étiqueter » certains messages afin qu'ils soient reconnus par des instruments précis et ignorés par les autres.

Canaux MIDI

Dans un système MIDI maître/esclave classique dans lequel plusieurs modules MIDI sont connectés en série, tous les esclaves reçoivent les mêmes informations MIDI. Sans canal, tous les systèmes jouent dès que vous appuyez sur une touche du clavier maître ou envoyez des données de notes MIDI à partir de votre séquenceur. Heureusement, le système de canal MIDI signale les messages Note MIDI avec, en réalité, une étiquette d'adresse postale électronique pour que le message soit uniquement lu et modifié par le destinataire concerné. Les appareils MIDI configurés pour recevoir sur un canal MIDI différent ne tiennent pas compte du message.

MIDI prend en charge 16 canaux distincts, numérotés de 1 à 16, et toutes les informations MIDI envoyées sur le canal 1 sont uniquement traitées par les instruments esclaves configurés pour recevoir sur le canal 1. Les modules configurés pour d'autres canaux recevront encore les informations, mais, comme ils peuvent voir que ces informations ne sont pas pour eux, ils n'en tiennent pas compte. En affectant le canal MIDI au clavier maître, au maximum 16 instruments MIDI différents placés sur 16 canaux différents peuvent être adressés individuellement, ce qui représente un élément important du séquençage MIDI.

Quelques mots à propos de omni

Les instruments MIDI présentent généralement un paramètre de fonctionnement appelé mode Omni, même si celui-ci est peu utilisé en pratique. En fonctionnement normal, un instrument MIDI est en mode Poly afin qu'il ne réponde qu'aux informations relatives au canal concerné, alors qu'en mode Omni, il répond à toutes les données entrantes, quel que soit le canal sur lequel il a été envoyé. En mode Omni, tous les éléments fournis via le câble MIDI sont joués en une fois et cela donne généralement une cacophonie totale ! (Vous trouverez des informations supplémentaires sur les Modes MIDI ultérieurement, mais nous pensions qu'il serait utile de mentionner le mode Omni maintenant au cas où vous auriez déjà vécu ce phénomène et que vous n'arriviez pas à comprendre pourquoi tout jouait en même temps. Si cela vous arrive, recherchez l'option de configuration MIDI pour l'appareil et faites passer le mode MIDI en mode Poly.)

Modules multitimbraux

Les premiers modules de synthétiseurs étaient de simples instruments MIDI intégrés dans des boîtiers sans clavier, mais la plupart des modules modernes et toutes les cartes son dignes de ce nom contiennent en réalité plusieurs sections de création de sons indépendantes, chacune d'entre elles pouvant être adressée sur un canal MIDI différent. En d'autres termes, vous disposez, dans un même boîtier, de l'équivalent de plusieurs synthétiseurs. En d'autres termes, vous avez l'équivalent de plusieurs synthétiseurs dans le même boîtier. Ces sections de création de sons sont souvent appelées partitions et un module multitimbral de 16 morceaux peut jouer au maximum 16 morceaux de musique différents en même temps, chacun dans un son différent. Chaque partition correspond à un canal MIDI différent, ce qui rend les appareils multitimbraux comme celui-ci très utiles pour le séquenceur, sans parler de l'aspect économique.

Même si les partitions répondent séparément et peuvent être définies pour différents sons, les sorties des différentes partitions sont généralement mixées en stéréo et sortent via une seule paire de fiches stéréo (même si des modules de sons plus chers peuvent avoir plusieurs sorties). Les modules et les cartes son incluent également de plus en plus souvent des sections d'effets, tels que la réverbération, le chorus et le retard, mais ces éléments sont partagés entre les différentes partitions, sauf dans le cas des périphériques spécialisés très chers. Ils ne possèdent pas chacun une section effets ! Même dans ce cas, vous avez un contrôle indépendant du son, du niveau, de l'emplacement panoramique et de l'importance de l'effet pour chaque partition.

La carte Sound Blaster Audigy 2 propose une paire de « moteurs » de son multitimbral extrêmement précise, présentée en détail plus loin dans ce manuel , même si, en utilisant son ou ses interface(s) MIDI, vous pouvez également contrôler jusqu’à 32 morceaux MIDI externes supplémentaires si vous possédez un synthétiseur ou un module MIDI adapté. L'un des types spéciaux de modules MIDI est la boîte à rythmes. Les boîtes à rythmes sont identiques aux autres types de synthétiseurs, excepté bien sûr qu'elles produisent des sons de tambours et percussions au lieu de sons d'instruments de hauteur, et elles sont souvent fournies avec un type de mini-séquenceur intégré qui leur permet de stocker et lire les modèles de rythme ainsi que les arrangements de chansons basés sur les permutations de ces modèles. Un synthétiseur normal a tendance à interpréter les données Note MIDI entrantes comme différentes hauteurs du même son de base, alors qu'une boîte à rythmes produit un autre son de percussions ou de cymbales pour chaque note MIDI. Presque tous les modules de synthétiseur multitimbral et toutes les cartes son d'ordinateur ont tendance à avoir une partition réservée aux sons de tambours (généralement sur le canal 10 MIDI) ce qui vous évite d'avoir à acheter en plus une boîte à rythmes pour créer des partitions de percussions. Notez cependant que vous devrez créer vos propres rythmes si vous travaillez de cette manière, même s'il existe dans le commerce des disques de fichiers MIDI de modèles de percussions contemporains, si vous ne voulez pas créer les vôtres.

Boîtiers MIDI thru

Une configuration de séquenceur plus avancée peut comprendre un séquenceur PC plus une demi-douzaine de modules son externes. En théorie, ces modules peuvent être connectés dans une chaîne MIDI simple dans laquelle la carte son envoie des informations de la fiche MIDI Out vers la fiche MIDI In du premier esclave. Le MIDI Thru du premier esclave se connecte au MIDI In du deuxième esclave et son Thru se connecte au MIDI In du suivant et ainsi de suite. Cependant, en pratique, ce type de connexion en série engendre des problèmes si la chaîne contient plus de deux ou trois instruments. Comme un murmure chinois, le signal MIDI devient en réalité légèrement moins intelligible lorsqu'il passe à travers chaque instrument et il peut devenir trop peu fiable. Dans ce cas, les notes sont bloquées pour aucune raison précise ou refusent catégoriquement une lecture. Il existe heureusement une solution.

Un boîtier MIDI thru prélève le MIDI Out du clavier maître ou du séquenceur et le partage en plusieurs connexions Thru pouvant être utilisées pour alimenter chaque module directement. La figure 2.2 présente une série MIDI classique et la figure 2.3 un boîtier MIDI thru utilisé pour obtenir le même résultat, mais plus fiable. Les boîtiers MIDI thru peuvent également être utilisés pour alimenter des séries plus courtes d'équipement MIDI provenant de chaque sortie. Tant que ces chaînes individuelles ne sont pas composées de plus de deux ou trois appareils, tout devrait fonctionner de manière fiable, mais nous vous conseillons d'utiliser des boîtiers thru passifs (c'est-à-dire ne nécessitant pas de puissance), car ils ne peuvent pas actionner un grand nombre d'appareils MIDI.

Figure 2.2 : création d'une série MIDI

Figure 2.3 : boîtier MIDI thru

Programmes MIDI

Comme il est partout question de canaux et de programmes, cela rend le son MIDI comparable à la télévision et, d'ailleurs, il y a certaines analogies utiles. Les synthétiseurs numériques sont invariablement programmables. Ils peuvent « mémoriser » un certain nombre de sons différents (prédéfinis ou créés par l'utilisateur), chacun étant identifié par son numéro de programme. MIDI peut directement accéder à 128 patchs maximum, parfois numérotés de 0 à 127 et parfois de 1 à 128. Le terme patchs est apparu car les synthétiseurs analogiques initiaux utilisaient des cordons patch pour connecter leurs différents modules et, en règle générale, les termes programme et patch sont interchangeables dans ce contexte. Les informations relatives au programme peuvent être envoyées via MIDI vers les appareils esclaves MIDI, ce qui permet à l'utilisateur de sélectionner à distance des sons.

Les instruments présentant un espace pour plus de 128 programmes doivent diviser ces programmes en deux banques ou plus contenant chacune au maximum 128 programmes ou patchs. Les messages Changement de banque MIDI sont utilisés pour passer d'une banque à une autre et ces messages peuvent à nouveau être transmis via MIDI vers les instruments à distance.

Contrôleurs MIDI

Nous avons auparavant insisté sur l'importance de choisir un clavier équipé de molettes de modulation et de variation de hauteur. Un synthétiseur MIDI classique ou un clavier maître est équipé de deux (parfois trois) molettes montées à gauche du clavier pour contrôler la variation de hauteur et la profondeur de vibrato. Ces molettes sont actionnées avec la main gauche pendant qu'une mélodie est lue avec la main droite et les informations MIDI ainsi générées sont également envoyées via le lien MIDI à tous les modules connectés ou sections de synthétiseur avec carte son. Un contrôle supplémentaire peut être proposé à l'aide des commutateurs à pied de tenue ou les pédales de volume (généralement insérés dans le clavier maître) et les données générées sont également envoyées via MIDI afin d'être utilisées par des instruments esclaves distants. Comme les pédales et les molettes peuvent être placées dans n'importe quelle position, au lieu d'être simplement activées ou désactivées, elles portent le nom de contrôleurs continus et il ne serait pas surprenant de découvrir qu'elles s'étendent en réalité sur 128 étapes (ce qui est fréquent dans le domaine MIDI). Il existe d'autres contrôleurs MIDI pour des commutateurs activés ou désactivés.

Lors de l'utilisation de contrôleurs, les données vont automatiquement vers la même destination (canal MIDI) que les notes qui sont lues sur le clavier. Notez cependant que la variation de hauteur que vous obtenez lorsque vous utilisez la molette de variation de hauteur dépend de la configuration du synthétiseur de réception. En règle générale, la variation de hauteur peut être échelonnée. Par conséquent, un mouvement de pleine échelle de la molette de variation de hauteur peut entraîner un déplacement de hauteur d'un octave entier, même si la plupart des gens préfèrent utiliser un paramètre de deux ou trois demi-tons pour tous les instruments. Quel que soit votre paramètre préféré, il porte moins à confusion si vous utilisez la même plage de variations de hauteur pour tous vos instruments. La plupart des molettes de variation de hauteur peuvent déplacer le son dans les aigus et les basses et sont montées sur ressort ce qui leur permet de revenir automatiquement à leur position centrale lorsqu'elles sont relâchées. Ce qui est intéressant, c'est que la molette de variation de hauteur ne fait pas partie du groupe de contrôleurs MIDI le plus courant, mais possède au contraire sa propre catégorie.

Autres contrôleurs MIDI

Il vous vient probablement maintenant à l'esprit que tous les types d'informations de contrôle peuvent être envoyés via MIDI, ainsi que les données musicales plus évidentes. Vous trouverez ici en référence une liste complète des numéros et fonctions génériques du contrôleur MIDI. Ne croyez pas que vous devez apprendre toute cette liste ou même utiliser tous ses éléments, mais vous devez au moins parcourir cette liste pour être conscient de ce qui est possible. (Notez que tous les appareils MIDI ne prennent pas en charge tous les contrôleurs MIDI disponibles.) La liste de contrôleurs MIDI de la carte Sound Blaster Audigy 2 est présentée plus loin dans ce manuel .

Liste de contrôleurs

0 Sélection de banque

1 Molette de modulation

2 Contrôleur de la respiration

3 Non défini

4 Contrôleur à pied

5 Temps portamento

6 Saisie de données

7 Volume principal

8 Balance

9 Non défini

10 Panoramique

11 Expression

12 Contrôle d'effet 1

13 Contrôle d'effet 2

14 Non défini

15 Non défini

16-19 Objectif général 1-4

20-31 Non défini

32-63 LSB pour les changements de contrôle 0-31, pour lesquels une meilleure résolution est nécessaire

64 Pédale d'amortissement/de tenue

65 Portamento

66 Sostenuto

67 Pédale douce

68 Commutateur à pied legato

69 Maintien 2

70 Variation de son/excitateur

71 Contenu harmonique/compresseur

72 Temps de relâche/distorsion

73 Temps d'attaque/égaliseur

74 Luminosité/porte du dispositif d'extension

75 Non défini/réverbération

76 Non défini/retard

77 Non défini/transposition de la hauteur

78 Non défini/effet de flanging-chorus

79 Non défini/effet spécial

80-83 Objectif général 5-8

84 Contrôle portamento

85-90 Non défini

91 Profondeur des effets (effet 1)

92 Profondeur Tremolo (effet 2)

93 Profondeur chorus (effet 3)

94 Profondeur céleste (effet 4)

95 Profondeur de phaseur (effet 5)

96 Incrément des données

97 Décrément des données

98 LSB du numéro de paramètre non enregistré

99 MSB du numéro de paramètre non enregistré

100 LSB du numéro de paramètre enregistré

101 MSB du numéro de paramètre enregistré

102-119 Non défini

120 Totalité du son désactivée

121 Redéfinition de tous les contrôleurs

122 Contrôle local

123 Toutes les notes relâchées

124 Mode omni désactivé

125 Mode omni activé

126 Mode mono activé

127 Mode poly activé

Si vous avez parcouru la liste, vous avez probablement réalisé que tous les contrôleurs MIDI ne sont pas utilisés pour le contrôle des performances. Par exemple, les quatre derniers numéros de contrôleur sont utilisés pour changer les modes MIDI (Omni et Poly qui ont été mentionnés ci-dessus), mais il apparaît également des messages Changement de banque ainsi qu'un message Toutes les notes relâchées pour supprimer les notes qui auraient pu rester en suspens pour une raison ou une autre. (Ce phénomène peut se produire si un message Note relâchée est perdu ou n'est pas envoyé, par exemple.) Local enfoncé/relâché est un autre contrôleur de non-performance qui sépare de manière efficace le clavier et les partitions de création de son d'un synthétiseur de clavier. (Nous verrons pourquoi ultérieurement.) Il y a également un message Redéfinition de tous les contrôleurs qui apparaît et renvoie tous les contrôleurs à leurs valeurs par défaut.

Les contrôleurs toujours variables présentent des valeurs comprises entre 0 et 127 (encore 128 étapes), alors que les contrôleurs allumés présentent généralement la valeur 0 pour relâché et 127 pour enfoncé. Et surtout, ne vous inquiétez pas à propos des moindres détails de MIDI ; cela fonctionne, c'est tout ! Déplacez un contrôleur MIDI sur votre clavier maître pour envoyer les données. C'est aussi simple que ça. Cependant, lorsque vous souhaitez éditer les données de séquence MIDI, il est utile de savoir ce que font les contrôleurs les plus couramment utilisés et que signifient leurs valeurs numériques. Par exemple, vous devez savoir que les informations de variation de hauteur permettent d'effectuer un contrôle dans deux directions, par conséquent, la position par défaut est 64 et la position intermédiaire se situe entre les deux extrêmes. La plupart des autres contrôleurs présentent une valeur minimale 0 et une valeur maximale 127.

Les messages MIDI présentés sont spécifiques au canaux, dans la mesure où ils sont uniquement modifiés par l'appareil de réception s'ils se situent sur le même canal MIDI que l'appareil d'envoi. Ce type de message porte le nom de message de canal MIDI et le répertoire de messages de canal comprend les messages suivants : Note MIDI enfoncée et relâchée, Vélocité de la note, Variation de hauteur, Données de contrôleur, Changement de programme et Changement de banque, etc. Vous trouverez ultérieurement quelques données MIDI utiles non spécifiques au canal.

Modes MIDI

Les modes MIDI expliquent comment un instrument répond aux données MIDI entrantes. Dans le cadre du séquençage, les instruments sont normalement en mode Poly, même si certains instruments plus anciens sont par défaut en mode Omni lorsqu'ils sont allumés, auquel cas vous devrez sélectionner manuellement le mode Poly chaque fois que vous allumez votre système.

Les quatre principaux modes MIDI sont les suivants, mais n'oubliez pas que tous les instruments ne proposent pas le choix de tous les modes.

• Mode 1 : Omni On/Poly. Ce mode est communément appelé mode Omni, ce qui signifie que l'instrument joue polyphoniquement mais que les données de canal MIDI ne sont pas prises en compte. L'instrument joue tout ce que vous lui envoyez ! Ce mode est utile pour tester un appareil dans le magasin, car vous pouvez être sûr que vous en sortirez un son, mais c'est moins utile en studio.

• Mode 2 : Omni On/Mono : Equivalent monophonique du premier mode. C'est un mode MIDI très complexe rarement pris en charge ou utilisé, mais qui est toujours proposé. Monophonique signifie qu'une seule note peut être jouée à la fois, alors que polyphonique signifie que plusieurs notes peuvent être jouées en même temps pour créer des accords ou des mélodies avec des notes se chevauchant.

• Mode 3 : Omni Off/Poly. Mode Poly MIDI « normal ». Utilisez ce mode lors du séquençage. En mode trois, l'instrument répond uniquement à des messages sur son propre canal MIDI et joue de manière polyphonique.

• Mode 4 : Omni Off/Mono. Dans ce mode, le synthétiseur réagit aux données MIDI uniquement sur son canal, mais il ne peut jouer qu'une note à la fois. Le mode 4 est principalement destiné aux joueurs de guitare MIDI qui ont besoin d'avoir chaque chaîne fonctionnant sur un canal MIDI distinct pour pouvoir modifier les notes individuelles ou appliquer un vibrato sur les chaînes indépendantes. En mode Poly, le vibrato et la variation de hauteur sont appliqués à toutes les notes émettant un son.

Paramètres non enregistrés

Les contrôleurs MIDI standard sont incroyablement utiles, mais ils ne peuvent pas accéder à tout ce à quoi vous pouvez avoir besoin d'accéder simplement parce que tous les synthétiseurs ne fonctionnent pas de la même manière. Certains paramètres sont identiques pour tous les instruments et portent le nom de paramètres enregistrés (Sensibilité de la variation de hauteur, Réglage fin, Réglage grossier, Changement du programme de réglage et Changement de la banque de réglage), mais, pour permettre aux fabricants de fournir un accès aux paramètres dont seuls leurs instruments peuvent profiter, le système de numéro de paramètre non enregistré (NRPN) à été ajouté à la spécification MIDI. Les systèmes NRPN sont principalement utilisés par les créateurs de logiciels à l'origine des programmes d'éditeur, pour que le musicien lambda n'aie pas besoin de les connaître.

Messages exclusifs au système

Les messages exclusifs au système (sysex) constituent une autre partie du système de messages MIDI qui permet aux fabricants d'accéder aux caractéristiques et aux paramètres uniquement liés à leurs propres instruments. Un message sysex contient un code d'ID unique pour le type d'instrument pour lequel il est prévu. Si au moins deux instruments identiques sont utilisés dans le même système, il est souvent possible de leur affecter différents numéros d'ID afin d'éviter toute confusion. Les ID Sysex peuvent être comprises entre 1 et 16 et sont uniquement reconnues par le type d'instrument pour lequel elles sont définies. Par conséquent, vous n'avez pas à vous inquiéter d'un envoi involontaire des données au mauvais instrument. Comme pour les systèmes NRPN, les messages sysex fournissent aux concepteurs de matériels et de logiciels un accès à tous les paramètres de création de son pouvant avoir besoin d'être contrôlés. Cependant, alors que les systèmes NRPN accèdent à des paramètres uniques en utilisant des contrôleurs MIDI, sysex utilise une structure de message spécialisée qui peut être difficile à comprendre et à utiliser.

Aftertouch

La plupart des claviers de contrôleur dignes de ce nom comprennent un contrôleur appelé Aftertouch, qui utilise une bande sensible à la pression placée sous le clavier pour sentir la force avec laquelle vous appuyez sur les touches, une fois la vélocité initiale lue, et convertit ceci en données MIDI. Aftertouch envoie de grandes quantités de données MIDI. Il est donc préférable de le désactiver si vous ne souhaitez pas l'utiliser. Cependant, si vous ne l'utilisez pas, il peut être utilisé pour contrôler différents aspects de l'expression musicale, tels que la luminosité, le volume et la profondeur de vibrato.

Un Aftertouch classique affecte toutes les notes jouées en même temps et pas seulement celles sur lesquelles vous appuyez, même si quelques instruments spécialisés possède la fonction aftertouch polyphonique, pour laquelle les données envoyées s'appliquent uniquement à la note sur laquelle vous avez appuyé. Le système Aftertouch polyphonique (parfois appelé aftertouch de touche ou de canal) peut générer une importante quantité de données MIDI et doit par conséquent être manipulé avec soin.

Une autre caractéristique présente uniquement sur les claviers des spécialistes est la vitesse de relâchement. Tous les instruments sensibles à la vélocité génèrent une vélocité de note MIDI qui dépend de la vitesse à laquelle vous enfoncez les touches, mais sur un instrument présentant une vitesse de relâchement, des informations supplémentaires sont générées en fonction de la vitesse à laquelle vous relâchez les touches. Cependant, très peu de claviers proposent cette fonction, et même peu de musiciens savent comment l'utiliser de manière créative !

Banques de sons

Comme expliqué ci-dessus, uniquement 128 patchs ou programmes MIDI distincts peuvent être stockés dans la même banque de sons. Par conséquent, pour avoir plus de sons, vous avez besoin de plus de banques. Dans ce cas, un message Changement de banque MIDI (forme de message de contrôleur impliquant des numéros de contrôleur compris entre 0 et 32) est utilisé pour passer d'une banque à une autre. (La section MIDI au dos du manuel de votre instrument vous présente la forme exacte de message Changement de banque que l'instrument utilise.)

Contrôles pouvant être affectés

Les synthétiseurs sont souvent conçus par des gens qui n'ont pas de limite, et alors, s'ils imaginent une nouvelle fonction, ils essaient de la mettre au point ! Une opération simple à réaliser dans un logiciel consiste à prendre les données d'un contrôleur et à les rediriger ailleurs. Par exemple, la molette de modulation de votre synthétiseur peut être redirigée pour contrôler une action différente, comme l'importance de la réverbération ou la luminosité du son joué. La plupart des affectations de contrôleurs de ce type sont intégrées dans le programme du synthétiseur, donc, si vous utilisez les sons du fabricant, vous n'avez pas besoin de savoir comment cela fonctionne. Néanmoins, si vous faites partie des gens qui aiment créer leurs propres sons de synthétiseur, vous devrez vous reporter aux manuels de votre instrument pour connaître les options de modulation possibles.

MIDI et timing

Les données MIDI indiquent principalement quelle note est jouée et quand. Mais comment un ordinateur sait-il que c'est le bon moment pour envoyer une note MIDI ? La réponse est la suivante : la musique de l'ordinateur existe sur une grille de timing invisible et, lorsqu'il y a de la musique, la progression se fait sur la grille carré par carré. Les messages MIDI réservés au timing et au contrôle du séquenceur ne possèdent pas d'adresse de canal, car ils font référence à la composition dans sa totalité et pas seulement aux partitions individuelles de cette composition. C'est la raison pour laquelle ils sont acceptés par tous les instruments et appareils MIDI qui peuvent les utiliser. Le plus important de tous ces messages est peut-être celui de l'horloge MIDI.

L'horloge MIDI est un code de timing lié au tempo comprenant 96 « horloges » électroniques pour chaque barre musicale à quatre temps. Vous n'entendez pas ces tic-tac, mais ils sont reconnus par toutes les boîtes à rythmes ou tous les séquenceurs en mode External MIDI Sync. L'horloge MIDI constitue l'une des façons de commander un séquenceur ou une boîte à rythmes le long de l'axe du temps de sa grille musicale invisible en émettant un tic-tac à la fois. (Notez que l'horloge MIDI est uniquement utilisée par les appareils ayant besoin d'avoir les informations relatives au tempo, tels que les boîtes à rythmes, les séquenceurs et les synthétiseurs devant jouer les boucles de tempo et ainsi de suite.)

Une utilisation classique de l'horloge MIDI consiste à synchroniser deux appareils MIDI, l'un étant le maître de timing et l'autre l'esclave. La machine esclave, par exemple, une boîte à rythmes, doit être en mode External MIDI Sync, ce qui signifie qu'elle va suivre exactement le tempo généré par le périphérique maître (souvent un séquenceur). Si vous faites tout sur votre ordinateur, vous n'aurez jamais besoin d'utiliser d'horloge MIDI ou toute autre forme de synchronisation, mais si vous souhaitez exécuter une boîte à rythmes, vous devrez savoir comment fonctionnent les fonctions d'horloge MIDI et les autres fonctions de synchronisation MIDI.

Démarrer, arrêter et continuer

Dans tous les systèmes dans lesquels un appareil MIDI est synchronisé avec un autre, l'appareil esclave doit savoir quand il est supposé commencer et s'arrêter. C'est à ce moment que MIDI relance un appel à l'aide ! MIDI comprend également les messages Démarrer, Arrêter et Continuer, même si, utilisés avec une horloge MIDI, ces messages sont uniquement utiles si vous démarrez votre maître au début de la chanson. Il n'est pas conseillé de dire à l'esclave de démarrer s'il ne sait pas où il est supposé commencer. Evidemment, MIDI propose une autre solution, cette fois sous la forme de pointeurs de position de chanson MIDI et le réel avantage que cela représente c'est que ces pointeurs font tout le travail difficile sans que vous ayez à vous en soucier.

Pointeurs de position de chanson

Avec les pointeurs de position de chanson MIDI, ou SPP, dès que le maître commence à jouer, un message est envoyé et indique à l'appareil esclave où il doit démarrer. Par conséquent, l'appareil esclave peut se verrouiller presque instantanément, même s'il est à la moitié d'une chanson.

Contrôle de la machine MIDI

Il existe également un protocole MIDI permettant de contrôler les machines à bandes compatibles et les enregistreurs de disques durs. Ce protocole porte le nom de Contrôle de la machine MIDI ou MMC. Ce protocole permet d'accéder à distance aux contrôles de transport principaux et aux boutons d'état d'enregistrement d'un enregistreur multipiste qui peut être utile si votre enregistreur multipiste se trouve à l'opposé de la pièce pour votre séquenceur. Cependant, à moins d'avoir un studio particulièrement sophistiqué, vous n'aurez probablement pas besoin de ce protocole.

MIDI n'est pas synonyme de magie

Jusqu'à maintenant, nous vous avons présenté MIDI comme un système particulièrement spectaculaire et c'est le cas, mais ce système est basé sur une technologie informatique assez ancienne, datant du début des années 80 et, par conséquent, il ne répond pas aux normes d'aujourd'hui. Ce qui est plus difficile à croire, c'est que MIDI est un système série, ce qui signifie que chaque tronçon de données MIDI doit attendre en ligne d'être délivré. Lorsque vous jouez un accord, toutes les notes semblent être jouées en même temps, mais en réalité elles sont jouées l'une après l'autre, dans un rapide enchaînement. Normalement, les retards sont trop faibles pour que l'on puisse les entendre, mais si vous essayez de jouer toutes les notes sur votre clavier en même temps, il y aura un retard, petit mais significatif, entre la première note jouée et la dernière.

Les limitations de vitesse de MIDI constituent rarement un problème, mais si vous essayez de rejouer une séquence MIDI de plusieurs partitions, celle-ci contient également un grand nombre d'informations contrôleur (comme Aftertouch) que vous pouvez interrompre à l'aide d'une option appelée « Heure de pointe MIDI » lorsque le timing commence à être défectueux. La plupart des bons logiciels de séquençage donnent la priorité au timing de notes MIDI, mais cela reste une bonne idée de désactiver Aftertouch et les autres contrôleurs si vous n'en avez pas besoin.

Sélection de chanson MIDI

Comme les séquenceurs MIDI peuvent conserver plusieurs chansons en mémoire, MIDI possède également un message Sélection de chanson dans la plage comprise entre 0 et 127. Cette fonction peut être utile pour appeler les chansons lorsque vous utilisez un séquenceur en direct, mais elle est d'utilisation limitée en studio.

Demande de réglage

Lorsqu'un message Demande de réglage MIDI est envoyé, tous les instruments MIDI du système possédant une routine de réglage effectuent automatiquement un nouveau réglage en fonction de leur propre référence interne. Ceci concerne davantage les synthétiseurs analogiques contrôlés de manière numérique car la hauteur des oscillateurs analogiques peut varier avec l'heure et la température. Les instruments numériques, tels que ceux intégrés à la carte Sound Blaster Audigy 2, sont très stables et ne nécessitent aucun nouveau réglage.

Décharge sysex

Seuls les utilisateurs avancés MIDI sont intimement impliqués dans les données MIDI sysex (exclusif au système), mais ces données sont couramment utilisées à un niveau relativement faible pour gérer le transfert des mémoires du programme de l'appareil MIDI vers un ordinateur et à partir d'un ordinateur pour effectuer une sauvegarde. La plupart des instruments MIDI modernes et des processeurs de signal possèdent une fonction de décharge sysex et tout ce que vous avez à faire c'est connecter le MIDI Out de l'instrument à l'entrée de votre séquenceur, placer le séquenceur dans le dispositif d'enregistrement, puis lancer la procédure de décharge. Les données sysex semblent particulièrement significatives si vous les étudiez dans l'Editeur d'événements, mais elles sont enregistrées exactement de la même façon que les autres données MIDI. Cela prend généralement plusieurs secondes pour enregistrer tous les patchs d'un appareil de cette manière, mais cette opération vous garantit que vos sons préférés ne seront pas balayés et perdus à jamais. Les données sysex stockées peuvent être lues dans l'instrument à tout moment en restaurant les patchs que vous avez enregistrés. Certains instruments vous permettent de décharger des patchs individuels, des banques ou des instruments entiers en utilisant sysex et, de plus, un certain nombre de coffrets d'édition de logiciel envoient et reçoivent des données via sysex. Assurez-vous que votre séquenceur est configuré pour accepter les données exclusives au système avant d'enregistrer une décharge MIDI.

Compatibilité MIDI

MIDI a été conçu pour permettre à tous les instruments et appareils de différents fabricants de communiquer de manière significative, mais la communication n'est parfois pas aussi complète que ce que vous voudriez. Tous les synthétiseurs MIDI envoient et reçoivent des données de note MIDI et virtuellement tous acceptent les informations des messages Changement de programme MIDI et Vélocité, mais, en dehors de ceci, le degré de compatibilité dépend du fabricant. Si un message MIDI est reçu par un instrument incapable de répondre à ce message, le message n'est simplement pas pris en compte. Il est conseillé de contrôler le schéma de mise en place MIDI qui se trouve au dos de ce manuel si vous n'êtes pas sûr des fonctions MIDI prises en charge par un équipement MIDI précis. Un 0 situé à côté d'un paramètre indique que la fonction est active et un X indique qu'elle n'est pas prise en charge.

Options de synchronisation plus avancées

Synchronisation des bandes

Nous vous avons déjà parlé de l'horloge MIDI, mais si vous souhaitez qu'un séquenceur MIDI ou une boîte à rythmes suive un enregistreur de bande analogique (oui, il y en a encore beaucoup !), vous avez besoin d'un boîtier de synchronisation MIDI-bande qui peut convertir l'horloge MIDI dans un code horaire pouvant être enregistré sur la bande. Le système de ce type le plus simple est appelé MDF (Manipulation du déplacement de fréquence), qui utilise une série d'impulsions électroniques enregistrées sur une piste partagée d'un enregistreur de bande multipiste afin de fournir une référence de synchronisation du séquenceur à suivre, comme les trous de tambour denté dans un film de cinéma. Les tonalités de synchronisation sont dérivées de l'horloge MIDI qui est elle-même liée au tempo de la chanson. Par conséquent, plus le rythme est rapide, plus le nombre d'impulsions de synchronisation par seconde est important. La plupart des boîtiers de synchronisation MIDI-bande prennent en charge des pointeurs de position de chanson MIDI, ce qui permet à la boîte à rythmes de démarrer n'importe où dans la chanson. Sans cette option, vous devriez toujours démarrer du début, ce qui est très fastidieux. La plupart des équipements MIDI modernes peuvent générer et lire des SPP et tout le processus est transparent pour l'utilisateur. Comme les enregistreurs de bande sont de plus en plus souvent remplacés par des enregistreurs de disques durs, ce type de fonction ne sera plus aussi largement utilisé qu'il ne l'a été.

SMPTE

SMPTE est normalement utilisé avec une vidéo pour une synchronisation avec d'autres formes de système professionnel. Ce système a été initialement conçu pour synchroniser les pistes son avec les films et il a en réalité devancé MIDI de plusieurs dizaines d'années, mais il est maintenant pris en charge par un grand nombre d'interfaces MIDI, simplement parce c'est un système universel de synchronisation et un grand nombre de musiciens doivent établir une corrélation entre leur travail et les images. SMPTE est basé sur un temps réel, exprimé en heures, minutes et secondes, avec des subdivisions supplémentaires pour les trames individuelles de matériel de télévision et de cinéma et est proposé dans un certain nombre de formats de trames pour s'adapter à la télévision (60 Hz et 50 Hz) et au cinéma, les plus courants étant de 24, 25 et 30 trames par seconde. Une conversion de SMPTE en temps réel en rythme est effectuée dans le logiciel du séquenceur et la plupart des programmes prennent en charge SMPTE de manière très transparente pour l'utilisateur. Tout ce que le séquenceur doit connaître, c'est le rythme de départ, l'heure de lancement de la chanson ainsi que l'emplacement de la valeur et de l'heure de tous les changements de rythme qui en découlent. Ces données forment une carte de tempo et sont stockées dans le fichier de chansons du séquenceur.

SMPTE est la plupart du temps utilisé pour synchroniser un équipement MIDI avec un équipement vidéo pour un travail son-image. Si vous n'avez pas besoin de travailler sur l'image, CHM peut être une option plus pratique.

CHM

CHM (code horaire MIDI) est une variation spécifique MIDI du protocole SMPTE classique et propose le même choix de taux de trame. Comme CHM est un type de données MIDI, aucune conversion SMPTE-MIDI n'est nécessaire, donc les exigences du matériel peuvent être plus simples. En fait, un grand nombre de systèmes d'enregistrement numérique proviennent directement de CHM, ce qui signifie qu'aucun matériel externe n'est nécessaire, à part un câble MIDI. CHM est probablement la méthode de synchronisation la plus couramment utilisée dans un studio MIDI moderne.

Fusion MIDI

Dans certains cas, il est nécessaire de fusionner deux flux de données MIDI, par exemple lors de l'alimentation simultanée d'un séquenceur à partir d'un clavier maître et d'un périphérique d'édition de matériel. Vous pouvez ainsi éditer les sons lors de leur lecture afin d'écouter les changements apportés. Les données MIDI sont assez compliquées, c'est la raison pour laquelle un appareil spécial, appelé boîtier de fusion MIDI, est requis et contient un petit microprocesseur. La figure 2.4 explique comment un boîtier de fusion MIDI peut être utilisé dans l'exemple ci-dessus, pour permettre aux deux éléments d'être alimentés dans un séquenceur en même temps. La plupart des interfaces multiports MIDI comprennent au moins deux entrées fusionnables.

Figure 2.4 : fusion MIDI de base

General MIDI

En règle générale, différents fabricants veulent construire des synthétiseurs ayant un son différent, mais, dans certains cas, vous devez pouvoir accéder à un jeu standard de sons, comme lorsque vous lisez des fichiers de chansons MIDI créés par quelqu'un d'autre. Pour répondre à ce besoin, pratiquement toutes les cartes son dignes de ce nom (notamment la carte Sound Blaster Audigy 2) et un grand nombre de synthétiseurs matériels contiennent une banque de ce que l'on appelle les sons GM (General MIDI). Ces sons GM comprennent une banque de 128 sons universels stockés dans les mêmes emplacements de programmes sur toutes les machines. Ce jeu de sons GM universels comprend un certain nombre de sons standard pop et classique ainsi que des sons de synthétiseurs et des effets sonores, tous étant situés sur les mêmes numéros de patch pour que, quel que soit le fabricant, le premier patch d'un synthétiseur GM soit toujours un piano, même si tous les pianos n'ont pas exactement le même son.

GM comprend également des sons de percussions sur le canal MIDI 10 et indique à quelles touches les différents sons de tambours sont affectés pour qu'une basse reste une basse même si elle ne sonne pas exactement de la même façon sur chaque machine. De plus, pour vous assurer que les mêmes sons sont stockés dans les mêmes emplacements, GM indique la multitimbralité et la polyphonie minimales autorisées pour vous assurer qu'une séquence MIDI enregistrée utilisant un seul module GM peut être lue sur n'importe quel autre module GM sans avoir à réaffecter les patchs, à déplacer les affectations de note de tambours ou à se préoccuper de l'exécution en dehors des partitions ou de la polyphonie.

Polyphonie et multitimbralité

Pour résumé, la polyphonie fait référence au nombre de notes qu'un instrument peut lire en même temps alors que la multitimbralité correspond au nombre de partitions distinctes qui peuvent être adressées sur des canaux MIDI distincts. Les instruments GM permettent de lire 16 partitions sur 16 canaux MIDI, ce qui donne une polyphonie totale d'au moins 24 notes.

Définitions GM de base

• Un instrument GM doit prendre en charge les 16 canaux MIDI simultanément, afin de fournir une multitimbralité de 16 partitions.

• Les partitions de percussions doivent se trouver sur le canal MIDI 10 avec un jeu minimum de 47 types de sons standard, y compris les sons de percussions les plus courants et ceux des percussions latines. Ces partitions doivent toutes être affectées conformément à la norme GM.

• Les instruments GM doivent pouvoir présenter une polyphonie de 24 notes et ces notes doivent être allouées de manière dynamique. La spécification autorise huit notes à être modifiées pour les percussions et 16 pour les autres instruments.

• Les 128 sons prédéfinis doivent être définis en fonction de leur type et de l'emplacement du programme. Même s'il existe une variation de sons entre un module et un autre, le contenu de chaque emplacement patch doit être relativement clairement défini par rapport aux aboiements de chien, aux hélicoptères et aux coups de fusils dans la section des effets spéciaux.

• Tous les instruments GM doivent répondre au même jeu de contrôleurs MIDI et les plages par défaut définies pour ces contrôleurs doivent être normalisées. La mise en place du contrôleur MIDI doit comprendre la capacité à changer le réglage maître et la plage de la molette de variation de hauteur via MIDI et doit contenir un message Redéfinition de tous les contrôleurs (qui permet de redonner à tous les contrôleurs MIDI leurs valeurs par défaut) et un message Toutes les notes relâchées (qui permet de rendre silencieuses toutes les notes jouées). Toutes les machines GM doivent également répondre aux messages Variation de hauteur, Vélocité et Aftertouch, même si toutes ne prennent pas en charge l'option Aftertouch.

Table vocale GM

Programme Instrument

Numéro

1 Piano à queue acoustique

2 Piano acoustique lumineux

3 Piano à queue électrique

4 Piano Honky-tonk

5 Piano électrique 1

6 Piano électrique 2

7 Clavecin

8 Clavicorde

9 Célesta

10 Glockenspiel

11 Boîte à musique

12 Vibraphone

13 Marimba

14 Xylophone

15 Carillons

16 Tympanon

17 Orgue de barbarie

18 Orgue à percussions

19 Orgue de rock

20 Orgue d'église

21 Orgue à anche

22 Accordéon

23 Harmonica

24 Accordéon de tango

25 Guitare acoustique (nylon)

26 Guitare acoustique (acier)

27 Guitare électrique (jazz)

28 Guitare électrique (nette)

29 Guitare électrique (sourdine)

30 Guitare surmultipliée

31 Guitare de distorsion

32 Guitare harmonique

33 Basse acoustique

34 Basse électrique (contacts)

35 Basse électrique (gratter)

36 Basse sans touchette

37 Basse à cordes à frapper 1

38 Basse à cordes à frapper 2

39 Basse de synthétiseur 1

40 Basse de synthétiseur 2

41 Violon

42 Viole

43 Violoncelle

44 Contrebasse

45 Chaînes tremolo

46 Chaînes pizzicato

47 Harpe d'orchestre

48 Timbales

49 Montage de chaîne 1

50 Montage de chaîne 2

51 Chaînes de synthétiseur 1

52 Chaînes de synthétiseur 2

53 Aah de chœur

54 Ooh vocaux

55 Voix synthétique

56 Succès d'orchestre

57 Trompettes

58 Trombone

59 Tuba

60 Trompettes en sourdine

61 Cor d'harmonie

62 Section de cuivres

63 Cuivres de synthétiseur 1

64 Cuivres de synthétiseur 2

65 Saxo soprano

66 Saxo alto

67 Saxo ténor

68 Saxo baryton

69 Hautbois

70 Cor anglais

71 Basson

72 Clarinette

73 Piccolo

74 Flûte

75 Recorder

76 Flûte de pan

77 Bouteille soufflée

78 Shakuhachi

79 Sifflement

80 Ocarina

81 Plomb 1 (carré)

82 Plomb 2 (dent de scie)

83 Plomb 3 (orgue à vapeur)

84 Plomb 4 (chiffon)

85 Plomb 5 (charang)

86 Plomb 6 (voix)

87 Plomb 7 (quintes)

88 Plomb 8 (basse et plomb)

89 Clavier 1 (nouvelle génération)

90 Clavier 2 (chaud)

91 Clavier 3 (polysynthétiseur)

92 Clavier 4 (chœur)

93 Clavier 5 (archet)

94 Clavier 6 (métallique)

95 Clavier 7 (halo)

96 Clavier 8 (modulation)

97 FX 1 (pluie)

98 FX 2 (piste sonore)

99 FX 3 (crystal)

100 FX 4 (atmosphère)

101 FX 5 (luminosité)

102 FX 6 (lutins)

103 FX 7 (échos)

104 FX 8 (sci-fi)

105 Sitar

106 Banjo

107 Shamisen

108 Koto

109 Kalimba

110 Cornemuse

111 Violon crincrin

112 Shanai

113 Carillon

114 Agogo

115 Tambours d'acier

116 Bois de graveur

117 Tambour Taiko

118 Tom mélodieux

119 Tambour de synthétiseur

120 Cymbales inversées

121 Bruit de touchette de guitare

122 Bruit de respiration

123 Rivage

124 Gazouillis d'oiseau

125 Sonnerie de téléphone

126 Hélicoptère

127 Applaudissements

128 Coup de fusil

Notez que certains fabricants numérotent leurs patchs de 0 à 127 au lieu de le faire de 1 à 128. < /p>

Carte des tambours GM

Numéro de note Son de tambours

35 Tambour de basse acoustique

36 Tambour de basse 1

37 Baguette

38 Caisse claire acoustique

39 Frapper dans les mains

40 Caisse claire électrique

41 Tom de faible niveau

42 Pédale charleston fermée

43 Tom de haut niveau

44 Pédale charleston

45 Tom faible

46 Pédale charleston ouverte

47 Tom moyen faible

48 Tom moyen haut

49 Chute de cymbales

50 Tom haut

51 Cymbale de cavalerie 1

52 Cymbale chinoise

53 Cloche de cavalerie

54 Tambourin

55 Cognement de cymbales

56 Cloche à vache

57 Chute de cymbales 2

58 Vibraslap

59 Cymbale de cavalerie 2

60 Bongo haut

61 Bongo faible

62 Hi conga en sourdine

63 Hi conga ouvert

64 Conga faible

65 Timbales hautes

66 Timbales faibles

67 Agogo haut

68 Agogo faible

69 Cabasa

70 Maracas

71 Sifflement bref

72 Sifflement long

73 Guiro bref

74 Guiro long

75 Claviers

76 Bois de graveur haut

77 Bois de graveur faible

78 Cuica en sourdine

79 Cuica ouvert

80 Triangle en sourdine

81 Triangle ouvert

Format GS

Le format GM est basé sur un système mis au point par le fabricant de synthétiseurs Roland et ce fabricant a même poussé l'idée un peu plus loin et a sorti sur le marché son format GS. GS est une amélioration de GM en ce sens que, au lieu d'avoir une seule banque de sons standard, vous pouvez avoir plusieurs autres banques proposant des variations de ces sons. La particularité de l'arrangement c'est que le son GM standard défini se trouve dans la première banque (banque 0) avec maximum sept banques de variations supplémentaires. Toutes les tonalités de variation d'un piano sonnent toujours comme un piano, tout comme toutes les variations d'orgues sonnent comme des orgues, à la différence près qu'elles proposent une plus grande diversité.

Yamaha a également mis sur le marché son propre format General MIDI étendu, appelé XG. Comme le mode GS de Roland, ce mode propose plusieurs banques de sons alternatifs, même si la plupart des instruments Yamaha XG prennent également en charge le format GS de Roland. Les formats GM et GS sont généralement pris en charge par les synthétiseurs matériels plutôt que par les cartes son, même si les SoundFonts par défaut de la carte Sound Blaster Audigy 2 prennent en charge les variations GM et GS.

RETOUR AU DEBUT
CHAPITRE SUIVANT

 TABLE DES MATIERES
GLOSSAIRE

Présentation de MIDI
Bande virtuelle
Séquençage MIDI
Câblage MIDI
Note MIDI
Envoi de données de note MIDI
Fiches MIDI
Module du synthétiseur
Canaux MIDI
Quelques mots à propos de omni
Modules multitimbraux
Boîtiers MIDI thru
Programmes MIDI
Contrôleurs MIDI
Autres contrôleurs MIDI
Liste de contrôleurs
Modes MIDI
Paramètres non enregistrés
Messages exclusifs au système
Aftertouch
Banques de sons
Contrôles pouvant être affectés
MIDI et timing
Démarrer, arrêter et continuer
Pointeurs de position de chanson
Contrôle de la machine MIDI
MIDI n'est pas synonyme de magie
Sélection de chanson MIDI
Demande de réglage
Décharge sysex
Compatibilité MIDI
Options de synchronisation plus avancées
Fusion MIDI
General MIDI
Polyphonie et multitimbralité
Définitions GM de base
Table vocale GM
Carte des tambours GM
Format GS


Chapitre 3

Séquenceurs MIDI

Sachant qu'à l'origine, les séquenceurs ne géraient que les données MIDI (ils ne traitèrent les données audio qu'un peu plus tard), il semble plus logique, lorsqu'il s'agit de se familiariser avec ces équipements, d'examiner leurs fonctionnalités MIDI avant d'aborder la façon dont les séquenceurs modernes combinent le séquençage MIDI avec l'enregistrement audio multipiste. Le coffret Sound Blaster Audigy 2 intègre une version de l'excellent logiciel de séquençage Cubasis VST CE, un programme extrêmement sophistiqué offrant de multiples fonctionnalités. Pour pouvoir en exploiter rapidement toutes les possibilités, il est essentiel que vous compreniez le rôle exact d'un séquenceur ainsi que la façon dont ses divers éléments interagissent. Les informations qui suivent s'appliquant à la quasi-totalité des séquenceurs MIDI, elles vous seront utiles, même si vous choisissez d'utiliser un autre logiciel que Cubasis VST CE.

Un séquenceur MIDI peut être considéré comme l'équivalent d'un enregistreur MIDI multipiste, dans lequel chaque « piste » est utilisée pour enregistrer une couche distincte d'une composition, qu'il sera ensuite possible de manipuler, de réenregistrer ou d'éditer indépendamment des autres pistes. A cet égard, l'aspect multipiste d'un séquenceur rappelle un peu celui d'un magnétophone de studio multipiste, à cette différence que les pistes du séquenceur enregistrent et lisent des données MIDI et non du son. Un système de séquençage MIDI traditionnel comporte au moins 16 pistes et souvent bien davantage.

La possibilité d'effectuer des enregistrements sur les pistes du séquenceur les unes après les autres vous permet d'enregistrer un grand nombre de séquences musicales (appelées « parts ») distinctes, soit en les jouant sur un clavier MIDI, soit en tapant les notes directement sur l'ordinateur, généralement par l'intermédiaire d'une interface graphique. A moins que vous ne maîtrisiez parfaitement le clavier, vous combinerez certainement ces deux méthodes, en commençant par jouer la part au clavier, puis en en corrigeant les erreurs au moyen des fonctionnalités d'édition du séquenceur.

Dans la mesure où les pistes MIDI d'un séquenceur lisent des données MIDI et non du son, vous devrez vous équiper d'un synthétiseur, d'une carte son ou d'un module synthétiseur pour lire vos compositions. Or, la majorité des cartes son pour PC les plus courantes, y compris le modèle Sound Blaster Audigy 2, peuvent lire simultanément au moins 16 sons distincts, chacun d'eux étant contrôlé par un canal MIDI différent. En réalité, la carte Sound Blaster Audigy 2 peut lire jusqu'à 48 parts MIDI en interne et ses interfaces MIDI permettent de contrôler jusqu'à 32 parts exécutées sur des instruments MIDI externes. Ainsi, à l'exception du clavier MIDI proprement dit, aucun matériel supplémentaire n'est requis pour commencer à utiliser votre carte. Toutefois, vous avez la possibilité d'étendre votre système Sound Blaster Audigy 2 dès que vous en éprouvez le besoin.

Puissance du séquenceur

Un séquenceur MIDI vous permet de jouer vous-même la totalité des parts. Vous êtes le compositeur, l'ordinateur combine les fonctions de partition et de chef d'orchestre, et le synthétiseur joue le rôle du groupe ou de l'orchestre. Si l'une de vos compositions ne vous convient pas, vous n'avez nul besoin de repartir de zéro ; il vous suffit d'effacer les notes qui vous déplaisent et d'en « insérer » de nouvelles. Et si vous composez vos propres morceaux, vous pouvez également utiliser le séquenceur comme un bloc-notes musical pour enregistrer vos idées afin de les retravailler et de les développer quand vous en aurez envie.

Redécoupage en canaux

Lorsque l'on commence à découvrir l'univers des séquenceurs, il est fréquent de croire qu'il est nécessaire de changer le canal MIDI utilisé par le clavier maître pour les transmissions chaque fois que l'on souhaite enregistrer un morceau sur un autre canal MIDI Heureusement, la conception judicieuse des séquenceurs modernes, dont celle du Cubasis VST CE, rend cette tâche fastidieuse totalement superflue. En effet, les données MIDI entrantes sont automatiquement redirigées vers le canal correspondant à la piste qui sera utilisée pour l'enregistrement. Ce processus est connu sous le nom de « réaffectation automatique des canaux ». Chaque fois que vous alternez entre les pistes du séquenceur, les données MIDI entrantes sont automatiquement redirigées vers les canaux appropriés, vous permettant ainsi de laisser votre clavier maître toujours configuré sur le même canal MIDI .

Configuration du séquenceur MIDI

A ce point de notre présentation, il est utile de décrire la configuration d'un séquenceur MIDI de base. En fait, cette dernière ne diffère pas beaucoup de celle du séquenceur complet MIDI-plus-audio, que nous étudierons plus loin dans ce manuel Dans une configuration classique, le contrôleur MIDI maître est un clavier. Par conséquent, dans un souci de simplicité, nous supposerons que vous utilisez vous aussi un clavier, même si vous avez la possibilité de lui substituer une guitare MIDI ou tout autre type de contrôleur MIDI si vous le souhaitez. Le clavier est connecté au port d'entrée MIDI In par l'intermédiaire d'un câble MIDI. De cette façon, une fois le séquenceur prêt pour l'enregistrement, toutes les notes jouées sur le clavier sont enregistrées sous forme de données MIDI sur la piste active du séquenceur.

Par la suite, lorsque vous procédez à la lecture de l'enregistrement, les données MIDI sont transmises à votre synthétiseur externe ou au processeur son de votre carte son pour vous permettre d'entendre ce que vous venez de jouer. Le nombre maximal de parts ou de couches musicales que vous pouvez utiliser dans votre composition est limité par le nombre de parts de synthétiseur qu'il vous est possible de lire. Ainsi, une carte son compatible GM (General Midi) vous offre au moins 16 parts distinctes, et si vous disposez d'un synthétiseur externe, vous pouvez également utiliser ce dernier en complément. La figure 3.1 ci-après illustre un système de séquençage simple basé sur un ordinateur équipé d'une carte son Sound Blaster Audigy 2.

Figure 3.1 : système basé sur un PC doté d'une carte son

Si votre clavier maître offre également des fonctions de synthétiseur (c'est-à-dire s'il peut générer ses propres sons), vous avez la possibilité de l'intégrer à la configuration de votre séquenceur en le paramétrant sur le mode Local Off. (Pour plus de détails sur la procédure à suivre, reportez-vous au manuel de votre clavier.) Cette opération rompt le lien entre le clavier et la section synthétiseur afin que le fonctionnement du clavier maître soit distinct de celui du module synthétiseur. Il est important de connaître ce point lorsque vous travaillez avec un séquenceur car il simplifie la procédure de configuration et évite tout problème susceptible de survenir lorsque le signal MIDI est connecté de telle sorte qu'il parcourt continuellement le même trajet. Cette situation est connue sous le terme de boucle< /st1:place> MIDI< span style='font-size:10.0pt;font-family:Verdana'> et se caractérise généralement par un rythme irrégulier, des notes bloquées ainsi que d'autres problèmes MIDI inhabituels.

Veuillez noter que si le mode Local Off est sélectionné, aucun son n'est émis par la section synthétiseur lorsque vous jouez des notes, sauf si l'instrument est connecté au séquenceur et que les sons internes du synthétiseur sont en cours d'utilisation par la piste active du séquenceur. Dans ce cas précis, le clavier envoie les données MIDI au séquenceur, lequel transmet une copie de ces données à son port de sortie MIDI Out, ce dernier activant à son tour la section synthétiseur du clavier. Si votre clavier ne dispose pas d'un mode Local Off, vous devez désactiver l'option MIDI Thru de Cubasis VST CE.

MIDI n'est pas synonyme d'audio

Il est indispensable de garder à l'esprit que la technologie MIDI n'enregistre pas le son proprement dit, mais l'équivalent électronique d'une partition musicale. Tout comme une partition représente une série d'instructions à l'intention des musiciens, une séquence MIDI stocke un groupe d'instructions indiquant aux synthétiseurs ce qu'il faut jouer et quand le jouer. Selon les services d'assistance technique des principaux constructeurs de synthétiseurs et de logiciels de musique, cette confusion entre MIDI et audio se trouve à l'origine de la majorité des appels reçus. Il est donc indispensable de bien garder ce point en mémoire.

Piste métronome

Dans son utilisation la plus simple, un séquenceur peut faire office d'enregistreur multipiste d'informations MIDI. Autrement dit, il jouera exactement ce que vous avez enregistré, fautes comprises, bien que les fonctionnalités d'édition qu'il met à votre disposition vous permettent de corriger les fausses notes ou les problèmes de rythme. Toutefois, pour un fonctionnement efficace, vous devez enregistrer vos morceaux en les jouant sur le rythme d'un métronome généré par le séquenceur afin que votre idée des mesures du morceau coïncide avec celle du séquenceur.

Si vous ne voulez pas être contraint de suivre une piste-métronome, il vous suffit de désactiver cette fonction et d'utiliser le séquenceur comme un simple enregistreur. Toutefois, si vous choisissez cette option, gardez à l'esprit que vous ne pourrez pas vous baser sur la structure de temps et de mesures interne pour éditer vos morceaux ou pour appliquer une quantification au rythme de ces derniers.

Si vous devez changer de tempo au cours du morceau, vous pouvez le faire en entrant de nouvelles valeurs de tempo au niveau des mesures et des temps adéquats. (Dans le cas du logiciel Cubasis VST CE, cette opération s'effectue dans le Mastertrack, accessible au moyen du bouton Master de la fenêtre de transport.) La piste-métronome change alors de vitesse chaque fois qu'elle rencontre une modification de tempo.

Quantification

La quantification constitue l'une des fonctionnalités clés du séquençage MIDI et se trouve certainement à la base du son produit par la musique actuelle. Lorsque vous procédez à la quantification des données MIDI d'une piste, le rythme de chaque note est modifié afin que chacune d'elles soit recalée exactement sur une subdivision d'une mesure. La taille de cette subdivision dépend de la valeur de quantification sélectionnée, mais, si vous travaillez à la noire (4/4) et que vous sélectionnez une valeur de quantification de huit (à la croche), chaque note est décalée vers le point le plus proche d'une grille invisible, divisant la mesure en huit intervalles équivalents. Ceci ne fonctionne que si vous avez joué en suivant le rythme de la piste-métronome ; dans le cas contraire, vos mesures ne coïncident pas avec celles du séquenceur. Il est important de noter que, si votre rythme musical est particulièrement imprécis, la quantification des morceaux que vous exécutez ne fera qu'empirer les choses, car le pas de quantification le plus proche peut ne pas correspondre à celui que vous souhaitiez attribuer à la note. Dans la majorité des cas, vous pouvez remédier à ce problème en utilisant l'une des fenêtres d'édition visuelle du séquenceur afin de localiser les notes décalées et de les recaler sur les positions des mesures appropriées.

Les séquenceurs plus élaborés offrent une fonction de quantification sous forme de pourcentage permettant de déplacer les notes que vous avez jouées vers la division de quantification en fonction d'un pourcentage donné. Pour prendre un exemple, si vous définissez une valeur de quantification de 50 %, les notes seront déplacées jusqu'aux positions situées à mi-chemin entre la division de quantification la plus proche et la position à laquelle vous les avez effectivement jouées, ce qui s'avère d'une grande utilité pour « resserrer » l'exécution d'un morceau sans la faire paraître trop mécanique ou rigide. Une autre fonction associée à la quantification, généralement connue sous le nom de Swing, ajoute un effet de swing au rythme en augmentant et en diminuant alternativement l'intervalle entre les temps successifs.

Pistes et canaux MIDI

Les débutants en matière de séquençage confondent fréquemment les canaux MIDI et les pistes du séquenceur, alors que ces deux notions sont très différentes l'une de l'autre. Une piste de séquenceur désigne l'objet sur lequel vous enregistrez l'une de vos couches musicales, tandis que les informations MIDI stockées sur cette piste peuvent être transmises à n'importe quel canal MIDI . De plus, vous pouvez configurer votre système de manière à ce que différentes pistes enregistrent toutes les données MIDI sur le même canal. Si cette opération vous semble incongrue, imaginez le cas où vous enregistrez un morceau de batterie à partir d'un clavier. Peu de gens étant suffisamment exercés pour pouvoir effectuer cette opération en une seule fois, l'approche la plus courante consiste à enregistrer les pédales charleston sur une piste, la grosse caisse sur une autre piste, la caisse claire sur une troisième piste, et ainsi de suite. Comme nous l'avons vu, les percussions dans une configuration GM sont toujours définies sur le canal MIDI 10. Toutes ces pistes de percussions distinctes doivent donc également être configurées sur le canal 10. Après l'enregistrement, vous pouvez conserver les couches de percussions séparées, pour faciliter leur édition, ou les fusionner en une seule piste, afin de mettre de l'ordre dans votre écran et de simplifier les opérations de couper-coller. Vous avez également la possibilité de configurer deux pistes sur le même canal MIDI afin d'enregistrer séparément les parts exécutées à la main droite et à la main gauche sur un piano si cela est nécessaire. La figure 3.2 ci-après illustre la fenêtre Arrangement du logiciel Cubasis VST CE présentant plusieurs pistes configurées sur le même canal MIDI .

Figure 3.2 : fenêtre Arrangement présentant des pistes exécutant des parts de percussions sur le même canal MIDI

Editions par couper-coller

Si vous avez l'habitude d'utiliser un traitement de texte, vous êtes déjà familiarisé avec les opérations Couper, Copier et Coller, et un séquenceur vous permet d'éditer votre musique avec la même facilité. Vous pouvez déplacer des notes individuelles, des groupes de notes ou des sections entières d'un morceau. De même, si vous avez besoin de deux sections de chorus, vous n'avez pas besoin de rejouer la totalité de la section, il vous suffit de recopier la première. Vous pouvez copier des sections entières à partir de la fenêtre principale Arrangement en les faisant glisser avec la souris. En outre, il vous est possible de décomposer de longues sections en plus petits fragments à l'aide des outils présentés à l'écran, tels que les ciseaux. Vous pouvez déplacer ou copier des notes individuelles dans les fenêtres Editeur clavier (piano mécanique) ou Editeur de partitions (portée) en cliquant sur les notes, puis en les faisant glisser avec la souris. Les touches sont souvent utilisées conjointement avec la souris afin de faciliter les opérations de copie ; elles suivent généralement les mêmes conventions que les programmes graphiques.

Les séquenceurs enregistrent toutes les données MIDI que vous leur envoyez, à l'exception des messages en temps réel, tels que ceux de l'horloge MIDI . Vous avez théoriquement la possibilité de filtrer certains types de données. Par conséquent, si vous n'utilisez pas la fonction d'aftertouch, vous pouvez la désactiver sur le clavier ou la filtrer au niveau du séquenceur. La plupart du temps, vous souhaiterez enregistrer les données du type Note enfoncée/relâchée, Vélocité, Hauteur, Modulation ainsi que d'autres informations de contrôleur, telles que Tenue. Vous pouvez également avoir besoin d'enregistrer des messages de changement de programme et de changement de banque MIDI, bien qu'il soit parfois plus facile d'insérer ces derniers manuellement dans les données de séquence. Si vous obtenez un résultat étrange, consultez l'Editeur Liste et examinez ce qu'il contient à part les données de note.

Informations de piste

Une piste de séquenceur requiert certaines informations pour pouvoir fonctionner comme vous le souhaitez. Par exemple, vous devez spécifier le programme de synthétiseur et la banque synthétiseur que vous souhaitez contrôler à partir de cette piste, ainsi que le canal MIDI sur lequel ces informations doivent être adressées. Le traitement de ces informations diffère légèrement selon les séquenceurs, mais dans la plupart des cas, le séquenceur associe à chacune des pistes une série de paramètres définissant le patch, la banque, le canal MIDI, la valeur de transposition, le volume, l'emplacement du panoramique, la valeur de quantification, etc. (Cubase comporte une fenêtre Inspector, ainsi que diverses fenêtres de paramètres permanents, permettant de définir les informations de piste.)

Edition destructive

Dans les séquenceurs les plus sophistiqués, la plupart des éditions que vous effectuez, telles que la quantification ou la transposition de données, constituent des processus en temps réel, de sorte que les données initiales ne sont absolument pas modifiées. Ceci signifie que vous pouvez changer ces paramètres ultérieurement, si vous le souhaitez, ou même désactiver la quantification. De tels processus sont désignés sous le terme d'éditions non-destructives, car les données d'origine ne sont pas altérées.

D'autres fonctions d'édition sont dites destructives car, une fois le morceau enregistré, les modifications sont définitives. Par exemple, si vous modifiez le temps ou la hauteur d'une note, ou que vous effacez ou ajoutez une note, vous effectuez une édition destructive. Ceci s'applique également aux opérations Couper, Copier et Coller dans un arrangement, bien qu'il vous soit toujours possible de travailler sur une copie d'un morceau original si vous pensez avoir besoin de revenir à la version initiale par la suite. Enfin, vous disposez de la fonction Annuler, véritable bénédiction des temps modernes. Celle-ci vous permet au moins d'annuler la dernière opération que vous avez effectuée si elle n'a pas produit l'effet voulu.

Séquençage d'une boîte à rythmes

Vous pouvez utiliser une boîte à rythmes tout comme n'importe quel autre module son MIDI . Si vous souhaitez créer vos propres rythmes dans le séquenceur au lieu d'utiliser les séquences programmées proposées par la boîte à rythmes, vous en avez tout à fait la possibilité. Toutefois, vous devez désactiver la fonction de synchronisation MIDI externe de la boîte à rythmes, sans quoi les séquences internes de cette dernière commenceront à s'exécuter lorsque vous démarrerez le séquenceur.

Interface MIDI

La combinaison de la carte Sound Blaster Audigy 2 et du dispositif Audigy 2 eX Drive intègre une paire d'interfaces MIDI permettant à votre ordinateur de communiquer avec d'autres périphériques MIDI. Toutefois, si vos besoins augmentent et que vous souhaitez ajouter d'autres périphériques MIDI externes, vous pouvez être contraint d'utiliser une interface MIDI multiport à la place. Les interfaces MIDI destinées aux anciens ordinateurs Apple Macintosh s'adaptaient dans les ports série des modems ou des imprimantes. Désormais, l'interface USB (Universal Serial Bus) est plus couramment prise en charge à la fois par les Mac et par les PC. En règle générale, vous serez moins susceptible de rencontrer des problèmes de compatibilité si vous choisissez un séquenceur construit par une entreprise produisant également une interface MIDI . Il est également judicieux de se procurer une interface MIDI multiport en vue d'une future extension du système.

Interfaces MIDI multiport

Une seule instance MIDI peut gérer jusqu'à 16 canaux MIDI, comme l'impose la spécification MIDI . (Un système Sound Blaster Audigy 2 Platinum eX inclut deux groupes de ports MIDI .) Si vous devez utiliser au moins deux synthétiseurs multitimbraux afin de créer une composition incluant plus de 16 parts, ou si vous disposez de plusieurs modules synthétiseur multitimbraux et souhaitez permuter de l'un à l'autre sans avoir à reconnecter les cordons MIDI, vous aurez besoin d'une interface MIDI multiport. Cette dernière se caractérise par plusieurs ports de sortie, constituant des sorties MIDI Out physiquement distinctes, chacune d'elles pouvant prendre en charge 16 canaux MIDI de données MIDI . Toutefois, vous ne pouvez utiliser ce type d'interface que si votre séquenceur prend en charge le mode multiport. Bien que la majorité des programmes les plus répandus gèrent cette fonctionnalité, ce n'est pas le cas de certaines versions « allégées ». Heureusement, il existe généralement une possibilité de mise à niveau entre la version allégée d'un séquenceur et sa version complète.

A l'intérieur du séquenceur, les ports peuvent être adressés par un numéro ou par une lettre, de sorte que vous disposez de 16 canaux sur le port A, de 16 autres canaux sur le port B, et ainsi de suite. Vous êtes ainsi en mesure de connecter un module multitimbral 16 parts à chaque port de sortie MIDI Out sans jamais avoir à vous soucier de la réattribution des patchs. La figure 3.3 illustre un exemple de configuration d'un système multiport. Dans la pratique, la plupart de ces interfaces sont également équipées de plusieurs entrées MIDI qui se fusionnent. Ceci peut s’avérer utile pour les systèmes utilisant un logiciel de bibliothèque de programmes MIDI, car ces derniers requièrent la réinjection des sorties MIDI Out de tous les instruments MIDI connectés sur l'entrée MIDI In de l'ordinateur.

Figure 3.3 : interface multiport

Paradigme du séquenceur

Vous serez peut-être heureux d'apprendre que le logiciel de séquençage Steinberg inclus dans votre carte Sound Blaster Audigy 2 a été conçu par l'entreprise ayant défini le principe de l'aspect et du fonctionnement de la plupart des logiciels de séquençage actuels. Cubase est en effet la première entreprise à avoir utilisé l'analogie de bande multipiste visuelle, selon laquelle les pistes du séquenceur sont présentées sous forme de pistes individuelles les unes au-dessus des autres, avec des mesures musicales indiquées de gauche à droite. Lorsqu'un morceau est enregistré sur l'une de ces pistes, un bloc ombré présente la portion de la piste contenant les données MIDI . Vous pouvez alors déplacer ou copier ce bloc, ou séquence, au sein de la même piste, ou d'une autre piste, en cliquant dessus et en le faisant glisser. Si une séquence est déplacée sur une autre piste, elle sera lue avec le son de la nouvelle piste. Les séquences peuvent également être fractionnées en sections plus courtes ou supprimées en fonction des besoins.

Cette fenêtre principale est utilisée pour les enregistrements et les arrangements, tandis que les autres fenêtres permettent d'effectuer les opérations d'édition, d'écriture de partitions, de mixage audio ainsi que diverses autres fonctions. La quasi-totalité des séquenceurs suivent ce schéma général selon lequel les données MIDI peuvent être visualisées et éditées, soit sous forme de liste d'événements MIDI, soit graphiquement par l'affichage d'une grille de type « piano mécanique », soit au moyen d'une portée musicale classique. La figure 3.4 présente certaines des fenêtres d'édition du programme Cubasis VST CE.

Figure 3.4 : fenêtres d'édition du logiciel Cubasis VST CE

Comme les écrans des séquenceurs affichent parfois un grand nombre de détails et qu'il peut s'avérer utile de visualiser plusieurs fenêtres simultanément, n'utilisez pas un écran de moins de 17 pouces. Si votre ordinateur prend en charge plusieurs écrans, cela n'en sera que mieux.

Sauvegarde de vos morceaux

Lorsque vous sauvegardez un morceau sur lequel vous travaillez, ce dernier est stocké sous forme de fichier dans un format spécifique du constructeur de votre séquenceur. Vous ne pouvez donc pas stocker votre morceau sur une disquette, puis charger le fichier correspondant dans le studio de musique d'un ami si celui-ci utilise un type de logiciel de séquençage différent du vôtre. Il faut également prendre en compte la question du transfert de fichiers PC vers des ordinateurs Mac et vice versa, même si cet aspect ne pose généralement pas de problème étant donné que la plupart des Mac sont à même de lire et de formater les disquettes PC. Plusieurs raisons expliquent l’impossibilité de transférer librement les fichiers contenant des morceaux de musique entre différentes plates-formes de séquenceur, l'une d'elles étant que les données MIDI ne sont pas les seules informations contenues dans ces fichiers. Toutefois, il existe un format universel d'enregistrement de données MIDI transférable entre différents séquenceurs, bien que ce processus présente un risque de perte de certaines informations, telles que le nom des patchs, les affectations de l'interface multiport, etc.

Ce format universel est désigné sous le nom de SMF (Standard MIDI File) et peut gérer simultanément jusqu'à 16 pistes. La plupart des séquenceurs offrent une option « Enregistrer sous le format SMF ». Pour ouvrir un fichier enregistré au format SMF dans un autre séquenceur, utilisez l'option d'importation de fichier MIDI. Bien entendu, si vous utilisez un ordinateur non équipé d'un lecteur de disquette, vous pouvez envoyer vos fichiers SMF sous forme de pièces jointes dans un courrier électronique ou les graver sur un CD enregistrable (CD-R). Lorsque vous ouvrirez ces fichiers par la suite, ils contiendront toutes les données MIDI, toute quantification éventuelle ayant été rendue permanente.

A l'aide !

Terminons ce chapitre par les réponses aux questions les plus fréquentes concernant la norme MIDI et le séquençage. Même l'utilisateur le plus expérimenté rencontre parfois des problèmes, certains d'entre eux se révélant souvent très simples à résoudre.

Vous avez connecté votre système et démarré le séquenceur, mais vous n'entendez aucun son. Voici la liste des points à vérifier en premier lieu.

• Bien que ceci semble l'évidence même, assurez-vous que votre ordinateur, votre clavier et votre système amplificateur sont allumés.

• Vérifiez que les paramètres des pistes du séquenceur font référence à la source sonore appropriée. Vérifiez le menu de configuration de votre pilote MME. (Le paramétrage approprié pour la carte Sound Blaster Audigy 2 et le logiciel Cubasis VST CE est présenté à la figure 3.5.)

Figure 3.5 : configuration MME

• Si vous utilisez des modules synthétiseur externes, assurez-vous qu'ils sont configurés en mode Multi ou Séquenceur et qu'ils sont paramétrés sur les mêmes canaux MIDI que ceux sur lesquels vous envoyez les données. Sur la plupart des synthétiseurs, des voyants clignotent lors de la réception de données MIDI . Si aucun voyant ne clignote, vérifiez vos câbles MIDI . Sachez qu'un animal de compagnie peut les débrancher.

• Si vous travaillez sur une séquence contenant des données de contrôleur, vérifiez que vous n'avez pas baissé au maximum tous les modules utilisant le contrôleur 7 (volume maître), car ceux-ci restent dans cet état tant que vous ne leur envoyez pas de nouvelles valeurs pour augmenter le volume. La meilleure solution dans ce cas consiste à insérer les valeurs du contrôleur 7 dans la barre de comptage du morceau afin de configurer toutes les parts avec le volume de départ souhaité. De cette façon, vous n'aurez pas de mauvaise surprise.

Si les sons obtenus ne correspondent pas à ceux auxquels vous vous attendiez, contrôlez les points suivants :

• Si au moins deux instruments jouent la même part, assurez-vous que les modules ne sont pas tous paramétrés sur le même canal MIDI, ni configurés en mode Omni.

• Si votre clavier maître joue ses propres sons chaque fois que vous tentez d'enregistrer une piste utilisant le son d'un autre module, vous avez probablement oublié de le configurer en mode Local Off.

• Si vous entendez des rafales de son irrégulières, des notes bloquées ou une polyphonie apparemment limitée, vous êtes probablement confronté à une boucle MIDI dans laquelle les données MIDI générées par le clavier maître transitent par le séquenceur, puis sont redirigées vers l'entrée du clavier. Là encore, vérifiez que vous n'avez pas oublié de configurer le clavier maître en mode Local Off.

Si vous ne disposez pas de la fonctionnalité Local Off, désactivez la fonction MIDI Thru du séquenceur pour le canal MIDI sur lequel votre clavier maître envoie les données.

RETOUR AU DEBUT
CHAPITRE SUIVANT

 TABLE DES MATIERES
GLOSSAIRE

Séquenceurs MIDI
Puissance du séquenceur
Redécoupage en canaux
Configuration du séquenceur MIDI
MIDI n'est pas synonyme d'audio
Piste métronome
Quantification
Pistes et canaux MIDI
Editions par couper-coller
Informations de piste
Edition destructive
Séquençage d'une boîte à rythmes
Interface MIDI
Interfaces MIDI multiport
Paradigme du séquenceur
Sauvegarde de vos morceaux
A l'aide !


Chapitre 4

Traitement audio et séquençage

Savoir maîtriser et comprendre les principes de l'audionumérique ne demande pas beaucoup d'efforts, mais vous devez savoir ce que sont les fréquences d'échantillonnage et ce qu'englobe l'expression « état de la synchronisation » pour éviter toute difficulté éventuelle. C'est justement ce qu'explique la première partie de ce chapitre.

Tous les équipements audionumériques, notamment les cartes son conçues pour recevoir des signaux analogiques tels que les données en sortie des microphones, doivent convertir les entrées analogiques dans un format numérique avant d'être en mesure de les traiter. Le convertisseur analogique-numérique utilisé pour cette tâche adopte des nombres binaires pour mesurer les valeurs instantanées des signaux audio-analogiques. Des chaînes composées de 1 et de 0 sont utilisées pour indiquer les niveaux de tension analogique. Puis, tandis que les informations audio continuent d'évoluer, les mesures obtenues doivent être relevées fréquemment pour permettre la restitution d'une image précise du son d'origine. Par conséquent, un système autorisant la conversion d'un signal analogique en données numériques (soit un convertisseur analogique-numérique) doit être capable de mesurer la tension analogique à des intervalles précis et réguliers. Si vous obtenez un nombre suffisant de mesures instantanées par seconde, le son d'origine peut alors être fidèlement restitué pour atteindre la limite de fréquence de l'appareil auditif humain.

Théorie de l'échantillonnage

La procédure visant à numériser des données audio est connue sous le nom d'échantillonnage. Chaque mesure individuelle représente un échantillon et la fréquence d'échantillonnage doit correspondre au minimum au double de la fréquence composante maximale susceptible d'être rencontrée si vous souhaitez restituer fidèlement le volume en sortie. La figure 4.1 ci-dessous montre ce qui se produit lorsqu'un signal est échantillonné. Si la fréquence d'échantillonnage est inférieure au double de la fréquence composante maximale, des fréquences supplémentaires sont introduites (calculées sur la base de la somme/différence entre la fréquence d'échantillonnage et la fréquence audio). Ces fréquences n'étaient jamais présentes dans le signal d'origine et risquent de générer des sons parasites désagréables à l'oreille.

Figure 4.1 : échantillonnage audio

La procédure visant à introduire des éléments de fréquence indésirables en échantillonnant à une fréquence trop faible est l'aliasing. Le meilleur moyen de l'éviter est de filtrer toutes les fréquences du signal d'origine supérieures à la moitié de la fréquence d'échantillonnage. Le taux d'échantillonnage doit donc être légèrement supérieur au double de la fréquence audio maximale. Voilà pourquoi dans le cas d'une bande passante de 20 kHz, la fréquence d'échantillonnage minimale est de 44,1 kHz (44 100 échantillons par seconde) et non de 40 kHz.

Un autre élément primordial susceptible d'affecter la qualité audio est la précision de mesure de chaque échantillon. Plus le nombre de bits numériques représentant chaque échantillon est important, plus la mesure est précise. Les CD et les cassettes DAT utilisent une résolution d'échantillonnage de 16 bits. De nombreux magnétophones multipistes, processeurs de signaux et cartes son, notamment la carte Sound Blaster Audigy 2, autorisent également une conversion 24 bits.

Les valeurs numériques évoluent par étape complète (il n'y a pas de demi-bits). Le nombre d'étapes varie selon la résolution du convertisseur analogique-numérique adopté. 8 bits signifient seulement 256 étapes, ce qui équivaut à une qualité sonore relativement maigre et risque d'entraîner une distorsion de la quantification. Le résultat obtenu ressemble à du bruit, à ceci près que ce bruit disparaît en l'absence d'un signal. Augmenter le nombre de bits permet d'améliorer nettement la résolution. Qui plus est, la plupart des processeurs numériques actuels utilisent des convertisseurs 16 ou 24 bits, où chaque bit dans un système d'échantillonnage linéaire équivaut à une gamme dynamique de 6 dB.

Cela signifie que, même si le produit conçu est parfait à bien d'autres égards, un système 8 bits peut produire uniquement une dynamique de 48 dB, par comparaison aux systèmes 16 bits, capables d'offrir une dynamique de 96 dB et aux systèmes 24 bits, pouvant dépasser les 132 dB pour atteindre 144 dB. Comme vous pouvez l'imaginer, aucun système n'est parfait. Les chiffres sont toujours quelque peu éloignés des valeurs idéales, surtout dans le cas d'un enregistrement 24 bits, où tout ce qui dépasse une gamme dynamique de 120 dB est jugé correct.

Fréquences d'échantillonnage

Nous venons de voir que les signaux audio peuvent être représentés par une série de valeurs numériques binaires. Cependant, pour obtenir un résultat précis (c'est-à-dire sans distorsion), ces valeurs doivent être lues exactement dans le même intervalle de temps que celui utilisé lors de leur enregistrement. C'est là que les fréquences d'échantillonnage interviennent.

La fréquence d'échantillonnage est le nombre de fois qu'une forme d'onde audio est « mesurée » par seconde lors de la conversion analogique-numérique. Cette mesure s'effectue à des intervalles bien réguliers, contrôlés eux-mêmes par une horloge quartz ultra précise. Pourvu que vous adoptiez la même fréquence d'échantillonnage pour la conversion analogique-numérique et inversement, la production audio sera interprétée avec la même longueur et la même hauteur que l'originale.

Tandis que la fréquence d'échantillonnage minimale pour des gros travaux audio professionnels est de 44,1 kHz, les travaux moins ambitieux utilisent parfois une fréquence de 32 kHz (ce qui réduit la bande passante audio à moins de 15 kHz). Les grands diffuseurs utilisent de leur côté une fréquence de 48 kHz. Les cartes son classiques acceptent des fréquences d'échantillonnage de 44,1 kHz et 48 kHz à la fois. Dans ce cas, il est primordial de s'assurer que tous les éléments de votre système liés au moyen d'une connexion numérique sont définis à la même fréquence ou que votre morceau audio final ne sera pas joué à la même vitesse que celle utilisée lors de son enregistrement. Si le résultat final souhaité est un CD audio, vous devez convertir votre mixage final à 44,1 kHz. Le pilote ASIO de la carte Sound Blaster Audigy 2 fonctionne à la fréquence de 48 kHz et de 96 kHz pour la version Platinum eX. Dans ce cas, utilisez un logiciel capable de gérer la conversion de la fréquence d'échantillonnage de votre mixage principal à 44,1 kHz avant d'essayer de graver un CD audio. Pour ce faire, vous pouvez utiliser la fonctionnalité de « conversion de la fréquence d'échantillonnage par lots » de WaveLab Lite, qui permet de convertir simultanément plusieurs fichiers selon une nouvelle fréquence d'échantillonnage. Cette fonctionnalité est très utile pour la conversion d'échantillons de CD commercialisés pouvant avoir une fréquence de 44 kHz à 96 kHz pour un nouveau projet.

Figure 4.1a : conversion de la fréquence d'échantillonnage par lots Wavelab

Fréquences d'échantillonnage élevées

De nos jours, les fréquences 88,2 kHz, 96 kHz et 192 kHz peuvent être ajoutées à la liste des fréquences d'échantillonnage standard, ce qui offre une qualité de son supérieure à la fréquence de 44,1 kHz utilisée aujourd'hui pour la production de CD. A ce jour, seuls les formats spécialisés, tels que SACD de Sony et les supports audio DVD offrent cette possibilité bien que la carte Sound Blaster Audigy 2 propose désormais aux utilisateurs courants de PC la lecture de supports audio DVD incluant la lecture de pistes audio DVD stéréo pouvant atteindre 24 bits et 192 kHz.

Au final, que vous utilisiez une fréquence de 96 kHz avec une résolution 24 bits ou une fréquence 48 kHz avec une résolution 16 bits, le choix vous appartient. Gardez cependant à l'esprit que le nombre de pistes que vous pouvez exécuter simultanément et le temps de traitement requis se verront réduits si vous utilisez davantage de bits et/ou des fréquences d'échantillonnage plus élevées. La carte Sound Blaster Audigy 2 permet d'enregistrer directement sur disque à 24 bits et 96 kHz, sans rééchantillonnage.

Pourquoi toujours plus de bits ?

Etant donné que les CD audio actuels utilisent un format 16 bits/44,1 kHz, vous pouvez en toute logique vous demander pourquoi il faut toujours utiliser plus de 16 bits lors d'un enregistrement. Rassurez-vous, il existe bien une raison. Chaque fois que vous traitez un signal numérique en modifiant son niveau ou en lui ajoutant une égalisation, ce signal perd un peu de sa résolution. Qui plus est, un signal 16 bits dispose uniquement d'une résolution maximale lorsqu'il est enregistré à son niveau maximal. Les sons plus feutrés sont enregistrés à moins de 16 bits et leur résolution est proportionnellement plus faible. Si vous enregistrez et traitez votre production en utilisant plus de bits que le nombre réellement requis pour le produit fini (c'est-à-dire le CD), vous pouvez conserver la plus grande résolution possible jusqu'à la fin de votre projet. Si, d'un autre côté, vous enregistrez tout en 16 bits, il est possible que votre mixage final présente uniquement une résolution équivalente à 13 ou 14 bits une fois le traitement terminé. Pour être réaliste, ce problème n'a aucune importance dans le cadre de la musique pop car celle-ci utilise généralement une gamme dynamique très restreinte. Mais dans le cas d'une musique acoustique plus sensible, tout passage extrêmement silencieux peut finir par produire du bruit et se retrouver plus déformé qu'il ne le devrait s'il est enregistré à une résolution de 16 bits.

Dithering

Un enregistrement master 24 bits peut être réduit à une résolution de 16 bits grâce à un procédé connu sous le nom de dithering (lissage) qui permet de conserver davantage la dynamique d'origine plutôt que de supprimer purement et simplement les 8 bits les moins significatifs (ou octet le moins significatif, LSB). Une quantité infime de bruit pseudo-aléatoire est tout simplement ajoutée au signal pour lisser les informations numériques ultra faibles. Afin d'empêcher ce bruit de compromettre le rapport apparent signal-bruit de l'enregistrement, cette quantité peut être mathématiquement créée pour figurer à un niveau élevé de la représentation spectrale (généralement au-dessus de 15 kHz), où l'oreille humaine est moins sensible. Ce procédé plus raffiné est connu sous le nom de dithering sonore et permet à la musique de demeurer audible et relativement uniforme au fur et à mesure qu'elle se fond dans la masse sonore, comme dans le cas d'une cassette analogique. Sans le dithering, le signal apparaîtrait peu à peu plus déformé à des niveaux plus faibles avant d'être brutalement interrompu au moment de désactiver l'octet le moins significatif. Pour être efficace, le dithering doit toujours être la dernière procédure appliquée au signal avant de le graver sur un CD (étape ultime du mastering).

Connexions numériques

Contrairement aux systèmes analogiques où un signal doit être envoyé à l'aide d'un câble séparé, les systèmes numériques permettent d'envoyer deux ou plusieurs signaux sur le même câble tout en les maintenant parfaitement séparés. Le fonctionnement de ce système importe peu pour le moment mais les termes fréquence d'horloge et synchronisation méritent une explication.

Imaginez que vous disposez d'une carte son avec entrée numérique et que vous souhaitez transférer un peu de votre musique d'une platine DAT (Digital Audio Tape) ou d'un lecteur MiniDisc dans le domaine numérique de votre ordinateur. La première étape est de connecter la sortie numérique de votre lecteur (sans doute via un connecteur phono S/PDIF) à l'entrée numérique de votre carte son. S/PDIF est un protocole de connexion standard conçu par Sony et Philips (d'où le nom Sony/Philips Digital Interface) pour l'équipement numérique grand public. Sur certains équipements, il est fourni, sous forme de port optique, comme solution de remplacement ou complémentaire du connecteur coaxial phono.

Les platines DAT et les lecteurs MiniDisc disposent de leurs propres horloges quartz intégrées ultra précises qui contrôlent la fréquence de lecture des échantillons de données et garantissent que cette fréquence est identique à celle utilisée lors de l'enregistrement initial de ces mêmes données. Pour permettre à ces fines tranches de données d'entrer dans l'ordinateur, l'horloge d'échantillonnage de ce dernier doit fonctionner exactement à la même fréquence que celle du lecteur. Si vous exécutez séparément le lecteur et l'ordinateur, leurs horloges respectives fonctionneront toujours à une vitesse légèrement différente, même s'ils sont définis à la même fréquence. Les décalages de synchronisation entre les deux horloges risquent alors de produire des grésillements et des petits bruits secs nuisant à la qualité de vos données audio.

Synchronisation de l'horloge

Heureusement, les données numériques transmises via un câble S/PDIF transmettent également le signal de l'horloge du premier ordinateur. Ce signal sert à synchroniser l'horloge du périphérique récepteur. Néanmoins, pour y parvenir, il faut souvent faire passer le périphérique récepteur en mode de synchronisation numérique. La figure 4.2 ci-dessous montre un magnétophone numérique alimentant l'entrée d'une carte son. La règle veut que le périphérique source fonctionne à partir de sa propre horloge (mode de synchronisation interne) et que le périphérique récepteur soit défini en mode de synchronisation numérique. Il est possible d'utiliser plusieurs périphériques de cette manière, mais restez vigilant car l'alignement de plus de trois périphériques numériques sur une même chaîne risque d'être source de problèmes si le signal de l'horloge est endommagé.

Figure 4.2 : synchronisation numérique (carte son alimentée par un appareil DAT)

Remarquez que de plus en plus d'équipements professionnels utilisent l'interface numérique AES/EBU généralement reconnaissable par la présence de connecteurs XLR et non de prises phono. Quel que soit l'équipement, les prises sont normalement clairement signalées sur le panneau arrière de chaque équipement. Les deux interfaces, S/PDIF et AES/EBU, disposent d'un signal stéréo et d'une horloge mais opèrent à des niveaux de tension différents et sont donc, à proprement parler, incompatibles (bien que vous puissiez dans certains cas contourner ce problème et utiliser un adaptateur). Le système AES/EBU utilise un câble d'une résistance de 100 ohm (Ù), offre une tension nominale de 5 volts et fonctionne avec des câbles micro traditionnels sur de courtes distances. Sa stabilité est donc supérieure au système symétrique S/PDIF (résistance de 75 ohm et tension de 0,5 volts).

L'avantage principal du système S/PDIF est que les ID des pistes du CD sont intégrés au format des données et transmis simultanément. Dans le système AES/EBU, ils sont supprimés. D'un autre côté, l'interface AES/EBU ignore le système de protection de copie SCMS (Serial Copycode Management System) utilisé dans certains périphériques numériques pour empêcher les cassettes répliquées d'être recopiées dans le domaine numérique.

Notez également que les entrées numériques présentes dans le système Sound Blaster Audigy 2 offrent une conversion de fréquence d'échantillonnage de haute qualité, ce qui signifie que la carte fonctionne toujours en mode de synchronisation interne. Cela signifie non seulement que l'utilisateur n'a pas besoin de penser aux paramètres de synchronisation mais aussi qu'il peut utiliser les deux entrées numériques simultanément avec des signaux susceptibles de fonctionner à une fréquence d'échantillonnage différente.

Word Clock

Les systèmes professionnels les plus complexes offrent un dispositif « Word Clock » permettant d'alimenter l'horloge d'échantillonnage à l'aide de prises séparées plutôt que de l'incorporer dans le signal audionumérique. Les signaux Word Clock voyagent généralement via un câble dissymétrique aux extrémités duquel sont reliés des connecteurs BNC (connecteur cylindrique à baïonnette) et qui, comme tout autre câble d'interconnexion numérique, est clairement signalé sur le panneau arrière de l'équipement. Et comme dans tout autre système d'horloge numérique, il ne peut y avoir qu'un seul élément maître. Tous les autres périphériques sont des éléments esclaves connectés à l'horloge maître, provenant dans certains cas d'un autre générateur d'horloge ultra précis doté de plusieurs sorties.

Sachez que beaucoup d'équipements de studio semi-professionnels disposent d'horloges maîtres peu performantes susceptibles de provoquer du jitter (voir définition ci-après) dans le reste du système, et d'entraîner une dégradation de la qualité audio et du rapport signal-bruit. Même s'il est vrai que les données audionumériques ne représentent qu'une série de nombres, ces nombres doivent être des valeurs exactes et produits à un moment précis pour permettre une représentation fidèle du signal audio. Le point faible dans ce cas est sans doute le convertisseur analogique-numérique (A-N) dont le rôle est d'échantillonner le signal audio entrant et de le convertir en une série de valeurs numériques. La partie du circuit chargée de la mesure est en fait un voltmètre numérique très sophistiqué. S'il ne mesure pas précisément le signal, les nombres obtenus seront incorrects et risquent d'entraîner une distorsion.

Les mesures doivent également être effectuées à des intervalles précis et réguliers (fréquence d'échantillonnage). Quoiqu'il en soit, une mauvaise définition, une configuration incorrecte du circuit, une horloge inadaptée et bien d'autres facteurs peuvent provoquer un effet de « jitter ». Le jitter se produit lorsque la période d'échantillonnage, à défaut d'être constante, subit une légère variation provoquant l'échantillonnage de la forme d'onde audio juste avant ou juste après l'heure définie et entraînant le stockage d'une valeur erronée. Les conséquences d'un tel effet sont variées : bruit accru, clarté réduite et qualité médiocre de l'image stéréo.

Conversion de la fréquence d'échantillonnage

Lorsque vous souhaitez travailler avec une fréquence d'échantillonnage donnée mais que certains des éléments source (ou l'ensemble d'entre eux) utilisent une fréquence différente, il est alors nécessaire de convertir la fréquence d'échantillonnage. Cette opération peut s'effectuer à l'aide d'un dispositif matériel externe capable de produire en entrée un signal numérique à une fréquence d'échantillonnage donnée et de le reproduire en sortie à une autre fréquence, tout ceci en temps réel. Elle peut aussi être réalisée depuis un logiciel. Par exemple, les éléments enregistrés sur une cassette DAT à 48 kHz doivent être convertis à 44,1 kHz pour le mastering d'un CD. Sans cette conversion, les données audio risquent d'être 10 % moins performantes et leur hauteur proportionnellement réduite. Sound Blaster Audigy 2 convertit automatiquement les fréquences d'échantillonnage des entrées numériques à une fréquence interne pour le traitement des données. Nul besoin alors de recourir à un dispositif tiers.

Révolution du séquenceur

La norme MIDI fit d'abord son apparition, puis vint la possibilité d'enregistrer des données audio sur un disque dur en temps réel. Peu de temps s'écoula ensuite avant que quelqu'un découvre comment combiner tous ces éléments et produire l'outil de composition musicale le plus puissant jamais imaginé. Le résultat fut l'avènement du séquenceur audio MIDI grâce auquel il est possible de configurer certaines pistes du séquenceur pour enregistrer des informations MIDI, puis d'autres pistes pour enregistrer des données audio classiques, comme sur un magnétophone. Les données MIDI et les données audio s'affichent sur le même écran et une grande partie des fonctionnalités d'édition (couper, copier et coller) s'exécutent de la même manière sur les pistes audio et sur les pistes MIDI. Un tel outil facilite la manipulation de morceaux combinant des données audio et MIDI car tout peut être géré dans un seul et même environnement. Avant, il fallait synchroniser un séquenceur MIDI avec un magnétophone multipiste physique. La figure 4.3 ci-dessous montre la fenêtre Arrangement de Cubasis VST CE. Notez bien les pistes audio et MIDI.

Figure 4.3 : fenêtre Arrangement de Cubasis VST CE

Les données audio peuvent être enregistrées dans un séquenceur sur ordinateur à l'aide d'une carte son ou d'une interface audio externe. Sound Blaster Audigy 2 est capable d'enregistrer à la fois les signaux audio analogiques et numériques à partir de lecteurs de CD, de platines DAT, de lecteurs MiniDisc ou d'autres périphériques de lecture numérique. Les données audio peuvent également être importées directement à partir d'autres disques durs ou de CD-ROM contenant des données audio. Un choix varié de logiciels disponibles sur le marché vous permet d'importer les fichiers audio directement à partir de CD audio, ce qui peut s'avérer fort pratique si vous souhaitez utiliser les meilleurs sons et boucles de batterie disponibles au format CD audio. Assurez-vous seulement que vous n'enfreignez pas les droits actuels sur le copyright et que vous n'utilisez pas la propriété d'autrui sans autorisation.

Avant de commencer à étudier les fonctions qu'offrent les séquenceurs audio MIDI modernes, attardons-nous un moment sur l'enregistrement numérique tel qu'il s'applique aux ordinateurs. Quelques notions vous seront utiles.

Données audio et disques durs

Lorsque vous enregistrez des données audio sur un ordinateur, elles sont converties en données binaires, puis stockées sur votre disque dur. Plus le taux de transfert soutenu des données sur le disque est rapide, plus le disque est capable de lire simultanément des pistes audio. La plupart des disques durs internes modernes sont de type EIDE (parfois connu sous le nom d'Ultra DMA). A moins que vous ne travailliez dans un domaine spécialisé pour lequel un nombre astronomique de pistes audio est requis, ce type fonctionne bien pour une lecture simultanée de 16 à 24 pistes audio. Les personnes nécessitant plus de pistes peuvent envisager l'acquisition d'une carte d'interface et d'un disque SCSI rapide ou d'un disque FireWire. Le système Sound Blaster Audigy 2 inclut un port IEEE1394/FireWire pour la connexion de périphériques externes, notamment les caméras vidéo et les disques durs.

Si vous prévoyez de travailler avec des disques EIDE, il est préférable d'installer un deuxième disque dur exclusivement réservé à vos données audio et que vous pouvez défragmenter sans nuire aux fichiers programme. Les données audio consomment énormément d'espace. Optez pour un disque de 20 Go, voire plus. La défragmentation est nécessaire car l'enregistrement et la suppression régulière de fichiers entraînent l'éparpillement des informations sur le disque et ralentissent leur recherche éventuelle. Une mauvaise fragmentation de votre disque dur réduira le nombre de pistes audio qu'il est possible de lire simultanément sur le système. Dans des circonstances extrêmes, la lecture audio risque de subir quelques défaillances (arrêts brefs ou petits bruits secs). Si vous ne voulez pas installer un deuxième disque, pensez au moins à créer une partition indépendante pour vos fichiers audio à l'aide d'un programme adapté tel que Partition Magic.

Nombre de pistes utilisées

Le nombre de pistes est généralement calculé à une fréquence d'échantillonnage audio de 44,1 kHz ou 48 kHz et à une résolution de 16 bits. Le format 44,1 kHz/16 bits correspond au format d'un CD ou d'un MiniDisc. Si vous devez utiliser des résolutions de bits supérieures et/ou des fréquences d'échantillonnage supérieures, le nombre de pistes chutera de manière proportionnelle. Les disques EIDE exigent également un entretien de l'unité centrale de votre ordinateur. En effet, si la charge de l'unité centrale est trop lourde, le nombre de pistes capables d'êtres lues peut également être réduit. Lors des enregistrements, votre unité centrale et votre disque dur doivent disposer d'une capacité suffisante pour pouvoir enregistrer une ou plusieurs nouvelles pistes tout en lisant les pistes déjà enregistrées.

Si le produit final recherché est un CD audio, utilisez une résolution de 16 bits ou de 24 bits. Une résolution de 24 bits convient à une musique acoustique qui présente une gamme dynamique importante. Bien que le CD final utilise toujours une résolution 16 bits, vous pouvez recourir au procédé de « dithering sonore » pour réduire votre mixage de 24 bits à 16 bits tout en conservant l'essentiel de la gamme dynamique d'origine. Grâce à ce procédé, le bruit dither est ajouté aux fréquences auxquelles l'oreille humaine est la moins sensible, généralement entre 15 et 20 kHz. En règle générale, si vous travaillez à une résolution 16 bits/48 kHz, vous aurez besoin d'environ 6 Mo d'espace disque pour chaque minute/piste mono de données audio que vous enregistrez (5 Mo pour une résolution de 16 bits/44 KHz, 16,8 Mo pour une résolution de 24 bits/96 KHz).

Accès aléatoire

Contrairement à un magnétophone, un ordinateur ne consomme pas l'espace d'enregistrement précieux d'une piste lors de sections musicales que vous souhaitez laisser silencieuses. Par exemple, vous n'aimeriez sans doute pas enregistrer quelque chose sur une piste vocale lors d'un solo instrumental. Sur un magnétophone, l'espace consommé pour cette section de piste vocale inutilisée serait définitivement gâché. Avec un ordinateur, l'espace disque n'est consommé que lorsque vous procédez à un enregistrement. Qui plus est, si vous décidez d'utiliser plusieurs fois une partie de votre enregistrement (ce qui peut être le cas avec un refrain ou un chœur), là encore, l'espace disque consommé est dérisoire. La raison en est simple : lorsque vous copiez une section de données audio dans la fenêtre Arrangement de votre séquenceur, la même section est utilisée deux fois et n'a donc pas besoin d'être copiée une deuxième fois sur le disque dur. En revanche, si vous copiez une section de données audio, puis effectuez par erreur des modifications indésirables sur la section d'origine, les modifications s'appliqueront à cette dernière mais affecteront également toutes les copies réalisées.

Table de mixage virtuelle

La plupart des séquenceurs audio/MIDI offrent plus de pistes d'enregistrement qu'un équipement matériel peut offrir de sorties physiques adaptées. Par exemple, de nombreuses cartes son élémentaires contiennent uniquement des sorties stéréo. La carte Sound Blaster Audigy 2, elle, offre sept (6.1) sorties analogiques (accessibles directement par Cubasis VST CE) et une sortie numérique (stéréo). Cela signifie que vous devez, d'une manière ou d'une autre, être en mesure de mixer ou de combiner vos pistes audio (ainsi que tout son MIDI provenant de la carte son) dans votre ordinateur. C'est pourquoi les séquenceurs MIDI/audio incluent une table de mixage virtuelle pour vous permettre de combiner les sorties audio des différentes pistes et de les mixer, généralement en stéréo. Si la carte son présente plusieurs sorties, la table de mixage vous permettra de router les pistes audio vers les diverses sorties où elles serviront à alimenter une table de mixage externe. Les commandes les plus courantes d'une table de mixage sont le niveau et le panoramique appliquées à chaque piste audio. Il est également possible d'y ajouter la fonction d'égalisation (contrôle de la tonalité).

La plupart des tables de mixage virtuelles permettent l'égalisation mais, en pratique, cette fonction n'est appelée que lorsqu'elle est véritablement nécessaire. Elle ne reste pas constamment présente sur le système qu'elle soit nécessaire ou non, comme dans le cas d'une table de mixage analogique physique. L'égalisation consomme les ressources de traitement précieuses du système. Il est donc bon de l'utiliser quand vous en avez réellement besoin. Si vous devez utiliser un égaliseur plus sophistiqué pour une piste bien précise, vous pouvez recourir à un égaliseur Plug-in à la place.

De nos jours, certaines fonctionnalités de mixage automatisé sont fournies. Elles permettent d'enregistrer tous les changements de niveau, de position panoramique, d'égalisation ou même de Plug-ins d'effets, tout comme n'importe quelles données MIDI. Lors de la lecture du morceau musical, les modifications de l'atténuateur interviennent telles que vous les aviez programmées. Si vous devez y apporter d'autres changements, vous pouvez les appliquer à une seule piste à la fois. Cette pratique est plus connue sous le nom d'automatisation dynamique.

En pratique, le principe de fonctionnement du mixage automatisé est simple : les boutons ou atténuateurs disponibles sur votre table de mixage virtuelle génèrent des données MIDI lorsque vous les déplacez, puis lorsque vous enregistrez des mouvements automatisés (en mode écriture), ces données automatisées sont stockées par le séquenceur, tout comme n'importe quelles données MIDI. Vous pouvez enregistrer des mouvements automatisés pour toutes les pistes, quelques pistes ou une seule piste. Si vous n'êtes pas satisfait du résultat, vous pouvez revenir sur votre travail et procédez à quelques réglages. Si vous le préférez, vous pouvez également travailler sur quelques mesures musicales à la fois. De plus, l'utilisation d'un affichage graphique des données automatisées est relativement courante. Il vous permet de modifier le mixage automatisé à l'aide de la souris et de déplacer des lignes dans le temps par restitution graphique Cubasis VST CE vous permet d'automatiser n'importe quel paramètre de la table de mixage. La procédure d'automatisation est très simple.

Vous pouvez notamment utiliser les boutons en mode Ecriture et Lecture pour décider d'enregistrer les données automatisées ou simplement de les lire. De même, les éditeurs de logiciels intègrent de plus en plus souvent des fonctions de mixage de sons Surround. Bien que peu de studios personnels disposent des systèmes de contrôle appropriés pour mixer des éléments Surround à un niveau professionnel, il est possible d'obtenir de très bons résultats et les logiciels permettant de graver des enregistrements Surround sur des CD enregistrables au format DTS sont de plus en plus accessibles aux utilisateurs grand public. Le format DTS a pour avantage de pouvoir être enregistré sur des CD enregistrables classiques plutôt que sur des DVD plus coûteux, et peut être lu sur la plupart des lecteurs DVD. Les fonctions Surround de la carte Sound Blaster Audigy 2 sont conçues pour les jeux, ainsi que les logiciels musicaux et multimédia. Les sorties sont traitées individuellement dans la version combinée de Cubasis VST CE et d'autres logiciels compatibles ASIO permettant la création de mixages à sons Surround adaptés aux pistes son Dolby Digital et Dolby Digital EX, ainsi qu'aux supports audio DVD 5.1 à résolution avancée. Il est possible de bénéficier d'un système de son surround peu coûteux, grâce aux très abordables haut-parleurs Creative Inspire 6700 qui fournissent un amplificateur, un caisson de basses et six satellites pour une lecture 6.1.

Plug-ins VST

Les tables de mixage virtuelles des séquenceurs prennent souvent en charge des effets Plug-ins de produits tiers, tels que la norme VST de Steinberg. Dans le cas contraire, ils sont livrés avec leurs propres effets intégrés. Un Plug-in est un composant logiciel séparé opérant dans un programme hôte (par exemple, un séquenceur) pour lui greffer des fonctionnalités supplémentaires. En terme de studio traditionnel, cela revient à brancher plus de boîtes à effets ou de processeurs de signaux.

L'objectif de la norme VST (Virtual Studio Technology) est d'offrir un format standard qui permet aux développeurs de logiciels tiers de concevoir des effets intéressants pouvant être branchés sur des séquenceurs ou d'autres logiciels audio compatibles VST, quel que soit le fabricant. Ces processeurs virtuels peuvent fournir tous les effets de studio standard que vous attendez d'un kit matériel ainsi que quelques effets supplémentaires mais toute leur puissance est tirée de l'ordinateur hôte. Un ordinateur relativement puissant est donc nécessaire si vous voulez en tirer le meilleur parti.

Une fois le Plug-in installé, vous pouvez y accéder à partir d'un menu Effets dans la section table de mixage du séquenceur. La plupart des Plug-ins offrent une interface utilisateur réaliste simulant les panneaux arrières des périphériques physiques. Les commandes peuvent être réglées à l'aide de la souris et les paramètres stockés pour un usage ultérieur. Les Plug-ins VST peuvent également être automatisés, ce qui signifie que vous pouvez enregistrer les modifications apportées à leurs paramètres en vue d'une lecture dynamique.

Outre les effets, il existe maintenant des instruments VST dotés d'émulations logicielles de synthétiseurs, d'échantillonneurs, de boîtes à rythme, etc. Tout comme les effets VST, les instruments VST peuvent grandement entamer la puissance du processeur. Là encore, un ordinateur rapide doté d'une mémoire vive et d'une carte son à faible latence adéquates est primordial. Les effets et les instruments VST font l'objet d'un étude détaillée dans le chapitre suivant.

Contrôle et temps de latence

Lors de votre premier enregistrement, vous interpréterez ou exécuterez sans doute de vieux morceaux MIDI enregistrés précédemment. La procédure visant à écouter d'anciennes pistes tout en enregistrant des nouvelles est plus connue sous le nom de contrôle continu. Lorsque vous contrôlez vos enregistrements (en général, à l'aide de casques), il est possible que vous remarquiez un léger décalage ou un écho appelé temps de latence, l'un des effets secondaires les plus néfastes pouvant survenir dans les systèmes de musique sur ordinateur. Heureusement, avec un ordinateur puissant et un logiciel adapté, le temps de latence devrait être réduit et ne pas vous causer de tracas. Dans le cas de systèmes moins performants, il peut en revanche être source de problèmes. Avant d'analyser les diverses solutions qui s'offrent à vous, il est préférable d'expliquer ce que le terme « latence » recoupe et quelles en sont les causes.

Lorsque vous enregistrez des données audio analogiques dans un ordinateur, vous devez d'abord les convertir en données numériques, ce qui peut provoquer un tout petit décalage. Ceci fait, le traitement et le routage des données audio peuvent également ajouter un nouveau décalage qui peut aller de quelques millisecondes uniquement (quasiment indétectable) à un écho facilement perceptible. Tout dépend de la puissance de l'ordinateur, de la quantité de mémoire vive en tampon nécessaire pour garantir des performances audio fiables, et de la qualité même du logiciel audio et de ses pilotes. Le délai de latence est rattrapé lors de la lecture mais lorsque vous enregistrez quelque chose, ce temps de latence risque d'affecter à la longue votre capacité à chanter et à jouer, surtout au-delà de 20 minutes.

Les cartes son et les interfaces, notamment la carte Sound Blaster Audigy 2, qui sont totalement compatibles avec le pilote standard ASIO 2.0 (une autre innovation de Steinberg) permettent un contrôle direct de l'entrée en acheminant directement les données audio en cours d'enregistrement vers la sortie audio de la carte son, lors d'un enregistrement ou d'un enregistrement fractionné (overdubbing). En d'autres termes, vous entendez un mixage des pistes que vous avez déjà enregistrées avec le son en direct de votre micro ou instrument vocal, lorsque vous procédez à un enregistrement fractionné. Cependant, les données audio n'étant plus transmises via le processeur, vous ne pouvez pas appliquer des effets VST au signal de contrôle mais, le cas échéant, il vous est possible d'ajouter des effets une fois l'enregistrement terminé. Sound Blaster Audigy 2 contrôle automatiquement le signal source lors de l'enregistrement, si bien que le temps de latence ne pose jamais de problèmes graves lors de l'enregistrement des données audio, même sur des ordinateurs lents. En revanche, pour pouvoir jouer un instrument VST à partir d'un clavier, la structure audio de votre système doit présenter une valeur de latence très faible. Dans le cas contraire, vous remarquerez un décalage entre l'exécution et l'écoute du son. Un temps de latence long rend impossible une interprétation normale, surtout avec des sons agressifs (ceux des pianos par exemple). Il existe un moyen (peu satisfaisant) de contourner ce problème : il vous suffit d'enregistrer la section utilisant une source de son MIDI classique dont le temps de latence est faible, puis de remplacer la piste par l'instrument VST, une fois l'enregistrement terminé. Heureusement, le pilote ASIO fourni avec le système Sound Blaster Audigy 2 produit des résultats de latence très faible (pouvant se limiter à 2 ms en fonction des performances du système), ce qui garantit une réponse sans retard perceptible des instruments virtuels.

Configuration de la table de mixage

Dans un studio traditionnel, une table de mixage est composée d'atténuateurs individuels qui contrôlent les niveaux de chaque piste enregistrée et vous permettent ainsi de définir les niveaux relatifs des différentes parties ou couches de votre composition. La recherche d'un équilibre sonore acceptable constitue une des tâches essentielles du travail d'un ingénieur du son. Les systèmes d'ordinateurs de bureau vous permettent de mixer de la même manière que sur la console de mixage d'un grand studio. La seule différence est que les tables de mixage virtuelles disposent d'atténuateurs logiciels (et non physiques) que vous pouvez manipuler à l'aide d'une souris. Les commandes de rotation (comme celles qui permettent d'appliquer un panoramique, des effets ou une égalisation) peuvent généralement être réglées en cliquant dessus à l'aide de la souris, puis en déplaçant celle-ci vers la droite/gauche, vers le bas/haut ou en cercles. Tout dépend de la méthode choisie par le développeur. Pour chaque piste audio du séquenceur, le système utilise un canal séparé de la table de mixage. Le mixage final est routé vers les sorties de la carte son. Si vous préférez utiliser de vrais atténuateurs pour le mixage, il existe quelques contrôleurs MIDI sur le marché. Il s'agit en fait de kits d'atténuateurs qui génèrent des informations de contrôle MIDI. La figure ci-dessous montre la section Table de mixage de Cubasis VST CE.

Figure 4.4 : fenêtre Table de mixage de Cubasis VST CE

Modification des formes d'ondes

Les ordinateurs vous permettent de réaliser des opérations qu'un magnétophone ne vous aurait jamais permis de faire. Si vous souhaitez aller au-delà d'une simple modification de style copier-coller, vous pouvez afficher des sections audio en tant que formes d'ondes, puis utiliser ces formes d'ondes pour effectuer diverses opérations. L'une des fonctions les plus élémentaires (mais aussi l'une des plus utiles) est de pouvoir sélectionner et mettre en sourdine des sections audio. Vous êtes alors en mesure de « visualiser » à l'écran vos données audio tout en les écoutant et de définir exactement l'emplacement de votre sélection.

D'autres fonctions d'édition courantes offrent notamment la possibilité de modifier le gain, d'inverser des sections entières de données audio (c'est-à-dire de créer un son rétrograde) et de créer des fondus en entrée et des fondus en sortie. Cubasis VST CE vous permet de sélectionner un programme d'édition des formes d'ondes indépendant que vous pouvez exécuter en double-cliquant sur un morceau audio que vous avez enregistré. Le logiciel WaveLab Lite de Steinberg est un bon choix, bien que le programme Creative WaveStudio (fourni dans ce kit) offre, lui aussi, des fonctions d'édition utiles. La figure 4.5 montre une forme d'onde dans WaveLab Lite.

Figure 4.5 : fenêtre d'édition des formes d'ondes de WaveLab Lite Lite

Données horaires et gestion de la hauteur

Les fonctions varient selon le logiciel utilisé mais la plupart des séquenceurs offrent des fonctionnalités (soit intégrées, soit sous la forme d'effets Plug-ins en option) vous permettant de contrôler la hauteur et la durée des données audio. Ces fonctions sont indispensables au traitement des boucles d'échantillons audio et à leur intégration à d'autres éléments audio et peuvent être exécutées en temps réel ou hors connexion. Les procédures hors connexion sont néfastes mais offrent souvent, en raison de leur caractère moins urgent, un résultat bien meilleur que les procédures en temps réel. De plus, elles n'entament pas la puissance de l'ordinateur lors de la lecture des données car, une fois la procédure terminée, le système crée un nouveau fichier audio pour conserver définitivement les modifications effectuées. Sound Blaster Audigy 2 inclut une fonction d'échelle de temps dans sa suite d'effets EAX. Cette fonction vous permet de ralentir ou d'accélérer la lecture audio sans en affecter la hauteur.

Arrangements audio

La plupart des musiciens passent le plus clair de leur temps à travailler depuis la fenêtre Arrangement de leur séquenceur. En effet, c'est de là que l'enregistrement est lancé et que les modifications de copier-coller les plus courantes pour les données audio et MIDI sont gérées. Les fonctions de démarrage et d'arrêt s'exécutent à partir d'une section de transport semblable à un magnétophone et les pistes audio doivent normalement être définies au mode Enregistrement prêt avant d'y enregistrer quoi que ce soit.

Lorsque vous déplacez un élément audio ou MIDI vers un nouvel emplacement dans la fenêtre Arrangement, il s'accroche en général au rythme le plus proche et ne reste pas là où vous l'avez déposé. Il est donc important de vous familiariser avec les commandes clés qui vous permettent de déplacer des sections audio et MIDI pour les greffer à des éléments plus fins (tel que la valeur de quantification sélectionnée) et celles qui vous permettent de les déplacer librement. Assurez-vous également, lorsque vous supprimez un élément audio dans la fenêtre Arrangement, de ne pas supprimer le fichier audio lui-même mais de le retirer simplement du morceau actuel. Plus tard, si nécessaire, vous pouvez ré-importer le fichier dans le morceau ou choisir de le supprimer définitivement si vous n'en avez plus besoin et souhaitez économiser l'espace disque qu'il occupait.

A moins d'être très vigilant, vous risquez de vous retrouver avec un disque dur bondé de fichiers audio dotés de noms cryptiques. Si besoin est, étudiez le manuel de votre séquenceur et recherchez le meilleur moyen de remettre un peu d'ordre. Le meilleur moyen est de s'assurer que les noms des fichiers audio sont identiques ou ont un lien logique avec le morceau auquel ils appartiennent. Un autre moyen consiste à créer un dossier pour chaque chanson, contenant tous les fichiers relatifs au projet concerné. Essayez également de supprimer les prises indésirables si vous êtes sûr de ne plus en avoir encore besoin. Leur présence ajoute à la confusion.

Données audio et horloges

Comme nous l'avons expliqué plus avant dans ce chapitre, lorsque des éléments audio sont enregistrés sur un ordinateur via une carte son, les données audio sont « cadencées » par une horloge quartz (disponible sur la carte son) qui permet d'échantillonner la fréquence d'échantillonnage de l'enregistrement. Lors d'un enregistrement à partir d'une source numérique externe, l'horloge de l'ordinateur source doit être l'horloge maître et le séquenceur doit être défini en mode Horloge externe pendant la durée de l'enregistrement (à moins que l'entrée permette une conversion de la fréquence d'échantillonnage, comme dans le cas de la carte Sound Blaster Audigy 2). Il est possible que l'horloge externe ne fonctionne pas exactement à la même vitesse que les horloges de vos cartes son. Il se peut alors que la lecture soit légèrement modifiée lorsque vous repassez en mode d'horloge interne même si, en pratique, les horloges quartz sont ultra précises et les écarts de temps sont normalement dérisoires, sauf si le segment audio est trop long.

Néanmoins, ce n'est pas le cas si vous utilisez un code horaire MIDI ou une horloge MIDI pour synchroniser le séquenceur en une source externe instable, telle qu'un magnétophone (à l'aide d'un dispositif de synchronisation MIDI-cassette adapté). Dans ce cas précis, les données audio sont exécutées à une fréquence fixe dictée par l'horloge de la carte son mais la lecture MIDI peut légèrement varier au gré des fluctuations de la cassette, donnant lieu à des erreurs de décalage horaire audibles. Le meilleur moyen de contourner ce problème est de séparer les pistes audio en sections plus courtes. Chaque section débute toujours à l'heure indiquée parce qu'elle est déclenchée à partir du moteur horaire MIDI. Plus la section est courte, moins le risque de décalage horaire avant le début de la prochaine section est grand, évitant ainsi une reproduction en chaîne de cet effet.

Boucles audio

La boucle audio est la pierre angulaire de la « dance music ». La plupart des boucles sont des boucles rythmiques. Ici encore, l'utilisation de boucles audio séparées longues d'une ou deux mesures offre une marge horaire plus restreinte que dans le cas de pistes très longues. Si vous devez utiliser des boucles de percussions à un tempo différent,
les logiciels LIVE d'Ableton et ACID de Sonic Foundry offrent un ensemble d'outils très puissants qui vous permettront d'y parvenir sans avoir à subir les effets secondaires audibles d'un décalage de la hauteur. Ils permettent également de modifier le tempo d'une boucle rythmique dépassant plus ou moins 10 % sans effets indésirables et sans avoir à modifier sa hauteur. L'échelle de hauteur disponible est souvent bien plus élevée avant que la qualité sonore ne soit affectée.

Niveaux d'enregistrement

Quel que soit le système d'enregistrement numérique utilisé, il vaut mieux penser à optimiser le niveau de la source de votre signal d'entrée, car les cartes son n'offrent généralement pas de contrôle de gain analogique entre le signal d'entrée et le convertisseur analogique-numérique. Beaucoup de systèmes permettent des contrôles de gain numérique après conversion. Cependant, si votre signal d'entrée est à un niveau trop faible, une perte partielle de la résolution (qualité sonore) survient avant même le contrôle de gain. La carte Sound Blaster Audigy 2 est équipée d'entrées micro et d'entrées ligne, mais si vous souhaitez persévérer dans vos enregistrements et utiliser un microphone de studio, il peut être judicieux d'investir dans du matériel supplémentaire et d'envisager l'acquisition d'un canal d'enregistrement. Les prix pratiqués et les fonctions disponibles varient selon le canal d'enregistrement choisi mais la plupart d'entre eux incluent un préamplificateur ligne et micro (avec alimentation fantôme permutable pour les microphones électrostatiques), un compresseur (pour permettre d'égaliser les niveaux) et sans doute un égaliseur. L'utilisateur doit normalement alimenter ces éléments dans l'une des entrées ligne de la carte Sound Blaster Audigy 2, puis régler le niveau d'enregistrement sur le canal d'enregistrement, tout en surveillant les mesures de niveau d'enregistrement qui s'affichent à l'écran.

Essayez de maintenir vos niveaux maximum quelques décibels en dessous du niveau d'écrêtage pour garantir le niveau de distorsion le plus faible et le meilleur rapport signal-bruit. Contrairement aux systèmes adoptés pour les cassettes, les systèmes numériques n'offrent aucun filet de sécurité au-dessus de 0 dB. Il existe des exceptions à ceci, telles que la fonction « True Tape » de Cubase VST et Cubase SX, qui émule l'effet de saturation de bande obtenu par l'enregistrement sur bande au-delà de la limite de 0 dB imposée dans le domaine numérique. Toutefois, cet effet nécessite que le signal d'entrée reste toujours inférieur à 0 dB lorsque l'effet d'amplification du son (overdrive) est appliqué dans le logiciel. Une fois dans le rouge, vous percevrez sans doute une distorsion. Que vous utilisiez une structure d'enregistrement 16 ou 24 bits, la qualité finale de votre enregistrement se décidera à la source et, dans la plupart des cas, la gamme dynamique d'un système 16 bits dépassera celle du signal analogique en cours d'enregistrement.

RETOUR AU DEBUT
CHAPITRE SUIVANT

 TABLE DES MATIERES
GLOSSAIRE

Traitement audio et séquençage
Théorie de l'échantillonnage
Fréquences d'échantillonnage
Fréquences d'échantillonnage élevées
Pourquoi toujours plus de bits ?
Dithering
Connexions numériques
Synchronisation de l'horloge
Word Clock
Conversion de la fréquence d'échantillonnage
Révolution du séquenceur
Données audio et disques durs
Nombre de pistes utilisées
Accès aléatoire
Table de mixage virtuelle
Plug-ins VST
Contrôle et temps de latence
Configuration de la table de mixage
Modification des formes d'ondes
Données horaires et gestion de la hauteur
Arrangements audio
Données audio et horloges
Boucles audio
Niveaux d'enregistrement


Chapitre 5

Tables de mixage audio

Les tables de mixage, qu'elles soient physiques ou virtuelles, constituent un élément clé de n'importe quel système audio. Dans un studio traditionnel, la console de mixage joue le rôle de panneau de configuration central du studio. Non seulement elle vous permet de modifier le niveau et l'égalisation de signaux individuels mais elle fournit également le moyen de router des signaux vers et depuis un magnétophone multipiste ou vers des effets et des processeurs externes. Les consoles des grands studios paraissent toujours au premier coup d'oeil très impressionnantes mais lorsque vous les décomposez en sections logiques, elles deviennent relativement simples à utiliser. La plupart des commandes impressionnantes qu'elles dévoilent ne sont là que pour répéter plusieurs fois les mêmes fonctions pour différents canaux audio.

Dans le studio logiciel, la table de mixage réside intégralement à l'intérieur de votre ordinateur. Vous serez impressionné par ses performances et constaterez très vite qu'elle peut vous offrir les mêmes fonctions que les consoles des grands studios, notamment le mixage automatisé, et souvent bien d'autres fonctions qu'une table de mixage physique ne peut vous apporter. Avant d'utiliser votre studio virtuel, il est bon de maîtriser les notions élémentaires du mixage. Pour y parvenir le plus simplement possible, il suffit de regarder comment fonctionne une table de mixage physique. Cubasis VST CE met à votre portée un studio musical ultra puissant. Tout comme un ingénieur traditionnel manipulant le matériel d'un studio physique, vous devez apprendre à vous servir de votre logiciel.

Niveaux micro et niveaux ligne

Toutes les tables de mixage, physiques ou virtuelles, sont composées de plusieurs « blocs » identiques appelés « canaux ». Ces canaux sont alimentés à partir de pistes audio individuelles. L'objectif principal d'un canal est de modifier le niveau du signal alimenté pour égaliser ce dernier et permettre son routage. Le routage inclut la possibilité d'envoyer le signal vers un bus de mixage, c'est-à-dire un bus électronique dans lequel les sorties de deux ou plusieurs canaux sont ajoutées ensemble pour former un seul signal composite. Les tables de mixage vous permettent également de router des signaux à partir d'effets et de processeurs.

Gain des canaux

En interne, les tables de mixage analogiques sont conçues pour fonctionner dans une étendue précise de niveaux de signaux (en général, jusqu'à 10 volts environ) tandis que les tables de mixage numériques disposent d'étendues maximales définies selon un plafond numérique interne. Il existe deux types de sorties de mixage : les sorties optimisées pour des signaux de niveau microphone ou des signaux de niveau ligne. Dans le cadre de votre studio à carte son, il est possible que la carte son soit également munie d'entrées micro et d'entrées ligne distinctes.

Les signaux de niveau ligne sont générés par des unités d'effets, des magnétophones, des lecteurs CD, des lecteurs MiniDisc et nombre d'instruments électroniques mais le signal produit par un microphone est comparativement très réduit. Le rôle d'un préamplificateur de microphone est de ramener le niveau micro à un niveau ligne.

Remarquez cependant que pour pouvoir utiliser un microphone professionnel exigeant une alimentation fantôme de 48 volts, vous aurez besoin d'un préamplificateur de micro avec alimentation fantôme intégrale connectée à l'entrée ligne de votre carte son, et ce pour une raison simple : en effet, les microphones électrostatiques utilisés pour un enregistrement vocal et instrumental professionnel exigent une alimentation précise pour pouvoir fonctionner. En tant que procédé standard, l'alimentation fantôme permet d'envoyer 48 volts sur le câble de mixage à partir de la console de mixage ou du préamplificateur de micro. Les microphones dynamiques, comme ceux qu'il est possible d'utiliser pour une interprétation en direct, n'exigent aucune alimentation fantôme mais requièrent toujours un préamplificateur pour ramener leurs sorties à un niveau utile.

L'alimentation fantôme peut uniquement être reliée à des microphones symétriques. Vous ne risquez cependant rien en la connectant à des microphones symétriques dynamiques qui n'en ont pas besoin. En revanche, veillez à ne jamais la relier à des microphones asymétriques. En règle générale, si l'ensemble micro est équipé d'une prise XLR à trois broches, il est symétrique. Pour plus d'informations sur les microphones, consultez le chapitre intitulé « Enregistrement à l'aide de microphones ".) Les cartes son sont toujours dotées d'une alimentation fantôme de 48 volts, bien que certaines offrent un voltage faible dans le cadre de l'alimentation des microphones à électret.

Canaux de la table de mixage

Tous les microphones ne produisent pas le même niveau de sortie et les niveaux de sortie produits dépendent de la précision et de la force du son enregistré. C'est pour cette raison que les amplificateurs de micro individuels sont toujours équipés d'une fonction de contrôle du gain qui détermine le degré d'amplification appliqué au signal. Les signaux de niveau ligne n'ont pas besoin d'être transmis via l'amplificateur de micro. C'est pourquoi les tables de mixage et les cartes son disposent à la fois d'entrées micro et d'entrées ligne séparées. L'entrée ligne d'une table de mixage classique est également dotée d'une fonction de contrôle du gain, mais sur une carte son, vous serez sans doute amené à régler le niveau source du dispositif connecté à l'entrée. Sur la carte Sound Blaster Audigy 2, il s'agit de l'entrée micro/ligne située sur le lecteur Audigy 2 eX.

Vous pouvez modifier le niveau du signal une fois intégré au mixage mais pour obtenir une qualité audio optimale, veillez à ce que le niveau source soit aussi élevé que possible sans avoir à écrêter les valeurs supérieures ou inférieures (ou pointes). Les appareils de mesure disponibles dans l'écran du logiciel audio utilisé vous permettront de définir le niveau optimal. Dans le cadre d'une table de mixage physique, vous utiliseriez des appareils de mesure physiques.

Tables de mixage stéréo

La figure 5.1 ci-dessous montre le schéma simplifié d'une table de mixage mono à quatre canaux avec une égalisation aiguës/basses simple. Les contrôles de gain micro et ligne séparés sont fournis pour plus de clarté, mais gardez à l'esprit qu'une carte son ne dispose probablement pas de contrôles physiques. C'est donc vous qui devrez régler le niveau source.

Figure 5.1 : table de mixage mono à quatre canaux simplifiée

Une fois l'étape de contrôle du gain d'entrée terminée, vous devez procéder à l'égalisation. Il peut s'agir d'un simple arrangement aiguës/basses (connu également sous le nom d'arrangement « Hi-Lo ») comme dans l'exemple ci-dessus, ou d'une structure plus complexe à plusieurs bandes (fréquente dans le cadre de mixages professionnels et semi-professionnels importants). Il est généralement possible d'ignorer l'égalisation. Si vous recherchez quelque chose de plus puissant, certains Plug-ins vous permettent d'atteindre le niveau d'égalisation le plus sophistiqué. Tous les Plug-ins VST disposent d'un bouton Ignorer, si nécessaire. Cubasis VST CE offre un égaliseur paramétrique à deux bandes sur chaque canal. Une telle souplesse lui permet de gérer la plupart des tâches requises et ne nécessite pas l'intervention d'un autre égaliseur Plug-in.

Enfin, le niveau de signal est contrôlé par un bouton ou un atténuateur avant d'être transmis au bus de mixage, généralement via un commutateur Activé ou Sourdine. Notez que tous les canaux d'entrée sont identiques et qu'une table de mixage plus volumineuse exigerait simplement davantage de canaux d'entrée.

Ensuite, le signal combiné sur le bus de mixage passe par diverses étapes d'amplification contrôlées par un atténuateur de niveaux principal, ce qui permet de définir le niveau de sortie de la table de mixage.

Composants auxiliaires

Une table de mixage stéréo est légèrement plus complexe qu'une table de mixage mono (voir figure 5.2 ci-après). Dans ce cas, les canaux d'entrée disposent d'une fonction supplémentaire permettant d'appliquer un effet de panoramique entre les sorties gauche et droite de la table de mixage. Lorsque cette fonction est activée complètement en sens anti-horaire, le signal du canal est routé exclusivement vers le bus de mixage gauche. Il est routé vers le bus droit si vous activez la fonction en sens horaire. Si la fonction panoramique reste définie au centre, le signal envoyé aux bus de mixage gauche et droit est quantitativement le même, donnant l'impression que l'origine du son se situe à mi-chemin entre chaque haut-parleur d'un système de haut-parleurs stéréo. On parle souvent de bus de mixage stéréo unique pour désigner les bus de mixage gauche et droit.

Figure 5.2 : table de mixage stéréo avec appareils de mesure en sortie

Chaque table de mixage stéréo est dotée de deux atténuateurs principaux, un pour la sortie gauche, un autre pour la sortie droite. Cependant, certaines tables de mixage utilisent une commande stéréo unique. La figure 5.2 indique également le niveau de mesure stéréo qui permet à l'utilisateur de contrôler le niveau de sortie de la table de mixage. Dans le cadre d'une table de mixage virtuelle, cet appareil de mesure prend toujours la forme d'un vumètre à barres. Pour ce type de table mixage, on parle souvent d'un rapport de « quelque chose pour deux ». Par exemple, une table de mixage douze pour deux (12:2) présente 12 canaux d'entrée et deux canaux de sortie (droit et gauche).

Composants auxiliaires

Jusqu'ici, nous avons abordé les fonctions d'égalisation et panoramique ainsi que l'atténuateur de niveaux. Mais dans tout enregistrement, il est également nécessaire d'ajouter des effets, d'envoyer un mixage dans les casques de l'interprète et de rechercher le moyen d'offrir sur la sortie repère un équilibre différent de celui utilisé sur les sorties stéréo principales. Par exemple, les chanteurs doivent généralement être en mesure d'entendre davantage la partie vocale d'un morceau plutôt que son accompagnement instrumental. Vous pouvez configurer un mixage « cue » (mixage avec points de repère) de contrôle dans une table de mixage virtuelle pourvu que votre carte son dispose (outre les sorties stéréo principales) d'au moins une sortie supplémentaire.

Départ en mode Pre-fader

Le contrôle des effets et des repères (appelé parfois « réinjection ») peut être géré à l'aide des contrôles auxiliaires de la table de mixage. C'est ce qu'illustre la figure 5.3. Cet exemple montre deux nouveaux contrôles : aux 1 et aux 2 (« aux » signifie auxiliaire). Aux 1 correspond simplement à un autre contrôle de niveau chargé d'alimenter un bus de mixage mono exécuté d'abord sur le contrôle de niveau principal aux 1, puis sur la sortie aux 1 de la table de mixage. Le signal qui alimente le contrôle aux 1 est sélectionné avant l'atténuateur de canal. On parle alors de départ en mode Pre-fader (sélection avant atténuateur). Le résultat est que le niveau de signal sur l'auxiliaire 1 n'évolue pas si l'atténuateur de canal est déplacé, rendant le niveau de départ auxiliaire Pre-fader parfaitement indépendant des atténuateurs de canaux (nécessaire lors de la configuration d'un mixage « cue » pour le musicien ou lorsque le chanteur procède à un enregistrement fractionné ou « overdubbing »).

Figure 5.3 : contrôles auxiliaires

Le mixage auxiliaire 1 (incluant un mixage des alimentations aux 1 de tous les canaux de la table) est réglé entièrement à l'aide du contrôle de niveau principal aux 1 et la sortie aux 1 doit normalement servir à alimenter un amplificateur pour casque. En réglant les divers départs Pre-fader, un ingénieur peut configurer un mixage de contrôle qui convient à l'interprète. Dans le studio à carte son, le signal auxiliaire 1 est routé vers une sortie de rechange de la carte son qui, à son tour, alimente l'amplificateur pour casque. Cependant, dans les systèmes n'autorisant pas la connexion à un amplificateur pour casque, il est généralement possible pour l'interprète de procéder à des enregistrements fractionnés (overdubbing) tout en écoutant le mixage principal.

Départ en mode Post-fader

Le deuxième contrôle auxiliaire (aux 2) est alimenté après l'atténuateur de canal (mode Post-fader). Son niveau est donc affecté par les modifications apportées à la position de l'atténuateur de canal. Cette condition est primordiale si l'auxiliaire 2 est utilisé pour alimenter un effet externe tel que la réverbération. En effet, lorsque le niveau de signal du canal est augmenté ou réduit à l'aide de l'atténuateur, la quantité des effets ajoutés doit être proportionnellement modifiée.

En utilisant différents paramètres du contrôle auxiliaire 2 sur chaque canal, il est possible, pour chaque canal, d'envoyer des volumes de signaux différents à la même unité d'effets, dont le volume en sortie est alors rajouté au mixage stéréo principal. Lors de l'utilisation de cet arrangement, les quantités différentes du même effet (réverbération ou écho, par exemple) peuvent être ajoutées aux différents sons d'un mixage. Dans la table de mixage logicielle, le rack d'effets VST remplace les unités d'effets externes mais reste traditionnellement alimenté par les départs auxiliaires du canal, ce qui revient presque à utiliser une « vraie » table de mixage. Une unité d'effets utilisée avec un départ auxiliaire de canal peut être définie pour pouvoir produire uniquement le son/effet recherché et non le son d'origine. Il suffit alors de définir le contrôle de mixage des effets à 100 %. Les départ auxiliaires du canal déterminent alors le volume d'effet sonore ajouté au son « sec » d'origine transmis par l'intermédiaire du canal. En utilisant plusieurs départs en mode Post-fader, vous pouvez connecter plusieurs groupes ou Plug-ins d'effets. Tous ces éléments peuvent alors être appliqués individuellement aux différents canaux.

Le diagramme de la figure 5.3 montre également comment connecter une unité d'effets externe à une table de mixage physique. Le procédé utilisé s'apparente grandement à la manière dont sont gérés les effets virtuels dans Cubasis VST CE. Toutes les commandes présentées dans les diverses figures sont classées dans un ordre logique pour illustrer la transmission du signal via le canal, bien qu'en général, la commande panoramique et les commandes auxiliaires des tables de mixage soient situées au-dessus de l'atténuateur de canal pour des raisons pratiques.

Points d'insertion

L'autre moyen de connecter une unité d'effets ou un processeur de signaux à une table de mixage est d'utiliser un point d'insertion. Toutes les tables de mixage autonomes fiables et toutes les tables de mixage virtuelles compatibles VST disposent de points d'insertion sur leurs canaux principaux ainsi que sur leurs entrées stéréo principales. Un point d'insertion est en fait une simple prise (réelle ou virtuelle) qui permet d'interrompre un signal transmis via un canal normal ou une entrée stéréo principale, puis de le rediriger via un dispositif externe. Une fois le choix d'un Plug-in effectué, l'ensemble du signal est transmis via le Plug-in et non directement via le canal. Cubasis VST CE autorise un effet d'insertion par canal, tandis que la version complète de Cubase permet jusqu'à huit insertions par canal, permettant la connexion des effets ou des processeurs au sein d'une chaîne.

La figure 5.4 indique l'emplacement des points d'insertion d'un canal dans une table de mixage compatible VST traditionnelle et montre également comment s'applique le routage des transmissions d'effets dans le cadre d'une table de mixage Cubasis VST CE. Les fonctions panoramiques ont été retirées pour faciliter la lecture du diagramme.

Figure 5.4 : points d'insertion d'un canal

Tables de mixage multipistes

Les consoles de studio sont conçues pour permettre à des groupes entiers d'enregistrer leur création en une seule fois, ce qui exige une structure de transmission des signaux relativement complexe. En revanche, dans le cadre d'un studio virtuel, il est plus fréquent pour des musiciens d'ajouter une ou deux sections à la fois pour parvenir couche par couche à une composition finale. L'aspect « enregistrement » d'une table de mixage est donc relativement simplifié. La plupart du temps, il suffit alors de changer la piste que vous souhaitez enregistrer, puis de définir le niveau du signal source à enregistrer. Pour travailler plus confortablement, vous pouvez également définir le niveau du signal que vous entendez dans le mixage à l'aide de l'atténuateur de canal. Bien que de nombreux programmes compatibles VST permettent d'ajouter des effets virtuels lors d'un enregistrement, il est généralement plus sûr de laisser les effets à l'état de mixage. Vous pourrez alors écouter en contexte toutes les pistes que vous avez enregistrées.

Pistes ou canaux ?

La terminologie associée aux tables de mixage est souvent source de confusion. Une des erreurs les plus fréquentes, même chez les utilisateurs chevronnés, est de dire qu'une table de mixage contient beaucoup de « pistes ». En fait, les tables de mixage ne contiennent pas de pistes. Elles contiennent des canaux (entrées) et des groupes (sorties). Seuls les magnétophones sont dotés de pistes et ces pistes sont généralement transmises vers les canaux d'entrée de la table de mixage. Bien entendu, pour éviter toute confusion, il est tout à fait possible de transmettre la piste 1 vers le canal 1 de la table de mixage, la piste 2 vers le canal 2 et ainsi de suite.

Groupes

Jusqu'ici, nous avons étudié les tables de mixage avec sorties stéréo simples, mais lorsque vous traitez un nombre important de pistes audio, il peut être parfois utile de router des groupes sélectionnés de canaux via un canal de mixage intermédiaire qui vous permet de contrôler le niveau du groupe tout entier (généralement en stéréo) à l'aide d'un seul atténuateur. Les tables de mixage physiques disposent d'un nombre fixe de groupes, vers lesquels les signaux sont transmis à l'aide de commutateurs. En revanche, dans une table de mixage virtuelle, il est tout à fait normal d'ajouter davantage de groupe au gré de ses besoins.

N'importe quel canal d'entrée peut être transmis à n'importe quel groupe. Si deux ou plusieurs canaux sont transmis au même périphérique de sortie, ils sont automatiquement mélangés. Tout comme avant, ce sont les atténuateurs de canaux qui définissent les niveaux relatifs des divers éléments du mixage mais c'est désormais l'atténuateur de groupe qui contrôle le niveau global du groupe. Les sorties des groupes que vous avez configurés sont redirigées vers le mixage stéréo. Si vos groupes sont correctement configurés, une telle disposition peut considérablement faciliter vos opérations de mixage. Par exemple, vous disposez d'un enregistrement de 20 pistes audio (ou plus). Vous pouvez regrouper un grand nombre d'entre elles pour, par exemple, régler un groupe batteries/basses, un groupe choristes, un groupe clavier, une piste chanteur et une piste guitare. Sans regroupement, vous auriez besoin de 20 atténuateurs pour réaliser votre mixage. Dans cet exemple, seuls cinq atténuateurs sont nécessaires. Ce procédé de séparation des sons en groupes logiques en vue de simplifier un mixage est le sous-regroupement.

La figure 5.5 montre un arrangement de routage de groupes classique appliqué généralement aux tables de mixage physiques et virtuelles. Les tables de mixage physiques transmettent les groupes à l'aide de commutateurs situés sur les atténuateurs de canaux. Quant à elles, les tables de mixage virtuelles utilisent plus souvent une série de menus déroulants qui vous permettent de choisir les destinations possibles de chaque canal de mixage.

Figure 5.5 : regroupement

La table de mixage Cubasis VST CE n'offre aucune fonction de regroupement mais présente néanmoins trois bus stéréo supplémentaires vers lesquels il est possible de router les canaux, comme l'illustre la figure 5.6 ci-après. Cette opération peut ensuite permettre d'alimenter d'autres sorties de la carte son, garantissant ainsi une plus grande souplesse lorsque vous utilisez également la table de mixage externe. Bien entendu, pour profiter encore plus des avantages que vous apporte le regroupement, vous devrez procéder à la mise à niveau de votre système et installer la version complète de Cubase VST/SX.

Figure 5.6 : transmission par bus dans Cubasis VST CE

RETOUR AU DEBUT
CHAPITRE SUIVANT

 TABLE DES MATIERES
GLOSSAIRE

Tables de mixage audio
Niveaux micro et niveaux ligne
Gain des canaux
Canaux de la table de mixage
Tables de mixage stéréo
Composants auxiliaires
Composants auxiliaires
Départ en mode Pre-fader
Départ en mode Post-fader
Points d'insertion
Tables de mixage multipistes
Pistes ou canaux ?
Groupes


Chapitre 6

Effets et processeurs

L'ajout d'effets et de processeurs aux sons que vous avez déjà enregistrés vous offre la possibilité d'exprimer votre créativité en matière de musique sur ordinateur, en vous permettant d'appliquer des changements de tonalité aux parties vocales et instrumentales, de contrôler les pointes du niveau de signal au moyen d'un compresseur ou d'ajouter des effets d'écho et de réverbération afin d'enrichir vos sons. Notez toutefois que les effets VST ne peuvent être appliqués qu'aux pistes audio et non aux pistes MIDI contrôlant du matériel externe ou des générateurs de sons de carte son.

Avant de commencer à charger ces plug-ins, il est utile de connaître quelques principes de base, le plus important d'entre eux concernant la différence entre un effet et un processeur. Il est essentiel que vous sachiez établir cette distinction car les effets et les processeurs ne sont généralement pas connectés ni utilisés de la même façon.

Certains dispositifs traitent la totalité du signal, tandis que d'autres ajoutent une certaine proportion du signal traité au signal non traité afin de créer des effets. Le terme « processeur » fait généralement référence aux dispositifs traitant la totalité du signal, alors que le terme « effet » s'applique dans le cas d'un mixage de sons traités et de sons non traités. Les processeurs englobent notamment les portes, les expandeurs, les compresseurs, les limiteurs, les égaliseurs, les dynamiseurs et les dispositifs de distorsion, tous ces appareils se caractérisant par une absence de contrôle de mixage (à l'exception de certains dynamiseurs, dans lesquels le contrôle de mixage détermine la profondeur de l'effet). Les effets regroupent notamment les effets de réverbération, les lignes à retard numérique, les effets de chorus, les effets de flanging (distorsion d'intermodulation), les unités DPA (double piste automatique) et les effets de déplacement de la hauteur (transposition). (Si aucun de ces effets ne vous semble familier, ne vous inquiétez pas : le présent chapitre décrit tous les effets les plus courants ainsi que leurs applications.)

Tous les effets sont dotés d'un contrôle de mixage permettant à l'utilisateur de mélanger des sons traités avec des sons non traités. La plupart des effets reposent sur un certain retard, parfois même très bref, comme dans le cas des effets de chorus et de flanging.

Vous disposez principalement de deux méthodes pour utiliser un effet : par l'intermédiaire d'un point d'insertion ou dans une boucle de départ/retour d'effets, à partir d'un départ auxiliaire. Ceci s'applique à la fois lorsque vous travaillez dans un studio traditionnel et sur un séquenceur MIDI/audio moderne. Lorsque l'effet est utilisé dans la boucle de départ/retour, les mêmes effets peuvent être « partagés » entre différents canaux de la table de mixage, dans lesquels la balance entre le son non traité et l'effet se règle au moyen des contrôles de la table de mixage et non au niveau du plug-in d'effet proprement dit. Par exemple, il est possible d'installer un plug-in de réverbération, puis d'appliquer une grande proportion de cet effet à la voix principale, une petite proportion à la guitare et une très faible proportion aux percussions.

En revanche, si le même effet est utilisé par l'intermédiaire d'un point d'insertion sur une table de mixage, vous pouvez l'utiliser pour ne traiter qu'une seule piste (ou bien un groupe/maître si le logiciel offre également des inserts au niveau de ces points), auquel cas c'est le contrôle de mixage du plug-in qui est utilisé.

Par opposition, un processeur est en principe toujours utilisé par l'intermédiaire d'un point d'insertion. Toute tentative visant à utiliser un processeur via une boucle de départ d'effets peut entraîner des résultats imprévisibles et indésirables. Dans le meilleur des cas, le processus résultant sera affaibli par l'ajout d'une portion non traitée du signal ; dans le pire des cas, des différences de phase à l'intérieur du système de circuits risqueront de changer totalement la tonalité du signal.

Utilisation de processeurs et d'effets virtuels

Les plug-ins VST doivent être installés dans le dossier « VST plugins » pour pouvoir être utilisés. Différents programmes compatibles VST peuvent partager le même dossier VST sur un poste donné (il peut parfois s'avérer nécessaire de guider le programme jusqu'à ce dossier). Le logiciel Cubasis VST CE crée son propre dossier « VST plugins » lors de son installation. Le séquenceur pouvant être considéré comme la partie du logiciel la plus importante avec laquelle vous allez travailler, nous utiliserons donc le programme Cubasis VST CE en guise d'exemple pour illustrer ce chapitre. Toutefois, n'écartez pas la possibilité d'utiliser les plug-ins VST dans d'autres logiciels de musique, tels que Fruity Loops. Par exemple, vous pouvez décider de mettre à niveau votre programme Cubasis VST CE vers Cubase SX, ce qui vous offrira un peu plus de souplesse dans l'utilisation des plug-ins VST, et notamment la possibilité de créer des mixages complémentaires pouvant être traités au moyen d'effets d'insertions ou de processeurs.

Types de plug-ins

La quasi-totalité d'un processeur ou d'un effet matériel peut être recréée sous forme logicielle, et de nombreuses émulations de processeurs de signaux analogiques spécifiques sont déjà disponibles en tant que plug-ins. En fait, une multitude de processus numériques peuvent être traités plus efficacement par logiciel grâce aux fonctionnalités d'affichage améliorées offertes par de nombreux programmes. Par exemple, les plug-ins d'égalisation peuvent afficher des courbes de fréquence, et les plug-ins de réverbération représenter divers paramètres sous forme graphique plutôt que numérique.

Outre les processus les plus courants, il est également possible d'acquérir des plug-ins offrant des fonctions de suppression des bruits et des clics numériques ainsi que d'autres opérations sophistiquées, ces plug-ins se révélant beaucoup moins onéreux que leurs équivalents matériels. Il existe également des simulateurs d'amplificateur de guitare (modélisation physique), des émulateurs d'unités d'écho à bande, des vocodeurs et même des plug-ins ajoutant délibérément des bruits et des craquements afin de simuler des enregistrements de disques vinyle.

Chaque canal d'une table de mixage virtuelle compatible VST comporte un ou plusieurs points d'insertion vous permettant de mettre en place un effet ou un processeur. Dans notre cas, lorsque plusieurs plug-ins sont chargés simultanément, le signal transite d'abord par le plug-in occupant l'emplacement le plus élevé. Les plug-ins sont accessibles à partir d'un menu répertoriant tous les effets/processeurs virtuels disponibles. Lorsque vous installez un effet/processeur dans le point d'insertion d'un canal, tous les signaux transitant par ce canal traversent également l'effet actif.

Si le même effet est requis à un autre emplacement, vous pouvez ouvrir une autre copie du plug-in concerné et l'installer au niveau du point d'insertion d'un canal différent. Toutefois, il est important de noter que, même si vous installez le même plug-in, l'utilisation de ce dernier à deux endroits différents sollicitera deux fois la même puissance de traitement. Cette ponction sur la puissance de l'ordinateur constitue la seule contrainte sérieuse dans ce domaine. Après avoir installé un plug-in VST ou un effet virtuel similaire, vous pouvez l'utiliser au niveau d'un nombre de points d'insertion illimité, en définissant différents paramètres pour chacun d'eux.

Du fait de l'extrême importance de ce point, rappelons une fois encore que, pour les effets utilisés dans les points d'insertion, le niveau de l'effet se règle au moyen du contrôle de mixage situé sur le panneau de configuration du plug-in, et non par l'intermédiaire de l'un des contrôles de la table de mixage.

Une méthode encore plus efficace pour déployer des effets (mais non des processeurs) consiste à utiliser la boucle de départ/retour d'effets auxiliaire, qui fonctionne en grande partie de la même façon que son équivalent sur une console de mixage matérielle. Alors qu'un point d'insertion vous permet d'utiliser aussi bien des effets que des processeurs, les départs d'effet ne sont adaptés qu'aux effets à retard, tels que les effets de réverbération, à retard, de déplacement de la hauteur et de chorus/flanging. Comme nous l'avons expliqué précédemment, les envois d'effet ne peuvent pas être utilisés avec des processeurs tels que les égaliseurs, les compresseurs ou les portes. Dans la plupart des cas, les envois d'effet sont mis en œuvre pour appliquer aux diverses pistes d'un mixage les mêmes effets, tels que réverbération ou écho, à des degrés différents.

Figure 6.1 : plug-in VST utilisé comme effet d'insert dans le logiciel Cubasis VST CE

Figure 6.2 : plug-in VST utilisé dans une boucle de départ d'effets par l'intermédiaire du rack d'effets Cubasis VST CE

Dans Cubasis VST CE, les départs d'effet (en provenance des deux contrôles de départ auxiliaire des canaux) alimentent un rack d'effets virtuels pouvant contenir jusqu'à deux plug-ins, chacun d'eux étant alimenté par le contrôle de départ auxiliaire correspondant du canal de mixage. La sortie du rack d'effets est acheminée vers le mixage stéréo et les contrôles individuels de départ auxiliaire de chaque canal règlent le niveau des effets pour ce canal. Notez que lorsque vous utilisez des départs d'effet, le contrôle de mixage du plug-in doit être réglé au maximum afin de produire un effet pur et d'éviter la production de signaux « secs ». Ceci permet aux contrôles auxiliaires des canaux de réguler la proportion totale d'effet appliquée à chaque canal. Chaque canal de mixage audio du logiciel Cubasis VST CE inclut un égaliseur paramétrique double bande dont le fonctionnement ne repose pas sur un plug-in.

A quoi servent les effets ?

A présent que nous avons abordé la question de la mise en œuvre des plug-ins d'effets et de processeurs dans le logiciel Cubasis VST CE, il n'est pas inutile d'en apprendre un peu plus sur le rôle des différents plug-ins ainsi que sur la façon de les utiliser d'une manière un peu plus artistique.

Le moment le plus approprié pour ajouter la plupart des effets est celui où vous commencez à mixer vos pistes. En effet, si vous traitez une piste individuellement, vous courez le risque d'obtenir des résultats très différents au moment de la lecture des autres pistes. Toutefois, les effets de guitare, tels que les effets d'amplification du son (overdrive) ou de chorus, sont généralement ajoutés pendant l'enregistrement, dans la mesure où ils peuvent avoir une influence sur le jeu du guitariste. Malgré tout, il s'avère plus judicieux d'attendre la fin de l'enregistrement pour ajouter un effet de réverbération, car la décroissance de réverbération permettra de dissimuler les éditions que vous pourrez avoir besoin d'effectuer. Ceci signifie également que vous devez sauvegarder une piste car, alors qu'un effet de réverbération stéréo peut être appliqué à une piste mono lors de la lecture, l'enregistrement d'un effet de réverbération stéréo à la source nécessite deux pistes stéréo.

Dans l'éventail d'effets disponibles, le plus important de tous reste incontestablement l'effet de réverbération. En effet, les instruments synthétisés sans effets intégrés ni enregistrements de voix et d'instruments effectués dans un studio à domicile classique semblent amoindris et ternes du fait de l'absence de réverbération qui serait perceptible dans le cas d'une exécution du morceau en direct, dans une salle de concert par exemple. Dans un studio, la réverbération électronique synthétisée permet de pallier cette absence d'ambiance.

Réverbération

La réverbération est un phénomène naturel qui se produit lorsque les sons sont réfléchis, parfois de façon répétée, par les murs et les autres obstacles d'une grande pièce. De la même façon, une unité de réverbération électronique simule ces effets en produisant des milliers de réflexions à intervalles irréguliers. En ajustant les paramètres correspondants, vous pouvez créer l'impression que le morceau a réellement été exécuté dans une pièce ou dans une grande salle, ou encore dans un espace produisant des sons moins naturels. Notre inconscient utilise la réverbération pour en déduire des informations telles que la direction, le type d'environnement acoustique ainsi que la distance. Il est donc important de bien connaître les différents aspects de la réverbération qui sont à l'origine de ces différentes indications auditives.

La réverbération consiste en une série de réflexions très rapprochées succédant au son d'origine. Le son initial est suivi d'une courte pause durant laquelle il traverse la pièce jusqu'aux surfaces les plus proches (murs, sols et plafonds) avant de revenir vers l'auditeur. Certaines de ces réflexions heurtent d'autres surfaces et sont elles-mêmes réfléchies. Dans la pratique, la complexité de ces réflexions s'accroît donc rapidement, de sorte qu'elles ne sont plus perceptibles individuellement. Les matériaux naturels absorbant une certaine proportion du son (tout comme l'air), l'intensité des réflexions s'affaiblit. La plupart des pièces absorbent davantage les hautes fréquences que les basses. Ainsi, à mesure que la réverbération décroît, elle commence également à s'assourdir.

Le temps nécessaire à la disparition totale de la réverbération (dans la pratique, une baisse de 60 dB est utilisée) est désigné sous le terme de temps de réverbération et est généralement compris entre une et trois secondes dans la plupart des applications musicales. Outre la fonctionnalité d'émulation de différents types de lieux (tels que des pièces, des halls ou des auditoriums), les paramètres de plaque sont également très appréciés car ils imitent les plaques de réverbération mécaniques utilisées dans la musique pop jusqu'à la fin des années 70.

Dans une vraie salle, chaque oreille a une perception légèrement différente du son réfléchi et c'est cette différence qui crée une impression de largeur stéréophonique. Les unités de réverbération numériques peuvent traiter une entrée mono pour générer deux groupes différents de réflexions synthétiques et produire ainsi un effet stéréo. La figure 6.3 illustre la courbe de décroissance des réflexions créées par une unité de réverbération numérique classique.

Figure 6.3 : courbe de décroissance de la réverbération

Les principaux paramètres de réverbération définissables par l'utilisateur concernent la taille de la pièce, le retard appliqué au signal de sortie, le temps total de réverbération ainsi que l'amortissement des hautes fréquences. Le retard appliqué au signal de sortie détermine le temps écoulé entre le son d'origine et la première réflexion de réverbération, et constitue un moyen simple de créer l'illusion d'une taille de pièce donnée. (L'augmentation de la durée de ce retard permet parfois d'obtenir de meilleurs résultats lors du traitement des parties vocales.) Le temps total de réverbération (c'est-à-dire le temps nécessaire à la réverbération pour disparaître) affecte notre perception de l'environnement : une réverbération de longue durée suggère de vastes espaces réfléchissants, tandis qu'une réverbération de courte durée permet de simuler des pièces plus petites ou des espaces à fort coefficient d'absorption. Enfin, l'amortissement des hautes fréquences vous permet de définir un temps de réverbération des hautes fréquences inférieur au temps total de réverbération. Plus l'amortissement des hautes fréquences est élevé, plus la réverbération simule une pièce équipée de tissus d'ameublement ou de moquettes.

La réverbération étant généralement appliquée simultanément à plusieurs pistes d'un mixage, il est d'usage de l'alimenter à partir d'un départ auxiliaire (en mode boucle de départ/retour) plutôt que de l'installer dans un point d'insertion. Par exemple, vous pourriez vouloir utiliser la même configuration de réverbération à la fois pour les percussions et pour la partie vocale, tout en souhaitant appliquer plus d'effet sur cette dernière que sur les percussions. Dans ce cas, le contrôle de mixage du plug-in de réverbération doit être configuré sur effet uniquement, afin que les contrôles auxiliaires des canaux permettent d'ajuster la proportion de réverbération appliquée à chaque canal.

Les effets tels que la réverbération peuvent également être connectés par l'intermédiaire des points d'insertion, bien que, comme nous l'avons vu précédemment, cette opération limite leur utilisation au seul canal impliqué. En outre, les bonnes réverbérations consommant une grande quantité de puissance de traitement, cette façon de travailler ne s'avérerait pas très rentable. Lorsque vous utilisez cet effet via un point d'insertion, la balance entre le signal direct et l'effet de la réverbération doit être réglée sur l'unité d'effet ou sur le plug-in proprement dit.

Retard

Comme son nom le suggère, un retard permet de différer un signal audio afin de produire un ou plusieurs échos distincts du son d'origine. En réinjectant certains des sons retardés sur l'entrée, les échos continuent de circuler et de décroître, créant ainsi plusieurs échos. Plus le niveau de retour est élevé, plus le temps de décroissance des échos sera long. Les principaux paramètres sont la durée du retard et le nombre de répétitions de ce dernier, bien que certains plug-ins offrent également un contrôle tonal du son différé. Les retards consommant beaucoup moins de puissance que la réverbération, vous pouvez vous permettre d'en faire un usage un peu plus important.

Effets de retard multiples

Un programme à effets de retard multiples génère plusieurs échos à différents intervalles. A cette différence près, il est en tous points semblable à un retard simple. Certains modèles permettent d'appliquer aux retards individuels un panoramique gauche-droite dans le champ stéréophonique et de créer ainsi d'intéressants effets de spatialisation. Vous pouvez également définir des temps de retard individuels pour chacun des retards. Les plug-ins les plus élaborés offrent également la possibilité d'ajouter au son différé des fonctions de distorsion et de modulation de hauteur, émulant ainsi les boîtes d'échos de type bande très populaires dans les années 60 et 70, au cours desquelles elles étaient souvent utilisées sur les guitares solistes et les voix principales.

Une technique fréquemment utilisée pour les retards simples et multiples consiste à configurer le(s) temps de retard d'écho afin que les répétitions soient en mesure avec le tempo du morceau. Bien entendu, vous pouvez également définir des retards plus courts pour créer un effet de doublement ou de double piste.

Effets de modulation

De nombreux effets de studio standard constituent des variations des retards numériques, dans lesquelles le temps de retard est modulé par l'intermédiaire d'un oscillateur à basse fréquence (LFO) afin de produire des effets de chorus, de flanging, de phasage et de vibrato. Dans ce contexte, le terme modulation signifie que le temps de retard est modifié sous le contrôle d'un oscillateur à basse fréquence, exactement comme si quelqu'un montait et descendait en rythme le bouton de réglage du temps de retard. Cette opération introduit également une variation rythmique au niveau de la hauteur. Les effets de phasage et de vibrato utilisent des temps de retard si brefs qu'aucun retard n'est perceptible, alors que les effets de chorus et DPA (Double piste automatique) utilisent un temps de retard légèrement plus long afin de produire un effet de doublement ou d'épaississement du son.

Effets de chorus et effets DPA

Les effets de chorus utilisent un retard pouvant atteindre jusqu'à 70 ms environ pour créer un léger effet de doublement. Le temps de retard est alors modulé afin de produire une légère oscillation de hauteur. Un mixage équivalent des sons différés et non traités permet de créer un effet d'ensemble, donnant l'illusion de deux instruments jouant le même morceau. La profondeur du chorus est contrôlée par le niveau du LFO (le contrôle correspondant portant généralement le nom de « profondeur »). En règle générale, plus la modulation est rapide, moins la profondeur requise est élevée. L'effet de chorus est fréquemment appliqué aux cordes, aux claviers synthétiseurs, aux guitares électriques ainsi qu'aux guitares basses dépourvues de frette.

L'effet DPA est semblable à l'effet de chorus, mais utilise un temps de retard supérieur à 70 ms afin de créer un effet de doublement plus prononcé et présente une profondeur de modulation plus réduite. L'effet DPA est fréquemment appliqué aux voix afin de donner l'illusion qu'un morceau a été interprété deux fois par le même chanteur. Cet effet a été popularisé par John Lennon.

Flanging (distorsion d'intermodulation)

Le flanging combine des temps de retard plus courts (compris entre 2 et 20 ms) avec des effets de modulation et de retour afin de créer un effet de « whooshing » familier et psychédélique. Cet effet a été produit pour la première fois dans les années 60 par l'utilisation simultanée de deux magnétophones. Plus le retour est élevé, plus l'effet de flanging obtenu est important. Tout comme pour l'effet de chorus, l'augmentation de la vitesse implique une réduction de la profondeur. Les effets de chorus et de flanging produisent de meilleurs résultats lorsqu'ils sont appliqués en stéréo car ils créent une forte impression de mouvement. Le flanging constituant un effet particulièrement spectaculaire, il convient d'en user avec modération, même s'il s'avère parfois tout à fait adapté à certains instruments, à des parties vocales et même à des mixages entiers.

Phasage

Le phasage utilise des temps de retard plus courts que le flanging et une faible quantité ou une absence totale de retour pour produire un filtre en peignes rappelant un effet de flanging modéré. Cet effet étant plus subtil que le flanging, vous pouvez l'utiliser plus généreusement. Il est d'ailleurs fréquemment employé sur les claviers synthétiseurs et les guitares rythmiques.

Vibrato

Le vibrato consiste en une modulation de hauteur semblable à celle produite manuellement par un guitariste ou un violoniste, et est obtenu en n'utilisant que le son retardé et absolument pas le son d'origine. Le temps de retard correspondant est toujours très bref afin de ne pas affecter le rythme de l'exécution du morceau, et la profondeur de modulation détermine celle du vibrato. Dans le cas d'un plug-in, les principaux paramètres ajustables sont généralement le taux et la profondeur de modulation.

Déplacement de la hauteur (transposition)

Les effets de transposition déplacent la hauteur d'un signal vers le haut ou vers le bas et présentent généralement une gamme d'au moins une octave dans chaque direction. Le processus de transposition consiste à décomposer le son en très petits segments, puis à échantillonner ces derniers les uns après les autres. Chaque échantillon est ensuite bouclé ou tronqué, selon que vous souhaitez déplacer la hauteur vers le haut ou vers le bas, puis des algorithmes numériques sont utilisés pour recoller les segments entre eux afin d'éviter toute défaillance. Les effets de transposition de base produisent généralement une étrange modulation du son, due aux processus de bouclage et de collage. Toutefois, dans les cas où la transposition est plus réduite, lorsque l'objectif consiste simplement à désaccorder ou à doubler le son, ces effets secondaires sont insignifiants.

Une transposition plus importante peut être appliquée pour créer des octaves ou des harmonies parallèles. En outre, certains effets de transposition intelligents permettent de produire des harmonies correctes en temps réel pour des parties vocales ou des morceaux de guitare. Il convient de noter que les effets de transposition de qualité nécessitent une quantité significative de puissance de traitement.

Les plug-ins les plus sophistiqués incluent également une fonction de correction de formant offrant la possibilité de modifier la hauteur sans que la voix semble accélérée (ce phénomène étant désigné sous le nom d'effet « Mickey Mouse ») ni ralentie. Inversement, ces plug-ins peuvent créer un effet d'accélération ou de ralentissement sans modifier la vitesse. Les récents développements effectués dans ce domaine permettent désormais aux chanteurs de modifier leur voix pour la faire ressembler à celle d'autres artistes, et offrent même à des hommes la possibilité d'interpréter des parties vocales avec une voix de femme.

Processeurs

Les dispositifs classés en tant que processeurs plutôt que comme effets regroupent les excitateurs, les égaliseurs, les compresseurs, les limiteurs, les portes, les expandeurs, les autopanoramiques et les correcteurs de hauteur (bien qu'il vous soit également possible d'effectuer des opérations créatives en insérant un correcteur de hauteur dans une boucle de départ/retour d'effets). Tous ces dispositifs modifient le niveau ou la qualité tonale du signal qui les traverse ; en temps normal, vous n'ajouteriez pas un signal sec à la sortie de l'une de ces unités. Etant donné que les départs auxiliaires sont utilisés pour diriger la sortie en provenance d'un effet vers le signal sec, il n'est pas naturel de connecter un processeur par l'intermédiaire d'un départ auxiliaire.

Compresseurs/limiteurs

Un compresseur est un type de processeur permettant « d'aplanir » les pointes excessives dans l'exécution des morceaux en modifiant automatiquement le gain du parcours du signal en fonction du niveau du signal. Tout comme un technicien de studio tournerait un atténuateur vers le bas si le niveau devenait trop élevé, un compresseur réduira le niveau si ce dernier excède un certain seuil défini par l'utilisateur. Les signaux tombant en deçà de ce seuil restent inchangés, tandis que le degré de réduction du gain appliqué aux sons de niveau élevé est défini par le contrôle du rapport de compression, tel qu'illustré par le graphique de la figure 6.4. La compression est utilisée lorsque le niveau d'un son enregistré subit des fluctuations trop importantes, auquel cas il est presque toujours nécessaire de compresser les voix principales. Les sons produits par des instruments tels que les percussions et guitares basses peuvent également sembler plus denses et plus puissants lorsqu'ils font l'objet d'une compression. La définition d'un rapport de compression très élevé permet d'éviter à coup sûr que la sortie maximale d'un compresseur tombe en deçà du seuil défini. Utilisé de cette façon, le compresseur fonctionne comme un limiteur.

Figure 6.4 : graphique du rapport de compression

En règle générale, les rapports de compression élevés sont utilisés conjointement avec des paramètres de seuil élevés afin que seules les pointes de signal soient affectées. Les rapports plus faibles peuvent être combinés avec des paramètres de seuil moins importants afin de niveler le gain sur une plage dynamique plus étendue.

Si votre compresseur intègre un contrôle d'attaque, ce dernier détermine la vitesse à laquelle la réduction s'applique au niveau du gain une fois qu'un signal a dépassé le seuil spécifié. Le contrôle de retour définit le temps nécessaire pour que le gain revienne à la normale une fois que l'entrée est retombée en deçà du seuil défini. Certains compresseurs offrent des paramètres d'attaque et de retour automatiques, ces derniers réagissant au caractère dynamique du signal d'entrée, ce qui se révèle d'une grande utilité dans le cas de signaux présentant un caractère continuellement changeant ou pour le traitement de mixages complets.

Si vous utilisez un compresseur stéréo, le logiciel sera toujours conçu de façon à ce que les deux canaux soient compressés en fonction du même rapport, afin de préserver une image stéréophonique exacte.

Le gain maximal d'un compresseur est atteint lorsque le signal d'entrée tombe en dessous du seuil défini, ce qui entraîne parfois la perception de bruits de fond pendant les passages calmes ou les pauses d'un morceau. Pour remédier à ce problème, il est possible d'insérer un plug-in de porte avant le compresseur afin de mettre le canal en sourdine pendant les pauses de l'enregistrement.

Certains compresseurs présentent une caractéristique soft-knee, grâce à laquelle le pourcentage de réduction du gain augmente progressivement à mesure que le niveau de signal se rapproche du seuil. Cette fonctionnalité constitue l'opposé du compresseur hard-knee, dans lequel aucune réduction de gain n'intervient tant que le signal n'a pas atteint le seuil spécifié. Les compresseurs « soft-knee » sont moins abrupts dans leur fonctionnement que les compresseurs « hard-knee » et sont donc recommandés dans les cas nécessitant un contrôle de gain « imperceptible ».

Portes

Alors que les compresseurs contrôlent le niveau des signaux excédant un certain seuil, les portes contrôlent le niveau des signaux tombant en deçà d'un seuil donné. Pendant les pauses, lorsqu'un bruit de fond est susceptible d'être perceptible, la porte se ferme et met le son en sourdine. Pour obtenir ce résultat, le seuil de la porte doit être défini avec un niveau immédiatement supérieur à celui du bruit de fond. Notez que les portes ne suppriment le bruit que lorsque le signal considéré intègre une pause ; elles n'ont aucun effet sur les bruits perceptibles recouvrant l'enregistrement.

Outre la mise en sourdine des bruits électroniques tels que les sifflements et les ronflements, les portes permettent également de neutraliser la cacophonie produite par d'autres instruments ou d'exclure les bruits environnants de faible niveau. Les portes sont également utilisées pour atténuer le ronflement émanant des pick-ups de guitare électrique lorsque le guitariste n'est pas en train de jouer. En outre, les portes peuvent être appliquées aux parties vocales afin de masquer les bruits de froissement de vêtements, de respiration ou de maniement du casque. La figure 6.5 illustre le fonctionnement d'une porte lorsque le signal tombe en deçà du seuil défini.

Figure 6.5 : fonctionnement d'une porte

Vous pouvez également avoir l'occasion d'utiliser un expandeur, qui est semblable à une porte, à la différence que lorsque le signal passe sous le seuil spécifié, le gain est réduit en fonction d'un pourcentage donné, un peu à la façon d'un compresseur, mais en produisant l'effet inverse de ce dernier. Dans la pratique, un expandeur fonctionne comme une porte mais agit de façon moins abrupte au moment où le niveau du signal franchit le seuil.

Dessibileurs

Les dessibileurs sont conçus pour réduire l'effet de sifflement dans les parties vocales. Utilisé de la façon la plus simple, un dessibileur peut jouer le rôle d'un compresseur spécial ne réagissant qu'aux fréquences comprises entre 4 et 8 kHz, dans lesquelles les sifflantes « T » et « S » posent des problèmes. Mais cette approche simpliste rencontre une limitation : lorsqu'une sifflante survient, le gain de la totalité du signal audio est momentanément réduit. Or, si ce processus n'est pas appliqué de façon très subtile, cette opération peut produire un effet de zézaiement.

Une approche plus efficace consiste donc à utiliser une structure basée sur un compresseur à bandes subdivisées, afin que les fréquences jusqu'à 3 ou 4 kHz ne soient pas traitées et que seules les fréquences supérieures fassent l'objet d'une réduction de gain. Les effets secondaires produits par cette méthode sont beaucoup plus insignifiants. Toutefois, il est toujours possible de concevoir un dessibileur encore plus efficace qui n'affectera que les fréquences comprises dans la gamme contenant les sifflantes, sans affecter les fréquences supérieures et inférieures à cette gamme.

Egaliseurs

Les égaliseurs constituent essentiellement des boutons de tonalité. La plupart des tables de mixage virtuelles intègrent un égaliseur ou en possèdent un sous forme de plug-ins. Les égaliseurs existent sous plusieurs formes. L'égaliseur paramétrique permet à l'utilisateur de contrôler la fréquence à laquelle fonctionne l'égaliseur, la largeur du spectre de fréquences affecté ainsi que le pourcentage d'atténuation ou d'amplification appliqué à ces fréquences. Il s'agit du type d'égaliseur le plus polyvalent, mais également celui dont la configuration demande le plus de temps. Utilisez un égaliseur paramétrique pour remédier à des problèmes spécifiques, tels que des résonances surgissant à des fréquences particulières et devant être aplanies. Cubasis VST CE intègre deux bandes d'égaliseurs paramétriques disponibles dans chaque canal de mixage.

Une solution plus simple consiste à utiliser un égaliseur en dégradé, fréquemment configuré pour fonctionner à la façon des contrôles des graves et des aigus sur un système musical classique. Tous les égaliseurs peuvent effectuer des opérations d'atténuation et d'amplification. Ainsi, le contrôle Bas permet aussi bien de réduire la quantité de graves perceptibles que de l'augmenter. Utilisez les égaliseurs en dégradé pour les mises en forme tonales générales, telles que l'amélioration de la brillance d'un son ou l'ajout de graves. Les égaliseurs Haut et Bas peuvent être combinés dans un même plug-in ou être proposés sous forme de plug-ins distincts.

Les égaliseurs graphiques utilisent une rangée d'atténuateurs pour atténuer ou amplifier des sections étroites du spectre de fréquences. Plus le nombre d'atténuateurs est élevé, plus le niveau de contrôle est fin, car chacun des atténuateurs contrôle une portion étroite du spectre audio. Les égaliseurs graphiques portent ce nom car la position des atténuateurs fournit une image visuelle des modifications apportées à la réponse en fréquence de l'entrée. Bien que simples d'emploi, les égaliseurs graphiques peuvent s'avérer quelque peu contraignants, dans la mesure où les atténuateurs ne peuvent contrôler la bande de fréquences exacte que vous souhaitez ajuster.

Enfin, il existe une version plus élaborée de l'égaliseur graphique, à savoir l'égaliseur paragraphique, sur lequel chaque curseur de défilement est également associé à un contrôle de fréquence et de bande passante le transformant en un vrai égaliseur paramétrique. Ce type d'égaliseur est très onéreux sous sa forme matérielle, mais reste relativement abordable en tant que plug-in logiciel. De nombreux égaliseurs proposés sous forme de plug-ins génèrent une courbe de réponse en fréquence visuelle lors de l'ajustement des atténuateurs et des contrôles, facilitant ainsi leur configuration.

Excitateurs

Egalement connus sous le nom de dynamiseurs, les excitateurs sont des dispositifs ajoutant des harmoniques hautes fréquences synthétisés à un signal afin de le rendre plus brillant et plus attractif. Les excitateurs permettent de pousser des sons au premier plan d'un mixage et de créer une impression de netteté et d'espace dans les mixages surchargés ; ils peuvent être appliqués à l'ensemble d'un mixage ou à des pistes individuelles. Des dynamiseurs présentant un principe de fonctionnement légèrement différent sont proposés par divers constructeurs, certains d'entre eux offrant également des fonctionnalités permettant d'ajuster les basses fréquences du spectre. Les excitateurs constituent des dispositifs très utiles, mais prenez soin d'éviter d'en abuser.

Autopanoramiques

Un autopanoramique correspond simplement à un dispositif appliquant automatiquement à un signal mono un effet de panoramique de gauche à droite dans un mixage, généralement sous le contrôle d'un LFO. Utilisé de façon excessive, un autopanoramique peut s'avérer étourdissant pour l'auditeur. Il est en revanche très efficace lorsqu'il est employé avec modération ou configuré pour s'exécuter au même tempo que le morceau. Vous pouvez également envisager d'appliquer l'autopanoramique à la sortie d'un plug-in d'effet connecté à la boucle de départ/retour, au lieu de traiter le son initial. Bien entendu, la sortie d'un autopanoramique doit fonctionner en mode stéréo pour que ce dernier puisse produire un effet quelconque.

Correction de la hauteur

La correction de la hauteur n'est possible que pour les sons monophoniques, les voix principales en constituant l'exemple le plus évident. Des plug-ins tels qu'AutoTune d'AnTares permettent à l'utilisateur de définir une gamme constituée de toutes les notes autorisées dans un morceau, après quoi le logiciel déplace toutes les fausses notes jusqu'à la note la plus proche de la gamme. Toutefois, si ce processus a été configuré pour s'exécuter trop rapidement, vous risquez d'obtenir un son de vocodeur robotisé. Mais quelques réglages soigneusement effectués vous permettront d'obtenir des résultats très naturels. Ces plug-ins ne permettront pas de modifier les performances vocales d'un mauvais chanteur, mais transformeront une interprétation acceptable d'un morceau en une interprétation parfaitement juste.

Récapitulatif

Les effets sont des éléments indispensables de tout enregistrement moderne digne de ce nom, la réverbération constituant le plus important de tous. En outre, à présent que ces effets sont disponibles aussi bien sous forme de plug-ins que d'équipements de studio classiques, tout utilisateur équipé d'un séquenceur a la possibilité d'expérimenter une multitude d'effets audio sans être contraint d'acquérir des racks entiers de dispositifs matériels onéreux. Les descriptions proposées dans le présent chapitre sont destinées à vous donner une idée du rôle de ces différents effets. Toutefois, le choix du moment adéquat pour les utiliser relève du domaine de l'« art », ce qui signifie que vous êtes le seul à pouvoir déterminer ce qui est efficace et ce qui ne l'est pas. Toute l'astuce consiste à expérimenter. Et grâce à l'utilisation de logiciels, vous pouvez vous livrer à de multiples expériences sans aucun risque pour vos données ! Pour toute information complémentaire, reportez-vous au chapitre « Tables de mixage audio ".

RETOUR AU DEBUT
CHAPITRE SUIVANT

 TABLE DES MATIERES
GLOSSAIRE

Effets et processeurs
Utilisation de processeurs et d'effets virtuels
Types de plug-ins
A quoi servent les effets ?
Réverbération
Retard
Effets de retard multiples
Effets de modulation
Effets de chorus et effets DPA
Flanging (distorsion d'intermodulation)
Phasage
Vibrato
Déplacement de la hauteur (transposition)
Processeurs
Compresseurs/limiteurs
Portes
Dessibileurs
Egaliseurs
Excitateurs
Autopanoramiques
Correction de la hauteur
Récapitulatif


Chapitre 7

Méthodes de synthèse

Les synthétiseurs sont des instruments fascinants capables de produire une large gamme de sons d'imitation et de sons abstraits et même si différentes technologies sont utilisées pour la synthèse, un certain nombre de facteurs est vrai, quelle que soit la méthode de synthèse utilisée.

Le caractère ou le timbre d'un son est déterminé par deux facteurs principaux : les harmoniques (et les notes non harmoniques) qui composent ce son et la façon dont ces composants changent de niveau et de hauteur en même temps que le son évolue. Par exemple, un son de percussions commence très soudainement, puis disparaît car aucune énergie nouvelle n'est appliquée pour conserver le son. D'un autre côté, un son d'archet peut venir relativement lentement et peut être maintenu jusqu'à ce que la déformation en arc cesse. Souvent, la façon dont un son arrive et disparaît a plus d'effet sur la façon dont le son est perçu que sur la nature du son lui-même. Tous les synthétiseurs ont la capacité de produire des sons avec des structures harmoniques différentes et de former les enveloppes de volume de ces sons, mais il existe également d'autres blocs de construction tels que des filtres, des oscillateurs de modulation et ainsi de suite qui peuvent être utilisés. Ce chapitre présente les principes de base des principales méthodes de synthèse.

Synthèse d'ajout

Pour synthétiser avec précision un son « réel », il est nécessaire de recréer tous les harmoniques et les notes harmoniques du son en question, de définir leurs niveaux relatifs, d'appliquer une enveloppe distincte à chaque harmonique, puis de modifier la fréquence de chaque son afin d'émuler son comportement dans la vie réelle. De plus, il est nécessaire de contrôler d'une manière ou d'une autre le son pour qu'il change en réponse à la technique de lecture, comme un instrument « réel ».

Le fait de créer un son depuis le début de cette façon porte le nom de synthèse d'addition, et même si cette opération est techniquement possible, elle est extrêmement difficile à réaliser en pratique et nécessite un bon processeur. C'est la raison pour laquelle ce processus est rarement présenté dans les produits commerciaux, sauf sous une forme simplifiée.

Synthèse analogique

La synthèse de son commerciale est apparue initialement avec le synthétiseur analogique, ainsi appelé car il reposait entièrement sur les oscillateurs, les filtres et les moules d'enveloppe analogiques, contrôlés par des formes d'onde et des tensions électriques. Un circuit analogique est cher à créer et a tendance à poser des problèmes de stabilité liés à la température, mais les effets de déréglage subtiles que cela entraîne sont pensés par certaines personnes pour contribuer au son chaud, « organique » des synthétiseurs analogiques. Certains instruments modernes sont toujours basés sur le circuit analogique réel, comprenant souvent des systèmes de contrôle numériques, mais la plupart tente d'émuler ce circuit de manière totalement numérique.

Les synthétiseurs analogiques d'origine étaient monophoniques (c'est-à-dire que vous ne pouviez jouer qu'une seule note à la fois) et toujours lus au même niveau, quelle que soit l'intensité avec laquelle la touche était enfoncée. La polyphonie limitée est apparue ensuite, mais c'est uniquement dans les émulations numériques de ces appareils que la polyphonie généreuse est possible à un prix raisonnable. Si un synthétiseur est appelé « polyphonique à 16 notes », cela signifie simplement que 16 différentes notes maximum peuvent être jouées à la fois. Si un plus grand nombre de notes est lu, les premières notes sont supprimées pour que le nombre de notes à jouer ne dépasse jamais 16.

Synthèse de soustraction

La synthèse analogique est une forme de synthèse de soustraction. Ce processus commence par un son d'oscillateur riche en harmoniques, tel qu'une onde carrée ou une onde en dent de scie, après le lequel les filtres sont utilisés pour réduire le niveau d'harmoniques non désiré. Même si la précision avec laquelle les instruments « réels » peuvent être émulés est limitée, les synthèses de soustraction présentent une qualité musicale attractive et sont utiles pour créer des sons musicaux plus abstraits. Les synthétiseurs analogiques et leurs émulations numériques modernes sont très connus dans la production de musique dance.

Synthèse basée sur un échantillon

Un grand nombre d'instruments modernes fonctionne également sur le principe de soustraction, mais, au lieu de commencer uniquement par les formes d'onde simples générées de manière électronique, ils utilisent des échantillons électroniques (enregistrements brefs de sons d'instruments réels). Ces échantillons sont ensuite encore modifiés de manière soustractive classique, comme l'utilisation de filtres et de moules d'enveloppe. Le point de départ d'un patch échantillon-synthèse moderne peut être une note de violon échantillonnée, une flûte, un piano ou même une voix humaine et certains de ces éléments peuvent être fournis de telle manière qu'ils peuvent être conservés indéfiniment. Les échantillons à boucle peuvent être considérés comme étant les équivalents des oscillateurs, car un son constant continue à être généré tant que la touche est maintenue enfoncée, alors que les claviers à cordes et les chœurs sont généralement bouclés. Les formes d'onde de style analogique de base peuvent également être intégrées, ce qui permet à ces instruments d'émuler des synthétiseurs analogiques classiques.

Les sons de percussions brefs ne sont généralement pas bouclés, car ils sont suffisamment courts pour ne pas nécessiter beaucoup de mémoire d'échantillonnage. Comme avec les synthétiseurs analogiques, les formes d'onde peuvent être modulées en hauteur (à l'aide de OBF), transposées et ainsi de suite. La puce E-mu de la carte Sound Blaster Audigy 2 est basée sur la synthèse de soustraction, avec les formes d'onde fournies par SoundFonts (c'est-à-dire des jeux d'échantillons d'instrument et de forme d'onde stockés dans la mémoire vive de l'ordinateur). L'avantage de ce système c'est que de nouveaux sons peuvent être ajoutés simplement en chargeant de nouvelles fonctions SoundFonts.

Informations supplémentaires à propos de la carte Sound Blaster Audigy 2

La puce de synthétiseur interne de la carte Sound Blaster Audigy 2 est étroitement liée à la gamme légendaire E-mu Proteus de modules de lecture d'échantillons. Elle contient également des éléments de la technologie d'échantillonneur d'émulateur E-mu. La puce prend en charge 64 oscillateurs de son numérique individuels fonctionnant à une vitesse d'horloge d'échantillon de 48 kHz. L’ajout d’algorithmes d'interpolation d'échantillons sophistiqués et le filtrage numérique rendent la puce de la carte Sound Blaster Audigy 2 capable de lire des échantillons avec une très bonne qualité, laquelle peut encore être améliorée et modifiée à l'aide de filtres, d'enveloppes et de modulation, comme dans un synthétiseur de matériel digne de ce nom. Chaque synthétiseur Sound Blaster Audigy 2 propose une fonction de modulation étendue via deux OBF d'onde sine et deux générateurs d'enveloppes de plusieurs niveaux.

Pour plus d'informations sur le mode de fonctionnement des synthétiseurs, lisez le reste de ce chapitre, mais une modulation efficace signifie simplement l'altération dynamique d'un paramètre audio tel que le volume (produisant une modulation d'amplitude ou tremolo), la hauteur (produisant une modulation de fréquence ou vibrato) ou une fréquence de coupure de filtre (produisant une modulation de filtre ou un type d'effet « wah-wah »). Ces effets nécessitent une source de modulation et une destination de modulation, par conséquent, pour moduler un filtre afin de produire un effet wah-wah, la source doit être un OBF et la destination la fréquence de coupure de filtre.

Dans le synthétiseur Sound Blaster Audigy 2, les sources de modulation sont les OBF et les générateurs d'enveloppe. Les destinations de modulation peuvent correspondre à la hauteur de l'oscillateur, au volume de sortie ou à la fréquence de coupure de filtre. En plus de l'oscillateur ou de la source sonore, chaque élément producteur de son de la puce Sound Blaster Audigy 2 est composé d'un filtre passe-bas résonant et de deux OBF, l'un (OBF2) modulant la hauteur et l'autre (OBF1) modulant simultanément la hauteur, la fréquence de coupure de filtre et le volume. Il existe également deux générateurs d'enveloppes ; l'enveloppe 1 affecte à la fois la hauteur et la fréquence de coupure de filtre simultanément et l'enveloppe 2 contrôle le volume de la sortie. La sortie comprend une section effet/processeur qui mélange le son de synthétiseur sec (non traité) avec la réverbération et le chorus. L'utilisateur peut décider combien de ces effets ajouter.

Synthèse FM

Initialement commercialisée par Yamaha, la synthèse FM est basée sur la combinaison des oscillateurs de modulation de fréquence et d'autres types d'oscillateurs pour produire des formes d'onde riches d'un point de vue harmonique. Tout ceci est réalisé dans le domaine numérique et les modes d'interaction des oscillateurs sont basés sur les algorithmes. Certains algorithmes sont mieux adaptés pour produire des types spécifiques de sons, tels que des cloches, des pianos et des cordes pincées. Même si elle n'est pas aussi intuitive que la synthèse de soustraction, la synthèse FM est idéale pour produire des notes harmoniques métalliques complexes, en les rendant particulièrement efficaces lors de la production des sons de style de piano électronique. Le coffret Sound Blaster Audigy 2 comprend un synthétiseur logiciel, capable de produire des sons type GM. Il peut être utilisé simultanément avec les deux synthétiseurs matériels. Notez que la carte Sound Blaster Audigy 2 ne propose plus l'émulation OPL précédemment fournie par la gamme AWE. Le synthétiseur de la table d'ondes de logiciel est basé sur les fichiers du jeu d'ondes d'Ensoniq ECW.

Modelage physique

Les instruments de modelage physique utilisent des modèles mathématiques pour émuler la façon dont les instruments acoustiques réels produisent un son et un autre modèle est nécessaire pour chaque famille d'instruments. Par exemple, une simulation de clarinette implique la simulation de la vibration de l'anche, de la résonance du corps de l'instrument, des positions des clapets et ainsi de suite. C'est compliqué, mais l'avantage que cela présente c'est que l'instrument modelé répond davantage aux exigences des techniques de lecture, comme l'élément réel. Par exemple, un modèle physique de flûte peut changer sa structure harmonique lorsqu'il est trop soufflé ou une corde pincée peut commencer légèrement aigu lorsqu'elle est pincée plus fort.

Il est possible de modeler physiquement tous les instruments acoustiques et différents aspects des différents instruments peuvent être combinés pour produire des sons d'instruments hybrides qui n'existent pas réellement. En raison de la complexité du modelage physique, le nombre de paramètres utilisateur est généralement limité et des contrôleurs MIDI supplémentaires, tels que des contrôleurs de respiration et des pédales, sont souvent nécessaires pour articuler le son de manière convaincante.

Synthèse de table d’ondes

La synthèse de table d'ondes est légèrement différente des autres méthodes car, au lieu d'utiliser un seul oscillateur ou échantillon de source sonore, une table de différentes formes d'onde d'oscillateur est utilisée et ces formes peuvent changer d'une table à l'autre au fur et à mesure que le son évolue. Parfois ces tables d'ondes sont conçues pour produire un son évoluant naturellement alors que pour d'autres sons, ces tables peuvent être abstraites ou rythmiques. La synthèse commerciale de table d'ondes a commencé par le PPG, puis la station d'ondes Korg, alors que la plupart des instruments de table d'ondes actuels provient du fabricant allemand Waldorf. Le traitement du son de table d'ondes est généralement assuré par des filtres classiques et des moules d'enveloppe.

Cartes son

La plupart des cartes son comprenait une section de synthèse, souvent basée sur le jeu de sons General MIDI, mais jusqu'à très récemment, les cartes son avaient la réputation de produire une qualité de son de seconde classe. Cependant, la puce de la carte Sound Blaster Audigy 2 propose une qualité de son très favorablement comparable aux synthétiseurs autonomes. De plus, les sons de base étant chargés sous forme de SoundFonts, il n'y a pas de limite aux types de sons pouvant être chargés ou lus. Il existe deux synthétiseurs identiques sur la puce Sound Blaster Audigy 2, fournissant deux synthétiseurs multitimbraux de 16 partitions, utilisables simultanément pour fournir jusqu'à 32 partitions musicales distinctes.

Certaines cartes son possèdent des fiches de mémoire vive internes permettant d'augmenter, si nécessaire, la mémoire vive d'échantillon ce qui permet d'utiliser des échantillons plus longs (ou plus d'échantillons à la fois). La carte Sound Blaster Audigy 2 utilise la mémoire vive de l'ordinateur hôte pour stocker ses composants SoundFonts, ce qui signifie que la seule limite à la quantité de mémoire vive installée correspond au maximum pris en charge par l'ordinateur. De plus, la mémoire vive d'ordinateur standard peut être moins chère que la mémoire vive spécialisée nécessaire aux cartes son.

Synthèse de logiciel

Les instruments logiciels sont disponibles sous forme de programmes autonomes ou de plug-ins. La carte Sound Blaster Audigy 2 comprend également un synthétiseur logiciel de base, capable de produire des sons General MIDI et pouvant être utilisé en plus des deux synthétiseurs à puce.

Les plug-ins d'instrument VST proposent un grand choix de types et de styles d'instruments et sont relativement faciles à installer et à utiliser. Par conséquent, je vous conseille, après avoir testé les sons de synthétiseurs de logiciel intégrés, d'écouter certains instruments VST actuellement disponibles. Vous pouvez sélectionner des plug-ins VST fonctionnant avec toutes les méthodes de synthèse ci-dessus et fournissant des émulations étonnamment précises de MiniMoog, de l'onde PPG, de l'orgue Hammond B4, du piano électrique Rhodes Suitcase, du polysynthétiseur Sequential Prophet 5 et de nombreux autres instruments classiques. (Notez, cependant que tous ces éléments ne sont pas pris en charge par les fabricants de matériel d'origine et que ces marques sont toujours la propriété de leurs propriétaires enregistrés.)

La totalité de la synthèse de logiciel utilise soit la propre puissance de traitement de l'ordinateur, soit les cartes DSP ou le matériel supplémentaire(s), mais les instruments VST sont toujours actionnés par l'ordinateur hôte. Le coffret Sound Blaster Audigy 2 inclut Cubasis VST CE, qui intègre lui-même les instruments VST. Les instruments VST sont produits par un certain nombre de sociétés, y compris Steinberg, Native Instruments, Waldorf, Emagic et TCWorks, par conséquent, cela vaut la peine de contrôler les versions de démonstration sur les sites Web de ces sociétés.

Echantillonneurs

Un échantillonneur est essentiellement un synthétiseur polyphonique dans lequel le son de l'oscillateur peut être n'importe quel son de chargement que vous choisissez. Une fois un son enregistré ou échantillonné (dans la mémoire vive), il peut être lu à différentes hauteurs, grâce à la technologie MIDI, comme n'importe quel autre son de synthétiseur. Pour lire un échantillon à une hauteur supérieure à celle à laquelle il a été enregistré en premier, l'échantillonneur doit accélérer le son, ce qui signifie que l'échantillonneur lit également plus rapidement. A l'inverse, si vous diminuez la hauteur en ralentissant l'échantillon, le son dure plus longtemps. Les sons soutenus (par opposition aux sons de percussions) peuvent être bouclés pour lire pendant aussi longtemps que nécessaire et, dans la plupart des cas, des moules d'enveloppe et des filtres classiques sont utilisés pour former le son.

Etant donné que des échantillons sont conservés dans la mémoire vive, ils sont perdus lorsque le système est éteint et doivent par conséquent être rechargés avant d'être utilisés, à partir du lecteur de disque dur ou du CD-ROM du système. Les échantillonneurs plus anciens utilisent des disquettes alors que certains modèles de matériels modernes proposent une mémoire « Flash » permettant aux échantillonneurs fréquemment utilisés d'être stockés lorsque l'instrument est éteint.

Une large gamme d'échantillons de bibliothèque enregistrés par des experts est disponible sur CD-ROM sous les formats connus Akai, E-mu et Roland et le format Creative SoundFont 2, même s'il est toujours possible d'enregistrer et éditer vos propres échantillons. Les synthétiseurs de la carte Sound Blaster Audigy 2 sont des lecteurs d'échantillons de très haute qualité prenant en charge le format Creative Labs SoundFont 2 (.SF2). Les utilisateurs plus avancés peuvent utiliser le logiciel d'édition Vienna SoundFont intégré pour créer leurs propres échantillons SoundFont. Il y a également un grand nombre de CD-ROM SoundFont tiers disponibles de même qualité que ceux fournis pour les échantillonneurs de matériel, mais généralement à un prix beaucoup plus bas.

Mode d’emploi des échantillonneurs

Il est utile, à ce niveau, d'étudier les deux principaux modes d'emploi des échantillonneurs. Il est clair que la capacité à échantillonner de longues sections de son à partir d'instruments réels permet de produire des sons d'instrument « réels » plus précis que ceux produits par les synthétiseurs de mémoire de forme d'onde limitée. Il est possible d'obtenir une plus grande précision en utilisant des jeux d'échantillonneurs dans lesquels chaque échantillon couvre juste quelques notes de l'instrument d'origine ce qui empêche ainsi les artefacts non naturels se produisant lorsqu'un son est transposé trop loin de sa hauteur initiale. Ces jeux sont appelés multi-échantillons et des jeux d'échantillons de piano précis peuvent nécessiter un échantillon distinct pour les deux ou trois notes du clavier. Il peut également exister différents échantillons pour les sons forts et les sons légers qui se chevauchent à une vitesse de touche précise ou qui s'atténuent progressivement lorsque vous jouez plus fort. Les zones du clavier associées aux échantillons individuels sont appelées groupes de touches et plus vous avez de groupes de touches, plus le son sera précis. Naturellement, plus vous utilisez de groupes de touches, plus vous aurez besoin de mémoire pour conserver tous les échantillons individuels. C'est ainsi que fonctionne SoundFonts.

L'autre façon connue d'utiliser les échantillons consiste à enregistrer pas seulement les notes individuelles, mais toutes les phrases musicales ou rythmiques et cette façon de travailler constitue la pierre d'angle de la construction moderne de la musique dance. Une application classique consiste à échantillonner un rythme de tambour à une, deux ou quatre barres, puis à le déclencher de manière répétitive à partir d'un séquenceur afin de fournir une piste de rythme continu. SoundFonts peut également contenir des boucles rythmiques.

Certaines bibliothèques de boucles sont organisées en couches, avec différentes partitions affectées à différentes touches du clavier pour que vous puissiez créer vos boucles de rythme au cours de la progression de la chanson. Par exemple, vous pouvez avoir un tambour de pied et une caisse claire sur une couche, les percussions sur une autre et la pédale charleston sur la troisième. A moins que les boucles ne se présentent sous le format ReCycle (fichiers Rex) ou un format similaire (comme Groove Control de Spectrasonics), vous devrez paramétrer votre séquenceur sur le tempo de la boucle échantillonnée qui, en ce qui concerne le contenu de la bibliothèque, est normalement fourni dans la documentation.

La durée maximale d'échantillonnage d'un échantillonneur de matériel est toujours limitée à la quantité de mémoire vive disponible et un échantillonneur totalement étendu situé en haut de la plage peut contenir un grand nombre de minutes d'échantillons. Cela vaut donc la peine de vous équiper d'autant de mémoire vive que vous le pouvez. Les échantillonneurs de logiciel utilisent la propre mémoire vive de l'ordinateur, par conséquent, là encore, équipez-vous d'autant de mémoire que vous le pouvez. La plus grande ponction de la mémoire vive d'échantillon fait fonctionner un grand nombre de multi-échantillons de manière multitimbrale, particulièrement si les échantillons individuels sont longs.

Comme avec les synthétiseurs, les formes d'onde soutenues sont généralement bouclées pour conserver la mémoire d'échantillon. La plupart des sons soutenus possèdent une portion d'attaque distinctive, mais, quand ces sons commencent à se décomposer, ils deviennent plus cohérents. Si c'est le cas, vous pouvez souvent échantillonner simplement les quelques premières secondes du son puis utiliser les fonctions d'édition de l'échantillonneur pour créer une boucle afin que la partition centrale de l'échantillon se répète continuellement jusqu'à ce que vous relâchiez la touche. Le moule d'enveloppe de niveau peut également être utilisé pour recréer la décomposition naturelle du son. L'une des plus grandes difficultés dans l'édition d'échantillons c'est de choisir les meilleurs points de boucle sur lesquels produire un son naturel.

Oscillateurs de synthétiseur

Maintenant que vous avez étudié les principales méthodes de synthèse, il est temps d'étudier quelques éléments courants. Que ce soit les échantillonneurs ou les synthétiseurs, ils commencent par un son échantillonné brut d'oscillateur ou d'une autre source sonore qui passe ensuite à travers un filtre et un moule d'enveloppe de niveau. Le caractère d'un son naturel est largement déterminé par son contenu harmonique et son enveloppe, l'enveloppe étant la façon dont le niveau du son change avec le temps. Les sons de percussions commencent soudainement, puis disparaissent, alors qu'un son d'archet peut commencer relativement doucement, puis se maintenir à un niveau plus ou moins constant.

Enveloppes de synthétiseur

Les enveloppes de sons réels peuvent être très complexes, mais une approximation adéquate peut souvent être effectuée en utilisant un générateur d'enveloppe de base à quatre étapes ADSR (Attaque, Décomposition, Soutenue et Relâchement) contrôlant un ATC (Amplificateur de tension contrôlée). Vous trouverez sur la figure 7 le diagramme d'un synthétiseur simple plus son enveloppe ADSR, le démarrage de l'enveloppe étant déclenché lorsque vous appuyez sur une touche.

Figure 7.1 : bloc de synthétiseur plus moule d'enveloppe ADSR

La section attaque d'une enveloppe correspond au temps pris par l'amplitude pour atteindre son niveau maximal et pour les sons de percussions, la durée d'attaque est très courte. Une partie du son a atteint son niveau maximal, il commence à se décomposer à une vitesse définie par le paramètre de durée de décomposition jusqu'à ce qu'il atteigne un niveau de soutenue. Il reste à ce niveau tant que la touche est enfoncée, mais une fois que la touche est relâchée, le son recommence à se décomposer, cette fois à une vitesse définie par le paramètre de relâchement. Si la touche est à nouveau enfoncée avant que le générateur d'enveloppe n'ait fini de relâcher l'enveloppe, l'ancien niveau de relâchement est abandonné et une nouvelle enveloppe est initialisée. Ce type de générateur d'enveloppe, et des variations plus complexes de ce type de générateur, sont largement répandus dans les synthétiseurs numériques modernes, ainsi que les modèles analogiques plus anciens et les plug-ins d'instruments virtuels. Notez que, lors de l'attaque, les contrôles de décomposition et de relâchement déterminent la vitesse à laquelle le niveau d'enveloppe change. Le paramètre de soutenue est un niveau et non une vitesse. L'action d'une pédale de soutenue interagit avec le contrôle d'enveloppe pour étendre la partie décomposition d'un son, même si la façon dont cela fonctionne varie légèrement d'un instrument à l'autre.

Filtrage

Même si certains des synthétiseurs modernes plus simples n'en contiennent pas, les filtres sont très utiles pour déplacer ou créer de nouveaux timbres et ils sont essentiels pour la synthèse de style analogique, pour laquelle les formes d'onde source sont relativement basiques. Ce qu'il faut, c'est un filtre pouvant altérer ses caractéristiques (particulièrement sa fréquence de découpe) de manière contrôlable, généralement sous le contrôle d'un générateur d'enveloppe. D'autres sources de contrôle peuvent être ajoutées pour rendre la section de filtre plus flexible, avec des exemples classiques comprenant la position du clavier (c'est-à-dire plus la note jouée est haute, plus la fréquence de filtre est haute) et un OBS. Les synthétiseurs plus simples ont tendance à partager le même générateur d'enveloppe pour le filtre et le niveau de sortie, alors que les modèles plus sophistiqués possèdent des générateurs d'enveloppe distincts pour chaque fonction. Les puces de synthétiseurs de la carte Sound Blaster Audigy 2 possèdent des paramètres complets de filtre et d'enveloppe, rivalisant avec ceux des synthétiseurs matériels.

Polyphonie

Comme indiqué ci-dessus, la polyphonie d'un instrument définit le nombre de notes différentes pouvant être jouées en même temps. Les synthétiseurs numériques ont tendance à avoir une polyphonie de 64 ou même 128 notes et, sur un instrument multitimbral, cette polyphonie est partagée entre toutes les partitions. Il existe parfois un système de partage de la polyphonie permettant à chaque partition de toujours avoir une ou deux voix en réserve au lieu d'avoir la polyphonie volée par l'activité dans les autres partitions. Dans le cas d'instruments virtuels, l'importance de la polyphonie a un impact direct sur la proportion de ressources CPU utilisée à tel point qu'il existe généralement une option utilisateur pour déterminer le nombre maximal de voix pouvant être joué. Le fait de paramétrer la polyphonie au niveau 1 permet de produire l'effet de synthétiseur analogique mono classique où jouer une nouvelle note supprime toujours l'ancienne. Ce paramètre est utile pour les lignes de basse, les sons de plomb et les émulations d'instruments naturellement monophoniques, tels que les flûtes et d'autres instruments à vent.

Effets internes

Il est maintenant monnaie courante, pour les modules et les synthétiseurs matériels, d'être complétés par des effets numériques intégrés, tels que la réverbération, le chorus et l'écho/retard, afin de rendre vos morceaux plus vivants et plus réalistes. Il existe généralement un certain choix de types et de combinaisons d'effets et l'utilisateur possède souvent l'option d'édition de ces effets. Le mode de déploiement de ces effets lorsque le synthétiseur est utilisé de manière multitimbrale varie d'un fabricant à un autre. Cependant, les principaux aspects des effets sont généralement contrôlables MIDI . Par exemple, dans les instruments GM, le niveau des effets de chorus et de la réverbération peut être modifié d'une partition à une autre.

Un grand nombre d'instruments virtuels comprend également des sections d'effets, même si ce n'est pas le cas pour tous. Cependant, il est très facile d'insérer un effet VST après un instrument VST. Le système Sound Blaster Audigy 2 comprend une section d'effets, flexible et simple à utiliser, capable de produire plusieurs effets simultanés. Notez cependant que les effets de la carte Sound Blaster Audigy 2 ne peuvent pas se déployer avec la même flexibilité que les effets VST. Ils sont néanmoins accessibles à partir de l'environnement VST, à l'aide des bus Asio internes du système Sound Blaster Audigy.

Structure de la carte Sound Blaster Audigy 2

Les enveloppes SoundFont peuvent être éditées avec au maximum six étapes en utilisant le logiciel d'édition intégré Vienna SoundFont. Vous trouverez ci-dessous les composants principaux du synthétiseur Sound Blaster Audigy 2.

Oscillateur

Il s'agit de la source sonore d'origine qui dans ce cas peut être une forme d'onde audio ou un échantillon d'instrument réel. Un ensemble de ces sons bruts est chargé sous forme de SoundFonts.

Filtre passe-bas

La section de filtre de la carte Sound Blaster Audigy 2 comprend un filtre passe-bas dans lequel la fréquence de coupure peut être sélectionnée à partir d'une plage comprise entre 100 Hz et 8 kHz. En modulant la valeur de la fréquence de coupure de filtre, des balayages de filtre de son analogique peuvent être effectués, particulièrement lors de l'utilisation de paramètres de résonance supérieurs. Exemple d'instrument GM utilisant un balayage de filtre : instrument numéro 87, plomb 7 (cinquièmes). L’augmentation de la résonance du filtre Sound Blaster Audigy 2 met clairement en évidence les signaux à la fréquence de coupure. Ceci produit des effets wah-wah ou de balayage de filtre synthétique.

Amplificateur

L'amplificateur détermine le volume d'un signal audio et peut être modulé par un générateur d'enveloppe afin de former l'attaque et relâcher les caractéristiques d'un son. Il peut également être modulé via un OBF pour créer des effets tremolo.

OBF 1

OBF 1 fonctionne à une fréquence sub-audio comprise entre 0,042 Hz et 10,71 Hz et module la hauteur, le volume et la coupure de filtre simultanément.

OBF 2

OBF 2 est identique à OBF 1, à cette différence près qu'il module uniquement la hauteur du signal audio en créant des effets de vibrato.

OBF 1 - volume (tremolo)

La sortie OBF 1 est acheminée vers l'amplificateur avec la profondeur d'oscillation déterminée par le paramètre « OBF 1 - volume ». Cela permet de produire du tremolo, une fluctuation périodique du volume rendue populaire par les joueurs de guitare dans les années 60. Exemple d'instrument GM utilisant le paramètre OBF 1 - volume : instrument numéro 45, « cordes tremolo ».

OBF 1 - coupure de filtre (wah-wah)

La sortie OBF 1 est acheminée vers le filtre avec la profondeur d'oscillation déterminée par le paramètre « OBF 1 - coupure de filtre ». Cela permet de produire une fluctuation périodique de la fréquence de coupure de filtre en produisant un effet wah-wah normal. Exemple d'instrument GM utilisant un paramètre OBF 1 - coupure de filtre : instrument numéro 19, « orgue de rock ».

OBF 1 - hauteur (vibrato)

La sortie OBF 1 est acheminée vers l'oscillateur avec la profondeur d'oscillation déterminée par le paramètre « OBF 1 - hauteur ». « OBF 1 - hauteur » permet de produire une fluctuation périodique de la hauteur de l'oscillateur, appelée vibrato. Exemple d'instrument GM utilisant le paramètre « OBF 1 - hauteur » : instrument numéro 57, trompette.

OBF 2 - hauteur (vibrato)

L'OBF 1 de la puce Sound Blaster Audigy 2 peut moduler simultanément la hauteur, le volume et la plage de filtre. D'autre part, OBF 2 module uniquement la hauteur, la profondeur de modulation étant déterminée par le paramètre « OBF 2 - hauteur » qui produit un effet vibrato normal. Lorsque ce paramètre est utilisé en même temps que le paramètre « OBF 1 - hauteur », un effet vibrato plus complexe peut être obtenu.

Enveloppe de volume

Dans ce cas, le moule d'enveloppe module le niveau de sortie de la puce du synthétiseur ce qui permet aux caractéristiques d'attaque et de relâchement des sons d'être modifiées. Non seulement cela permet d'émuler les instruments réels, mais cela rend également le son des formes d'onde d'instrument réel plus abstrait.

Contrôle des performances

Le secret d'une performance convaincante lors de l'utilisation d'un synthétiseur c'est d'utiliser pleinement le contrôle en temps réel, y compris (mais non limité à) la pédale de soutenue, la profondeur de variation de hauteur et de vibrato.

Aftertouch peut également constituer un contrôle des performances utile et être intégré à un grand nombre de claviers même s'il a tendance à agir sur toutes les notes lues en une fois. (Comme indiqué ci-dessus, étant donné que Aftertouch génère un grand nombre de données, il est préférable de l'éteindre au clavier si vous ne l'utilisez pas.)

Certains instruments sont équipés de manettes de jeu avec lesquelles vous pouvez contrôler deux paramètres à la fois en utilisant les vecteurs verticaux et horizontaux. Dans la plupart des cas, ces vecteurs peuvent être affectés à tous les contrôleurs MIDI normaux. L'utilisateur est donc libre de décider des paramètres à affecter.

Les contrôleurs de ruban sont rarement équipés sur les instruments modernes, même s'ils sont disponibles en tant qu'extensions. Grâce à ces contrôleurs, lorsque vous faites glisser votre doigt d'une extrémité du ruban vers l'autre, il agit comme un curseur, dès que vous enlevez votre doigt du ruban, le contact est rompu et la valeur du paramètre initiale est restaurée. Les rubans sont utiles pour contrôler les éléments tels que le niveau,; la hauteur, le vibrato, la luminosité du filtre et ainsi de suite.

Les contrôleurs de respiration sont particulièrement efficaces, mais relativement peu de modules et de contrôleurs sont intégrés à ces types d'entrées. Le micro du contrôleur de respiration est relié à un casque et un capteur de pression convertit la pression de la respiration en informations électriques, lesquelles sont ensuite utilisées pour générer les données du contrôleur MIDI. Tout ce qui peut être contrôlé via un contrôleur MIDI peut l'être via une unité de contrôle de la respiration, y compris le volume.

Contrôle en temps réel de la carte Sound Blaster Audigy 2

De nombreuses fonctions du synthétiseur Sound Blaster Audigy 2 peuvent être contrôlées en temps réel, soit via le logiciel de séquençage, soit via un contrôleur MIDI de matériel externe, tel que le contrôle de poche Phatt Boy ou Doepfer, qui possède 128 patchs facilement programmables via MIDI et qui est livré avec un logiciel de gestion de patchs gratuit. Le tableau ci-dessous présente les contrôleurs MIDI pris en charge par Sound Blaster Audigy 2, ainsi que leur action. Un X dans une colonne signifie que la fonction n'est pas prise en charge et un 0 que la fonction est prise en charge.

Fonction Transmis Reçu Remarques

Canal MIDI X 1-16

Mode X 3

Numéro de note X 0-127

Vitesse

Note enfoncée X 9n, V = 0-127

Note relâchée X 8n, V = 0-127

Aftertouch principal X X

Ch Aftertouch X 0

Variation de hauteur *1 X 0 sensibilité de variation de hauteur de +/-2 octaves reconnue

Changement de contrôle *1

0, 32 X 0 Sélection de banque

1 X 0 Modulation

2 X 0 Contrôle de la respiration

6, 38 X 0 Saisie de données

7 X 0 Volume principal

10 X 0 Panoramique

11 X 0 Expression

21 X 0 Non défini (contrôle d'amélioration E-mu 1)

22 X 0 Non défini (contrôle d'amélioration E-mu 2)

23 X 0 Non défini (contrôle d'amélioration E-mu 3)

24 X 0 Non défini (contrôle d'amélioration E-mu 4)

64 X 0 Pédale de soutenue

66 X 0 Sostenuto

67 X 0 Doux

91 X 0 Profondeur de réverbération

93 X 0 Profondeur de chorus

98 X 0 NRPN LSB

99 X 0 NRPN MSB

100 X 0 RPN LSB

101 X 0 RPN MSB

120 X 0 Totalité du son désactivée

121 X 0 Redéfinition de tous les contrôleurs

123 X 0 Toutes les notes relâchées

Changement de programme X 0 0-127

Notes

Pour les fonctions marquées de *1, tous les canaux (y compris celui des percussions) répondent aux exigences du volume MIDI . Lors de la mise en marche par défaut, la variation de hauteur est de deux demi-tons, le volume maître est de 100 et tous les contrôleurs sont normaux.

Editeurs de synthétiseur

Comme un grand nombre de synthétiseurs de matériel utilise une interface utilisateur commandée par menu et boutons, il est souvent plus facile de les éditer via un écran d'ordinateur où les enveloppes de niveau et de filtre peuvent être présentées de manière graphique et vous pouvez utiliser la souris pour cliquer dessus et les glisser sur de nouvelles formes, ce qui rend l'édition plus intuitive. En fait, un certain nombre de sociétés fabriquent maintenant des éditeurs de synthétiseurs universels sur lesquels les modules de logiciel associés aux différents synthétiseurs en circulation peuvent être chargés et utilisés. Ces systèmes d'éditeur ont tendance à intégrer les fonctions de bibliothèque, ce qui vous permet de stocker de nouveaux sons sur un disque lorsque votre mémoire de synthétiseur est pleine. Vous pouvez ainsi constituer une vaste bibliothèque de différents sons pour vos instruments, puis transférer ces sons vers votre synthétiseur si nécessaire.

Pour utiliser un système d'éditeur/de bibliothèque, il est nécessaire pour le MIDI Out de l'instrument édité d'être connecté au MIDI In de l'interface de l'ordinateur et le MIDI Out de l'interface doit être à nouveau connecté au MIDI In de l'instrument. Ceci permet d'obtenir une communication dans les deux sens entre l'instrument et l'ordinateur et permet ainsi d'envoyer dans les deux sens les données patch et les instructions. Ceci peut nécessiter l'utilisation d'un boîtier de fusion MIDI afin de combiner les MIDI Out des modules édités avec le MIDI Out du clavier maître.

Une autre solution consiste à utiliser des contrôleurs de matériel MIDI, tels que des boîtiers d'atténuateur MIDI qui envoient les informations du contrôleur MIDI . Ces contrôleurs sont programmables, ce qui vous permet de créer des prédéfinitions qui vous permettront d'éditer les principaux paramètres de la totalité de vos synthétiseurs de matériel préférés et les instruments VST. La figure 7.2 présente les connexions MIDI requises pour utiliser une unité d'atténuateur MIDI dans laquelle un boîtier de fusion MIDI distinct est utilisé pour connecter le MIDI Out du clavier maître au MIDI Out du contrôleur de matériel. Le même boîtier d'atténuateur MIDI peut également être configuré pour contrôler les niveaux d'atténuateur de kits, tels que Cubase de Steinberg, Logic Audio d'Emagic ou Sonar de Cakewalk, ce qui permet de contrôler les volumes de piste audio et/ou MIDI .

Figure 7.2 : connexion d'un atténuateur MIDI

Notez que la carte Sound Blaster Audigy 2 accompagnée du lecteur Audigy 2 eX Drive propose deux entrées MIDI qui peuvent être utilisées pour fusionner les signaux MIDI. Par conséquent, avec ce système aucun boîtier de fusion distinct n'est requis.

Un avantage des instruments virtuels est que, comme ils sont déjà dans le domaine du logiciel, ils sont fournis avec des panneaux de contrôle virtuels intégrés et des systèmes de bibliothèques de patchs. Aucune connexion MIDI n'est nécessaire pour utiliser ces fonctions car tout est acheminé dans l'ordinateur et la connexion MIDI est traitée en interne par le séquenceur hôte, donc vous n'avez pas besoin d'utiliser une interface MIDI ou des câbles.

Autres instruments MIDI

MIDI et les claviers sont basés sur les commutateurs, ce qui constitue un moyen très simple et très fiable d'envoyer des informations de note à un ordinateur. Cependant, tous les musiciens ne jouent pas du piano, donc différents autres instruments de contrôleur ont été mis au point pour générer des informations MIDI, y compris la guitare, le violon, les instruments à vent, les percussions et certains contrôleurs innovants/expérimentaux sans équivalent naturel.

La guitare électrique reste l'instrument contemporain le plus populaire, mais les guitares ne se prêtent pas naturellement à MIDI car, contrairement au clavier électronique, les notes sont créées par les cordes vibrantes au lieu de l'être par l'activation ou la désactivation des oscillateurs à l'aide de commutateurs. Pour générer ainsi des informations MIDI, il doit être possible de mesurer la hauteur de chaque corde, mais le signal provenant d'un pick-up de guitare classique est trop complexe à analyser lorsque plusieurs cordes sont jouées simultanément. La solution la plus courante consiste à utiliser un pick-up partagé (un pick-up par corde) pour que la hauteur de chaque corde puisse être placée sur une piste indépendante et que les informations soient passées sur un microprocesseur, ce qui génère ensuite les données MIDI requises.

En raison de la complexité harmonique d'une corde de guitare coincée, même les meilleurs systèmes génèrent des informations erronées et si le joueur ne termine pas la note par un amortissement ou en enlevant son doigt, il est impossible de savoir quand la note s'arrêtera. Tout dépend de la soutenue de la guitare. Un problème qui se pose c'est que l'action elle-même d'enlever un doigt d'une corde peut entraîner la vibration de la corde ouverte juste assez pour entraîner un redéclenchement accidentel. Cependant, étant donné que les séquenceurs MIDI vous offrent la possibilité de corriger ensuite les erreurs, la guitare MIDI peut toujours constituer un moyen pratique d'enregistrer des informations MIDI .

Une guitare MIDI peut être utilisée comme un contrôleur MIDI normal, mais l'utiliser de cette façon signifierait ignorer certains des attributs exceptionnels de l'instrument, tels que la capacité à appliquer différentes variations de hauteur et différents vibratos à différentes notes. Pour assurer cette fonction sur MIDI, chaque corde doit être traitée par un canal MIDI différent et il faut pour cela utiliser le mode MIDI 4 au lieu du mode Poly plus normal (mode 3). Cela permet de placer chaque corde de guitare sous le contrôle de sa propre partition d'un module de son multitimbral, monophonique en fournissant une polyphonie maximale d'une seule note par corde, comme une guitare réelle.

Même lorsqu'il n'est pas question de moduler les notes, il est essentiel de respecter l'approche un canal/une corde si des marteaux supplémentaires et des curseurs doivent être placés avec précision sur une piste car ceux-ci sont également basés sur les données de variation de hauteur MIDI. Comme les curseurs de guitare peuvent couvrir de grands intervalles, il est conseillé de paramétrer la guitare MIDI et les synthétiseurs de réception sur une large plage de variation de hauteur, généralement un octave ou plus. Evidemment, le synthétiseur de guitare et les modules de son qu'il contrôle doivent être affectés de la même gamme de variation, sinon les variations et les curseurs ne seront pas réglés.

Pour obtenir des informations récentes sur le concept de contrôleur de guitare Midi, consultez la gamme de contrôleurs Ztar Midi Guitar et d'autres contrôleurs innovants à l'adresse www.starrlabs.com

En dehors de la guitare MIDI

Les violons MIDI fonctionnent généralement sur un principe similaire à celui des guitares MIDI mais ils sont plus susceptibles d'utiliser des appareils électriques piezo, tels que des pick-ups, comme c'est le cas avec les systèmes de guitare à cordes nylon. Ces appareils utilisent également un système à un seul canal MIDI par corde pour offrir une flexibilité optimale.

Différents contrôleurs à vent ont été créés à un moment ou un autre et la plupart de ces contrôleurs est basée sur les commutateurs pour dupliquer les fonctions des touches d'une clarinette ou un instrument similaire. Sur ces appareils, un micro spécial capable de mesurer la pression de la respiration et la pression de la bouche permet d'obtenir des informations contrôleur supplémentaires en ajoutant ainsi de la vie au son. Ces instruments peuvent également être équipés de curseurs, de molettes de modulation ou de contrôleurs de ruban que le joueur peut actionner avec son pouce alors que d'autres ajustages comprennent des commutateurs d'octaves. Comme les instruments à vent réels, ces contrôleurs ne sont pas monophoniques, même si vous pouvez toujours définir votre synthétiseur pour lire les intervalles parallèles.

Percussions MIDI

Les systèmes de percussions MIDI ne sont pas trop difficiles à concevoir, par rapport aux autres systèmes de contrôleurs. Généralement, c'est un clavier en caoutchouc synthétique équipé d'un pick-up qui est utilisé au lieu d'une véritable peau de tambour et le pick-up contrôle la façon dont le clavier a été frappé. Chaque impact est converti par un processeur en messages Note MIDI enfoncée et relâchée avec les informations relatives à la vélocité adéquates.

Un clavier distinct monté sur le sol est souvent utilisé avec une pédale de tambour de basse classique pour produire les sons de tambour de basse et un commutateur de pied classique sert souvent de simple pédale charleston ouverte/fermée. Les cymbales et les sons de pédale charleston peuvent être déclenchés par les mêmes types de claviers que ceux utilisés pour les sons de tambours, même si des systèmes plus sophistiqués utilisent des claviers en forme de cymbale équipés de capteurs de position permettant à au moins deux sons contrôlés MIDI de s'atténuer lorsque le joueur utilise la surface du clavier. Par exemple, un clavier de cymbale peut avoir un son de cloche de cymbale près du centre et un son de cymbale de cavalerie sur le côté. Des capteurs supplémentaires peuvent également être fournis pour que les cymbales soient manuellement amorties en les tenant fort.

Les claviers de tambours sont disponibles sur des claviers de grande taille pour remplacer le kit de tambour classique ou encore ils peuvent être présentés sous forme de petits claviers installés à la surface d'une unité compacte unique. La plupart de ces claviers possèdent des entrées pour accepter des pédales et des claviers de tambour de basse, même si les modèles moins chers peuvent utiliser des commutateurs simples pour ces fonctions, ce qui signifie qu'aucune information de vélocité n'est transmise.

RETOUR AU DEBUT
CHAPITRE SUIVANT

 TABLE DES MATIERES
GLOSSAIRE

Méthodes de synthèse
Synthèse d'ajout
Synthèse analogique
Synthèse de soustraction
Synthèse basée sur un échantillon
Informations supplémentaires à propos d’Audigy
Synthèse FM
Modelage physique
Synthèse de table d’ondes
Cartes son
Synthèse de logiciel
Echantillonneurs
Mode d’emploi des échantillonneurs
Oscillateurs de synthétiseur
Enveloppes de synthétiseur
Filtrage
Polyphonie
Effets internes
Structure Audigy
Contrôle des performances
Contrôle Audigy en temps réel
Notes
Editeurs de synthétiseur
Autres instruments MIDI
En dehors de la guitare MIDI
Tambours MIDI


Chapitre 8

Sound Blaster Audigy 2 et ses logiciels musicaux

Certaines cartes son bon marché font l’objet de critiques déraisonnables à propos de leurs mauvaises performances dans le cadre d’applications musicales avancées. Critiques quelque peu injuste si l’on considère qu’une telle carte son coûte finalement moins cher qu’une simple bande de magnétophone professionnel de studio. Sound Blaster Audigy 2 définit une nouvelle norme de cartes son en proposant une qualité audio remarquable, que complètent deux moteurs de synthèse de pointe et un module de traitement des effets, tous trois intégrés sur la carte, ainsi qu’une suite de logiciels musicaux extrêmement performants, conçus par le leader du marché, Steinberg. De plus, elle est extrêmement abordable.

Sound Blaster Audigy 2 utilise le tout nouveau processeur son Creative Audigy 2, d’une puissance plusieurs fois supérieure à celle de la puce EMU10K1 d’origine. De plus, contrairement aux cartes plus anciennes, Sound Blaster Audigy 2 possède sept canaux mono analogiques plus une sortie S/PDIF numérique pour permettre la lecture de sources sonores à codage EX numérique de type Dolby-Surround. Un nouveau lecteur audio appelé Creative Media Source est également intégré, doté de fonctions d’égalisation, de la suppression des claquements et de la réduction du bruit, pour le nettoyage des enregistrements audio existants. En fait, Sound Blaster Audigy 2 est un matériel très polyvalent, accompagné de logiciels de support tout aussi flexibles, ce qui lui permet de s’adapter à des applications telles que la lecture de séquences musicales, le multimédia et le jeu, mais aussi à une utilisation avancée en studio. Le présent manuel est plus spécialement consacré aux applications de Sound Blaster Audigy 2 en matière d’informatique musicale en studio ; ainsi, nous n’évoquerons ici que les fonctions directement liées à ce domaine.

Le Sound Blaster Audigy 2 Platinum eX est livré avec une suite logicielle complète, comprenant Cubasis VST CE de Steinberg, WaveLab Lite, Traktor DJ CE, Fruity Loops CE et Ableton Live CE (Europe) ou Acid Style de Sonic Foundry (Amériques, Asie). CE, ou Creative Edition, signifie que toutes ces éditions sont spécialement personnalisées pour répondre aux exigences de Creative et qu’elles prennent toutes en charge les fonctions Asio. Associées, elles permettent de constituer une solution puissante de création musicale !

La Sound Blaster Audigy 2 est clairement conçue pour être extrêmement polyvalente ; elle offre un son de qualité professionnelle pour le jeu, le multimédia et la lecture MP3, mais gère également le son Surround grâce à sa licence Dolby AC3 5.1 6.1. Pour cela, la carte possède sept sorties analogiques qui peuvent être utilisées pour commander les cinq principaux haut-parleurs de son Surround, plus un caisson basses fréquences (LFE ou effets basses fréquences). De plus, grâce à la flexibilité du pilote logiciel ASIO (Audio Streaming Input/Output intégré, l’une des principales innovations de Steinberg), le logiciel de séquençage Cubasis VST CE intégré peut accéder simultanément à 7 de ces sorties, tout comme les sorties discrètes classiques via les 4 bus de sortie Asio stéréo du logiciel.

L’ensemble Sound Blaster Audigy 2 Platinum eX comprend deux composants matériels :

• La carte Sound Blaster Audigy 2, la plaque de la carte PCI est dotée de 3 sorties, Stéréo gauche/droite avant, Stéréo gauche/droite arrière et une prise jack à 3 pôles permettant d’atteindre le centre avant, le centre arrière et le caisson d’extrêmes-graves/LFE. Vous devrez utiliser une mini-prise à 3 pôles sur laquelle est branchée un câble RCA triple afin d’accéder à chacune de ces sorties séparément. Ce câble est souvent disponible sous forme d’accessoire vidéo. Il est en outre fourni avec les haut-parleurs Creative 6.1 et vous pouvez vous le procurer en accédant au magasin en ligne de Creative. Du fait de la forme de l’emplacement PCI dans lequel la carte est installée, l’espace disponible sur le panneau arrière est limité. C’est pourquoi toutes les connexions utilisent des prises jack stéréo de 3,5 mm (non compensées). Vous aurez donc besoin d’adaptateurs ou de câbles appropriés pour connecter ces éléments à tous les autres composants audio dont vous disposez. Le connecteur IEEE1394 (FireWire) situé à l’arrière de la carte Sound Blaster Audigy 2 (AD_LINK 2) assure la liaison vers le connecteur correspondant sur le lecteur. Enfin, le connecteur AD_LINK 1 assure la connectivité audio vers le lecteur Audigy 2 eX.

La carte ne possède pas de connecteurs d’entrée audio intégrés, (tels que le TAD traditionnel, les connecteurs de type Molex auxiliaires ou CD). C’est la raison pour laquelle le CD audio est diffusé vers la carte audio via le bus IDE à partir de votre lecteur de CD-ROM, ce qui vous permet de tirer parti des convertisseurs de haute qualité de la carte audio. La connexion vers le connecteur d’alimentation blanc à 4 broches de type lecteur de disquette est la seule connexion qui doit être établie. La connexion à l’un des câbles d’alimentation électrique de l’ordinateur via le câble répartiteur d’alimentation fourni est ainsi établie. Le dernier connecteur interne facultatif portant la mention Joystick se connecte au câble adaptateur Joystick/Midi logé dans un connecteur distinct.

• Le lecteur Creative Audigy 2 Platinum eX Drive -
cette unité externe est directement reliée à la carte Audigy 2 via un câble multiconducteur beaucoup plus fin que celui du lecteur Audigy eX Drive d’origine et l’ergonomie du lecteur a été optimisée de manière significative, afin de répondre aux attentes des musiciens travaillant sur ordinateur.

Connectivité Sound Blaster Audigy 2 Platinum eX

Connectivité analogique
Le panneau avant inclut deux entrées pour prise jack stéréo ¼ de pouce (Line In 1/Mic In et Line In 2) : toutes deux acceptent les prises jack TRS stéréo ou mono de niveau ligne. La première (Line In 1/Mic In) est également dotée d’un bouton de contrôle du gain qui, lorsque vous le tournez dans le sens des aiguilles d’une montre, active et contrôle le niveau du préamplificateur de micro adapté aux microphones qui ne nécessitent pas de tension fantôme. Ceci vous permet de brancher un microphone ou une guitare en toute facilité (ou bien une unité préamplificateur de guitare ou d’effets) à l’avant du lecteur, afin de composer des chansons rapidement. Lorsqu’elles sont associées aux entrées RCA à l’arrière, il est possible d’enregistrer ces trois sources analogiques simultanément à l’aide du lecteur Creative Asio sur 16 bits à 48 kHz ou idéalement sur 24 bits à 96 kHz sans rééchantillonnage.
Le lecteur est également doté d’une prise jack de sortie pour casque ¼ de pouce avec contrôle de gain via le bouton maître. Ce bouton, qui permet de régler le niveau du volume principal de la carte son dans votre système d’exploitation, est également doté d’une fonction de “ mise en sourdine ” très utile. Ainsi, il vous suffit d’appuyer sur le bouton pour mettre rapidement en sourdine le volume principal. Pour revenir au niveau de volume précédent, il vous suffit d’appuyer à nouveau sur le bouton.

Connectivité numérique
La carte comporte ainsi deux jeux d'entrées et de sorties numériques au format S/PDIF, l’un placé sur les connecteurs RCA phono (coaxiaux) et l'autre sur des ports optiques. L’entrée numérique est alimentée via un convertisseur de fréquence d’échantillonnage de haute qualité, ce qui permet à Sound Blaster Audigy 2 d’accepter les entrées des lecteurs CD, les appareils DAT, les enregistreurs MiniDisc et ainsi de suite, sans que l’utilisateur ait à s’inquiéter de l’état de la synchronisation ou des vitesses d’horloge. Cependant, un seul jeu d'entrées numériques peut être utilisé à la fois ; si les deux sont connectées, les entrées optiques sont prioritaires. Les deux sorties fonctionnent simultanément, mais elles ne peuvent pas être adressées isolément car les deux émettent le même signal.

Connectivité Midi
Le lecteur eX est également doté de connecteurs Midi In et Out de taille normale, permettant d’établir une connexion directe à vos périphériques Midi à l’aide d’un câble Midi standard. Le port de manette de jeu placé sur la carte Sound Blaster Audigy 2 elle-même est accessible via un panneau supplémentaire, situé derrière un emplacement de carte non occupé ; il peut également fournir un port MIDI In et Out supplémentaire, avec l’aide d'un câble adaptateur optionnel (disponible sous forme d’accessoire sur le site Web Creative ou dans un magasin d’informatique ou de musique). En utilisant les deux ports MIDI, Sound Blaster Audigy 2 peut adresser jusqu’à 32 canaux MIDI externes.

ASIO

ASIO permet l’acheminement des données audio entre Sound Blaster Audigy 2 et tout logiciel de lecture et d’enregistrement audio multipiste compatible ASIO, tel que Cubasis VST CE, un des logiciels fournis avec Sound Blaster Audigy 2. Même s'il est en grande partie invisible, le pilote ASIO est en réalité une partie vitale du système. Il assure un fonctionnement à faible latence et propose un panneau de configuration simple pour déterminer les entrées et sorties physiques utilisées par le logiciel, ainsi que le mode d’acheminement de certains chemins de signaux internes (entrées et sorties virtuelles) de la carte Sound Blaster Audigy 2. Notez, cependant, que tous les logiciels audio compatibles ASIO sont capables d'exploiter toutes les options d'acheminement proposées par le pilote ASIO.

Asio 2.0
Sound Blaster Audigy 2 intègre désormais un lecteur compatible Asio 2 offrant davantage de fonctionnalités avancées, telles que le « contrôle direct », qui permet au mixeur VST de contrôler les entrées matérielles. Cette fonctionnalité est disponible dans Cubase VST et SX. Lorsqu’elle est activée, vous pouvez ouvrir le canal physique correspondant dans le mixeur Creative en sélectionnant une source d’entrée telle que « Line In 1/Mic In » pour le contrôle du mixeur VST. Si vous n’utilisez pas cette fonctionnalité, l’activation du contrôle fait passer le signal d’entrée via le mixeur VST avec toute sorte d’effets et entraîne automatiquement un retard de traitement. De même, si vous laissez au même moment le canal de la table de mixage de la carte ouvert, le signal clair peut passer directement dans les sorties maîtres de votre carte en arrière-plan, ce qui peut souvent porter à confusion. La désactivation du contrôle d’entrée dans le canal de mixage VST met en sourdine le canal d’entrée correspondant, ce qui signifie que vous contrôlez entièrement votre configuration d’entrée dans le domaine VST. Vous n’avez donc pas à basculer sans cesse vers votre application de mixage Creative.

Fréquences d’échantillonnage Asio
L’ensemble Sound Blaster Audigy 2 Platinum eX permet l’enregistrement et la lecture ASIO sur 16 bits à 48 kHz et sur 24 bits à 96 kHz.
Le pilote est sélectionné dans la section Configuration audio de la plupart des logiciels Asio. Les options disponibles sont les suivantes :
Creative Asio - 16 bits / 48 kHz - Il s’agit du paramètre par défaut.
SB Audigy Asio - 16 bits / 48 kHz - Identique à Creative Asio.
SB Audigy Asio 24/96 - 24 bits / 96 kHz - Il s’agit du mode 24 bits à 96 kHz.

Entrées et sorties Asio

Figure : Cubasis VST CE - E/S Asio

Ce taux d’échantillonnage plus élevé place certaines restrictions sur les E/S. L’enregistrement à 24/96 est limité aux 3 paires d’entrées analogiques et aux sorties analogiques 6.1. Les bus internes d’acheminement Asio sont également bridés, puisque les chemins des effets fonctionnent seulement à 48 kHz.
Sorties Asio
Sur 16 bits à 48 KHz, le pilote ASIO prend en charge au maximum 14 sorties audio ASIO de faible latence simultanées, synchronisées avec l’échantillon qui, comme vous l’avez peut-être remarqué, représente plus que le nombre de sorties physiques. Cela est dû au fait que le pilote ASIO peut accéder à un certain nombre de points internes (entrées et sorties virtuelles) de l’environnement matériel Sound Blaster Audigy 2, ainsi qu’aux entrées et sorties physiques. Une fonction de ces sorties virtuelles consiste à autoriser l’acheminement et/ou le mixage de plusieurs sources de signaux différentes via les effets internes de Sound Blaster Audigy 2.

Physiquement, la carte Sound Blaster Audigy 2 Platinum eX possède les sorties suivantes, toutes situées à l’arrière de la carte :

Analogique

• Gauche et droite devant (arrière de la carte) ;

• Gauche et droite arrière (arrière de la carte) ;

• Centre devant, centre arrière et LFE (basses fréquences) (arrière de la carte) ;

Numérique

• Sortie S/PDIF – Optique et coaxial (avant et arrière du lecteur Creative Audigy 2 eX respectivement)

ASIO peut effectuer directement l’acheminement vers toutes ces sorties physiques, à condition que le logiciel hôte prenne en charge cette fonction.

Les sorties ASIO sont identifiées comme suit :

• Les sorties Asio 1 et 2 (Wave/MP3) traversent le chemin upmix stéréo interne de la carte Sound Blaster Audigy 2. Suivant le mode des haut-parleurs et les paramètres CMSS (Creative Multi-Speaker Surround), ces signaux peuvent également être des sorties vers les sorties physiques des haut-parleurs arrière et central. Par exemple, si CMSS est actif et que la carte est en mode 6.1, l’audio est traité pour produire un son plus naturel et une partie du signal est acheminée vers le haut-parleur central. De plus, la fonction EAX CONTROL permet d’ajouter des effets au chemin « WAV/MP3 », auquel cas, quels que soient les effets spécifiés, ils affectent les signaux en sortie.

• Les sorties ASIO 3 et 4 (gauche/droite devant) alimentent les fiches de sortie gauche et droite, situées directement à l’arrière de la carte Sound Blaster Audigy 2 Platinum eX. Ce sont les sorties qui sont utilisées le plus souvent pour l’enregistrement de bureau, le produit final désiré étant la plupart du temps un mixage stéréo classique.

• Les sorties ASIO 5 et 6 (gauche/droite arrière) alimentent les sorties Surround gauches et droites directement à l’arrière de la carte Sound Blaster Audigy 2 Platinum eX (la carte étant en mode 4/5 ou 6.1), même si ces sorties peuvent simplement être utilisées comme paire stéréo supplémentaire par un logiciel qui peut y accéder. Ces sorties ne doivent pas être utilisées pour l’effet Surround.

• Les sorties ASIO 7 et 8 (centre/LFE) alimentent les sorties du centre et de caisson d’extrêmes-graves directement à l’arrière de la carte Sound Blaster Audigy 2 Platinum eX (la carte étant en mode 5.1), même si ces sorties peuvent simplement être utilisées comme paire stéréo supplémentaire par un logiciel qui peut y accéder, et ne doivent donc pas être utilisées pour l’effet Surround.

• Les sorties ASIO 9 et 10 (centre arrière) alimentent la sortie du centre arrière directement à l’arrière de la carte Sound Blaster Audigy 2 Platinum eX (la carte étant en mode 5/6.1), même si cette sortie peut simplement être utilisée comme sortie mono supplémentaire par un logiciel qui peut y accéder, et ne doit donc pas être utilisée pour l’effet Surround. Comme les sorties Asio sont considérées comme des paires, la sortie mono unique qui fait partie de la sortie pour prise jack triple Centre/Extrêmes graves/Centre arrière doit être adressée comme une paire stéréo. Il vous suffit d’effectuer un panoramique de gauche prononcé lors du mixage. Vous devrez vous doter d’un câble convertisseur mini-prise à 3 connecteurs vers trois sorties mono RCA, afin d’optimiser l’utilisation de cette sortie.

• Les sorties ASIO 11 et 12 (Slot FX 1/2) vous permettent d’envoyer directement un canal spécifique de votre mixeur VST vers l’un des effets matériels EAX d’Audigy 2. Vous pouvez ajouter 4 effets au panneau de configuration EAX, et ce bus accède aux deux premiers comme s’il s’agissait d’envois mono. Utilisez les destinations d’envoi des effets de votre piste pour sélectionner « Slot FX 1/2 gauche » pour l’effet 1 (Réverbération) et « Slot FX 1/2 droite » pour l’effet 2 (Chorus). Définissez le niveau de l’envoi sur le mode Pre Fader afin de pouvoir contrôler le niveau de l’envoi indépendamment du volume sec du canal. Utilisez ensuite le panneau de configuration EAX pour sélectionner la Réverbération requise prédéfinie, ajustez-la à souhait, puis configurez les niveaux d’effet dans l’onglet « Source », Source étant définie sur « WAVE/MP3 ». Vous pouvez ensuite créer une nouvelle piste dans Cubasis VST CE en définissant l’entrée sur Post EQ, ce qui vous permettra de contrôler le signal de retour de l’effet et de l’enregistrer sur cette piste. Cette nouvelle piste à effets “ mouillée ” peut être lue sur votre piste sèche d’origine.

• Les sorties ASIO 13 et 14 (Fente FX 3/4)fonctionnent sur le même principe que celui des emplacements 1/2, à ceci près que les effets des emplacements 3 et 4 peuvent être sélectionnés par l’utilisateur. Un guide d’utilisation étape par étape de ces bus vous est présenté ci-dessous.

Notez que lorsque vous sélectionnez “ SB Audigy Asio 24/96 ” pour l’enregistrement sur 24 bits à 96 kHz, vous aurez uniquement accès aux 4 paires Asio qui correspondent aux sorties analogiques situées à l’arrière de la carte. Toutefois, cette option convient parfaitement à la sortie 6.1.

ASIO et son surround
Si vous utilisez les sorties ASIO 3 à 10 avec un logiciel audio adapté, il est possible de créer un véritable mixage audio 6.1. Les logiciels Cubasis VST CE, Cubase SX, Nuendo ou Logic Audio permettent d’adresser quatre bus stéréo afin de produire un mixage 6.1. Les solutions professionnelles de création multicanaux fonctionnent de la même façon en utilisant une carte E/S réservée pour alimenter six canaux (analogiques ou numériques) vers un dispositif de codage AC3 réservé. Les plug-ins de codage logiciel Dolby Digital sont disponibles pour Nuendo de Steinberg ; toutefois, ceux-ci s’avèrent souvent plus coûteux que le logiciel hôte. Pour utiliser Cubasis VST CE en toute simplicité, il vous suffit d’utiliser le panneau de configuration ASIO pour sélectionner la source d’entrée à enregistrer à partir de l’un des quatre bus d’entrée Asio possibles et d’affecter la sortie stéréo aux sorties haut-parleur gauche et droite devant.

Figure : Cubase SX Multipiste et configuration Asio pour l’enregistrement et la lecture 5.1.

 Entrées Asio
Sur 16 bits à 48 kHz, le pilote ASIO de Sound Blaster Audigy 2 prend également en charge 12 entrées audio ASIO de faible latence simultanées synchronisées avec l’échantillon et aux sorties ASIO listées ci-dessus. Là encore, il y a plus de sources disponibles que simplement les entrées physiques du système et ces sources sont affectés de la manière suivante :
(Notez qu’en mode 24 bits 96 kHz, les entrées sont limitées aux paires d’entrée analogiques.)

• Les entrées ASIO 1 et 2 proviennent de l’entrée stéréo Drive Line In 2 de Sound Blaster Audigy 2 eX ;

• Entrées ASIO 3 et 4 (Mix Pre EQ) Elles permettent d’enregistrer un mixage simple de tous les sons sortant de la carte son, sans effets EAX, quel que soit le mode utilisé. (Ce n'est pas une entrée physique).

• Les entrées ASIO 5 et 6 sont « Mix (Post EQ Avant G/D) », ce qui ne correspond pas non plus à une entrée physique. Si vous utilisez un logiciel compatible, celui-ci permet au signal d'être alimenté via le dispositif interne Creative DSP Spatializer et l’égaliseur principal, ce qui rend possible l'enregistrement d'un mixage 6,1 “ virtuel ” pour une lecture via un système de casque ou de haut-parleur à deux canaux. Ce qui se passe c'est que le dispositif DSP Spatializer traite les composants de Surround individuels de manière à recréer l'illusion d'un son de Surround 6,1 provenant d'un système à deux haut-parleurs. Très net ! De plus, vous pouvez écouter l'effet lorsqu'il est lu via un système de deux haut-parleurs ou des casques, et ainsi, si vous utilisez cet effet sur l'une de vos propres pistes, tout le monde peut le lire en utilisant un équipement de lecture stéréo classique. Notez, cependant, que si vous êtes en mode 6,1 et que vous enregistrez cette sortie, aucun signal ne sortira des canaux de l'arrière, du centre ou du sous-plafond. Ce que vous entendez c'est le son Surround virtuel provenant d'une seule sortie stéréo. Si vous souhaitez écouter ces éléments séparément, sélectionnez “ Mix (Pre EQ) ”;

• Les entrées ASIO 7 et 8 sont « Mix (Post EQ Arrière G/D) ;

• Les entrées ASIO 9 et 10 sont « Mix (Post EQ Centre/Sub) » ;

• Les entrées ASIO 11 et 12 sont « Mix (Post EQ Arrière Centre G/D) ;

ces entrées virtuelles permettent d’enregistrer la sortie de pistes vers l’outil intégré Creative DSP Spatializer et les principaux FX et égaliseurs sur des pistes distinctes, vous permettant ainsi d’ajouter un effet de Surround virtuel à votre mixage stéréo.

• Les entrées ASIO 13 et 14 proviennent de l’entrée S/PDIF sur la carte Sound Blaster Audigy 2. Cette entrée inclut la conversion automatique de la fréquence d’échantillonnage, permettant d’utiliser une source numérique grand public quelconque. (L’horloge de Sound Blaster Audigy 2 est toujours basée sur sa propre horloge d’échantillonnage interne) ;

• Les entrées ASIO 15 et 16 proviennent de l’entrée stéréo Drive Line In 1/Mic In de Sound Blaster Audigy 2 eX ;

• Les entrées ASIO 17 et 18 proviennent de l’entrée stéréo Drive Line In 3 de Sound Blaster Audigy 2 eX ;

(notez que les conventions de dénomination et l’ordre des E/S Asio peuvent faire l’objet de modifications)

Creative Surround Mixer

Même si ASIO peut acheminer des signaux directement vers un logiciel audio compatible ASIO, les sorties audio de ce logiciel sont également envoyées via le mixeur Creative Surround Mixer avant d'apparaître aux sorties physiques du système. Cela permet aux sources sonores externes d'être mixées avec vos sorties de logiciel audio et permet par conséquent d'enregistrer à nouveau l'audio mixé à partir du mixage analogique et du mixage de l'instrument MIDI sur un nouveau fichier WAV. De plus, les effets EAX peuvent être ajoutés à des signaux traversant le mixeur Creative Surround Mixer.

Le mixeur Creative Surround Mixer comprend des atténuateurs pour contrôler le volume global (volume de lecture sur toutes les sorties physiques), les basses et les aigus (sorties) et WAV/MP3 (tout flux audio, comme un fichier WAV, un CD Audio (Lecture de CD numérique), un film sur logiciel ou MP3, ou même la sortie audio de l’un de vos logiciels audio). L’atténuateur MIDI contrôle le niveau de tous les instruments MIDI internes (lecture de l’échantillon du matériel et du logiciel). “ Line In 1/Mic In ”, “ Line In 2 ” “ Line In 3 ” contrôle le niveau des entrées stéréo micro/ligne sur le logement du lecteur Creative Audigy 2. Toutes ces sources peuvent être ajoutées au mixage si nécessaire. Reportez-vous à la figure 8.1 pour visualiser un diagramme du mixeur Creative Surround Mixer.

Figure 8.1 : Creative Surround Mixer

L’atténuateur final possède un bouton qui vous permet d’enregistrer votre mixage analogique, ce qui peut être utile dans Cubasis VST CE, car vous pouvez enregistrer non seulement les pistes audio, mais également les partitions, d’instrument MIDI, les effets, etc. Notez que les sources par défaut des trois derniers atténuateurs (définis par l'utilisateur) peuvent être modifiées via les menus déroulants, ce qui permet par exemple de remplacer la source du micro par les entrées auxiliaires ou les entrées S/PDIF. Le dernier atténuateur permet donc aux signaux individuels d’être enregistrés comme alternative à la fonction de mixage analogique. Par exemple, vous pouvez créer un fichier WAV mixé comprenant simplement les parties d’instrument MIDI..

Conseil : Si vous constatez que vous n'entendez pas la sortie prévue, contrôlez les paramètres du mixeur Creative Surround Mixer.
Vérifiez que vous n’avez pas activé par erreur une des options “ Sortie numérique seulement ” ou “ Haut-parleurs en sourdine lors de l’utilisation des casques ”. Vérifiez également que vous avez sélectionné la configuration de haut-parleur adéquate et essayez de redéfinir EAX sur “ Tous les effets désactivés ”.
Si vous utilisez Cubasis VST CE, vérifiez alors que toutes vos sources audio sont activées dans le panneau de configuration des entrées ASIO du menu Audio VST. Si ce n'est pas le cas, vous ne pourrez pas y accéder.

EAX Advanced HD

EAX Advanced HD (Haute définition) est un système d’effets de son Surround interne sophistiqué, initialement conçu pour être utilisé dans les jeux et les autres applications multimédia dans lesquelles il est possible de générer à la fois des effets stéréo et de son Surround. Evidemment, ceci ne concerne que peu l’amateur de musique classique, même si le système EAX a maintenant évolué pour intégrer des effets pouvant être utilisés en production musicale.

Le panneau de configuration EAX permet d’accéder à plusieurs effets de qualité studio, y compris une réverbération de grande qualité, qui peut être ajoutée aux signaux passant à travers le mixeur Creative Surround Mixer. Il est possible de créer un fichier de mixage « Ce que vous entendez » des pistes sélectionnées avec leurs effets ajoutés, que l’on peut ensuite enregistrer dans un fichier distinct, incluant tous les effets.

Chacun des niveaux d'effet est réglable individuellement pour chaque source sonore à laquelle l'effet s'applique.

Les effets de réverbération et de chorus sont toujours disponibles, même s'ils sont fournis avec un certain nombre de variations. Les deux autres effets peuvent être sélectionnés parmi :Vocal Morpher, Ring Modulator, Pitch Shifter, Frequency Shifter, Flanger, Parametric EQ, Stereo Echo, Distortion, Normalizer et Auto Wah. Tous ces effets sont totalement modifiables et tous les changements effectués peuvent être enregistrés dans une bibliothèque interne, ce qui vous permet de créer des bibliothèques d'effets personnalisées. Vous pouvez également stocker les configurations complètes d'effets des quatre effets et de leurs acheminements. Le système d'acheminement est relativement flexible et autorise les effets à se présenter en cascade et il est également possible d'appliquer des effets aux sorties maître ainsi qu'aux autres entrées et sorties du mixeur Creative Surround Mixer.

Traitement des pistes avec les effets matériels EAX utilisant des bus Asio à partir de Cubasis VST CE

Même si le mode d’accès à ces effets diffère de celui des effets VST, il est possible de réenregistrer les pistes individuelles via le moteur d’effets EAX à partir de Cubasis VST CE à l’aide des bus Asio internes.

1 - Sur la table de mixage Cubasis VST, activez l’un des bus supplémentaires.
2 - Au bas du panneau de la table de mixage de ces bus, définissez la sortie FX Slot 1/2.
Ceci correspond au panneau de configuration EAX Effets Slots Réverbération (slot 1) / Chorus (slot 2)
Contrairement aux slots 3 et 4, Réverbération et Chorus ne peuvent pas être supprimés ni modifiés.

3 - Dans le PANNEAU DE CONFIGURATION EAX, chargez l’effet prédéfini requis et ajustez-le si besoin est.
Dans l’onglet Source, sélectionnez WAVE/MP3 et définissez le niveau de mixage requis pour l’effet.

4 - Isolez la piste de votre choix afin de l’envoyer vers l’effet.
5 - Ouvrez le panneau FX de cette piste dans la table de mixage VST.
6 - Dans la section Envois, sélectionnez la destination de sortie FX Slot 1/2.
7 - Activez l’envoi, cliquez sur PRE et définissez le niveau d’envoi requis.

8 - Activez l’enregistrement multiple pour afficher la colonne R dans la page d’arrangement de Cubasis VST CE.
9 - Configurez une nouvelle piste en définissant son entrée sur “ Post EQ Front L/R ” et cliquez dans la colonne R pour la préparer en vue de l’enregistrement.
(Vous devrez peut-être vérifier que cette entrée est activée via le panneau des entrées VST dans Cubasis VST CE)
10 - Rembobinez votre piste et lisez-la de nouveau pour contrôler l’effet et ajuster les niveaux si nécessaire.

11 - Rembobinez-la de nouveau et effectuez un enregistrement.
La piste est maintenant lue via le moteur d’effets et enregistrée sur la nouvelle piste.

Cette nouvelle piste contient la piste précédemment enregistrée telle quelle ou avec le EAX fx.
Vous pouvez désormais utiliser la piste sèche d’origine et la nouvelle piste à effets pour créer un son réverbéré amélioré.

MIDI et mixage audio

Un grand nombre de systèmes de carte son vous permet de mixer en interne vos enregistrements multipiste vers un nouveau fichier son stéréo, sans même que le signal ne quitte l’ordinateur, mais peu s’intègrent de façon satisfaisante avec les fonctions MIDI du séquenceur, ce qui signifie qu’il appartient à l’utilisateur de trouver comment insérer les partitions MIDI dans un mixage. Cependant, Sound Blaster Audigy 2 permet de mixer toutes vos pistes audio avec les sons MIDI provenant des synthétiseurs logiciels ou matériels de Sound Blaster Audigy 2.

Vous devez pour cela, après avoir enregistré toutes les partitions de votre composition, configurer le mixage souhaité, puis créer une nouvelle piste stéréo. (Vous enregistrerez votre travail terminé sur cette piste.) Paramétrez la source de cette piste sur l'entrée ASIO Mix Post-EQ. Placez la piste sur Record et jouez la chanson du début à la fin. Le mixage complet est ensuite enregistré sur la nouvelle piste comme un nouveau fichier stéréo audio. Ce fichier peut être ouvert dans un coffret d'édition tel que WaveLab Lite et il peut en dernier recours être transformé en CD, le tout sans que le signal ne quitte une seule fois le domaine numérique.

Il est également possible d’utiliser la fonction d’enregistrement dans le mixeur Creative Surround Mixer pour enregistrer une combinaison de sources comprenant l’audio WAV/MP3, les instruments MIDI, le traitement EAX et l’audio provenant de sources externes.

Cubasis VST CE

Lorsque vous travaillez pour la première fois avec un séquenceur puissant MIDI/audio tel que Cubasis VST CE, le nombre d'options qui vous est proposé peut vous paraître très important. C'est la raison pour laquelle cette section est conçue pour vous donner une idée de ce que le programme peut faire. Vous pouvez découvrir toutes les informations détaillées dans le manuel livré avec Cubasis VST CE, mais vous pouvez également en savoir plus au fil de vos expériences. Ce programme fonctionne à la fois avec les éléments audio et MIDI, chacun d’eux possédant leurs propres pistes, et il paraît logique de commencer par les fonctions MIDI du programme.

Si vous utilisez Cubasis VST CE, toutes vos pistes MIDI (et audio) peuvent être enregistrées à différents moments. Elles peuvent ensuite être mixées pour créer un enregistrement stéréo fini. Les partitions MIDI peuvent être saisies en jouant normalement les partitions (une à la fois sur un clavier MIDI), en saisissant manuellement une note et des données de timing ou en combinant une lecture « en direct » et l’édition. La page principale d'agencement gère l’ « enregistrement » et l'agencement de base, alors que les autres pages adressent différents aspects de l'édition MIDI pour lesquels les données enregistrées peuvent être représentées sous forme de grille de notes de style piano, de liste de données de notes ou de partition musicale normale. Les commandes d'enregistrement et de lecture sont conçues pour se présenter et fonctionner comme les boutons de commande de transport d'un magnétophone et le fonctionnement est relativement simple une fois que vous avez pris un peu de temps pour trouver votre voie.

Une fois enregistrées, les pistes MIDI peuvent être lues via un synthétiseur compatible MIDI, même celles de votre carte Sound Blaster Audigy 2. Une séquence MIDI enregistrée apparaît dans la fenêtre Arrangement sous forme de bloc et vous pouvez la faire glisser (à l'aide de la souris) vers un nouvel emplacement sur la même piste. Elle peut également être déplacée vers une piste totalement différente pour qu'elle puisse effectuer la lecture avec un autre son. C'est cette capacité à déplacer et copier les sections que vous avez enregistrées qui fait du séquenceur un outil de composition de musique si performant.

MIDI outil de composition

En fait, composer avec MIDI n'est pas très différent de l'approche du musicien classique. Comme pour le compositeur classique, le travail commence souvent au clavier, mais dans ce cas le clavier est un instrument MIDI connecté à un séquenceur MIDI plutôt qu’un piano. Au lieu d'écrire une partition, le compositeur MIDI enregistre des sections de musique dans un séquenceur en utilisant un métronome électronique réglé au tempo souhaité.

Lorsqu'il écrit une partition à la main, le musicien traditionnel doit imaginer l'effet du travail effectué ou doit s’adresser à des musiciens pour jouer toutes les partitions ensemble. En revanche, dans un système MIDI, vous pouvez lire votre composition terminée en utilisant des sons de synthétiseur. Dans chacun des cas, ce qui est lu est défini par la partition soit papier, soit électronique. Et, tout comme avec la partition écrite, si l'une de vos compositions ne vous convient pas, vous n'avez nul besoin de repartir de zéro ; il vous suffit d'effacer les notes qui vous déplaisent et d'en “ écrire ” de nouvelles.

Configuration du séquenceur

Le clavier MIDI est connecté au séquenceur par l'intermédiaire d'un câble MIDI afin que, lorsque vous avez activé le séquenceur pour l'enregistrement, toutes les notes jouées sur le clavier soient enregistrées sous forme de données MIDI sur une piste Cubasis VST CE MIDI sélectionnée pour l'enregistrement. (Vous pouvez connecter le clavier à un port MIDI In.)

Notez que, dans Cubasis VST CE, toutes les pistes peuvent être configurées sous forme de piste audio (identifiée par une petite icône de forme d'onde) ou de piste MIDI (identifiée par une icône de note musicale). Vous devez également sélectionner la destination MIDI pour chaque piste, qui peut être l'un des ports MIDI externes, l'un des synthétiseurs internes ou le synthétiseur logiciel interne. Les options sont visibles dans un menu déroulant qui apparaît lorsque vous cliquez sur la zone Sortie relative à la piste MIDI en question et tous les instruments VST que vous avez installés sont également ajoutés à ce menu.

Si votre clavier maître est un synthétiseur, sélectionnez Local Off et connectez le port de sortie MIDI Out du synthétiseur au port d’entrée MIDI In du Sound Blaster Audigy 2. Local Off isole le clavier du synthétiseur de son circuit de création de sons, pour qu'il fonctionne comme un clavier de contrôleur d'amortissement distinct et un module de synthétiseur MIDI.. Il est nécessaire de séparer électriquement le clavier de son moteur de synthétiseur pour empêcher les informations MIDI d'être alimentées dans le système via le séquenceur dans une boucle continue, ce qui entraîne généralement des perturbations avec des notes coincées ou répétées. Si vous devez connecter d'autres modules de synthétiseur, je vous conseille d'acheter un boîtier MIDI thru car les appareils MIDI « série » peuvent entraîner des problèmes lorsque la chaîne est composée de plus de deux ou trois instruments. Notez, cependant, que vous pouvez connecter une chaîne courte de modules MIDI (trois étant la limite pratique) à chacun des deux ports Sound Blaster Audigy 2 MIDI.

Un port MIDI unique peut fournir uniquement 16 canaux MIDI distincts, même si vous avez un boîtier thru connecté ; mais, comme vous avez deux ports MIDI disponibles, le nombre maximal de canaux MIDI externes distincts que vous pouvez adresser passe à 32. Si vous combinez ce dispositif avec les synthétiseurs internes Sound Blaster Audigy 2 (que vous pouvez utiliser en même temps que les ports MIDI externes), vous obtenez une grande flexibilité.

Piste métronome

Il est possible de traiter Cubasis VST CE simplement comme un dispositif d'enregistrement multipiste pour les informations audio et MIDI, mais ceci signifierait ignorer une grande partie du potentiel d'édition du programme. La puissance réelle d'un séquenceur se voit à la façon avec laquelle les données enregistrées peuvent être modifiées ou éditées, mais pour que les données enregistrées deviennent significatives dans un contexte de temps et de barres, elles doivent être lues en cadence avec un cliquetis de métronome fonctionnant au même tempo que le séquenceur. Cubasis VST CE propose pour cela un générateur intégral de cliquetis qui facilite énormément et rend très précis le timing ou la copie des notes d'édition ainsi que le déplacement des sections entières. Si vous ne voulez pas être du tout dirigé par un tempo, vous pouvez simplement éteindre le métronome et jouer librement comme vous le faisiez lorsque vous utilisiez un magnétophone, mais vous sacrifiez alors la capacité à éditer en rythme, car les barres et les temps de votre partition ne s'aligneront pas avec les barres et les temps définis par l'horloge interne du séquenceur.

Pour un morceau comprenant des changements de tempo, il est possible d’entrer un nouveau tempo dans n’importe quelle mesure et à n’importe quel temps dans la piste maître de Cubasis VST CE, une piste spéciale qui contrôle le tempo de la chanson. Cependant, si vous n'avez pas besoin de changements de tempo, il vous suffit d'entrer le tempo de votre choix dans la zone Tempo de la barre de transport.

Pistes et canaux

Un autre point pouvant porter à confusion porte sur le mixage de canaux MIDI et de pistes de séquenceur. Une piste de séquenceur désigne simplement l'endroit où vous pouvez enregistrer l'une des couches de votre composition musicale, tandis que les informations MIDI stockées sur cette piste peuvent être transmises à n'importe quel canal MIDI de votre choix. Cependant, pour éviter cette confusion, vous pouvez choisir d'utiliser la piste 1 pour contrôler un synthétiseur placé sur le canal MIDI 1, la piste 2 pour le canal MIDI 2, et ainsi de suite.

Vous pouvez également disposer de plusieurs pistes sur le même canal MIDI et ce phénomène est très courant lorsque vous enregistrez des partitions de percussions trop complexes pour être jouées en une fois. Par exemple, vous pouvez placer les tambours de basse et de caisse claire sur une seule piste, les cymbales et les pédales charleston sur une autre et tous les remplissages tom sur une troisième. Comme ces éléments se trouvent tous sur différentes pistes, ils sont enregistrés sur différentes couches, ce qui facilite la lecture et l'édition des partitions. Ils restent cependant lus par le même périphérique MIDI car ils sont tous placés sur le même canal MIDI..

La plupart des cartes son (y compris Sound Blaster Audigy 2) et des synthétiseurs matériels multitimbraux possèdent des sons de tambours intégrés, et dans le cas de synthétiseurs compatibles GM, ces sons sont toujours affectés au canal MIDI 10. L’utilisation de tambours est exactement la même que l’utilisation d’un autre son de clavier, excepté le fait que, au lieu d’avoir le même son à différentes hauteurs à travers le clavier, chaque touche lit un son de tambour différent. La figure 8.2 présente la page Arrangement de Cubasis VST CE en affichant la disposition des pistes, y compris une partition de tambour étendue à un certain nombre de pistes.

Figure 8.2 : Page Arrangement de Cubasis VST CE (affichage des couches de percussions)

Redécoupage en canaux

Comme indiqué précédemment, Cubasis VST CE convertit les données MIDI entrantes en les associant au canal défini pour la piste sur laquelle vous enregistrez. Ce processus porte le nom de redécoupage en canaux. Il annule le besoin de sélectionner un nouveau canal MIDI sur votre clavier maître chaque fois que vous souhaitez enregistrer une partition sur un autre canal MIDI.. En fait, vous n'avez pas besoin de changer le canal MIDI de votre clavier et la plupart des gens laissent le canal 1 pour la transmission MIDI..

Couper-copier-coller

Les principes de base de l'édition par couper-coller sont présentés dans une section précédente.. Disons simplement que dans ce cas que, dans Cubasis VST CE, l'édition d'un niveau de note est généralement effectuée dans les pages Touche d'édition, Liste d'édition ou Portée d'édition. Pour les gens qui ne lisent pas la musique, la fenêtre Touche d'édition est probablement l'environnement le plus facile pour travailler. Les préférences de l'utilisateur dans Cubasis VST CE vous permet de définir quel type de fenêtre d'édition s'ouvre lorsque vous double-cliquez sur une partition enregistrée.

Dans les pages d'édition de Cubasis VST CE, vous pouvez changer la valeur, l'heure de début, la longueur et la vélocité de toutes les notes lues ou créer des compositions en saisissant de nouvelles notes manuellement sur la grille de quantification en temps non réel, au lieu d'écrire un manuscrit. De la même façon, il est également possible de saisir des notes directement sur le morceau.

Le coupage et le collage de toutes les sections de pistes s'effectue sur la page principale Arrangement. Il existe un certain nombre d'outils rendant ce processus aussi intuitif que possible et ces outils sont accessibles en enfonçant le bouton droit de la souris (sur un PC) et en sélectionnant l'outil souhaité. Pour copier une partition et déplacer la copie ailleurs, il vous suffit de maintenir les touches Contrôle et Alt enfoncées et faites glisser une copie de la partition vers son nouvel emplacement.

Quantification

Encore une fois, la pratique de quantification de votre musique est traitée dans un chapitre précédent. La fonction de quantification doit être utilisée avec précaution car elle risque de gommer tout le “ swing ” de certains types de musique, mais, pour la musique dance, pour laquelle un timing précis est essentiel, la quantification est un impératif. Le boîtier de quantification de Cubasis VST CE est présenté en haut de la fenêtre Arrangement et propose un menu de toutes les options de quantification existantes.

Autres fonctions d’édition

Les autres options d'édition proposées à l'utilisateur comprennent la capacité à transposer les partitions enregistrées, à changer le volume des partitions et les notes individuelles et à ajuster la valeur de panoramique MIDI.. Ces actions sont effectuées via le panneau Inspector qui s'ouvre lorsque vous cliquez sur l'icône Inspector dans le coin inférieur gauche de la fenêtre Arrangement. Evidemment, il faut savoir si les éditions que vous effectuez sont destructrices ou non.

En dehors des notes

A moins que vous ne filtriez volontairement certains types de données MIDI, vous remarquerez que votre séquenceur capture les fonctions Note enfoncée/relâchée, Vélocité, Variation de hauteur, Modulation, Aftertouch et d'autres informations relatives au contrôleur, ainsi que les messages Changement de programme MIDI et Changement de banque. Vous pouvez également activer Cubasis VST CE pour enregistrer les messages sysex. De plus, vous n'avez pas à enregistrer toutes les données MIDI en même temps, donc si vous travaillez sur une partition nécessitant une variation de hauteur très compliquée ou vibrato, il est possible d'enregistrer la partition directement sur une piste, puis d'enregistrer les données du contrôleur vibrato et de variation de hauteur sur une piste distincte placée sur le même canal MIDI. Lorsque vous enregistrez la piste de données du contrôleur, vous l'entendez affecter les performances initiales de la piste d’origine et comme il s'agit d'une piste distincte, vous pouvez l'éditer ou l'effacer sans affecter la piste de la note MIDI initiale. Cubasis VST CE vous permet également de représenter graphiquement les principaux types de données de contrôleur dans la moitié inférieure de la page Touche d'édition. (Sur un PC, une fois que vous avez sélectionné l'outil de crayon, vous devez maintenir la touche Alt enfoncée lorsque vous commencez à dessiner les informations de contrôleur, ou rien ne se passe.)

Patchs

Il doit également être indiqué sur une piste de séquenceur quel son de synthétiseur contrôler et ainsi, en plus du canal MIDI, qui indique quel instrument ou quelle partition d'un instrument multitimbral est contrôlé(e), il est également nécessaire de saisir le numéro de programme du patch à écouter. Si le synthétiseur prend en charge les messages Changement de banque MIDI, vous devrez également indiquer le numéro de banque dans lequel le son est situé. Cela permet de photocopier les listes de patch de vos manuels de synthétiseur, de les accrocher au mur à côté de votre séquenceur et de les utiliser comme référence.

Dans Cubasis VST CE, les changements de patch et de banque MIDI sont gérés dans la section Inspector de la fenêtre Arrangement. Dans ce cas, les synthétiseurs compatibles GM peuvent avoir leurs patchs sélectionnés par nom car les noms de patch GM sont déjà intégrés dans Cubasis VST CE.

Lecture

Lorsque votre séquence MIDI est lue, le séquenceur transmet les informations MIDI au synthétiseur de réception exactement dans le même ordre et avec le même timing que le morceau initial. En revanche, vous pouvez modifier le tempo après l’enregistrement, sans en affecter la hauteur (contrairement à un magnétophone, où vous traitez des sons au lieu de données MIDI). Le niveau de chacune des partitions de votre composition peut également être contrôlé via MIDI, en changeant la valeur du contrôleur MIDI 7 (volume maître MIDI).

Importation de fichiers MIDI

Les séquenceurs MIDI enregistrent leurs données de chanson sous un format propriétaire que certains autres séquenceurs ne peuvent pas lire. Cependant, comme indiqué ci-dessus, les données peuvent être déplacées d'un séquenceur à un autre en utilisant le format de fichier SMF. Les fichiers SMF devaient permettre l'interchangeabilité complète entre les fichiers de chanson MIDI et permettre aux sociétés tierces de fournir des fichiers de chanson MIDI commerciaux. Les fichiers SMF peuvent uniquement traiter les 16 canaux MIDI de base et les fichiers commerciaux SMF sont généralement distribués sur Internet ou sous forme de disquettes PC pouvant également être lues par les ordinateurs Macintosh modernes.

Séquençage audio

Les pistes audio de Cubasis VST CE enregistrent l'audio numérisé directement sur le lecteur de disque dur de votre ordinateur (fichiers WAV), ainsi le lecteur de disque dur prend la place de la bande classique. Cependant, contrairement à un enregistrement sur bande, vos pistes audio peuvent ici être divisées en sections, lesquelles peuvent être copiées ou déplacées au sein d'une chanson, comme vos données MIDI.. Il est possible d'utiliser les mêmes sections vocales d'accompagnement sur chaque chorus et, de la même manière, une petite partition de tambours peut être copiée un certain nombre de fois pour former un accompagnement rythmique continu.

Le fait d'utiliser un séquenceur avec audio ne diffère pas beaucoup de l'utilisation d'une version MIDI uniquement et la qualité de l'enregistrement est uniquement limitée par la spécification technique de la carte son audio et du signal source. Cependant, avant de pouvoir enregistrer de données audio ou MIDI dans Cubasis VST CE, vous devez définir les configurations MME et ASIO.

Configuration Midi :
menu Démarrer > Programmes > Steinberg Cubasis VST > Configuration MME.
Sélectionnez les ports d’entrée et de sortie Midi que vous souhaitez rendre accessibles dans Cubasis VST CE.

Figure 8.3 : Page de configuration MME pour Audigy/Cubasis VST CE

Configuration audio:
menu Démarrer > Programmes > Steinberg Cubasis VST > Cubasis VST.
Une fois que Cubasis VST CE est lancé, sélectionnez Options > Configuration Audio > Configuration Système Audio.
Pour obtenir de meilleures performances et une latence plus faible, utilisez le lecteur “ SB Audigy Asio ” ou “ SB Audigy Asio 24/96 ”, en fonction de votre fréquence d’échantillonnage requise, pour communiquer entre Cubasis VST CE et la carte son. La latence dépend de l’UC et des performances système. Par conséquent, la plupart des machines à spécifications élevées P4 ou Athlon XP doivent être capables de traiter des latences aussi faibles que 2 ms. Sur des machines à spécifications plus faibles ou lorsque vous exécutez un nombre de pistes élevé ou plusieurs effets, vous devrez peut-être la réduire pour compenser. Sinon, des défaillances peuvent se produire sous la forme de grésillements lorsque vous atteignez la limite de traitement de votre UC.

Figure 8.4 : Configuration ASIO

Line in/Mic In 1, Line In 2 ou Line In 3 sont probablement de bon choix pour connecter la source du signal à enregistrer et ces choix vous permettent d'utiliser les connecteurs à l'avant du panneau Creative Sound Blaster Audigy 2 Drive.

Bus de sortie
Les sorties vers lesquelles les sorties maître et bus de Cubasis VST CE sont acheminées sont configurées dans la page Cubasis VST CE Audio Mixer en utilisant les boutons situés en bas des canaux maître et bus.
Les destinations possibles sont Front L/R, Rear L/R, Centre/LFE, Rear Centre, WAV/MP3, FX SLOT 1/2 et FX SLOT 3/4. L'option la plus simple est Front L/R et il est conseillé de choisir tout d'abord celle-ci au moins jusqu'à ce que vous vous familiarisiez avec le programme et ses options d'acheminement.

Lorsque vous effectuez tout d'abord un enregistrement, le programme vous demande où vous souhaitez stocker vos fichiers audio. Idéalement, vous devez créer un dossier spécial pour vous fichiers audio et les nommer de manière explicite.

Lorsqu'une piste audio est enregistrée, les données numérisées sont enregistrées sous forme de fichier sur votre lecteur de disque dur, mais elles affichent également un bloc sur la page Arrangement de votre séquenceur. Vous pouvez faire librement glisser la partition vers un nouvel emplacement comprenant une piste audio différente sans changer les données réellement enregistrées. De la même manière, vous pouvez diviser les partitions audio en plus petites sections, toujours sans changer les données d'origine. Cubasis VST CE peut lire au maximum 32 canaux audio, ce chiffre étant limité uniquement par la vitesse et le niveau de fragmentation de votre unité audio ainsi que par la puissance de l'UC et la RAM.

Le côté du mixage du programme est géré par un écran de mixeur audio distinct, sur lequel les pistes peuvent être égalisées, équilibrées et rendues panoramiques. Deux départs en mode auxiliaire activent les effets tels que la réverbération et le retard à partager entre les différents canaux, alors que chaque canal possède également un point d'insertion sur lequel un seul Plug-in VST peut être chargé. Le mixeur audio ressemble à un mixeur matériel à cette différence près que les deux départs d'effets et l'égaliseur restent invisibles à moins que vous ne cliquiez sur le bouton FX/EQ. Cubasis VST CE fournit deux bandes d'égalisation paramétrique par canal de mixeur et le mixeur comprend trois groupes stéréo en plus des principales sorties stéréo. Chaque groupe peut être acheminé vers une autre paire de sorties physiques de la sortie stéréo principale, ce qui est utile si vous utilisez une table de mixage distincte et que vous souhaitez conserver des signaux à part.

Une automatisation du mixeur contrôlé MIDI permet des opérations telles que les ajustements de niveau et de contrôle panoramique à enregistrer ainsi que les changements apportés aux paramètres des Plug-ins VST utilisés. L'automatisation vous permet d'effectuer un réglage fin de votre mixage jusqu'à ce que tout soit parfait lors de sa lecture avec le bon niveau et l'automatisation correcte change tout le temps. Le fait de mettre la table de mixage en mode Write permet à l'automatisation de se déplacer pour être enregistrée alors que le mode Read permet d'effectuer une lecture. Pour annuler l’automatisation, désélectionnez lez deux.

Les donnés d'automatisation de mixage sont stockées dans une piste Audio Mix réservée à cet effet. L'automatisation de l'instrument VST est enregistrée en interne sous forme de données MIDI sysex au lieu de données de contrôleur, mais le contrôle de matériel externe est également possible à partir d'un boîtier d'atténuation MIDI auquel cas l'automatisation est enregistrée sous forme d'informations de contrôleur MIDI..

Comme nous l'avons déjà dit, le nombre de pistes que vous pouvez lire en même temps dépend de la vitesse de votre lecteur de disque dur et de la puissance de votre ordinateur. Contrairement aux bandes, vous pouvez enregistrer plus de pistes que vous ne pouvez en lire, ce qui constitue une fonction utile si vous souhaitez jouer dix solos de guitare puis en lire un à la fois pour sélectionner le meilleur. Tant que vous ne jouez qu'une version à la fois, une seule piste est comptabilisée pour la lecture. Désactivez les pistes que vous n'utilisez pas.

Plug-ins de logiciel

La plupart des tâches d'enregistrement et de traitement de signal traditionnellement livrées avec le matériel sont maintenant disponibles via le logiciel et, sous cette forme, elles n'utilisent que la puissance de traitement d'origine de l'UC de l'ordinateur. Cubasis VST CE prend en charge les Plug-ins Direct X et le protocole de Plug-in VST de Steinberg. Ceci permet l’utilisation d’effets et processeurs d'un certain nombre de sociétés tierces avec le système. Quatre plug-ins sont fournis avec ce coffret : Reverb, Double Delay, Chorus et Metalizer 2. Notez que, contrairement à la version complète de Cubase VST, vous ne pouvez utiliser qu'un Plug-in VST d’ « insertion » par canal de mixeur, plus deux effets « envoi » partagés entre tous les canaux. Les effets ne peuvent pas être insérés dans les canaux maître stéréo ou les canaux groupe.

Le format VST a été créé par Steinberg, mais a été ensuite proposé à toutes les principales sociétés de logiciels de musique afin de promouvoir la compatibilité. VST 2 s'étend sur le concept initial en activant des plug-ins pour lire les informations MIDI à partir du séquenceur hôte, ce qui permet l'automatisation des paramètres de Plug-in de la même façon que l'automatisation du mixage. La limite pratique s'appliquant au nombre de fois qu'un Plug-in peut être utilisé à la fois est le nombre de la puissance DSP (Digital Signal Processing) et la RAM disponible.

Instruments VST

Cubasis VST CE prend en charge les instruments VST, ce qui permet à des instruments de logiciel tiers d'être accessibles à partir du programme. Universal Sound Module, Neon, VB1 et LM9 de Steinberg sont déjà inclus ici. Neon est un synthétiseur polyphonique relativement simple, tandis que VB1 est un synthétiseur de guitare basse doté d’une interface utilisateur visuel innovante. (Pour plus d’informations, visitez le site www.steinberg.net.) Le LM9, quant à lui, est une version simplifiée du plug-in de module de percussion LM4 de Steinberg, doté de neuf pads de percussions. Il permet de produire toute une variété de sons de percussions contemporains.

Les ordinateurs peuvent gérer tout type de synthèse ; de la synthèse analogique émulée à la synthèse FM, en passant par la synthèse de table d’ondes, d’échantillons et la synthèse d’addition. (Pour plus d’informations sur les méthodes de synthèse, reportez-vous au chapitre intitulé « Méthodes de synthèse »..) L'importance de la polyphonie est généralement liée à la puissance de traitement informatique disponible et tous les instruments VST installés s'affichent sous la forme d'appareils disponibles sur les pistes MIDI, une fois qu'ils ont été chargés et activés via Audio > Instruments VST.

Echantillonneurs

Les échantillonneurs logiciels ou ceux intégrés dans les cartes son fonctionnent comme leurs équivalents matériels. Les cartes son Creative Labs possèdent, depuis longtemps, la capacité d'échantillonnage, via leur système SoundFont.

Un système SoundFont est un ensemble d'au moins un échantillon de son WAV qui peut être chargé sur une carte son compatible SoundFont pour la lecture. La qualité peut être impressionnante, avec des sons de bibliothèques particulièrement bons proposés sur le site www.soundfont.com et les sites Web des autres sociétés tierces. Le système SoundFonts peut être chargé dans l'une des banques des deux synthétiseurs de puce internes, même s'il est probablement préférable de laisser les sons GM dans la première banque (où ils sont automatiquement chargés) et d'ajouter des nouveaux SoundFonts aux autres banques. Si une banque SoundFont porte le même nom que la chanson dans laquelle elle est utilisée, elle apparaît automatiquement comme pouvant être utilisée lorsque la chanson est à nouveau chargée ultérieurement.

Le gestionnaire de banques Soundfont, qui fait partie de la suite logicielle, facilite la gestion, le chargement et l’écoute de votre collection Soundfont.
Pour les utilisateurs plus avancés, le logiciel Vienna (livré avec la carte Sound Blaster Audigy 2) permet d’enregistrer des fichiers WAV et de les utiliser en tant qu’échantillons pour créer vos propres éléments SoundFont. Soundfont est désormais pris en charge par plusieurs échantillonneurs logiciels très utilisés. Toutefois, pour bénéficier d’une compatibilité totale, une carte son de type Soundblaster Audigy, dotée d’une prise en charge matérielle du système de lecture Soundfont, est requise.

Si vous avez besoin d'un échantillonneur qui lit les CD-ROM à partir d'une bibliothèque de formats d'échantillons Akai répandue, un échantillonneur VST tel que le Halion de Steinberg, l'EXS24 VST de Emagic ou Kontak de Native Instrument constitue un choix judicieux. Halion prend en charge le Disk Streaming des échantillons, ce qui permet la lecture des banques d’échantillons très volumineuses sans mémoire RAM supplémentaire. La qualité de son est aussi bonne que celle de la carte son utilisée.

Se familiariser avec le séquenceur

Si vous n'avez jamais utilisé d'ordinateur auparavant, prenez un peu de temps pour lire ce manuel et essayez quelques exercices pour utiliser la souris. Assurez-vous que vous savez comment démarrer la machine et comment l'éteindre correctement et si vous avez une disquette, vous devrez savoir comment formater les nouveaux disques et comment déplacer des données entre votre lecteur de disque dur et votre lecteur de disquette. Vous devrez également savoir comment ouvrir et fermer des fichiers, comment ouvrir, fermer et repositionner les fenêtres et comment lancer et quitter les programmes. Une fois que vous vous êtes familiarisé avec toutes les fonctions de l'ordinateur de base (ce qui ne devrait pas être long), vous pouvez vous faire la main sur le séquençage.

Page Arrangement

La plupart des coffrets de séquenceur opérant avec succès ont plus qu'une vague ressemblance avec Cubase de Steinberg dans la mesure où la page principale présente les pistes de séquenceur allant de gauche à droite à l'écran. Une partie importante de la fenêtre Arrangement de Cubasis VST CE c'est la boîte à outils qui contient six outils que vous devez tous savoir utiliser. Le pointeur est utilisé pour sélectionner les partitions et l'effaceur pour les supprimer même si vous pouvez également supprimer une partition en la sélectionnant tout d'abord, puis en utilisant la touche Suppr./Retour arrière de votre clavier. Le crayon est utilisé pour changer la longueur des partitions existantes ou pour créer de nouvelles partitions alors que les ciseaux sont utilisés pour diviser des partitions enregistrées et la colle permet de coller les partitions sélectionnées afin de former une seule partition.

Cubasis VST CE a été directement conçu à partir de Cubase VST 5 mais propose un peu moins de fonctions, ce qui le rend plus convivial pour le néophyte. La page Arrangement du séquenceur Cubasis VST CE est présentée à la figure 8.2, alors que la figure 8.5 présente la zone de la piste Inspector qui peut être visualisée à gauche de l'écran principal Arrangement. Cette page est toujours liée à la piste sélectionnée et correspond à l'endroit où d'importantes données de piste sont saisies, y compris les numéros de banques et patchs.

Figure 8.2 : Page Arrangement de Cubasis VST CE (affichage des couches de percussions)

Figure 8,5 : page Arrangement de Cubasis VST CE section Inspector

Chaque piste peut être définie pour un enregistrement sur un canal MIDI et peut être acheminée vers une destination MIDI interne ou externe disponible, à savoir que vous n'avez pas besoin d'utiliser la piste 1 pour le canal MIDI 1, la piste 2 pour le canal 2 et ainsi de suite, même si cela porte moins à confusion si vous choisissiez de travailler de cette façon.

Sélection de programme

Une fois que vous avez défini vos pistes sur les canaux MIDI que vous souhaitez utiliser, vous devez saisir un numéro de Changement de programme MIDI dans la section Inspector de chaque piste MIDI pour que le synthétiseur Sound Blaster Audigy 2 interne joue le programme son de votre choix. Cubasis affiche le nom des patchs du système SoundFonts chargé, si vous sélectionnez une piste utilisant un synthétiseur A ou B interne. Dans la barre Inspector, lorsque vous sélectionnez une piste MIDI, si l'appareil de sortie est SB Audigy Synth A ou SB Audigy Synth B, vous pouvez charger des banques d'échantillons SoundFont de grande qualité directement à partir de votre lecteur de disque dur ou d'un CD-ROM. Dans la zone Inspector, cliquez sur la zone Banque et en bas de cette zone apparaît une commande de menu appelée Gérer. Cette commande ouvre une zone de menu qui vous permet de charger, enregistrer ou éditer les banques SoundFont individuelles ou les définitions préalables de votre chanson Cubasis VST CE. Plusieurs banques peuvent être chargées jusqu'à la limite imposée par la RAM disponible.

Tous les sons de synthétiseurs GM et SoundFont peuvent avoir leurs noms de patch affichés sur la page Arrangement de Cubasis VST CE qui facilite le choix. Pour les synthétiseurs externes, photocopiez simplement la liste des patch du manuel et conservez-la pour pouvoir localiser rapidement les numéros de patch et de banque de votre choix.

Une fois que vous avez sélectionné les sons de synthétiseurs adéquats pour les différentes pistes de votre enregistrement test, vous pouvez continuer pour définir le tempo de la piste sélectionnée.

Tempo

Les changements de tempo sont définis dans la piste maître, où les informations relatives au tempo apparaissent sous forme de liste, même si pour les chansons à tempo fixe, il vous suffit de définir le tempo dans la fenêtre de transport. Une fois que vous commencez à enregistrer, l'ordinateur joue un métronome simple pour deux barres (paramètre par défaut) avant de lancer l'enregistrement. Les pistes sélectionnées peuvent être très limitées, mais c'est facile d'enregistrer tout d'abord un simple guide de partition de tambours et de le quantifier pour que vous puissiez utiliser le son de tambour au lieu du métronome. Cette piste peut être facilement effacée ou remplacée une fois que vous en avez fini avec. Vous ne voulez probablement pas avoir à entendre votre guide de rythme de tambour pendant toute la longueur de la chanson, donc l'option la plus simple consiste à créer uniquement une ou deux barres, puis les copier autant de fois que nécessaire.

Piste suivante

Si vous estimez que les partitions de percussions sont difficiles à jouer, installez trois ou quatre pistes de séquenceur sur le canal MIDI de vos sons de percussions (canal 10 dans le cas de sons GM), puis enregistrez votre partition de percussions en couches. Par exemple, placez la partition de tambour à pied sur une piste, la partition de caisse claire sur la suivante et ajoutez une partition de pédale Charleston sur la troisième piste. Les autres pistes peuvent être utilisées pour les chutes de cymbales et les remplissages tom.

Boucle

Cubasis VST CE peut être défini pour former une boucle autour de deux points dans la chanson définie par les marqueurs de gauche et droite sur la règle de temps située en haut de la fenêtre Arrangement. Utilisez le bouton gauche de la souris pour positionner le marquer de gauche et le bouton droit pour positionner le marqueur de droite. L'option Boucle doit être activée dans la barre de transport.

Piste suivante

Une fois que vous avez votre guide de partition de tambour, sélectionnez une nouvelle piste et écrasez une partition de clavier adéquate. Vous pouvez éteindre le métronome d'origine dans la fenêtre de transport si cela vous fait plaisir.

Ecoutez chaque piste après l'avoir enregistrée pour contrôler les erreurs de timing ou les fausses notes. Si vous être un musicien de niveau avancé, vous obtiendrez certainement plus d’ « émotion » dans votre morceau en évitant sa quantification. En revanche, si vous trouvez que votre musique a besoin d'être améliorée, utilisez les fonctions de quantification de Cubasis VST CE. Les options de quantification comprennent toutes les signatures de l'heure standard ainsi que certains paramètres de style “ swing ” qui changent l'émotion. (Notez que VST CE ne contient que des paramètres standard Q et des variantes T.)

Touche d’édition

Nous avons vu précédemment qu'une fonction très performante était la capacité à déplacer les données MIDI et le matériel audio, alors pourquoi ne pas essayer ? Tout ce que vous avez à faire All c'est utiliser la souris pour faire glisser votre séquence vers un nouvel emplacement. Si vous n'avez besoin que d'une partie de la séquence, divisez-la à l'aide des ciseaux situés dans la barre d'outils. Sur un PC, appuyez sur les touches Control et Alt et faites un cliquer-glisser pour créer une copie.

Cubasis ne vous laissera pas glisser les pistes audio stéréo vers des pistes mono ou des pistes MIDI vers des pistes audio, donc ne vous inquiétez pas. Et d'ailleurs, si rien ne va, vous pouvez toujours revenir à la e dernière version enregistrée et reprendre de là. Tant que vous y êtes, essayez de placer deux séquences MIDI bout à bout, de les sélectionner toutes les deux et d'utiliser la colle pour les coller à une séquence continue.

Transposition

Utilisez la fonction Transposer du panneau Inspector pour essayer de déplacer la partition de la mélodie en la faisant monter ou descendre d'un octave. Cette fonction est particulièrement utile si vous avez besoin de créer une partition en dehors de la gamme de votre clavier ou si vous réalisez que la partition que vous avez enregistrée sonne mieux lors d'une lecture un octave au-dessus. Vous pouvez également transposer tous les éléments d'une chanson ou d'une section de chanson dans les mêmes proportions pour apporter un changement clé. Cependant, n'oubliez pas de transposer la piste de tambour, sinon vous entendrez plusieurs sons de tambours.

Touche d'édition

L'autre processus avec lequel vous devez vous familiariser c'est la résolution des fausses notes dans le piano ou dans la fenêtre Touche d'édition, où les notes sont représentées par des barres sur une grille de temps (temps et barres) dans une direction et la hauteur (demi-tons) dans l'autre. Une image d'un clavier de piano est utilisée pour décrire l'axe de la hauteur de la grille. La figure 8.6 présente la page Touche d'édition de Cubasis VST CE. Pour apporter des corrections, cliquez sur les notes et maintenez-les enfoncées à l'aide de la souris, puis faites-les glisser vers différents emplacements.

Figure 8,6 : Page Touche d'édition

La fenêtre Touche d'édition prend la forme d'un écran divisé affichant les données de note MIDI dans la partie supérieure de la fenêtre et les données contrôleur MIDI dans la partie inférieure. Dans cette fenêtre, un nouveau jeu d'outils est fourni et comprend une flèche pour sélectionner, un crayon pour saisir des notes directement sur la grille, une brosse pour peindre les notes (ce qui peut être utile pour les partitions de tambours ou les tentatives de création), une gomme pour supprimer les notes et une ligne pour tracer les informations graphiques du contrôleur alors qu'une loupe est utilisée pour jouer les notes individuelles. Les six contrôleurs MIDI les plus utiles, Variation de hauteur, Aftertouch, Vélocité, Modulation, Volume principal et Panoramique, peuvent être visualisés pour être édités dans la fenêtre du bas. Ce qui est intéressant, c'est que c'est cette section du programme Cubase d'origine qui a rendu possibles les fameux crescendi de caisse claire montant rapidement en puissance utilisés en musique dance. Utilisez pour cela la brosse afin d'effectuer un tracé dans une série continue de notes sur une grille paramétrée sur (par exemple) 1/32 d'une résolution de barre, puis utilisez la ligne de contrôleur pour effectuer un tracé dans un niveau montant progressivement.

Liste d’édition MIDI

Si vous n'êtes pas habitué à l'édition de grille, parcourez la fenêtre Liste d'édition MIDI, qui représente votre composition sous la forme d’événements MIDI, chacun étant affecté à sa propre mesure et à son propre temps. Les valeurs contenues dans cette liste peuvent être modifiées et des notes peuvent être ajoutées. La figure 8.7 présente la page List d'édition du programme Cubasis VST CE. Cette liste présente les données MIDI contenues dans la partition sélectionnée, alors que les longueurs de note sont représentées graphiquement sur le côté droit de la fenêtre.

Figure 8.7 : Page liste d’édition MIDI

Portée d’édition

Enfin, l’érudit musicien préfère modifier les notes sur la portée et Cubasis VST CE permet également cela, même si les fonctions sont simplifiées comparées à celles de Cubase. Dans Cubasis VST CE, les notes sont affichées sur une portée classique et peuvent être physiquement déplacées vers de nouvelles hauteurs et supprimées, ou bien de nouvelles notes peuvent être insérées. La figure 8.8 présente la fenêtre Portée d'édition dans Cubasis VST CE, où toutes les signatures de clé peuvent être configurées pour les clefs graves et aiguës. La portée terminée peut être imprimée pour produire une partition tout à fait standard, même si certaines connaissances musicales sont nécessaires pour s'assurer que votre ordinateur a interprété votre partition comme vous le vouliez.

Figure 8.8 : Page Portée d'édition

Fonctions supplémentaires

Ce qui a été décrit jusqu'ici ne représente qu'une petite partie de ce dont le système Cubasis VST CE est capable, mais maintenant que vous maîtrisez l'enregistrement de base et les compétences d'édition présentées jusqu'ici, vous en savez assez pour commencer à faire de la musique. La plupart du temps, il vous suffira d'utiliser une fraction des fonctions de votre séquenceur et vous pouvez étudier les fonctions les plus sophistiquées en essayant de savoir quand vous en avez besoin. Cependant, vous êtes appelé à surmonter des difficultés occasionnelles. J'ai par conséquent établi une liste des problèmes les plus courants et de leurs solutions à la fin de cette section.

Automatisation pratique MIDI

Lorsqu'il s’agit d’utiliser des informations contrôleur MIDI pour configurer les effets de volume et de panoramique, vous devez tout d'abord vous assurer que vos instruments répondent à ces messages. Cela peut paraître évident, mais il existe quelques instruments plus anciens qui sont totalement inconscients du volume maître (contrôleur 7). La seule façon de pouvoir mettre en place une atténuation c'est soit de faire défiler le dispositif d'atténuation à la main, soit de modifier les données relatives à la vélocité MIDI dans la liste de note MIDI pour que les notes deviennent en réalité moins bruyantes. L'outil de traçage de lignes figurant dans la fenêtre Touche d'édition rend cette opération relativement facile.

Si vous avez un clavier avec des curseurs de données ou des molettes à affecter, vous disposez déjà d'un moyen pratique d'envoyer des données de contrôleur en temps réel. A cette occasion, si vous avez besoin d'utiliser un grand nombre de changements de contrôleur, vous devrez également placer des informations de contrôleur au début de votre chanson afin d'établir les conditions de départ. Sinon, les valeurs du contrôleur restent dans les positions auxquelles elles ont été définies la dernière fois.

Le moteur de lecture SoundFont utilisé dans la section du synthétiseur Audigy peut utiliser des contrôleurs MIDI pour ajuster un grand nombre de paramètres de son en temps réel.

Dans la mesure où l’automatisation des instruments dans un mixage MIDI s’avère extrêmement simple, vous allez probablement constater que vous êtes capable de produire des résultats qui vous semblaient irréalisables auparavant, alors prenez le temps d'expérimenter. Toutes vos données d'automatisation seront enregistrées avec votre chanson, vous pouvez par conséquent recréer exactement le même mixage à tout moment et ce n'est qu'occasionnellement que vous allez vous heurter à quelque chose d'étonnant que personne n'a encore essayé de faire. Etudiez la page du mixeur Cubasis VST CE qui vous permettra de contrôler les valeurs, telles que le niveau et le panoramique en utilisant directement des boutons et des atténuateurs. Les mouvements que vous produisez ici peuvent être enregistrés sous forme de données d'automatisation. La page du mixeur est présentée dans la figure 8,9.

Figure 8,9 : page du mixeur Cubasis VST CE

Conseils destinés aux utilisateurs Cubasis VST CE

• Créez une chanson par défaut, à savoir un fichier de chanson « vide » contenant vos instruments déjà configurés et opérationnels. Stockez une copie sur une disquette verrouillée de manière qu'elle ne puisse pas être écrasée par accident. Une chanson classique par défaut contient le canal MIDI et une affectation de piste pour vos différents instruments, des patchs de départ « basiques » adaptés et différentes fonctions d’état MIDI, telles que MIDI Thru, MIDI Click et ainsi de suite.

• Créez votre propre métronome. Au lieu d'utiliser le métronome par défaut lors de l'enregistrement, programmez un guide simple de partition de tambours, puis enregistrez votre guide de partitions de percussions, soit dans une chanson séparée, soit sous forme de partition de votre chanson par défaut afin que ces partitions soient toujours disponibles dès que vous démarrez une nouvelle chanson.

• Utilisez votre clavier d'ordinateur. Même si la plupart des travaux peuvent être commandés à l'aide de la souris, certaines actions sont plus rapides et plus faciles à réaliser en utilisant les raccourcis clavier.

• Photocopiez les listes de patch prédéfinies pour la totalité de vos instruments et imprimez également les noms et descriptions de vos patchs utilisateur. Ces feuilles peuvent être placées dans des pochettes plastiques et clippées dans un dossier “ Voix ” unique que vous pouvez garder sous la main.

• N'effectuez pas une sur-quantification. Certaines formes de musique exigent une approche rigide du timing, mais si vous souhaitez conserver l'émotion du morceau initial, il est conseillé de ne pas quantifier du tout. Dans ce cas, utilisez seulement le séquenceur comme si c'était un magnétoscope.

• Sauvegardez votre travail. Même les meilleurs ordinateurs ont l'habitude de planter ou de se verrouiller lorsque vous vous attendez le moins, par conséquent enregistrez votre chanson toutes les deux ou trois minutes. Lorsque vous utilisez un lecteur de disque dur, sauvegardez le travail important sur disquettes ou support amovible à la fin de chaque session. Les unités modernes sont fiables, mais pas infaillibles.

• Conservez un bloc-notes. Le papier constitue peut-être un support dépassé, mais lorsque vous consultez un disque de six mois rempli de fichiers MIDI portant un nom du type “ Idées 1-99 ”, quelques notes sont très appréciables. Je trouve également très utile d'utiliser Notepad et d'enregistrer un fichier de texte contenant toutes mes notes sur le même disque de sauvegarde.

• Si vous créez vos propres données de contrôle MIDI pour une application panoramique cyclique ou si vous disposez d’un assortiment de percussions du tonnerre, enregistrez-les et créez une bibliothèque de « clip-arts MIDI ».

Dépannage MIDI

Le problème qui se pose le plus souvent dans un système audio c'est l'absence de son lorsque vous attendez que quelque chose se produise. Voici quelques éléments à contrôler si cela se produit.

• Vérifiez que tout est allumé (y compris votre système de contrôle) et que vos modules de synthétiseurs sont en mode Multi ou Séquenceur (en supposant que vous souhaitez les utiliser de manière multitimbrale). Vérifiez également que vos synthétiseurs se trouvent sur les mêmes canaux MIDI que ceux sur lesquels vous envoyez des données.

• Contrôlez vos connexions de câble MIDI et ne rejetez pas la possibilité d’un fil de sortie MIDI défectueux. Pour résoudre le problème, la plupart des séquenceurs proposent une méthode visuelle pour indiquer qu'ils reçoivent les données MIDI et un grand nombre de modules de synthétiseurs matériels possèdent également des voyants LED pour indiquer une activité MIDI..

• Si deux instruments ou plus jouent la même partition, assurez-vous qu’un ou plusieurs instruments sont en mode Omni. Si votre clavier maître joue ses propres sons dès que vous essayez d'enregistrer sur une piste ou un canal, vérifiez que l'option Local Off est réellement désactivée. (Notez que, sur certains instruments, l'option Local Off est convertie en option Local On chaque fois que vous mettez en marche.)

• Si le fait de jouer une seule note entraîne des notes multiples ou coincées, une polyphonie limitée ou d'autres phénomènes anormaux, vous vous trouvez probablement face à une boucle MIDI, dans laquelle les données générées par le clavier maître passent à travers le séquenceur et sont renvoyées à l'entrée du clavier maître, fermant ainsi la boucle (si l'option Local On est sélectionnée). Vérifiez à nouveau que le mode Local Off est activé et contrôlez votre câblage MIDI pour vous assurer que vous n'avez pas créé de boucle involontairement.

Si vous disposez d'un instrument présentant la fonctionnalité Local Off, désactivez la fonction Sortie MIDI directe (MIDI Thru) du séquenceur pour le canal MIDI sur lequel votre clavier maître envoie les données.

• N'oubliez pas de contrôler les paramètres du mixeur Creative Surround Mixer.

Table de mixage virtuelle

Une fois que vous avez produit et mixé une chanson en utilisant Cubasis VST CE, vous n'avez pas besoin de l'enregistrer sur une cassette, DAT ou MiniDisc. Si vous utilisez la fonction Exportation audio, votre mixage peut être enregistré dans le disque sous forme de fichier stéréo audio. Vous pouvez également utiliser la partie Mixage analogique du mixeur Creative Surround Mixer pour obtenir une plus grande flexibilité de l'excellente section interne EAX en enregistrant des pistes à effets sur les nouveaux fichiers audio.

Editeurs stéréo

Une fois exporté, vous pouvez ouvrir le fichier stéréo fini dans un coffret d'édition réservé, tel que votre copie de WaveLab Lite ou Creative WaveStudio, et ajouter les touches de finition avant de graver sur CD. La figure 8.10 présente l'écran principal d'édition de WaveLab Lite. Notez que le pilote ASIO utilisé par Cubasis VST CE prend uniquement en charge un enregistrement audio de 48 ou 96 kHz, par conséquent, vous devrez convertir l'échantillon et/ou le débit binaire en utilisant votre logiciel d'édition stéréo, avant d'essayer de graver vos pistes finies sur CD. Notez que WaveLab Lite et WaveStudio utilisent le pilote MME au lieu de ASIO, ce qui signifie qu'ils peuvent prendre en charge une lecture de fichiers audio de 44,1 kHz.

Figure 8,10 : Ecran principal WaveLab Lite

Un bon logiciel d'édition doit être capable de proposer une édition précise couper-coller avec des atténuations variables entre les sections, la capacité à créer des fade-ins et des fade-outs ainsi que les supports de changement de niveaux. Il devrait également exister une capacité à passer sous silence le matériel non désiré et à normaliser le niveau des fichiers audio et des sections audio. ((La normalisation signifie que le niveau de l'audio sélectionné est tellement augmenté que son point le plus bruyant se trouve sur le niveau numérique maximal ou à un nombre de décibels défini par l'utilisateur inférieur à ce niveau. C'est principalement un moyen simple d'obtenir pour votre audio le plus de volume possible sans risquer de se détériorer.)

Notez que, contrairement à la version complète de WaveLab, WaveLab Lite ne propose pas de compatibilité VST, vous ne pouvez par conséquent pas traiter l'audio en utilisant les Plug-ins VST même s'il existe des fonctions permettant l’égalisation et le contrôle des dynamiques, les deux processus de maître les plus répandus. Si vous avez besoin d'autres Plug-ins, vous pouvez toujours ouvrir le fichier dans Cubasis VST CE et appliquer le Plug-in de traitement avant d'exporter l'audio traité vers une nouvelle piste.

Le fait de produire un album dans WaveLab Lite implique tout d'abord la suppression de tout matériel non souhaité des débuts et de la fin des pistes enregistrées, puis la création de fade-ins ou -outs de votre choix. Les fonctions d’égalisation et de dynamiques intégrées peuvent être utilisées pour résoudre les problèmes des pistes ne sonnant pas très bien, puis les volumes subjectifs des différentes pistes peuvent être comparés. C'est une décision artistique, par conséquent vous allez devoir faire appel à votre instinct.

Vous ne pouvez pas graver un CD directement à partir de WaveLab Lite. La dernière partie du processus est traitée par une autre partie du logiciel, appelée Creative Media Source. Il s’agit d’un programme de lecture et de gestion de bibliothèques numériques qui prend en charge la plupart des formats courants, y compris les fichiers WAV et MP3, rastérise des pistes d’un CD, assure les transferts depuis et vers des lecteurs audio numériques Creative (y compris la gamme Jukebox) et grave des CD. Cependant, tant que vous n’en avez pas fini avec vos pistes individuelles dans WaveLab Lite, il peut également graver votre CD audio maître. C’est un programme du style playlist très simple, qui place un intervalle fixe de deux secondes entre les pistes audio ou enregistre un CD en continu, sans blanc entre les pistes. Creative Media Source permet également de coder vos mixages stéréo sous un format MP3 ou WMA, pour que vous puissiez les diffuser sur Internet. Si vous avez besoin d'une plus grande flexibilité, je vous conseille d'acheter un programme de gravure sur CD audio.

Traktor DJ CE

Traktor DJ, développé par Native Instruments, offre les fonctionnalités d’un système DJ double platine au PC. Il peut être utilisé en tant qu’outil de playlist simple pour les fichiers .wav ou mp3, avec une correspondance de tempo entre les chansons, ou pour créer des mixes entiers comprenant toutes les fonctions de scratch, d’égalisation et de fondus enchaînés que vous produisez en temps réel. En utilisant les bus de sortie Asio, vous pouvez affecter une des deux platines à une paire de sorties Avant G/D pour contrôler le casque et l’autre platine à l’Arrière G/D pour connecter votre amplificateur, ce qui vous permet d’insérer des signaux sonores pendant la lecture des pistes. La plupart des fonctionnalités de chaque platine peuvent être affectées à des commandes clés, rendant ainsi le contrôle en temps réel plus intuitif.

Fruity Loops Pro CE

Fruity Loops Pro CE, développé par Image Line, est un programme basé sur un séquenceur par étape, qui vous permet de créer des modèles à l’aide des synthétiseurs internes au programme, des instruments VST ou du synthétiseur de la puce Audigy 2. Il prend désormais également en charge les effets VST et Direct X et héberge son propre jeu d’effets. Il peut être utilisé pour créer entièrement une chanson ou simplement pour créer des boucles qui peuvent ensuite être exportées au format .wav et être utilisées dans Cubasis VST CE.

Live CE

Live, développé par Ableton, constitue une nouvelle approche des compositions en boucles ; ce séquenceur audio fournit des « compartiments » où il est possible de déposer des boucles ou des phrases. Celles-ci peuvent ensuite bénéficier d’une égalisation et d’effets et être ajustées précisément au niveau de la hauteur et du tempo pour s’intégrer au projet en cours. Il permet d’affecter des boucles aux touches du clavier de votre ordinateur ou du clavier MIDI pour les interprétations en direct (live), d’où son nom. Toutes vos opérations de mise au point et de déclenchement, y compris le mixage et les effets, peuvent être enregistrées et lues afin de capturer un remix spontané d’une piste existante. Cet outil est très intéressant utilisé simplement en tant qu’outil de mixage de musique. Il fonctionne sur les boucles de percussion, mais également sur d’autres phrases mélodiques. De plus, sa présentation et son approche sont très précieuses pour fournir une nouvelle perspective lors du processus d’arrangement et de remixage. Vous pouvez exporter les boucles importées, au tempo ajusté, ou le projet entier vers des fichiers .wav, afin de les utiliser dans d’autres applications. (Notez que Live CE est uniquement proposé en Europe à la place de Acid.)

Acid Style

Acid Style, développé par Sonic Foundry, est un outil de création utilisant des boucles et dans lequel chaque piste contient un seul échantillon ou une seule phrase. Il s’agit d’un concept « paint and play », dans lequel vous sélectionnez une boucle qui est ensuite littéralement collée tout au long de la séquence. Vous construisez votre projet par ajout de nouvelles boucles qui, lors de l’importation, peuvent être adaptées au tempo du projet. Cela peut s’avérer très utile lorsque vous travaillez à partir d’échantillons provenant de sources variées et qui possèdent des tempi différents. Il permet également d’importer une boucle dont vous souhaitez modifier le tempo, puis d’exporter le résultat obtenu. Il vous suffit d’importer l’échantillon sur une piste, de définir le nouveau tempo requis, de définir les marqueurs autour de l’échantillon, d’isoler la piste et d’enregistrer le résultat dans un fichier ..wav.

RETOUR AU DEBUT
CHAPITRE SUIVANT

 TABLE DES MATIERES
GLOSSAIRE

Sound Blaster Audigy 2
et ses logiciels musicaux
 ASIO
 ASIO et son surround
 Creative Surround Mixer
 EAX
 MIDI et mixage audio
 Cubasis VST CE
 MIDI, outil de composition
 Configuration du séquenceur
 Piste métronome
 Pistes et canaux
 Redécoupage en canaux
 Couper-copier-coller
 Quantification
 Autres fonctions d’édition
 En dehors des notes
 Patchs
 Lecture
 Importation de fichiers MIDI
 Séquençage audio
 Plug-ins de logiciel
 Instruments VST
 Echantillonneurs
 Se familiariser avec le séquenceur
 Page Arrangement
 Sélection de programme
 Tempo
 Piste suivante
 Boucle
 Piste suivante
 Touche d’édition
 Transposition
 Touche d'édition
 Liste d’édition MIDI
 Portée d’édition
 Fonctions supplémentaires
 Automatisation pratique MIDI
 Conseils destinés aux utilisateurs CubasisVST CE
 Dépannage MIDI
 Table de mixage virtuelle
 Editeurs stéréo
 logiciels musicaux


Chapitre 9

Le studio de bureau Sound Blaster Audigy 2

Grâce à sa configuration d'E-S particulièrement flexible et ses synthétiseurs et effets incorporés, la carte Sound Blaster Audigy 2 offre les fonctionnalités requises par la plupart des musiciens à un prix abordable. Combinée avec le logiciel intégré et un clavier MIDI adapté, elle constitue le coeur d'un studio d'enregistrement de bureau complet, extensible ou évolutif au gré de l'utilisateur. Le présent chapitre aborde certaines questions pratiques et techniques relatives à la configuration d'un studio de bureau articulé autour d'une carte Sound Blaster Audigy 2.

En premier lieu, lorsque vous injectez les signaux d'une source dissymétrique (comme les sorties de ligne de la carte Sound Blaster Audigy 2 vers un équipement cible symétrique (tel qu'une table de mixage), le branchement d'un câble symétriseur spécial, tel qu'illustré à la figure 9.1, réduira les risques d'interférence émanant des ronflements dus à la boucle de masse. Combinez cette technique avec des câbles adaptateur convertissant les mini-prises stéréo situées à l'arrière de la carte Sound Blaster Audigy 2 en prises mono individuelles 1/4 de pouce.

Figure 9.1 : connexion d'un câble symétriseur

Le mythe du « cent pour cent numérique »

La possibilité d'employer un ordinateur pour enregistrer et mixer des données audio ne vous empêche absolument pas d'utiliser d'autres composants audio de votre système, aussi bien analogiques que numériques. Dans le cas d'une configuration simple dans laquelle vous souhaitez inclure des synthétiseurs matériels externes dans le mixage (par exemple, un petit modèle analogique, qui constitue la table de mixage la plus rentable du marché car elle offre une bonne qualité de son), vous pouvez au besoin ajouter des effets externes et vous n'avez pas à vous soucier des fréquences d'échantillonnage ni de la synchronisation si vous souhaitez utiliser du matériel provenant d'autres sources numériques, tel qu'un CD, une bande DAT ou un MiniDisc.. Il s'avère également judicieux de choisir une table de mixage dotée d'un nombre d'entrées légèrement supérieur à celui que vous utilisez habituellement, la taille des studios ayant généralement tendance à s'étendre. Voici quelques autres raisons justifiant l'ajout d'une table de mixage à votre système.

Avantages d’une table de mixage

Alors que la carte Sound Blaster Audigy 2 est équipée de prises micro et d'entrées de ligne vous permettant d'enregistrer vos propres fichiers audio WAV, il est absolument impossible d'inclure un préamplificateur de micro de qualité studio avec alimentation fantôme pour des microphones électrostatiques à capacitance, car ces derniers à eux seuls coûtent davantage que l'ensemble du coffret Sound Blaster Audigy 2. En outre, les cartes son doivent fonctionner à l'intérieur de l'ordinateur, dans lequel les entrées micro à gain élevé peuvent capter les interférences émanant de bus de données faiblement blindés, ce qui constitue une autre bonne raison de choisir un préamplificateur de micro/table de mixage externe pour les applications professionnelles. L'amplificateur de micro intégré donne des résultats tout à fait satisfaisants. Toutefois, si vous prévoyez de produire des CD de qualité commerciale et que vous souhaitez utiliser des microphones électrostatiques à capacitance de qualité studio, vous devrez envisager l'acquisition d'un amplificateur de micro séparé ou d'une table de mixage équipée de prises micro à alimentation fantôme, afin de convertir une sortie micro convenable en une sortie de niveau ligne. (Pour plus d’informations sur les microphones électrostatiques à capacitance et leurs différents usages, reportez-vous au prochain chapitre « Enregistrement à l’aide de microphones ».) Une fois le niveau ligne atteint, le signal peut être injecté sur l'entrée ligne de votre carte Sound Blaster Audigy 2, dans laquelle les interférences provenant de l'intérieur de l'ordinateur posent beaucoup moins de problèmes.

Même si vous utilisez une table de mixage de base assez polyvalente, vous pouvez toujours utiliser un canal comme préamplificateur de micro en baissant au maximum l'atténuateur de canal, puis en utilisant le départ d'insert du canal (ou la sortie de canal directe, si votre table de mixage en est dotée) pour la transmission des signaux vers votre carte son. Dans ce cas, le gain du microphone est réglé au moyen de la fonction de réglage du gain des canaux et le niveau de signal est contrôlé à partir du logiciel hôte. La figure 9.2 illustre un exemple d'ajout de table de mixage à un système d'enregistrement de musique sur PC reposant sur une carte Sound Blaster Audigy 2.

Figure 9.2 : configuration classique d'un studio avec carte son (synthétiseur maître en mode Local Off)

Si votre table de mixage ne comporte pas de point d'insertion, il est tout aussi simple d'utiliser le départ auxiliaire en mode Pre-fader (réinjection) sur le canal micro afin d'envoyer le signal micro à la sortie départ auxiliaire portant le même numéro, cette dernière étant connectée à son tour à l'entrée de la carte son. Vous pouvez, par exemple, transmettre le signal micro au canal 1 de la table de mixage, puis acheminer ce signal vers la sortie auxiliaire 1 (en mode Pre-fader) en allumant uniquement le départ auxiliaire 1 du canal 1. L'atténuateur de niveau du canal 1 sera éteint et le niveau envoyé à la carte son sera contrôlé par le bouton de réglage du niveau de sortie maître auxiliaire.

Vous pouvez connecter des effets externes à la table de mixage en utilisant la méthode classique, par l'intermédiaire des points d'insertion ou des connexions de départ/retour auxiliaire en mode Post-fader, comme décrit au chapitre “ Tables de mixage audio ". Si, en revanche, vous n'avez besoin que d'un préamplificateur de micro et non d'une table de mixage, la meilleure solution consiste à acquérir un bon préamplificateur d'enregistrement.

Préamplificateurs d’enregistrement

Un préamplificateur d'enregistrement traditionnel combine un préamplificateur de micro/ligne/instrument et un compresseur, parfois équipés de fonctions supplémentaires, telles qu'un égaliseur, un limiteur ou un dessibileur. Ces préamplificateurs se branchent directement sur l'entrée ligne de votre carte son, bien que certains d'entre eux soient également équipés d'une sortie numérique pouvant être connectée à l'entrée numérique S/PDIF de votre carte son, auquel cas vous pouvez utiliser le préamplificateur comme maître de synchronisation et la carte son comme esclave. Les guitares électriques et les guitares basses peuvent être branchées dans l'entrée haute impédance pour instrument, tandis que les sources de niveau ligne, telles que les synthétiseurs, peuvent être enregistrées par l'intermédiaire de l'entrée ligne.

L'intégration d'un compresseur à un préamplificateur d'enregistrement s'avère d'une grande utilité car il égalise le niveau de signal avant de le faire passer dans la carte son. Bien qu'il existe de très bons compresseurs/limiteurs proposés sous forme de composants logiciels enfichables appelés plug-ins, aucun d'eux n'empêchera la surcharge de l'entrée de la carte son, en cas de pointes de niveau imprévues. En effet, de par leur nature même, ces dernières surviennent après les convertisseurs analogiques-numériques dans le parcours du signal.

Un égaliseur de qualité vous permet de régler la tonalité du son avant l'enregistrement, même si toute égalisation radicale doit de préférence être effectuée au cours de la phase de mixage, dans laquelle vous pouvez entendre le son traité par rapport aux autres instruments et aux autres voix. Si vous prévoyez de travailler en enregistrant une seule piste à la fois, un préamplificateur d'enregistrement constitue la meilleure solution. En revanche, si vous avez également besoin de mixer des signaux externes avec les sorties de votre carte son, optez plutôt pour une petite table de mixage.

Sound Blaster Audigy 2 et la technologie MIDI

L'utilisation habituelle de la technologie MIDI avec une carte son nécessite la connexion d'un câble adaptateur MIDI au port Joystick de la carte. Sound Blaster Audigy 2 met en œuvre deux groupes de ports MIDI, l’un via le connecteur Joystick habituel et l’autre à l’arrière du dispositif Creative Audigy 2 eX Drive. Ces ports vous permettent de connecter et de contrôler jusqu'à 32 parts MIDI externes, par exemple sous forme de deux synthétiseurs ou modules multitimbraux 16 parts. Comme les sections synthétiseur fournies par Sound Blaster Audigy 2 utilisent des ports MIDI virtuels, vous pouvez accéder à un total de 48 parts MIDI générées par la carte Sound Blaster Audigy 2, plus 32 parts de synthétiseur externes, toutes utilisables simultanément.

Un clavier MIDI maître « muet » peut simplement être connecté à l'une des entrées MIDI In d’Audigy, tandis qu’un clavier synthétiseur MIDI doit être configuré en mode Local Off pour que la section synthétiseur puisse être contrôlée par l'un des ports de sortie MIDI Out. La figure 9.2 (ci-dessus) présente cette dernière option.

Possibilités d’extension

Le studio de musique Sound Blaster Audigy 2 pour PC vous offre d'extraordinaires possibilités créatives, compte tenu de son prix relativement modique et de sa structure suffisamment compacte pour une installation sur un bureau. Toutefois, les synthétiseurs et les effets natifs sont de gros consommateurs de puissance et les nouvelles versions de logiciels qui apparaissent sur le marché intègrent toujours de nouvelles fonctionnalités accaparant la plupart des ressources de votre processeur. C'est la raison pour laquelle il est préférable de choisir un ordinateur rapide doté d'un processeur capable d'évoluer, le moment venu, vers un modèle plus puissant.

Si vous décidez d'ajouter des synthétiseurs matériels et des unités d'effets à votre système, vous devrez acquérir une table de mixage matérielle, comme expliqué précédemment. Toutefois, l'avantage du produit Sound Blaster Audigy 2 est qu'il vous permet non seulement d'obtenir immédiatement des résultats de grande qualité, mais aussi d'étendre votre système dès que vous en ressentez le besoin. Par exemple, vous souhaiterez peut-être mettre à niveau les logiciels Cubasis VST CE et WaveLab Lite vers la version complète des programmes Cubase SX et WaveLab afin de bénéficier de leurs nouvelles fonctionnalités ainsi que d'autres possibilités d'extension.

Latence et contrôle

Sound Blaster Audigy 2 contourne avec beaucoup de finesse le problème de la latence (dont les origines sont étudiées plus haut dans ce manuel) en assurant un contrôle direct sur la carte proprement dite, qui peut être contrôlée via des pilotesAsio 2, de façon à ce que, lorsque vous effectuez un enregistrement, le signal d’entrée soit directement dirigé vers la sortie de la carte, sans aucun délai. Cette opération exclut toute nécessité de contrôler l'entrée par l'intermédiaire d'effets fournis sous forme de plug-ins lors de l'enregistrement, mais préserve la possibilité d'acheminer le signal via les effets EAX matériels sur la carte en cas de besoin.

La latence affecte également les instruments virtuels de la même façon que les pistes audio classiques, mais le contrôle direct ne permet malheureusement pas de résoudre ce problème car les instruments virtuels sont alimentés par l'unité centrale de l'ordinateur hôte. Heureusement, Sound Blaster Audigy 2 permet un contrôle à temps de latence faible. Même si vous êtes équipé d'un ordinateur plus ancien qui n'autorise pas l'emploi de paramètres de temps de latence plus faible, vous pouvez toujours enregistrer les morceaux MIDI en utilisant les sons de synthétiseur classiques à partir de synthétiseurs matériels Sound Blaster Audigy 2, puis en configurant la piste pour qu'elle fasse appel aux sons de l'instrument VST à la fin du morceau MIDI.

Considérations techniques

La plupart des cartes son offrent à présent une résolution supérieure à 16 bits, mais il convient de noter que les enregistrements 24 bits exigent 50 % d'espace disque et de puissance du processeur supplémentaires par rapport aux enregistrements 16 bits à fréquence d'échantillonnage égale. Le seul intérêt offert par les convertisseurs 24 bits est qu'ils proposent une gamme plus dynamique que les enregistrements 16 bits. Mais, à moins que vous ne possédiez un équipement studio de qualité égale, la différence entre les deux résolutions demeure relativement négligeable. Ceci dit, si vous pouvez disposer de l’espace disque et de la puissance de traitement requis sur l’ordinateur, vous obtiendrez une meilleure fidélité en mode 24 bits lors du mixage et de l’ajout d’effets sonores.

Si vous devez envoyer des données audio à partir de votre ordinateur vers un enregistreur stéréo numérique, tel qu'un lecteur de DAT ou de MiniDisc, il vous faudra utiliser l'E-S numérique Sound Blaster Audigy 2, conforme à la norme S/PDIF. Il en existe deux types. L'E-S la plus courante est coaxiale et se connecte via les prises phono, mais il en existe également une version à fibres optiques, connue sous le nom de TOSlink. Ce point est important car vous devez vous assurer que le connecteur S/PDIF de la carte son correspond à celui de l'enregistreur. La carte Sound Blaster Audigy 2 proposant à la fois une E-S phono RCA et une E-S numérique optique, vous n'aurez jamais de problème pour la connecter à l'autre équipement. Sound Blaster Audigy 2 intègre des convertisseurs analogiques-numériques 24 bits de grande qualité pour répondre aux besoins des professionnels du son.
Notez également que les codes de protection contre la copie (SCMS, Serial Copycode Management System) sont reconnus par les entrées S/PDIF. Il peut donc s'avérer impossible d'enregistrer des éléments protégés via les entrées numériques. .

Un équipement audio professionnel utilise le protocole d'interface AES/EBU, un système équilibré mettant en œuvre des connecteurs XLR, qui ne sont pas utilisés sur les cartes son, bien qu'ils s'adaptent sur certains autres équipements professionnels.
Ces signaux ne sont pas directement compatibles, puisqu’ils opèrent à des niveaux de tension différents et nécessitent des câblages d’impédance différente (valeur en Ohm). Vous pouvez vous procurer des câbles adaptateur pour transférer les signaux d'une source AES/EBU vers une entrée S/PDIF. Toutefois, veuillez noter que le flux de données AES/EBU n'achemine pas les ID de début de piste, ni les informations SCMS.

Enregistrements numériques

L'un des grands avantages offerts par l'enregistrement sur disque dur réside dans l'accès aléatoire. Les disques durs des ordinateurs peuvent accéder à n'importe quelle donnée en quelques millisecondes ; vous n'avez pas besoin d'attendre que la bande se positionne à l'endroit recherché. Toutefois, les avantages offerts par l'accès aléatoire s'étendent bien au-delà du gain de temps résultant de l'utilisation de disques au lieu de bandes. Ainsi, si une petite quantité de mémoire RAM est utilisée comme mémoire tampon, les données audio peuvent être lues sur et depuis un disque en un flux continu et ininterrompu, même si le fichier audio inclut des segments disséminés sur toute la surface du disque. En outre, grâce à leurs puissants systèmes de correction d'erreurs, les disques durs sont moins sujets aux erreurs que les bandes. Plus la vitesse d'accès et de transfert des données par le disque est élevée, moins la valeur de latence et la taille de mémoire tampon requise pour le bon fonctionnement du système doivent être importantes.

Considérations sur les disques durs

Une fois qu'un disque dur est plein, vous devez en effacer le contenu pour pouvoir continuer à l'utiliser. Si vous souhaitez conserver les données qu'il contient, il vous faut donc trouver un moyen d'en effectuer une copie de sauvegarde. En matière de temps d'enregistrement, on sait qu'une minute de données audio 16 bits, 48 kHz, enregistrées sur une piste occupe environ 6 Mo (5 Mo pour 16 bits/44 KHz, 16,8 Mo pour 24 bits/96 KHz) ; par exemple, un album de 10 morceaux de 4 minutes chacun, chaque morceau utilisant en moyenne 15 pistes, peut donc exiger un espace approximatif de 4 à 10 Go.
Les disques durs étant encore trop onéreux pour être utilisés comme système d’archivage permanent, d’autres types de systèmes de sauvegarde s’avèrent donc nécessaires. Les CD enregistrables (CD-R) permettent de stocker environ deux heures-piste de données audio (soit environ deux ou trois morceaux multipistes) et les DVD (Digital Versatile Disc) inscriptibles deviennent une solution de plus en plus économique pour ceux qui nécessitent une capacité de stockage plus importante.

Une méthode judicieuse consiste à utiliser des CD enregistrables ou réinscriptibles, et de sauvegarder à la fois le fichier du morceau du séquenceur et toutes les données audio utilisées pour chacune des pistes en les rangeant dans des dossiers distincts. La suppression des prises audio que vous ne souhaitez pas conserver avant l'archivage des données permet un gain de place important. Toutefois, prenez garde de ne pas effacer des données qui pourront vous être utiles par la suite. En outre, n'essayez pas de réaliser des économies en achetant des disques bon marché et sans marque. Vous risqueriez de perdre des données importantes. Enfin, avant d'effectuer un enregistrement, prenez soin de nettoyer les disques afin d'en éliminer les éventuels dépôts de poussière et marques de doigt, lesquels risqueraient de perturber le processus de gravure.

Description concrète du studio du bureau

Comparé à son équivalent de bureau, un studio d'enregistrement traditionnel est physiquement très complexe, mais les logiciels d'un système de bureau remplissent la même fonction que les matériels qu'ils remplacent et offrent souvent une multitude de fonctionnalités supplémentaires. Le choix d'un studio sur PC de bureau constitue un gain de temps et d'argent significatif en matière de câblage, même s'il vous faudra probablement recourir à l'utilisation conjointe de cartes de distribution d'alimentation secteur et de multiples prises de courant. Comme les équipements audio et informatiques ne consomment pas de grandes quantités de courant, il est généralement possible de faire tourner en toute sécurité un système de studio de bureau à partir de quelques prises multiples alimentées par une prise murale. Pour ne pas perdre vos données en cas de panne de courant, il est préférable de brancher votre PC et votre moniteur sur un système avec onduleur. Un onduleur se connecte à l’alimentation secteur et contient une batterie qui se recharge constamment. En cas de coupure de courant, il fournit assez de courant pour vous laisser le temps d’enregistrer vos données sereinement. Il fournit 2 sorties (ou plus) de type prise à trois broches de section rectangulaire en sortie pour alimenter votre PC et votre moniteur. La plupart des unités sont fournies avec une protection d’alimentation incorporée. Si ce n’est pas le cas, utilisez au moins un filtre d’alimentation secteur ou une protection contre les surtensions, disponibles sous la forme d’une prise simple ou intégrée à votre ordinateur et à tout autre équipement audio (un préamplificateur alimenté par une puissance fantôme par exemple) afin de prévenir tout risque de parasites et de grésillements dans vos enregistrements audio résultant d'interférences dans l'alimentation secteur.

Prenez soin de ne pas retirer les cordons de prise de terre des équipements qui doivent être mis à la terre et contrôlez régulièrement vos prises secteur, car des câbles mal fixés ne sont pas seulement dangereux, mais provoquent également des grésillements et bourdonnements intermittents. Vous devez donc vérifier régulièrement vos prises car même les branchements effectués avec le plus grand soin ont une fâcheuse tendance à se détacher avec le temps.

Effectuez toutes les connexions audio à l'aide de câbles blindés et installez les équipements informatiques bruyants aussi loin que possible du dispositif de mixage. Certains équipements étant plus bruyants que d'autres, l'acquisition d'un matériel plus silencieux ne se révélera pas une dépense superflue, notamment si vous souhaitez effectuer vos enregistrements dans la pièce où se trouve l'ordinateur. Renseignez-vous également sur les accessoires informatiques disponibles en matière de réduction du bruit, tels que les gaines pour disques durs et les ventilateurs à faible niveau de bruit.

A moins que vous n'envisagiez de limiter vos sources sonores MIDI à celles qui peuvent être générées par Sound Blaster Audigy 2 ou par des instruments VST, vous devrez vous procurer une table de mixage externe, certains modules de son ainsi qu'un clavier maître. Tous ces équipements impliquent un certain nombre de câbles, mais ce dernier ne sera jamais aussi élevé que dans le cas d'un studio équipé de divers matériels. Ici encore, il est indispensable d'utiliser des câbles correctement blindés afin d'éviter toute interférence.

Disposition du studio

Dans un studio d'enregistrement traditionnel, la console de mixage constitue le centre de commande de l'ensemble du studio et détermine l'emplacement de tous les autres équipements. Dans le studio de bureau, en revanche, le coeur de votre système correspond à la fois au clavier et à l'écran de l'ordinateur ainsi qu'à la table de mixage matérielle si vous en possédez une. Dans ce type de configuration, la table de mixage est généralement disposée au milieu du studio, avec l'écran de l'ordinateur à l'arrière-plan et le clavier de l'ordinateur au premier plan. Toutefois, il est également nécessaire de disposer d'un accès aisé au clavier MIDI ; un support de clavier à deux niveaux constitue alors la solution la plus appropriée. Les enregistreurs stéréo et les graveurs de CD (si ces périphériques ne sont pas intégrés) peuvent le plus souvent être positionnés sur le côté, car vous n'avez généralement pas besoin d'y accéder au cours du processus de mixage.

Composition du studio

Dans le cas d'un musicien travaillant seul, un préamplificateur de micro et un compresseur (généralement appelé préamplificateur d'enregistrement ou canal vocal) sont parfaitement adaptés à la transmission de signaux audio de grande qualité vers la carte son. Un modèle équipé d'une entrée pour instrument haute impédance vous permet d'enregistrer une guitare électrique ou une basse. En outre, un modèle également doté d'entrées de niveau ligne et instrument peut lui aussi s'avérer utile. Le modèle que vous choisirez devra également fournir une alimentation fantôme pour les microphones électrostatiques à capacitance. La plupart des préamplificateurs étant montés en rack, tout comme les modules synthétiseur, les échantillonneurs et les unités d'effets, il est généralement préférable d'installer tous ces équipements dans un rack indépendant placé d'un côté de la table de mixage. Les câbles entre ce rack et la table de mixage peuvent alors être fixés ensemble au moyen d'attaches de câble pour qu'ils soient tous regroupés.

Evitez également de positionner les cordons d'alimentation secteur à côté des câbles de signaux, car ceci risquerait de produire des ronflements dans le système. Pour la même raison, éloignez les câbles de signaux des sources d'alimentation de type adaptateur secteur.

Aucun élément ne doit être placé entre les haut-parleurs de contrôle et la tête de l'ingénieur du son. Par conséquent, si votre rack est plus élevé que la base des haut-parleurs de contrôle, déplacez-le sur le côté.

Un lecteur de cassettes se révèle également utile pour la création rapide de copies à écouter en voiture ou dans un radiocassette portatif. En outre, il est toujours bon de garder à portée de main quelques CD commercialisés que vous pouvez écouter sur votre ordinateur juste avant d'entreprendre un gros travail de mixage. L'écoute de ces CD vous donnera une idée du type de son que vous devez produire et vous aidera également à compenser les inexactitudes du système de contrôle.

Système de contrôle

Même la carte son la plus sophistiquée ne produira pas d'excellents résultats si elle est connectée à une paire de haut-parleurs de bureau en plastique bon marché et (probablement) très imprécis. Si vous envisagez d'effectuer des enregistrements de musique de qualité, procurez-vous une paire de petits haut-parleurs de contrôle de studio, ou au minimum une paire de haut-parleurs hi-fi diffusant un son relativement neutre accompagnés d'un amplificateur adapté En effet, si le son sortant de vos haut-parleurs est imprécis, vous n'aurez aucun moyen de savoir à quoi ressembleront exactement vos mixages. Les sorties de la carte Sound Blaster Audigy 2 sont dissymétriques et offrent un niveau ligne adapté aux transmissions vers un amplificateur de type hi-fi.

Concrètement, le système de contrôle d'un studio à domicile se compose d'une paire d'enceintes de proximité ainsi que de deux casques. Les casques s'avèrent d'une grande utilité car ils peuvent révéler les petites distorsions, les bruits et tout autre défaut non mis en évidence par les haut-parleurs. Toutefois, ne les utilisez pas pour le mixage car ils peuvent produire un son incorrect au niveau des basses.

Un amplificateur hi-fi stéréo ou un amplificateur de puissance spécialisé d'au moins 30 W par canal est parfaitement adapté au contrôle. N'optez pas pour un dispositif moins puissant car, même si vous n'effectuez pas vos mixages à fort volume, les pointes de signaux, telles que celles provoquées par des percussions, risquent d'entraîner des coupures de son dans les amplificateurs plus faibles. Les pointes de signaux déformées produites par un amplificateur manquant de puissance risquent d'endommager les haut-parleurs et d'affecter sensiblement la qualité audio.

Utilisez les entrées auxiliaire, CD ou Tuner pour la connexion à la sortie de votre carte son, sauf si vous disposez également d'une table de mixage. Dans ce cas, connectez la carte son à la table de mixage et les sorties stéréo de celle-ci à l'amplificateur hi-fi. (N’utilisez pas les entrées de platine disque phono de votre amplificateur, car ces dernières sont uniquement destinées aux cartouches de la platine !)

Haut-parleurs

Tous les sons que vous entendez lors de l'enregistrement et du mixage proviennent des haut-parleurs de contrôle. Il est donc indispensable de choisir une paire de haut-parleurs capable de diffuser un son fiable et de qualité. Choisissez vos haut-parleurs en fonction de leur qualité et non de leur aspect esthétique, et résistez à la tentation d'acheter des haut-parleurs trop volumineux pour la pièce dans laquelle vous travaillerez. Dans le cas d’un studio à domicile, les haut-parleurs à deux voies de taille moyenne, comme Tannoy Reveals, Alesis Monitor Ones ou le très répandu Yamaha NS10s, constituent des valeurs sûres.

Les haut-parleurs actifs (par exemple ceux équipés d'amplificateurs intégrés distincts pour le haut-parleur des fréquences basses/moyennes et le haut-parleur des aigus) ont tendance à diffuser un son plus fidèle et plus net que les modèles passifs, mais coûtent également plus cher. En outre, ils sont plus difficiles à utiliser sans table de mixage car, contrairement à un amplificateur hi-fi distinct, ils ne possèdent pas de contrôle du volume physique aisément accessible.

Que vous choisissiez des haut-parleurs actifs ou passifs, optez pour des modèles à blindage magnétique si vous souhaitez les utiliser à proximité d'un écran d'ordinateur standard afin d'éviter que les couleurs ne soient déformées au niveau des bords de l'écran. Toutefois, les écrans plats à cristaux liquides ne sont pas affectés par les champs magnétiques.

Positionnement des haut-parleurs dans la pièce

Les performances des haut-parleurs dépendent de la pièce dans laquelle ils sont utilisés. Comme les petits haut-parleurs ont tendance à poser des problèmes au niveau des faibles fréquences de basse, il est généralement préférable d'utiliser des enceintes de proximité à deux voies descendant progressivement en deçà de 60 Hz, plutôt que des dispositifs produisant une grande quantité de sons très graves. Il est recommandé de les installer sur des supports rigides derrière le bureau sur lequel se trouve l'ordinateur, plutôt que directement sur ce dernier. Si vous utilisez des supports remplis de sable ou de plombs, les résultats obtenus n'en seront que meilleurs. Le montage inapproprié des haut-parleurs entraîne un manque de clarté, notamment au niveau des graves.

Installez les haut-parleurs symétriquement, comme l'illustre la figure 9.3, sans quoi votre image stéréo sera imprécise. La pièce devra en outre être aussi symétrique que possible au niveau acoustique, et notamment proche du poste de mixage. Par exemple, il est déconseillé de travailler dans une pièce présentant une surface dure et réfléchissante d'un côté, et une surface absorbante (comme des rideaux lourds) de l'autre, car cette situation affectera elle aussi l'image stéréo. Il est généralement recommandé de placer les haut-parleurs à une distance comprise entre un mètre et un mètre et demi du poste de mixage. De plus, essayez de faire en sorte que les haut-parleurs forment un triangle équilatéral par rapport à votre position d'écoute. Par exemple, s'ils sont placés à un mètre l'un de l'autre, ils doivent aussi se trouver à un mètre de vous.

Figure 9.3 : Installation des enceintes

Evitez de placer les haut-parleurs dans les coins ou à proximité de ces derniers car cette disposition peut entraîner une amplification imprévisible des graves et vous n'aurez, pour finir, aucune idée du son réellement produit par vos instruments à basse fréquence. Dans une pièce rectangulaire, il est généralement préférable de placer les haut-parleurs contre le mur le plus long.

Traitement acoustique

Un petit traitement acoustique peut contribuer à améliorer sensiblement la précision d'un environnement de contrôle. L'astuce consiste à éviter les réflexions sonores importantes en provenance des murs, des sols et des plafonds. Dans les grandes pièces, l'ajout d'objets simples, tels que de la moquette, des rideaux et des tissus d'ameublement contribue sensiblement à éviter que le son ne paraisse trop sourd, tandis que dans les pièces plus petites, la fixation de panneaux de mousse insonorisante ou de rideaux lourds sur les murs de chaque côté de votre poste de travail améliore considérablement le son. La figure 9.4 illustre un exemple de disposition de studio recommandée.

Figure 9.4 : disposition de studio recommandée

Câbles numériques

Dans le cas de connexions numériques, il est important de choisir le type de câble approprié car des câbles inadéquats risquent d'entraîner des erreurs ainsi que des craquements et des bruits secs irréguliers. Les signaux S/PDIF coaxiaux sont généralement transmis au moyen de câbles de type phono RCA, interchangeables physiquement avec de nombreux câbles audio. Toutefois, il est déconseillé d'utiliser des câbles audio car ces derniers présentent une valeur d'impédance inadaptée à la transmission de signaux numériques. Dans le cas d'une utilisation S/PDIF, le câble numérique doit correspondre à un câble coaxial, 75 ohms. Il est recommandé d'acheter des câbles numériques prêts à l'emploi auprès de distributeurs reconnus, car leurs connecteurs sont souvent meilleurs que ceux disponibles dans un magasin d'articles audio.

Vous pensiez sûrement que les câbles optiques étaient les plus fiables. Or, sachez qu'il en existe en réalité différents calibres et que les moins chers ne sont adaptés qu'aux transmissions de données sur de courtes distances. En outre, les câbles optiques ne doivent jamais être emmêlés ni pliés sous forme de boucles trop serrées au risque d'endommager le câble interne.

Vous pouvez également utiliser votre Sound Blaster Audigy 2 Platinum/eX en tant que convertisseur numérique pour l’interfaçage de dispositifs numériques avec différents connecteurs, à condition de disposer des câbles adéquats. Pour connecter un lecteur numérique (DAT), disposant seulement de connecteurs numériques coaxiaux, à un lecteur de MiniDisc, doté seulement de connecteurs optiques, connectez les sorties du DAT au SPDIF coaxial du lecteur et les entrées du lecteur de MiniDisc aux sorties optiques, puis utilisez les paramètres du gestionnaire de périphériques pour définir le mode numérique sur « Direct SPDIF ».

Dernières recommandations importantes

Equipez-vous d'un fauteuil confortable pour travailler sur l'ordinateur car vous risquez d'y passer de longs moments et un fauteuil mal adapté peut s'avérer dommageable pour votre dos et votre cou. Evitez également de travailler trop près de l'écran de contrôle afin d'éviter toute fatigue oculaire. Enfin, n’oubliez pas de faire régulièrement des pauses pour reposer vos yeux, vos oreilles et vos méninges. On oublie souvent que les pauses sont un ingrédient essentiel d’un bon mixage.

RETOUR AU DEBUT
CHAPITRE SUIVANT

 TABLE DES MATIERES
GLOSSAIRE

Le studio de bureau
Sound Blaster Audigy 2
Le mythe du « cent pour cent numérique »
Avantages d’une table de mixage
Préamplificateurs d’enregistrement
Sound Blaster Audigy 2 et la technologie MIDI
Possibilités d’extension
Latence et contrôle
Considérations techniques
Enregistrements numériques
Considérations sur les disques durs
Description concrète du studio du bureau
Disposition du studio
Composition du studio
Système de contrôle
Haut-parleurs
Positionnement des haut-parleurs dans la pièce
Traitement acoustique
Câbles numériques
Dernières recommandations importantes


Chapitre 10

Enregistrement à l’aide de microphones

A moins que vous n'ayez prévu de créer votre musique entièrement à l'aide d'instruments MIDI, vous devrez savoir comment utiliser un microphone. Vous devrez également avoir quelques connaissances sur les différents types de microphones existants et savoir comment utiliser le bon microphone au bon moment. Les nombreux types de microphones assurent la conversion d'énergie sonore en énergie électrique, mais, lors de l'enregistrement de musique, ce sont principalement les microphones dynamiques ou de capacitance qui sont utilisés. Les micros dynamiques sont les plus courants en raison de leur prix intéressant et leur facilité d'utilisation sur scène, alors que les microphones de capacitance sont très utilisés en studio en raison de leur qualité de son supérieure et leur meilleure sensibilité. Heureusement, des microphones de capacitance parfaitement acceptables sont désormais disponibles sur le marché et sont proposés à des prix beaucoup plus intéressants qu'auparavant.

La seule chose que tous les microphones ont en commun c'est le fait que les vibrations d'air (c'est-à-dire les sons) entraînent un diaphragme de poids léger dans lequel il est possible de se déplacer. Grâce à ce mécanisme simple, les rapides changements positifs et négatifs de pression d'air que vous percevez comme sons sont convertis en fluctuations de courant électrique positives et négatives correspondantes.

Micros dynamiques

Un micro dynamique comprend un diaphragme rigide et léger relié à une bobine de fil suspendue dans un champ magnétique créé par un aimant permanent et une cavité d'air. Si le diaphragme se déplace en réponse au son, la bobine en fait autant et un courant électrique très faible est généré exactement de la même façon qu'une dynamo produit de l'électricité. Les micros dynamiques sont relativement peu chers et robustes et ils ne requièrent pas de puissance électrique.

Cependant, les microphones dynamiques sont limités dans la mesure où l'énergie sonore doit déplacer à la fois le diaphragme du microphone et la bobine vocale qui y est reliée pour que les vibrations de haute fréquence soient opposées par l'inertie combinée de la bobine et du diaphragme. En pratique, cela signifie que peu de modèles dynamiques sont capables de produire un débit significatif supérieur à 16 kHz. La figure 10.1 présente le schéma d'un micro dynamique classique.

Figure 10.1 : Schéma des micros dynamiques

En raison de la masse relativement élevée du montage diaphragme-bobine, le microphone dynamique n'est pas particulièrement efficace non plus. En d'autres termes, il y a un débit électrique très faible, par conséquent le signal a besoin d'être amplifié de nombreuses fois pour être amené au niveau de la ligne et plus vous devez amplifier un signal, plus il y a de bruit de fond électrique. Avec les sons bruyants ou proches, ce n'est pas grave, mais lorsque vous travaillez avec des sources sonores calmes ou éloignées, les microphones dynamiques ne fonctionnent pas bien.

Micros de capacitance

Les microphones de capacitance (parfois appelés micros de condensateur) n'ont pas besoin de bobine vocale car ils fonctionnent selon un principe totalement différent. Cela signifie que le diaphragme peut être beaucoup plus fin et plus flexible, et donc, en raison de son inertie plus faible, le diaphragme est capable de suivre plus précisément les fréquences hautes. Les micros de capacitance coûtent cependant un peu plus cher que les modèles dynamiques et nécessitent une source de courant pour fonctionner.

Le diaphragme d'un microphone de capacitance fait juste quelques microns d'épaisseur (c'est-à-dire quelques millionièmes de mètre), il est recouvert d'une couche de métal (généralement de l'or) de quelques atomes pour le rendre conducteur et il est suspendu à une très faible distance d'une plaque stable conductrice. Quand le diaphragme vibre, sa distance de la plaque métallique stable varie. Une charge électrique fixe est appliquée entre le diaphragme et la plaque, ce qui entraîne un changement correspondant de tension électrique produite lorsque le diaphragme se déplace. Ce changement de tension est amplifié par un circuit sensible à l'intérieur du microphone, et c'est la raison pour laquelle les microphones de capacitance ont besoin de courant électrique pour fonctionner. Le courant est également nécessaire pour alimenter la charge électrique du diaphragme. Dans la plupart des cas, ce courant provient d'une source de courant fantôme du mixeur ou du pré-amplificateur de microphone. En raison de la nature du courant fantôme, ce dernier ne fonctionne qu'avec des microphones et des câbles de microphone équilibrés et tous les microphones de capacitance sont équilibrés. La figure 10.2 présente le mode de fonctionnement d'un micro de capacitance. Notez que les micros de capacitance de tube ont tendance à avoir leurs propres alimentations en courant, en raison des fortes tensions requises par leurs tubes, la puissance fantôme n'est donc pas nécessaire dans ce cas.

Figure 10.2 : Schéma des micros de capacitance

Micros d’électret arrière

Dans un micro d'électret arrière, la capsule de microphone n'est pas chargée à partir d'une source de tension externe, mais elle contient une charge électrique permanente soudée dans un matériel isolant. Un pré-amplificateur est toujours requis pour amplifier le signal provenant de la capsule, mais cette opération peut être assurée par une batterie sur certains modèles. Le type de micro électret utilisé pour travailler en studio a ce matériel chargé en permanence fixé à la plaque stable de la capsule, ce qui permet d'avoir le même diaphragme léger, en plastic métallisé que celui des vrais modèles de capacitance à utiliser. Les meilleurs modèles peuvent rivaliser avec un microphone de capacitance classique sous tous les aspects de performances, même si les modèles qui peuvent fonctionner sur batterie ont tendance à être relativement moins sensibles que ceux conçus pour fonctionner uniquement sur une puissance fantôme. La figure 10.3 présente le schéma d'un microphone d'électret arrière. De bons modèles d'électret arrière peuvent être utilisés de la même manière que les modèles de capacitance. La seule différence pratique est que la grande majorité des modèles d'électret arrière n'est pas conçue avec des modèles de pick-up commutables.

Figure 10.3 : Schéma de micro d'électret arrière

Utilisations classiques

Les microphones de capacitance de diaphragme plus petit émettent des sons plus précis alors que les modèles de diaphragme plus grand possèdent souvent un son chaud et avantageux qui les rend populaires pour l'enregistrement en studio des sections vocales. Les micros de capacitance présentent une augmentation significative de sensibilité et une réponse haute fréquence par rapport aux modèles dynamiques et sont couramment utilisés pour enregistrer des sections vocales et des instruments acoustiques. Ils sont également utilisés comme casques de batteries pour capturer le son des cymbales et l'ambiance générale de la pièce.

Les micros dynamiques peuvent être utilisés pour enregistrer des sections vocales, même si le résultat est susceptible d'être moins “ aérien ” ou ouvert que celui obtenu avec les modèles de capacitance. Ils sont également utilisés comme micros de tambours, de guitare et d'amplificateurs d'instruments à basse. Les micros dynamiques peuvent être utilisés équilibrés ou non, mais ils doivent être équilibrés s'ils doivent être connectés à un système dans lequel les entrées de micro sont alimentées par une puissance fantôme, sinon leurs performances seront sérieusement diminuées et il y aura un petit risque d'endommager le microphone.

Micros cardioïdes

Dans le studio du projet ou le studio particulier, dans lequel le traitement acoustique sérieux n'est généralement pas qu'une option, la plupart des enregistrements sont effectués en utilisant des micros de modèle unidirectionnel, appelés ainsi parce qu'ils capturent du son d'une direction principale. Le nom courant de ce type de microphone est cardioïde, qui signifie « en forme de coeur ». Ce terme est utilisé car le modèle de pick-up est en forme de coeur lorsqu'il est tracé sur un graphique circulaire. Cela prouve que le microphone est plus efficace lors de la capture de sons de l'avant, ce qui permet de conserver les sons individuels distincts et réduit l'effet de réflexion des pièces. Les microphones dynamiques tout comme les microphones de capacitance sont couramment disponibles dans des versions de cardioïde. Les autres modèles possibles sont les modèles omni-directionnels (le micro a la même sensibilité dans toutes les directions) et les modèles nombre à huit chiffres (dans lesquels le microphone est aussi sensible aux sons venant de devant ou de derrière mais est insensible aux sons arrivant par les côtés).

Certains des micros de capacitance les plus chers possèdent des modèles polaires commutables qui leur permettent d'être utilisés en mode omni, cardioïde ou nombre à huit chiffres. Ces modèles utilisent deux diaphragmes, les sorties d'où sont mixées différentes proportions et les phases de production des modèles nécessaires.

Effet de proximité

L'effet appelé « effet de proximité », qui s'applique aux microphones de modèle cardioïde ainsi qu'aux modèles à huit chiffres, entraîne une importante amplification des graves lorsque le microphone est utilisé pour capturer des sources sonores à moins de 20-30 mm. Utilisé de manière créative, l'effet de proximité peut donner au chanteur expérimenté un moyen d'ajouter de la tonalité et de l'expression à une chanson, mais en studio c'est une source d'incohérence à éviter. C'est la raison pour laquelle il est normal d'enregistrer une chanson à au moins 100 mm du microphone. Les micros dynamiques conçus pour la scène possèdent souvent un filtre permettant de réduire le niveau à basses fréquences, et les micros de section vocale sur scène sont utilisés plus près de la bouche. De tels microphones peuvent émettre un son de basse faible lorsqu'ils sont utilisés à une certaine distance de la source sonore et il est particulièrement important que les microphones utilisés pour la guitare basse et le tambour à pied ne soient pas filtrés bas de cette manière. Les micros dynamiques présentant des réponses basse fréquence étendues ou des caractéristiques prononcées d'amplification des graves sont également créées, particulièrement pour les micros de tambour à pied.

Présence

Un micro théoriquement parfait devrait avoir une réponse de fréquence plate sur toute la gamme audio, mais ce n'est pas toujours souhaitable et un grand nombre de micros vocaux est conçu avec un degré délibéré d'amplification des aigus ou de présence pour aider les sections vocales à traverser le mixage. Cette caractéristique est parfois appelée pic de présence et différents fabricants mettent en évidence différentes parties du spectre audio, généralement une plage comprise entre 3 kHz et 8 kHz, afin d'obtenir l'effet désiré.

Sélection du bon microphone

Lorsqu'il faut décider quel microphone utiliser pour une tâche particulière, demandez-vous tout d'abord si la source sonore que vous souhaitez enregistrer est bruyante et proche ou calme et éloignée. Si elle est bruyante, vous pouvez choisir un microphone dynamique qui donnera un son dynamique et solide ou un microphone de capacitance qui produira un son détaillé plus transparent. Si la source sonore est calme ou éloignée, un microphone de capacitance ou un microphone d'électret arrière sensible constitue le choix préféré.

L'ingénieur professionnel peut également décider d'utiliser un modèle de pick-up autre qu'un cardioïde, mais les micros cardioïde uniquement conviennent bien aux studios particuliers. Notez que les amplificateurs de guitare électrique peuvent être enregistrés à l'aide de modèles dynamiques ou de capacitance. Les modèles dynamiques produisent un son solide européen, alors que les micros de capacitance produisent un son plus clair, plus américain.

Injection directe

Lorsque vous utilisez un microphone, la qualité du son que vous enregistrez dépend à la fois du microphone et du caractère acoustique de l'environnement d'enregistrement. Plus la distance entre le micro et la source sonore est élevée, plus l'influence de l'acoustique de la pièce est grande. Tous les sons naturels doivent être enregistrés à l'aide d'un microphone, mais un grand nombre d'instruments de musique électroniques peut être enregistré à l'aide d'une méthode appelée injection directe ou ID. L'injection directe signifie simplement la connexion d'un signal provenant d'un instrument de musique électronique ou électrique dans un système d'enregistrement utilisant souvent certains types de pré-amplificateur ou de transformateur correspondant. Les techniques d'enregistrement ID sont adaptées à la guitare basse, la guitare “ sèche ” (et aux premières guitares munies d'un pré-amplificateur de guitare adaptable), aux synthétiseurs, aux échantillonneurs, aux boîtes à rythmes et à d'autres sources électroniques.

Les synthétiseurs, les échantillonneurs, et les boîtes à rythmes peuvent généralement être connectés directement à l'entrée de ligne d'un mixeur ou d'une carte son, mais les guitares et les basses devraient idéalement être injectées directement via un circuit correspondant d'un certain type. En effet, les pick-up de guitare sont conçus pour travailler dans une entrée d'impédance élevée. Une solution consiste à utiliser un boîtier ID actif faisant correspondre l'impédance du pick-up de la guitare à l'entrée de ligne de la carte son. Un grand nombre de ces éléments est conçu pour être alimenté par des batteries ou par une alimentation en courant fantôme. Il est clair qu'un modèle alimenté par batterie sera nécessaire pour travailler sur une carte son.

Dans le cas de la première guitare, la plupart des harmoniques supérieurs non souhaités générés par des pédales de surmultiplication ou des effets similaires sont filtrés par la réponse de fréquence limitée d'un haut-parleur de guitare standard. C'est la raison pour laquelle les pré-amplificateurs de guitare d'enregistrement comprennent un circuit fonctionnant comme un “ émulateur d'émetteur ” en imitant la réponse de la fréquence d'un émetteur de guitare standard. Sans cet appareil, toute tentative d'injection directe d'une pédale de distorsion entraîne un léger bourdonnement.

Utilisation de microphones

Les emplacements de micros figurant dans les manuels ne peuvent être qu'approximatifs ; vous devrez faire plusieurs essais avant d'obtenir les meilleurs résultats. Cependant, voici quelques conseils qui vous permettront de trouver un bon emplacement de micro quel que soit le type de voix ou d'instrument enregistré. Un bon moyen d'effectuer un réglage fin de l'emplacement de votre micro consiste à porter un casque totalement intégré afin de pouvoir écouter la sortie du micro lorsque vous la déplacez. Lorsque le musicien joue, vous pouvez choisir le meilleur emplacement de micro à l'oreille.

Il est très important de réaliser que quelques instruments acoustiques produisent tous leurs sons juste à partir d'un point, ce qui signifie que, si vous placez le micro trop près de l'instrument, vous ne capturerez qu'un élément de l'ensemble de sons of produits. Si vous utilisez des instruments présentant des trous sonores, comme les guitares acoustiques, essayez de ne pas diriger le micro directement vers le trou ; il peut produire un son de grande amplitude et apparemment de bonne qualité, mais il est possible que le signal que vous capturez ressemble trop à un grondement ou sonne trop encaissé. Eloignez le micro et placez-le sur le côté du trou sonore, jusqu'à ce que le son que vous entendez dans le casque semble uniforme et naturel.

Pour tester une distance approximative de micro pour un enregistrement à l'aide d'un simple microphone, évaluez tout d'abord la longueur de la partie de l'instrument qui produit le son et utilisez-la comme distance initiale de micro. Par exemple, la plupart des sons provenant d'une guitare acoustique viennent du corps, donc le micro doit être placé à une distance égale à la longueur du corps. De la même manière, un micro de piano doit être placé à une distance équivalente à la largeur du piano. Le même phénomène s'applique aux instruments à vent. Assurez-vous que vous n'avez pas placé le micro trop près de la source sonore, éloignez-le pour permettre à toutes les parties de l'instrument de contribuer au son.

Comme indiqué précédemment, utilisez un casque pour ajuster l'emplacement et la distance du micro et n'oubliez pas que l'importance de la réverbération que la pièce apporte à l'enregistrement est largement dictée par la distance entre le microphone et la source. Plus vous êtes près de la source, plus vous capturerez de son direct, alors que si la distance entre le micro et la source sonore est plus grande, vous capturerez plus l'ambiance de la pièce au détriment du morceau. A moins que la pièce ne produise un bon son, il est recommandé de toujours placer le micro assez près des instruments, ce qui permet d'exclure le son ambiant. Pour des enregistrements en direct, essayez d'utiliser des pièces carrelées, des pièces avec des sols en bois et des serres en verre avec des sols durs et sans garnitures.

Section vocale d’enregistrement

Pour un enregistrement vocal, une distance de micro de 100-200 mm fonctionne généralement bien, mais il est important d'utiliser une protection contre les bruits secs entre la bouche et le micro afin d'éviter de capturer des bruits secs sur les « P » et les « B ». Une protection contre les bruits secs est simplement un fin morceau de gaze étiré sur un cadre et nombre de sessions ont été enregistrées en utilisant un bas de nylon étiré sur un cintre ayant pris la forme d'un carré ou d'un cercle. Ne sous-estimez pas l'importance d'une protection contre les bruits secs, sans laquelle il est quasiment impossible de faire un bon enregistrement vocal. La protection en mousse contre le vent livrée avec certains micros est généralement inefficace contre les bruits secs.

De plus, installez votre micro loin des murs ou des coins et si la pièce sonne trop « live », accrochez des couvertures derrière et de part et d'autre du chanteur. Un arrangement correct de protection micro-bruits secs est présenté à la figure 10.4.

Figure 10.4 : Pose de micro vocal

Bruit et cacophonie

Lorsque vous enregistrez des instruments peu bruyants, soyez attentifs à ce que le micro capture en plus des sons que vous souhaitez. Faites attention au bruit du trafic, au tic-tac des horloges, au remplissage des citernes d'eau et ainsi de suite. Sans oublier les unités et les ventilateurs de l'ordinateur, qui posent souvent des problèmes. Essayez donc de travailler aussi loin que possible de votre ordinateur. Dans certains types de musique, les petits bruits de fond sont masqués par les autres instruments, mais les instruments ou les voix exposés en solo doivent être enregistrés avec beaucoup de soin.

Micros multiples

Lorsque plusieurs micros sont utilisés pour enregistrer des instruments distincts, il est important de réduire l'importance du son entrant dans les micros adjacents si vous ne voulez pas avoir moins de contrôle sur le niveau et les sons des instruments individuels et la totalité des sons peut également devenir de mauvaise qualité. La règle générale consiste à essayer d'espacer vos micros d'au moins cinq fois plus que la distance entre le micro et l'instrument. Si vous devez connecter une batterie avec plusieurs micros, vous aurez besoin d'un petit mixeur pour combiner les signaux de micro et les mixer en stéréo avant de les enregistrer sur votre ordinateur.

Enregistrement direct-stéréo

Si vous utilisez un équipement limité, le moyen le plus simple d'effectuer un enregistrement de musiciens en direct est d'utiliser simplement deux microphones installés comme une paire stéréo. C'est l'un des moyens les plus précis d'enregistrer et un grand nombre des meilleurs enregistrements classiques sont effectués de cette manière. Cependant, les sons doivent être équilibrés à la source, car une paire stéréo de micros capture exactement tous les sons de la pièce dans laquelle l'enregistrement est effectué. La majorité des anciens enregistrements était effectuée de cette manière (dont un grand nombre en mono sans égalisation) et ils sont encore de bonne qualité aujourd'hui.

Pour utiliser cette technique, placez vos micros aussi près les uns des autres que possible, puis tournez-les pour que chaque point soit positionné à environ 45º d'une ligne centrale imaginaire joignant la position du micro et le centre du montage enregistré, comme le montre la figure 10.5. Positionnez les micros à environ la même distance que la largeur du montage et utilisez votre casque pour être sûr que personne ne fait trop de bruit ou pas assez. La même technique stéréo-pose de micros peut être utilisée pour enregistrer d'autres sources stéréo, telles qu'un piano à queue, un ensemble de percussions ou un groupe de choeurs.

Figure 10.5 : Pose de micros stéréo (pose de micros coïncidente par paire sur un montage)

Micros de tambours

Le vrai secret de la pose de micros de tambours c'est d'obtenir une bonne qualité de son de tambours avant de démarrer. Les micros dynamiques d'usage général sont fins pour la caisse claire et les toms, mais vous devez utiliser une capacitance ou des micros d'électret arrière pour les casques. Pour le tambour à pied, assurez-vous d'avoir choisi un micro spécialement conçu pour l'occasion, car la plupart des sections vocales ou des micros d'instruments descendent au niveau de la basse grave que vous devez capturer intacte.

Les micros de caisse claire et de tom sont généralement positionnés à environ 50 mm de la tête et 50-100 mm du côté du tambour. Le micro de tambour à pied s'intègre dans l'étoile du tambour à environ six pouces du point au niveau duquel le rythme atteint la tête. Ceci nécessite un trou à effectuer à l'avant alors que l'amortissement est effectué en plaçant une couverture pliée en bas du tambour. Respectez également si possible la “ règle 5:1 ” lors de la pose de micros et diminuez la cacophonie entre les tambours. La règle 5:1 stipule que la distance entre les micros doit être au moins cinq fois supérieure à la distance entre les micros individuels et les sources sonores utilisées pour réduire l'effet de croisement lorsqu'un seul micro capture plusieurs sources. Les micros cardioïdes peuvent également former un angle les uns avec les autres pour réduire encore la cacophonie.

Une paire stéréo de micros de casque doit être positionnée à environ un mètre au-dessus des cymbales et doit être espacée d'un ou deux mètres. La figure 10.6 présente un kit de tambours sur lequel tous les micros ont été posés, même si vous pouvez obtenir de bons résultats en utilisant simplement les micros de pied, de caisse claire et de casque. Les micros de pédale charleston distincts ne sont généralement pas nécessaires, mais si vous devez en utiliser un, sélectionnez alors un modèle de capacitance et placez-le à environ 150 mm du côté des pédales charleston et juste au-dessus ou en dessous des cymbales pour que le système ne soit pas activé par des courants d'air lors de la fermeture des cymbales.

Figure 10.6 : Micros de tambours

Amplificateurs de guitare

Il est possible de poser des micros sur les amplificateurs de guitare et de basse à une distance relativement courte avec un micro dynamique pointant directement sur le cône de l'émetteur. Placez le micro à environ 5-300 mm du revêtement de l'émetteur et déplacez-le légèrement vers le côté si vous souhaitez obtenir un son plus harmonieux. Par principe, la distance du micro doit être supérieure pour les amplificateurs de basse. Les pré-amplificateurs d'enregistrement de guitare modernes sont désormais d'une telle qualité qu'il est superflu de poser des micros sur un amplificateur, à moins que vous ne parveniez à obtenir un son de très bonne qualité de cette manière.

Enregistrement à l’aide de microphones
Micros dynamiques
Micros de capacitance
Micros d’électret arrière
Utilisations classiques
Micros cardioïdes
Effet de proximité
Présence
Sélection du bon microphone
Injection directe
Utilisation de microphones
Section vocale d’enregistrement
Bruit et cacophonie
Micros multiples
Enregistrement direct-stéréo
Micros de tambours
Amplificateurs de guitare


chapitre 11>

Soyez> créatif

Logistique>

Lors d'une séance d'enregistrement audio dans un studio informatique, il convient généralement de tenir les microphones éloignés de l'ordinateur de sorte que le bruit émis par les ventilateurs et les unités ne nuise pas à la qualité de l'enregistrement. Vous devez par ailleurs vous trouver suffisamment près de l'ordinateur pour pouvoir atteindre les commandes et consulter l'écran. L'utilisation de câbles d'extension clavier et souris constitue une solution à la fois économique et pratique sur de petites distances, mais sachez que les moniteurs à écran cathodique génèrent une importante quantité d'interférences magnétiques, susceptibles de perturber les pick-ups de guitare, en particulier ceux dépourvus de dispositif anti-ronflement. Le problème est d'autant plus marqué si vous utilisez un effet d'amplification du son (overdrive) ou de compression, lequel fait ressortir les signaux de bas niveau lors des passages doux où le ronflement est le plus audible. Malheureusement, la seule solution est de travailler aussi loin que possible du moniteur, d'investir dans un écran à semi-conducteurs qui ne perturbera pas la guitare, ou encore d'installer des pick-ups de guitare à faible niveau de bruit.

Préparation>

Avant de commencer l'enregistrement, lisez la documentation de Cubasis VST CE. Non disponible en version imprimée, le manuel d'utilisation est installé sous forme de fichier PDF avec le programme. Il est conseillé de l'imprimer et de le garder à portée de main à titre de référence. L'objectif du présent manuel n'est pas de se substituer au guide d'utilisation des logiciels, mais de fournir une présentation générale du processus de création musicale et de vous offrir quelques suggestions en matière de méthodes de travail, du moins jusqu'à ce que vous soyez parfaitement familiarisé avec votre studio informatique. A mesure que vous acquerrez de l'expérience, vous développerez votre propre approche de la composition et du mixage. Dans l'intervalle, nous vous recommandons de suivre la méthode indiquée ci-après, qui est aussi satisfaisante qu'une autre.

Mise en> route

Avant de commencer l'enregistrement, mettez en place vos pistes MIDI principales. Dans le cas de musique pop ou dance, l'utilisation d'une boucle rythmique répétée constitue une excellente base à partir de laquelle composer le morceau. Vous aurez également besoin d'un élément pour vous aider à marquer la mesure, et il est toujours plus facile de jouer au rythme d'une partie de percussions que de suivre le tic-tac d'un métronome.

Après avoir créé la partie rythmique guide (le plus souvent en enregistrant une ou deux mesures, et en les copiant), ajoutez la basse et les accords pour former la structure sur laquelle reposera le reste de la composition. Vous pourrez toujours changer l'arrangement de telle ou telle partie ultérieurement. Ajustez la balance des niveaux sonores entre les parties MIDI , jusqu'à obtenir un équilibre aussi proche que possible de ce que vous envisagez pour le mixage final. Dans la plupart des cas, vous préférerez régler la balance à mesure que vous enregistrez de nouvelles parties. De cette manière, une fois toutes les parties enregistrées, le mixage sera relativement proche du résultat final.

Lisez la documentation relative aux options d'automatisation de mixage audio et MIDI de Cubasis VST CE, car elles sont d'une grande utilité. Vous vous apercevrez qu'il existe le plus souvent différentes façons d'accomplir une même opération. Chacun choisit généralement celle qui lui convient le mieux et s'y tient. Essayez-les toutes et utilisez ensuite celle que vous préférez.

N'oubliez pas que le positionnement automatique du niveau sonore ou de la répartition gauche-droite ne change pas tant que vous ne la modifiez pas. Par exemple, si vous avez créé un shunt à la fin d'une piste, mais que vous n'avez pas automatisé le début de celle-ci, le niveau sonore sera réglé au minimum lorsque vous rejouerez la piste depuis le début. Ceci vient du fait qu'après le shunt, la piste n’a reçu aucune instruction lui indiquant d’augmenter son niveau sonore. Il est donc conseillé d'automatiser l'activation du niveau sonore souhaité avant que la lecture des informations audio ou MIDI de la piste ne débute.

Quand il s'agit de garder la trace des données d'automatisation, la situation peut être encore plus confuse si vous avez créé une brève séquence avec un shunt ou une quelconque série de mouvements automatisés, puis copié cette même séquence pour l’utiliser plusieurs fois dans votre morceau. En effet, les données automatisées seront copiées avec les parties MIDI et audio. Là encore, si vous avez créé un shunt sans automatiser le début de la séquence, la partie concernée shuntera comme prévu lors de la première lecture. Cependant, au moment d’être jouée pour la seconde fois, cette partie du morceau sera inaudible. Une fois que vous avez identifié ce problème potentiel, il est alors facile de l’éviter. Cela dit, nous sommes tous tombés dans ce piège un jour ou l’autre.

Notez que si vous n’utilisez pas le mode automatique, vous pouvez ajuster le volume et la répartition gauche-droite de la piste à l’aide des commandes correspondantes disponibles dans l’Inspector de Cubasis VST CE. Cependant, si vous décidez par la suite d’ajouter des données automatisées, les réglages initiaux de la piste se trouveront modifiés dès la première utilisation du mode automatique. Ainsi, si vous désirez définir le niveau général d’une piste automatisée, il est inutile d’essayer d’utiliser les paramètres de piste d’Inspector : en effet, les données automatisées prendront le pas sur ces paramètres et appliqueront leurs propres valeurs au fur et à mesure de la lecture du morceau.

Gestion de > l’audio

Une fois que l’ensemble des principales parties MIDI est prêt, vous pouvez commencer l’enregistrement audio. Prenez soin de définir des niveaux d’enregistrement adaptés, dont les crêtes se rapprochent des limites supérieures des potentiomètres sans toutefois induire d’écrêtage effectif. Si vous prévoyez d’enregistrer un CD audio, assurez-vous d’enregistrer avec une résolution supérieure à 44,1kHz. Convertissez ensuite une nouvelle fois la fréquence d’échantillonnage en sélectionnant 44,1 kHz avant de procéder à l’enregistrement.

Là encore, prenez soin de garder votre micro éloigné de l’ordinateur pour éviter d’enregistrer des bruits parasites tels que ceux émis par le ventilateur ou le disque dur. Il n’est pas nécessaire d’ajouter des effets ou des égaliseurs à ce stade ; ils seront ajoutés ultérieurement.

Réaliser un enregistrement audio consiste principalement à préparer une piste audio pour l’enregistrement, à définir les niveaux d’enregistrement, puis à jouer une mélodie. Cependant, si vous décidez de refaire une prise, il est alors conseillé de supprimer du disque les enregistrements que vous ne souhaitez pas conserver.

Lorsque vous supprimez, coupez, copiez ou déplacez des parties au cours du processus d’édition, le fichier audio original reste intact. Pour supprimer définitivement un élément audio, effacez le fichier du disque de façon délibérée. Avant d’effectuer cette opération, assurez-vous cependant que la séquence audio ne contient pas d’autres parties dont vous pourriez avoir besoin ailleurs dans votre morceau, voire dans d’autres morceaux. L’attribution de noms significatifs à vos fichiers audio vous sera d’une grande utilité. Ne comptez pas sur votre mémoire pour tout retenir. Il est certain que vous n’aurez aucun souvenir si vous devez revenir sur une séance d’enregistrement quelques mois plus tard.

Il existe une astuce utile qui consiste à copier une petite partie d’un fichier audio sur une autre piste afin de créer des échos, comme le montre la figure 11.1. Copier un fichier audio plutôt qu’utiliser un effet plug-in permet de créer un nombre précis de répétitions d’un même mot, d’une phrase ou d’un son. De plus, en utilisant l’éditeur graphique pour définir le niveau sonore des répétitions, vous pouvez les réduire d’une quantité précise à chaque fois. Si vous désirez que les décalages se chevauchent, il vous faudra utiliser au moins deux pistes audio distinctes pour les répétitions. Cette méthode présente l’avantage de vous permettre d’ajuster la répartition gauche/droite des répétitions de différentes manières afin de créer un écho en stéréo.

Figure 11.1 : Création d’échos par copie sur plusieurs pistes

Ajout > d’effets VST

Lorsque vous appliquez des effets VST, n’oubliez pas qu'il existe des différences dans le mode de connexion des effets et des processeurs, comme indiqué au chapitre “ Effets et Processeurs ”. Prenez aussi le temps de tester les différents plug-ins mis à votre disposition. Si vous ne l'avez pas encore fait, essayez d'automatiser un ou plusieurs paramètres d'effets car cette manipulation multiplie les possibilités de création. Presque tous les enregistrements nécessitent une réverbération. La méthode la plus efficace pour l’appliquer consiste à utiliser un départ auxiliaire préalable. La fonction de réverbération peut consommer beaucoup de ressources système ; cependant, il existe divers plug-ins VST plus ou moins sophistiqués. Ainsi, les utilisateurs disposant d’un système moins puissant peuvent opter pour un algorithme de réverbération plus simple qui sollicite moins de mémoire. Il est évident que les plug-ins de réverbération simples ne produisent pas la même densité sonore que les modèles plus sophistiqués. Cependant, le résultat peut être tout à fait satisfaisant, en particulier si vous n’ajoutez que peu de réverbération. Les sons de percussions montrent plus sensiblement les limites des plug-ins de réverbération que les voix ou encore d'autres instruments.

Lorsque vous utilisez la réverbération, il est préférable de ne pas l’appliquer à des sons très graves comme la guitare basse, la basse du synthétiseur et la grosse caisse, car cela peut altérer la clarté du mixage. Vous pouvez recourir à des réglages d'ambiance de courte durée pour créer une impression d'espace sans encombrer le mixage, mais les réverbérations plus longues doivent être employées avec modération. Il est toujours très utile d'écouter quelques disques professionnels pour voir comment la réverbération est mise en oeuvre dans leurs enregistrements. Vous serez à coup sûr surpris de constater à quel point elle est discrète. L’une des erreurs les plus courantes, de la part des novices de l’enregistrement, consiste précisément à ajouter trop de réverbération.

Le compresseur est également un plug-in indispensable. Comme il s'agit d'un effet, il doit s'utiliser avec les points d'insertion du mixer. La compression est toujours nécessaire pour équilibrer le niveau des parties vocales et vous pourrez souhaiter en ajouter lors du mixage, même si les voix ont été enregistrées sur un canal vocal avec un compresseur incorporé. Notez qu'une compression excessive produit un son notablement différent, ce qui peut constituer un élément créatif intéressant pour rendre le son de certaines séquences plus vivantes ou plus saisissantes. Toutefois, rappelez-vous que plus vous appliquez de réduction de gain en utilisant un compresseur, plus les bruits de fond présents sur le signal seront augmentés.

La > science du mixage

Le mixage est le traitement qui combine toutes vos pistes audio pour produire un enregistrement stéréo. Vous pouvez enregistrer le mixage sur un enregistreur externe DAT ou mini disque avec les sorties de carte son analogiques ou numériques. Il est également possible de remixer votre chanson sur l’ordinateur afin de produire un fichier son stéréo.

Cette méthode est à la fois pratique et peu coûteuse et, de toutes façons, votre son mixé devra être finalement placé sur le disque de votre ordinateur si vous souhaitez ajouter des modifications en utilisant WaveLab Lite ou graver un CD audio. Il est plus simple de sauvegarder chacune de vos chansons mixées dans un fichier son stéréo séparé. N’oubliez pas, cependant, de les nommer de manière appropriée.

Toujours> sauvegarder

Pour plus de sécurité, il convient de faire une copie de sauvegarde de vos fichiers de morceau (et de tous les fichiers associés) dans des répertoires de morceaux distincts sur un disque dur autre que celui sur lequel les fichiers ont été enregistrés. Cela offre une meilleure sécurité, car il est rare que deux disques durs tombent en panne en même temps. Lorsque plusieurs morceaux sont terminés, il convient de copier les répertoires correspondants sur un CD enregistrable afin de disposer d’un support transportable, archivable et pratique à recharger si jamais les morceaux doivent être retravaillés. Quand ils ont demandé beaucoup de travail, au moins deux copies sur CD sont nécessaires.

Avant > le mixage

Un bon mixage commence par un bon enregistrement. Ainsi, si une séquence chantée ou jouée est médiocre d’un point de vue audio ou artistique, il est préférable de la reprendre. Garder une trace de votre travail en cours est également important, de même que configurer correctement vos équipements virtuels et matériels.

Un ingénieur du son professionnel conserve toujours avec lui une liste de contrôle sur laquelle sont consignés les instruments enregistrés sur chaque piste, ainsi que des notes sur les performances et la procédure de mixage. Un système informatique permet, dans une certaine mesure, de contourner l’utilisation de papier dès lors que les pistes sont systématiquement nommées après leur enregistrement. Toutefois, la prise de notes reste utile. Pour ce faire, vous pouvez recourir à l’utilitaire Bloc-notes de votre ordinateur.

Si vous disposez d’une table de mixage distincte qui vous permette de le faire, assurez-vous qu’aucun canal inutilisé n’est routé vers les groupes ou le bus gauche/droit, car ceux-ci généreront des bruits parasites dans le mixage même si les atténuateurs sont à zéro. De même, apprenez à tirer parti de toutes les fonctionnalités de sous-regroupement proposées par votre table de mixage pour positionner des groupes de sons logiques (par exemple, les sections de percussions) sous le contrôle d’un seul ou d’une paire d’atténuateurs, lorsque cela est possible.

Avant le mixage, vous pouvez également isoler chacune des pistes audio et les jouer l’une après l’autre, pour rechercher les bruits indésirables ou les sections audio inutiles qui n’auraient pas été effacées. D’autre part, procédez à une audition attentive pour vérifier l’absence de problèmes d’accord ou de synchronisation. Vous pouvez ouvrir la piste dans WaveLab Lite et supprimer tout élément que vous ne souhaitez pas conserver, ce qui facilitera grandement le mixage. Vous pouvez aussi réduire le niveau sonore ou même supprimer tout bruit parasite de guitare ou de respiration. En théorie, vous pouvez réaliser toutes ces opérations par automatisation de mixage, mais il s’avère souvent plus simple et plus précis de supprimer les éléments gênants dans l’éditeur de formes d’ondes. Vous pouvez ainsi, en effet, repérer avec précision les éléments que vous supprimez ou dont vous réduisez le niveau sonore.

A moins que vous n’ayez eu recours à l’automatisation et à des effets de mixage pendant votre travail (une méthode largement utilisée, mais requérant un peu d’expérience), définissez les répartitions gauche/droite en position centrale, ignorez les plug-ins d’égalisation et d’effet, puis écoutez simplement le résultat. Vous pouvez choisir cette solution même si vous avez effectué des réglages au cours de l’enregistrement, si le mixage ne vous satisfait pas et doit être repris.

Définition> d’une balance

Vous pouvez choisir l’une des approches suivantes pour définir une balance : si vous sentez que vous manquez encore d’expérience, vous pouvez démarrer avec une section rythmique, puis construire la piste en ajoutant une partie après l’autre. Vous pouvez aussi pousser vers le haut tous les atténuateurs, puis commencer à équilibrer tous les éléments les uns par rapport aux autres. Les ingénieurs professionnels travaillant sur bande ont tendance à préférer cette seconde approche, bien que dans un environnement logiciel il puisse s’avérer plus facile de travailler sur seulement quelques pistes à la fois. Toutefois, lorsque toutes les pistes ont été montées, vous n’en devrez pas moins écouter le mixage dans son ensemble. En effet, certains réglages de balance effectués auparavant peuvent devoir être révisés une fois intégrés à l’ensemble. Normalement, il est conseillé d’ajouter des effets ultérieurement dans la procédure de mixage, mais si vous avez recours à la compression, vous pouvez effectuer l’opération dès le début. En effet, la compression modifie le niveau sonore d’un composant, de même qu’elle affecte l’intégration dans le reste du mixage.

Il est généralement plus facile d’équilibrer en premier les percussions et la basse, qui constituent la base de toute la piste et particulièrement en musique de style « dance ». Lorsque la section rythmique vous satisfait, vous pouvez envisager d’ajouter d’autres instruments et la partie vocale principale. Pour la plupart des styles de musiques, il importe de réserver de l’espace pour les voix. La compression aide alors à éviter la perte de mots ou de phrases moins fortes dans le fond sonore. Si le bruit enregistré sur la piste vocale pose problème, vous pouvez utiliser un plug-in de porte juste avant le compresseur, particulièrement si vous n’êtes pas parvenu à supprimer tous les éléments indésirables avant le mixage.

Vous devriez pouvoir définir assez rapidement une balance approximative, sans recourir à l’égalisation ni à l’effet de panoramique (mais vous verrez cela ultérieurement). Si votre enregistrement combine des parties audio et MIDI , vous découvrirez peut-être que certains des sons MIDI ne rendent pas aussi bien que vous le pensiez, auquel cas il est temps de choisir d’autres patchs ou d’éditer ceux que vous utilisez. Lorsque vous avez atteint une balance satisfaisante, vous pouvez envisager d’appliquer une répartition gauche/droite sur les sons, d’ajouter de l’égalisation et des effets.

Toutefois, ne consacrez pas trop de temps à essayer d’égaliser des pistes isolées, car leur rendu sera différent lorsque toutes les pistes seront jouées ensemble. Essayez d’atteindre rapidement un niveau d’égalisation satisfaisant et attendez de pouvoir jouer le mixage dans son semble pour affiner les réglages. De même, essayez de ne pas recourir à la fonctionnalité d’égalisation pour la simple raison qu’elle est à votre disposition. N’oubliez pas, en effet, que le rendu des voix et des instruments est d’autant plus naturel que l’égalisation est moindre.

Compression>> vocale

Pour les voix, un réglage de compression utile combinera une attaque relativement rapide avec un temps de latence de 0,25 à 0,5 secondes et un rapport compris entre 2:1 et 5:1. Si vous réglez le contrôle de seuil de sorte que vous obtenez une réduction de gain de l’ordre de 5dB à 10dB, vous découvrirez que le niveau de la voix est considérablement aplani. Toutefois, vous pouvez utiliser un rapport plus élevé si vous souhaitez obtenir un son plus franchement compressé (une technique largement utilisée en musique rock pour dégager une impression d’énergie). Vous pouvez également utiliser l’automatisation de mixage pour régler en finesse les niveaux si certains mots ou certaines phrases paraissent trop forts ou trop faibles.

effet de panoramique>

Un mixage pop traditionnel est généralement travaillé pour rappeler l’effet des musiciens sur la scène, avec les percussions, la basse et le chanteur proches du centre, alors que les autres instruments et les chœurs sont répartis à la périphérie de l’effet stéréo. Les grosses caisses, les guitares basses et les lignes mélodiques graves de synthétiseur, ou tout autre son situé principalement dans les basses fréquences, devrait être placés en panoramique vers le centre, car ce sont eux qui apportent le plus d’énergie à un mixage. Lorsque le son est orienté au centre, il est réparti également entre les deux haut-parleurs de la chaîne stéréo, ce qui permet d’écouter la musique plus fort. Pour des raisons artistiques, les voix sont généralement placées au centre.

Les autres instruments, les chœurs et les effets peuvent être orientés à gauche et à droite pour créer une illusion d’espace. Les retours de réverbération sont presque toujours en stéréo, ce qui permet d’obtenir un effet optimal d’espace et de profondeur. La plupart des plug-ins de réverbération prennent en charge un signal mono et génèrent une sortie stéréo. Quelle que soit l’orientation du signal d’origine, toute réverbération supplémentaire viendra en proportion égale de gauche et de droite, comme c’est le cas dans de véritables pièces. Bien que la réverbération augmente l’effet d’espace, le fait qu’elle vient effectivement des deux côtés signifie qu’elle peut masquer la provenance du son d’origine. Normalement, ceci importe peu. Toutefois, il peut parfois être utile d’appliquer la réverbération en mode mono, par insertion de piste, si un son doit être positionné avec précision dans le mixage.

Il peut être tentant de répartir uniformément les éléments dans le mixage stéréo, mais l’effet obtenu peut paraître irréaliste, en particulier dans le cas de “vrais” instruments. Ainsi, si vous répartissez trop les séquences de piano et de percussions, l’auditeur peut avoir l’impression que les instruments occupaient toute la largeur du studio d’enregistrement. Une distribution gauche/droite plus étroite aura un effet plus naturel, l’utilisation de la réverbération stéréo créant une impression d’espace appropriée.

En utilisant les fonctions d’automatisation de votre séquenceur, vous pouvez disposer d’un côté à l’autre les éléments MIDI et audio aussi rapidement et aussi souvent que vous le souhaitez. Comme vous pouvez l’imaginer, le rendu obtenu peut être considéré comme artistique si l’utilisation en reste modérée. Dans le cas contraire, l’effet obtenu risque d’être étourdissant. Les panoramiques synchronisés avec le tempo d’une chanson donnent de meilleurs résultats que ceux qui ne le sont pas. Parfois même, il vous suffira d’orienter judicieusement vos effets pour obtenir un rendu intéressant sans surcharger l’enregistrement.

Création> de profondeur dans un mixage

En stéréo conventionnelle, les sons proviennent de deux haut-parleurs seulement et bien que le son Surround commence à se répandre, la plupart d’entre nous continuera longtemps encore à écouter en stéréo. Toutefois, vous pouvez utiliser certaines astuces de mixage pour améliorer l’effet tridimensionnel de la musique stéréo.

Les premières réflexions générées lorsqu’un son est émis dans un espace fermé influencent profondément l’effet de proximité d’un son, ce qui explique l’importance de l’effet de réverbération. Les pièces de petite dimension génèrent des modèles de réflexion d’espace proche, créant ainsi un effet de proximité ou d’intimité, alors que dans les salles de plus grande dimension, les premières réflexions sont davantage dispersées. Après avoir choisi un programme de réverbération créant l’effet de distance souhaité, vous pouvez traiter les sons à placer en arrière-plan dans votre mixage.

Inversement, pour donner à un son une plus grande impression de proximité avec l’auditeur, un type de réverbération plus « petit » est généralement nécessaire, avec une mise en avant du composant sec. Pour pousser le son vers l’avant, on peut également lui appliquer une égalisation pour lui donner davantage de clarté, en poussant les fréquences entre 10 kHz et 15 kHz. L’utilisation de la compression pour stabiliser le niveau vous permet de placer le son au tout premier plan du mixage sans qu’il paraisse trop fort pour autant.

Il peut s’avérer que, une fois toutes les pistes ajoutées dans un mixage, celui-ci paraisse surchargé et moins énergique qu’à l’origine. La raison en est souvent la combinaison de sons inappropriés et un arrangement musical désordonné. Lorsque c’est l’arrangement qui est en cause, vous pouvez mettre en sourdine ou remplacer certaines parties et, bien sûr, modifier tous les sons MIDI jusqu’à la phase de mixage. Vous pouvez aussi améliorer certains points en recourant à l’égalisation, tout en observant certaines règles de base.

L’égalisation comme outil

L’égalisation peut uniquement amplifier les fréquences se trouvant déjà dans le son d’origine, ce qui signifie qu’il est inutile d’ajouter des graves à un son ne contenant au départ aucune basse fréquence. De la même manière, il est possible qu’un son très faible puisse n’amplifier qu’un simple bruit. Vous devez trouver par vous-même les fréquences exactes ainsi que la quantité d’atténuations et d’amplifications adaptée à chaque type de son, mais il y aura généralement peu de sons basse fréquence se trouvant en-dessous de la fréquence fondamentale de la note la plus basse qu’un instrument peut produire.

Il est également possible d’atténuer au moyen d’un égaliseur en dégradé les fréquences hautes et basses du spectre naturel d’un son pour le comprimer en un spectre moins large. Vous pouvez employer cette méthode lorsqu’un mixage commence à paraître saturé car elle donnera à chaque son davantage d’espace. Il est particulièrement important de s’assurer que rien ne gêne trop fortement l’élément de milieu de spectre des sections vocales principales.

Si vous pouvez résoudre un problème à l’aide d’atténuation de l’égaliseur plutôt qu’au moyen d’amplification, le résultat semblera sans doute plus naturel. Cependant, les sons moins naturels, tels que les guitares basses, les guitares électriques et les batteries acoustiques équipées de micro témoignent souvent d’une égalisation relativement agressive. Mais ne passez pas trop de temps à perfectionner le son d’une basse en l’isolant, car elle aura de toute façon un son différent lorsque vous ajouterez les autres pistes. Il est plus utile de mettre en place une égalisation approximative et d’effectuer par la suite tous les réglages nécessaires lorsque l’ensemble du mixage est réuni.

Guitares basses>

L’injection directe d’une basse produit un son clair et précis, mais celui-ci peut se perdre lorsqu’il est confronté au reste du mixage. Un pré-amplificateur d’enregistrement de basse est susceptible de fonctionner de meilleure façon, mais vous pouvez obtenir un son de bonne qualité au moyen d’un boîtier ID si vous souhaitez également utiliser une compression et une égalisation appropriée.

La définition d’un son de basse provient principalement du milieu du spectre. Il se peut que vous deviez appliquer un grand nombre d’amplifications entre 2 kHz et 4 kHz pour obtenir une définition suffisante du son, mais il est parfois nécessaire d’y associer davantage d’atténuations en dégradé pour réduire les bruits trop importants des cordes et des doigts.

Pour ajouter davantage de sons graves, vous pouvez ajouter des amplifications entre 70 Hz et 120 Hz, mais essayez également d’associer les atténuations et les amplifications dans la gamme de 150 Hz à 1 kHz, car la plupart des sons audibles d’une guitare basse proviennent des fréquences se situant dans cette gamme.

Guitares électriques>

Tout comme la basse, la guitare électrique exige que vous commenciez avec un instrument adéquat et un bon guitariste. Traditionnellement, le micro dynamique d’un amplificateur de guitare est placé le plus près possible du revêtement de l’émetteur, mais puisque le marché regorge de pré-amplificateurs d’enregistrement de guitare de bonne qualité, il est possible d’enregistrer facilement le son de n’importe quelle guitare, à l’aide d’un boîtier ID. Il existe également des plug-ins VST conçus pour le traitement des guitares, même si les pré-amplificateurs ont l’avantage de ne présenter aucun temps de latence alors que vous obtenez toujours le ton de guitare approprié si vous décidez de contrôler le signal source.

Pour la réverbération de la guitare, utilisez une simulation de réverbération de ressort ou une configuration courte (plutôt que longue) de pièce ambiante, et essayez plusieurs retards appliqués au signal de sortie. Dirigez l’égaliseur vers la partie du spectre comprise entre 150 Hz et 3 kHz. Vous pouvez atténuer une fréquence plus élevée pour lisser un bourdonnement surmultiplié, alors qu’il est possible d’égaliser une guitare sèche ID jusqu’à 6 ou 7 kHz, car elle contient de nombreuses harmoniques.

Sections vocales>

Un bon chanteur équipé d’un micro de bonne qualité ne devrait pas avoir besoin de beaucoup d’égalisation, même si vous souhaitez obtenir un son très travaillé pour des raisons artistiques. Faites ce que vous jugez nécessaire pour obtenir une piste de bonne qualité.

Si l’égalisation exige de votre son qu’il soit plus brillant et plus chaud, il est conseillé d’utiliser une égalisation paramétrique au lieu d’un égaliseur en dégradé, car le modèle paramétrique permet d’exercer un contrôle plus précis. La présence peut être ajustée par des atténuations ou des amplifications dans la gamme de fréquence allant de 3 à 7 kHz, alors que les résonances de la poitrine et de la gorge se situent davantage dans la gamme allant de 150 à 400 Hz. La compression peut être appliquée avant ou après l’égalisation, mais votre contrôle sera meilleur si vous compressez en premier lieu et que vous égalisez ensuite.

Les sections vocales nécessitent toujours une réverbération, mais elles n’en exigent pas toujours autant que vous le pensez ; la qualité n’est pas toujours proportionnelle à la quantité. Les sons brillants réverbérés sont souvent utilisés dans les sections vocales pop, mais ont tendance à mettre en valeur les sifflements. Il est ainsi conseillé d’écouter attentivement les parties vocales avec et sans effets.

Mixage> étape par étape

• Notez tout et sauvegardez fréquemment vos données.

• Recherchez les bruits et séquences non désirées dans les pistes audio individuelles et supprimez-les.

• Composez un mixage approximatif et testez sa qualité sonore. Commencez par la section rythmique et ajoutez des pistes une par une. Ne procédez aux ajustements finaux que lors de la lecture simultanée de l'ensemble des pistes.

• Si le mixage vous semble trop chargé, essayez tout d’abord de modifier les arrangements pour libérer de l’espace. Vous pouvez également utiliser différents sons d’instruments MIDI ou utiliser l’égalisation pour réduire certaines pistes audio existantes.

• Conservez les sons de la partie vocale principale et de la basse au milieu du mixage.

• N’abusez pas des effets car ils peuvent rendre les sons moins immédiats. Utilisez moins de réverbération et plus de clarté sur les sons francs pour les rendre plus proches.

• Utilisez le mixage automatique pour dégrossir le travail – pour souligner les parties instrumentales au moment des solos, niveler les parties vocales, etc. L’automatisation ne concernera probablement que quelques pistes. Evitez de trop modifier le niveau des percussions et des basses, car elles servent de “ fondation ” aux autres éléments musicaux.

• Les amplificateurs peuvent aussi être très utiles pour augmenter la définition et la clarté de certaines pistes et parfois de l’ensemble du mixage. Utilisez-les toutefois avec modération et rappelez-vous que l’ajout d’amplificateurs donne l’impression de mettre les sons en avant dans le mixage.

• Enfin, lorsque votre mixage vous paraît satisfaisant, marquez une pause, prenez un café, écoutez quelques disques puis remettez-vous à l’ouvrage. S’il vous plait toujours, écoutez-le de la pièce voisine en gardant la porte ouverte : vous percevrez immédiatement tout élément trop fort ou trop bas. C’est l’une des astuces les plus utiles et les plus efficaces. Donc, essayez-la.

A ce stade, faites une copie sur cassette ou sur CD afin de réécouter et de vérifier votre mixage sur d’autres chaînes hi-fi.

Mastering et égalisation>

L'étape du mastering consiste à appliquer les dernières finitions sur la musique et à organiser les pistes de telle sorte qu'elles forment un tout, qui va constituer votre album. Le mastering revient essentiellement à établir une cohérence sonore entre les différentes pistes de l'album et à ajuster leurs niveaux respectifs. Il ne s’agit pas seulement de tout compresser pour rendre le son le plus fort possible... loin de là. Mais vous pouvez obtenir d'excellents résultats dans un studio amateur, à condition que vous disposiez d'un système de contrôle raisonnablement précis et que vous maîtrisez ce que vous faites. Au minimum, l'équipement dont vous aurez besoin est un bon graveur de CD. Presque toutes les fonctions de traitement dont vous pourriez avoir besoin peuvent être réalisées par voie logicielle. De fait, WaveLab Lite comprend des fonctions intégrées de compression et d’égalisation.

Il y a plusieurs petits trucs simples de mastering que vous pourrez utiliser pour améliorer la qualité sonore de vos pistes par rapport à celle du mixage. Mais l’oreille de la personne qui s'en occupe reste l’outil essentiel. Ecoutez d’autres enregistrements musicaux d’une oreille critique pour essayer d'identifier les techniques utilisées lors du mastering.

Après votre oreille, l'élément le plus important est d'avoir un environnement de contrôle précis. Cela signifie que vous devez utiliser des haut-parleurs de contrôle studio ou de chaîne hi-fi avec un retour basse de qualité satisfaisante. Les haut-parleurs de type multimédia ou d'ordinateurs ne conviennent pas vraiment pour effectuer un travail musical sérieux et surtout pas pour le mastering.

Mastering et égalisation>

Les pistes enregistrées à des moments différents peuvent produire des rendus sonores très variés. Vous devrez peut-être appliquer une légère égalisation d'ensemble pour équilibrer le tout. Ecoutez tout d'abord les basses de chaque chanson pour déterminer les différences et utilisez l'égaliseur pour obtenir une impression uniforme entre les diverses pistes. La méthode à adopter est d’appliquer des filtres pour atténuer les parties trop fortes et d’amplifier les plus faibles. Toutefois, assurez-vous que vos amplifications sont légères. Si des modifications importantes paraissent nécessaires, il est préférable d’atténuer une partie plutôt que d’amplifier l’autre.

Si vous devez ajouter plus de clarté, utilisez un plug-in amplificateur harmonique ou une égalisation paramétrique autour de 15 kHz avec une définition Q basse (c’est-à-dire avec une large bande passante). Il suffit généralement d’ajouter quelques décibels d'amplification à cette fréquence pour apporter clarté et transparence à vos pistes. Pour vous prémunir de tout excès en matière de retraitement de vos mixages, gardez un lecteur de CD raccordé à votre système et comparez régulièrement vos résultats avec une sélection de disques commerciaux du même style musical.

Notez que si un fichier audio doit être normalisé (c’est-à-dire mis à niveau de manière à ce que le volume le plus élevé coïncide avec le point maximum de l’échelle numérique), cette opération doit intervenir une fois tous les autres processus terminés. Dans le cas contraire, ce traitement risquerait d’entraîner des variations de niveau qui se traduiraient par des écrêtages. Même les atténuations réalisées par égalisation peuvent produire des niveaux élevés à certaines fréquences, car vous pouvez atténuer une fréquence qui, à l'origine, annulait une autre fréquence à divers moments du morceau.

Mastering> des dynamiques

Dynamique est un terme désignant un traitement de signal qui modifie le niveau d'un signal selon le volume du son. Les processeurs dynamiques se subdivisent en compresseurs, limiteurs, portes et expandeurs. Utilisez un limiteur pour rendre un son plus fort lorsqu'il a presque atteint le maximum de l'échelle digitale. Avec un limiteur bien conçu, vous pouvez augmenter le niveau général d'au moins 6 dB sans produire d'effets secondaires notables ; néanmoins, les résultats les plus naturels sont ceux que l’on obtient avec un limiteur de mastering spécialisé. Les quelques décibels supérieurs des pointes courtes (par exemple, les battements de batterie) sont réduits en niveau, mais puisqu’ils sont généralement très brefs, la différence n’est pas audible. Vous pouvez également paramétrer un compresseur avec un temps d'attaque très rapide et un temps de relâche d'environ 100 ms pour le transformer en limiteur.

Compression> globale

L'utilisation de la compression sur un mixage stéréo complet peut aussi ajouter de l'énergie et aplanir une piste trop présente. Souvent, un compresseur change légèrement la balance apparente d'un mixage ; il peut donc être intéressant de le combiner avec l'égalisation – idéalement, celle-ci doit intervenir après le compresseur.

Les limiteurs et compresseurs à bandes subdivisées sont généralement plus adaptées au mastering que ceux de type bandes complètes. En effet, ces derniers offrent moins d'interaction entre les différentes parties du spectre audio. Par exemple, lorsque vous utilisez un compresseur à bandes subdivisées, un son de basse assez fort faisant l’objet d’une compression assez élevée n'affectera que la moitié inférieure du spectre audio ; ainsi, les sons brillants tels que les pédales charleston ne seront pas affectés. Bien que WaveLab Lite ne prenne pas en charge les plug-ins VST, vous pouvez effectuer une mise à niveau avec la version complète, ou ouvrir les fichiers stéréo avec Cubasis VST CE et appliquer les plug-ins nécessaires, pour enregistrer ensuite les pistes traitées sous forme de nouveaux fichiers.

En règle générale, les seuils de compression peu élevés combinés à des rapports inférieurs à 1,4:1 sont préférables pour le mastering, car vous pouvez augmenter l'énergie globale d'une piste et donner une meilleure impression d’équilibre entre tous les composants sans que le son final semble mixé. Les compresseurs multibandes sont particulièrement efficaces dans ce domaine, mais un compresseur à bande unique utilisé avec soin peut toutefois donner d’excellents résultats. Vous devez ajuster le contrôle de seuil une fois le rapport défini, de manière à ce que la réduction de gain maximale aux crêtes du signal soit comprise entre 3 et 6 dB. Si vous discernez l’effet du compresseur au-delà d’une simple amélioration du son général de la piste, essayez de réduire le rapport ou d'augmenter légèrement le seuil.

Tâches> d’édition

L'une des premières opérations à effectuer lors du mastering d’une piste est de mettre en sourdine les bruits indésirables au début et à la fin du morceau. Vous pouvez par exemple shunter les dernières notes d'une chanson de manière à ce que le son final se termine par un silence parfait. N’appliquez pas le shunt tant que l'atténuation naturelle du son n'est pas bien entamée, ou la piste semblera se terminer de manière trop abrupte.

Equilibrer les niveaux relatifs des pistes d'un album ne signifie pas que chaque chanson doit avoir le même niveau. Si c'est le cas, les chansons douces sembleront trop fortes en comparaison des chansons plus marquées. L'écoute des niveaux vocaux donne une bonne idée de la manière dont sont assortis les morceaux ; cela dit, c'est pour beaucoup une question de sensibilité.

Edition> avancée

Lorsque vous éditez des pistes constituées de plusieurs prises ou de diverses sections, essayez de positionner les raccords juste avant ou après un battement de tambour ; ainsi, les petites discontinuités éventuelles seront masquées par le battement. De plus, les shunts croisés doivent être aussi brefs que possible, de sorte que les reprises se fassent en douceur. Une fois une piste éditée, écoutez-la avec attention afin de vous assurer qu'aucune des éditions n'est audible. Portez une attention particulière aux changements de ton et de niveau, ainsi qu’aux irrégularités de temps les plus évidentes, puis réenregistrez votre morceau édité dans un nouveau fichier son, ce qui facilitera la gravure du CD.

Une fois que vous avez nettoyé le début et la fin de vos pistes, vous pouvez les assembler dans l’ordre souhaité pour votre album en utilisant la fonction Sélection de lecture (Playlist) du logiciel MediaSource fourni. Il vous suffit d’importer chaque morceau en tant que fichier WAV distinct, après l’avoir édité avec WaveLab Lite. Dans MediaSource, les blancs entre les pistes sont définis à deux secondes ou sans blanc (c’est-à-dire un CDavec une seule piste continue). Si vous souhaitez un blanc plus long, vous devez ajouter un silence supplémentaire à la fin de la piste précédente lors de l’édition avec WaveLab Lite. Pour un mastering plus élaboré, vous devrez peut-être faire l’acquisition de logiciels plus avancés, vous permettant d’ajuster les blancs entre les pistes, le niveau relatif des pistes, etc. Toutefois, avec un peu de soin, vous pouvez très bien atteindre des résultats très professionnels en utilisant simplement Mediasource, comme illustré dans la figure 11.2.

Figure 11.2 : Fonction Playlist de Mediasource

Avant de graver votre CD, écoutez le master finalisé d’un bout à l’autre, tel qu’il se présente dans la sélection de lecture. Pour cela, utilisez un casque audio : il vous sera plus facile de repérer les problèmes éventuels. Même après avoir effectué la gravure, ne faites pas d’autres copies tant que vous n’avez pas écouté le master sur plusieurs systèmes différents afin de vérifier que vos mixages et le CD lui-même sont corrects.

Si le CD doit servir de base à une duplication à usage commercial, il devra s’agir d’un disque master compatible Red Book et doté d’un codage PQ, comportant tous les codes de début de piste et de pause nécessaires, ainsi qu’une table des matières au format exigé pour la production de masse des CD audio grand public. Dans ce cas, il peut être préférable de passer à la version complète de WaveLab, qui dispose d’une fonction de création de sélections de lecture et gère la gravure de CD.

Les disques Red Book doivent toujours être gravés en mode “ Disk At Once ” (tout le disque en une fois) par opposition au mode “ Track At Once ” (une piste à la fois), afin d’éviter l’apparition d’erreurs entre deux pistes. Pour les travaux importants, utilisez toujours des CD-R vierges de marque et de bonne qualité. Les disques bon marché peuvent vous faire économiser quelques francs, mais ne sont pas toujours fiables. Beaucoup présentent un fort taux d’erreurs, et certains se conservent mal à long terme. Tenez toujours le CDR vierge par les bords car la présence de salissures ou d’empreintes de doigts peut également engendrer des erreurs. Enfin, vérifiez que la surface à graver est parfaitement propre avant de procéder à la gravure.

Séquences audio pour Internet

En complément de votre CD “ master ”, il se peut que vous souhaitiez préparer des extraits de votre composition sous une forme diffusable sur Internet. Par exemple, vous pouvez créer un site Web pour assurer la publicité de votre musique, en invitant les visiteurs à écouter de courtes plages. Les formats audio numériques les plus courants sur Internet sont le MP3 et le WMA, un système de compression des données audio qui réduit les fichiers à moins d’un dixième de leur taille d’origine, tout en conservant une qualité sonore proche de celle du CD. Les fichiers MP3 et WMA sont téléchargeables depuis Internet comme n'importe quel autre fichier. Vous pouvez ensuite les lire directement sur l’ordinateur, ou bien sur un appareil distinct appelé lecteur audio numérique, tel que le Nomad Jukebox (ou DAP Jukebox) de Creative.

Pour convertir des fichiers WAV en fichiers MP3 ou WMA, vous devez recourir à un logiciel capable de gérer le codage MP3, ce qui est le cas de MediaSource. La lecture de fichiers MP3 ou WMA est souvent gérée par l’intermédiaire de plug-ins associés à des logiciels de navigation comme Microsoft Internet Explorer ou Netscape Navigator.

>>> Section MISE A JOUR concernant les applications 3ces>>>>

Logiciel inclus avec Sound Blaster Audigy 2 Platinum et Platinum eX

Les logiciels audio inclus avec la gamme Audigy 2 sont très appréciés, et représentent l’une des meilleures offres groupées de logiciels pour musiciens. Alors que les logiciels ainsi proposés sont souvent des versions « allégées » en fonctionnalités, toutes les versions incluses dans cette offre groupée sont dotées de fonctionnalités très proches des versions des produits proposés à la vente au détail, c’est-à-dire que vous obtenez gratuitement plusieurs logiciels de haute qualité. De plus, vous pouvez mettre à niveau la plupart de ces produits vers leurs versions complètes selon une tarification spéciale proposée par leurs éditeurs respectifs.

Tous ces logiciels prennent en charge Asio pour offrir des réponses de latence très faibles, à l’exception d’Acid, qui prend en charge DirectX.

CUBASIS VST Creative Edition de STEINBERG

Grâce à Cubasis VST 4, cette version offre la qualité 24 bits/96 KHz, 32 pistes audio (canal monophonique), 32 pistes MIDI, instruments VST et prise en charge des effets avec 2 inserts et 2 envois par canal, et 2 emplacements d’envoi. Il est fourni avec Wavelab Lite, l’éditeur audio par défaut le plus recommandé.
Sa configuration E/S (entrée/sortie) musclée comprend 4 paires d’entrées et 4 paires de sorties Asio simultanées. Grâce à la configuration d’entrée du lecteur Audigy 2 eX, vous pouvez enregistrer simultanément sur les 3 canaux d’entrée analogique sur 24 bits à 96 KHz. Les bus de sortie vous permettent de créer des mixages 5.1 et 6.1 avec chaque canal relié à un émetteur distinct de votre champ sonore si vous possédez un jeu d’enceintes adapté (tel que le Creative Inspire 6700) ou un amplificateur compatible AV Home Theatre.

WAVELAB LITE 2.0 de STEINBERG

Basé sur le puissant logiciel Wavelab, les fonctionnalités principales de cette version comprennent une interface d’édition intuitive, l’édition de fichiers sur 24 bits à 96 KHz et la conversion de la fréquence d’échantillonnage en lot pour la conversion de votre collection d’échantillons de 44,1 kHz à 48 ou 96 kHz afin de l’utiliser avec les lecteurs Creative Asio, et inversement pour la préparation des gravures finales de vos CD maîtres. Les outils intègrent l’analyse de fréquence 3D, la normalisation, la suppression des décalages, les effets autonomes intégrés incluant des dynamiques et une section Maître avec effets en temps réel, le dithering (lissage), la mise en forme du bruit et une touche de vérification de compatibilité mono pour vos mixages stéréo.

TRAKTOR DJ Creative Edition de NATIVE INSTRUMENTS

Les DJ ont été un peu oubliés quant à la plate-forme PC, jusqu’à l’apparition du Traktor DJ. Cette version propose la plupart des fonctionnalités de la version au détail du logiciel Traktor DJ. Elle offre des outils exceptionnels de mixage de musique et de scratching propres aux disques vinyle, ainsi que la synchronisation du tempo. Vous pouvez écouter vos enregistrements audio numériques au format MP3 ou WAV “ live ” ou pré-enregistrer vos mixages puis les écouter plus tard. Traktor DJ peut également être utilisé de manière créative comme outil de manglage d’échantillons afin de retravailler les boucles de batterie de base ou les échantillons neutres.

FRUITY LOOPS Creative Edition de IMAGE LINE

Ce logiciel éprouvé de composition en boucles contient les mêmes fonctionnalités que le Fruity Loops Pro, il est d’une grande simplicité d’utilisation pour les habitués des séquenceurs à étapes. Il offre une grande flexibilité grâce à ses propres synthétiseurs et effets intégrés. Il prend également en charge les effets VST et Direct X ainsi que les instruments. Il fournit une sortie Midi Audigy permettant de lire des pistes sur les synthétiseurs internes de Sound Blaster Audigy 2 et de contrôler certains de leurs paramètres. Il peut être utilisé de manière autonome ou comme base pour la création de boucles en vue de leur utilisation dans les séquenceurs. Ecoutez le thème du feuilleton Dr. Who dans le répertoire des couvertures pour un moment de nostalgie et une démonstration du grand filtre XY.

ACID STYLE "DJ" de SONIC FOUNDRY

Acid est un remarquable outil convivial de “ paint and play ” qui permet de créer des morceaux de musique à partir de boucles. Il constitue une alternative aux séquenceurs et sait synchroniser des boucles créées initialement sur différents tempos. Il vous permet également de les exporter suivant un tempo défini vers des applications comme Cubasis VST CE dans laquelle il faut que toutes les boucles audio se synchronisent sur un seul tempo. Cette édition contient un ensemble d’échantillons de qualité créés par des DJ et sans droits d’auteur afin de maximiser votre créativité.

LIVE Creative Edition de ABLETON

Présenté comme un outil révolutionnaire de création musicale, il représente un pas en avant dans le concept de séquenceur car il offre la possibilité de faire jouer votre séquenceur. Il vous permet d’ajouter des boucles audio à la volée, de les adapter au tempo du projet et de les déclencher à partir de notes MIDI ou du clavier de votre PC et de les remixer en temps réel avec des effets impressionnants. Toutes ces actions sont enregistrées et lorsque le projet est lu, tous vos mixages et peaufinages sont désormais intégrés à votre mixage. Vous pouvez également l’utiliser comme Acid pour importer des boucles de différents tempos puis les exporter selon le tempo du projet grâce à la fonction de rendu vers le disque. Cette version comporte l’affichage de Session Live avec des fonctionnalités limitées d’affichage de l’arrangement ; cependant, l’affichage de l’arrangement n’est pas la fonction principale du concept de Live, et l’affichage de session pourrait être la solution à vos attentes en matière de remixage. Le CD contient plusieurs échantillons de démonstration afin de vous permettre de démarrer rapidement. Ils ne doivent pas être utilisés à des fins commerciales. (Live CE est uniquement proposé en Europe à la place de Acid.)

RETOUR AU DEBUT

TABLE DES MATIERES
GLOSSAIRE

Soyez créatif
Logistique
Préparation
Mise en route
gestion de l’audio
Ajout d’effets VST
La science du mixage
Toujours sauvegarder
avant le mixage
Avant le mixage
Compression vocale
effet panoramique
Création de profondeur dans un mixage
L’égalisation comme outil
Guitares basses
Guitares électriques
Sections vocales
Mixage étape par étape
Mastering et égalisation
mastering et égalisation
Mastering des dynamiques
Compression globale
Tâches d’édition
Edition avancée
Séquences audio pour Internet


Glossaire

CA

Courant alternatif.

Actif

Décrit un circuit contenant des composants capables d’amplifier, par opposition aux circuits passifs qui fonctionnent exclusivement en jouant le rôle de résistance, de capacité, d'induction ou de diode.

DPA

Double piste automatique, terme utilisé pour décrire l'utilisation d'un écho bref pour simuler l'effet d'un son identique enregistré deux fois et repassé simultanément. (Voir «Double piste".)

Convertisseur A-N

Appareil utilisé pour convertir des signaux analogiques en train de données numériques en échantillonnant et en mesurant la tension d'entrée du signal à intervalles réguliers.

AES/EBU

Norme d'interfaçage numérique professionnel qui utilise une connexion XLR équilibrée de 100 ohms.

Ambiance

Effet de l'environnement perçu sur un son en raison des renvois et de l'absorption acoustiques des surfaces.

A

Abréviation de ampère, l'unité standard du courant électrique.

Amplifier

Permet d'augmenter l'amplitude d'un signal électrique.

Amplitude

Niveau ou importance d'un signal électrique, exprimé en volts.

Analogique

Terme utilisé pour décrire un signal prenant la forme d'une tension variant constamment.

Anéchoïde

Terme utilisé pour décrire un environnement acoustique conçu pour absorber tous les sons.

Atténuer

Permet de réduire le niveau d'un signal électrique.

Audio

Domaine technologique lié à l'enregistrement, le traitement, l'amplification et la reproduction de sons.

Envoi auxiliaire

Sortie de bus de mixage spécialement conçue pour commander les effets externes ou les systèmes de réinjection. (Voir «Atténuer avant» et «Atténuer après".)

Axe

Ligne imaginaire indiquant le sens principal d'émission ou de réception d'un transducteur audio.

Sauvegarde

Copie de sécurité de la bande, du logiciel ou d'un autre support numérique.

Balance

Rapport des canaux de gauche et de droite dans un système stéréo.

Equilibrage

Système de câblage utilisant deux conducteurs déphasés sur un écran commun. Si un équipement équilibré est connecté aux deux extrémités du câble, toute interférence affectant le câble est annulée, ce qui donne un signal plus clair.

Bande

Plage spécifique de fréquences comprenant une limite supérieure et une limite inférieure. Dans un système audio, cela signifie généralement une partie du spectre audio.

Bande passante

Plage de fréquences traversée par un circuit électronique.

Binaire

Système de numérotation comprenant des uns et des zéros utilisés dans tous les domaines de l'électronique numérique.

Bit

Terme désignant la plus petite information binaire, à savoir un ou zéro.

Commande d'amplification/de coupure

Commande d'égaliseur permettant d'augmenter ou de réduire le niveau d'une plage précise de fréquences. Au centre, cette commande n'a aucun effet.

Retour

Processus consistant à mixer au moins deux pistes à partir d'un enregistreur multipiste et d'enregistrer simultanément en retour le résultat sur d'autres pistes.

Tampon (analogique)

Circuit analogique (présentant généralement une très faible impédance de sortie) conçu pour isoler le circuit source du circuit qu'il alimente. Par exemple, un circuit tampon placé à la sortie d'un appareil peut être utilisé pour empêcher l'équipement suivant de la ligne de charger la sortie du premier appareil.

Tampon (numérique)

Zone de la mémoire vive utilisée pour le stockage temporaire d'informations.

Bus

Chemin de signal électrique (ou son équivalent virtuel) sur lequel d'autres signaux peuvent être mixés. Dans une table de mixage ou un dispositif multipiste, différents bus sont proposés pour effectuer le mixage stéréo, les signaux étant envoyés à l'enregistreur multipiste, aux envois auxiliaires et ainsi de suite.

Octet

Donnée numérique comprenant huit bits.

Capacitance

Composant électronique comprenant deux conducteurs espacés l'un de l'autre et couplés de manière électrostatique. L'espace entre les conducteurs peut être de l'air ou un autre composant diélectrique non-conducteur.

Microphone de capacitance

Microphone d'enregistrement professionnel qui fonctionne en exploitant les petites modifications apportées à la capacitance électrique. Les microphones de capacitance requièrent une puissance fantôme pour fonctionner, généralement de 48 V.

Microphone cardioïde

Type de microphone qui capte du son principalement d'une direction. Ces micros sont également appelés micros unidirectionnels.

Canal

Chemin d'entrée d'un signal de dispositif de mixage ou multipiste et les commandes qui lui sont associées. Les systèmes MIDI fonctionnent également sur l'un des 16 canaux. (Voir le chapitre «Présentation de MIDI".)

Poursuite

Processus grâce auquel l'appareil esclave d'un système de synchronisation maître/esclave tente de se synchroniser avec le maître.

Chorus

Effet utilisant la modulation de retard et de sonorité pour créer l'effet de deux ou plusieurs musiciens jouant la même partition.

Découpe

Type de distorsion au cours de laquelle le haut d'une forme d'onde est tronqué lorsqu'un circuit ou un algorithme doit gérer un niveau de signal supérieur à celui conçu à cet effet.

Horloge

Circuit électronique conçu pour générer les impulsions espacées de manière précise pour les applications de chronométrage, telles que la conversion analogique-numérique ou pour commander un processeur numérique.

Clone

Copie exacte. Dans l'enregistrement numérique, ce terme fait référence au transfert numérique d'une bande ou d'un disque, pour lequel les données copiées sont identiques à celles d'origine.

Compresseur

Processeur permettant de réduire la plage dynamique d'un signal audio.

Conducteur

Matériel présentant une petite résistance au débit d'un courant électrique.

Contrôleur permanent (MIDI)

Commande donnant une impression de commande légèrement variable (même si, en réalité, cela se produit sur 128 étapes) au lieu d'une commande simplement activée ou désactivée.

Couper-coller

Terme d'édition provenant du traitement de texte pour décrire le processus de copie ou de suppression de données d'un endroit vers un autre.

Fréquence de coupure

Fréquence à laquelle le gain d'un amplificateur ou d'un filtre diminue de 3 dB.

Série

Permet de connecter en série au moins deux appareils, la sortie d'un appareil alimentant l'entrée de l'appareil suivant et ainsi de suite.

Amortissement

Contrôle exercé par la phase de sortie lors d'une tentative de dépassement d'un amplificateur de haut-parleur. Le facteur d'amortissement est calculé de la manière suivante : impédance de la charge (haut-parleur) divisée par l'impédance de sortie de l'amplificateur.

DAT

Bande audio numérique (DAT, Digital Audio Tape) utilisée avec les enregistreurs DAT.

Données

Informations stockées sous forme numérique (généralement binaire).

dB

Abréviation de décibel. Unité utilisée pour exprimer les niveaux relatifs de deux tensions, puissances ou sons électriques.

dBm

Niveau de référence, avec 0 dBm = 1 mW pour 600 ohms.

dB par octave

Mesure de la pente d'un circuit de filtre.

dBu

Idem que dBv.

dBv

Niveau de référence, avec 0 dBv = 0,775 V.

dBV

Niveau de référence, avec 0 dBV = 1 V.

CC

Courant continu.

Amortissement

Temps nécessaire à un son pour qu'il disparaisse. Terme également utilisé pour décrire la fermeture d'un circuit générateur d'enveloppe.

Profondeur

Niveau de modulation d'un paramètre par un autre (par exemple, vibrato ou chorus).

Bureau

Autre mot utilisé pour définir une table de mixage ou une console.

Diélectrique

Couche isolante entre deux conducteurs d'une capacitance.

Audio numérique

Appareil électronique dont le fonctionnement consiste à représenter et traiter les informations sous forme de série de nombres binaires.

Retard numérique

Processeur numérique permettant de générer des effets de retard ou d'écho.

Réverbération numérique

Processeur numérique permettant de recréer une réverbération.

Connecteur DIN

Type de connecteur à plusieurs broches présentant plusieurs configurations de broches possibles. MIDI utilise une prise et une fiche 180ºDIN à 5 broches.

Disque

Support de la forme d'un disque, tel qu'un CD ou un MiniDisc. Sont exclus les supports contenant des données pouvant être lues par ordinateur qui sont signalés par les lettres a k.

Lecteur de disque

Mécanisme permettant de lire et écrire des disquettes ou des disques durs informatiques. Les lecteurs de disque dur fixes contiennent un disque qui ne peut pas être enlevé.

Affichage

Moniteur informatique ou une certaine forme de sortie de mémoire alphanumérique constituée à partir des LCD ou des DEL.

Distorsion

Toute différence pouvant être mesurée (autre que l'amplitude) entre un signal d'entrée et un signal de sortie.

Dithering

Processus consistant à ajouter un bruit de faible niveau aux signaux numériques afin de produire des performances de faible signal plus petites lorsque le bruit de fond est légèrement plus important.

Double piste

Processus consistant à enregistrer deux fois les mêmes performances sur deux pistes de bande différentes. Lorsque les deux parties sont lues, on a l'effet de deux personnes jouant ou chantant ensemble. Une double piste est souvent utilisée pour étoffer le son d'un chanteur ayant peu de voix.

Pilote

Terme utilisé pour décrire la partie mécanique d'un haut-parleur. Egalement utilisé pour décrire une partie de logiciel permettant à une carte périphérique ou interne de logiciel de constituer une interface avec un ordinateur.

Signal sec

Source sonore ne possédant aucun effet ajouté. A l'inverse, un son traité avec un effet, tel que la réverbération ou l'écho, est souvent appelé signal mouillé.

Convertisseur N-A

Circuit utilisé pour convertir à nouveau un signal numérisé en signal analogique. Convertisseur appelé également DAC.

Microphone dynamique

Microphone utilisant une bobine mobile dans un champ magnétique afin de générer un signal de sortie.

Plage dynamique

Plage comprise entre le niveau le plus élevé et le niveau le plus faible d'un signal, niveau exprimé généralement en décibels.

Echo

Effet créé en répétant le signal d'origine, souvent plusieurs fois, après un bref délai.

Modifier

Permet de modifier les données enregistrées ou les données numériques stockées dans l'ordinateur d'une certaine manière.

Effet

Appareil conçu pour ajouter des effets spéciaux à un son. Exemples : retard, réverbération, déplacement de la hauteur, chorus, effet de distorsion d'intermodulation, DPA, phasage et vibrato.

Envoi d'effets

Sortie de table de mixage conçue pour alimenter une unité d'effets externe.

Retour d'effets

Entrée de table de mixage supplémentaire utilisée pour réalimenter une unité d'effets dans le mixage.

Microphone à électret

Type de microphone basé sur une capsule de capacitance chargée en permanence.

Enveloppe

Contour de l'amplitude globale d'une forme d'onde électrique.

Egaliseur

Appareil permettant d'augmenter ou de réduire de manière sélective le niveau des pièces spécifiques du spectre audio par rapport aux autres.

Effacer

Permet de supprimer les données d'un système d'enregistrement et de les remplacer par du silence. Les enregistrements peuvent également être effacés en enregistrant un nouveau matériel à la place du matériel initial.

Unité d'extension

Processeur audio conçu pour augmenter la plage dynamique d'un signal. D'un point de vue conceptuel, identique à un compresseur lors d'une lecture inversée.

Module d'extension

Décrit généralement un module sonore MIDI, même si ce terme peut également être utilisé pour décrire un dispositif d'extension fournissant à une table de mixage plus de canaux.

Atténuateur

Commande de coulissement, par opposition à la commande de rotation.

Ferrique

Terme utilisé pour décrire un type de composition de bande d'enregistrement. Les bandes ferriques sont généralement les bandes les moins chères, mais elles ne produisent pas des résultats d'aussi bonne qualité que les bandes CrO2 ou Type II.

Filtre

Circuit qui amplifie ou atténue une bande précise de fréquences.

Flanging (distorsion d'intermodulation)

Effet de retard utilisant la modulation et le retour pour produire un son modulé.

Réinjection

Egalement appelée insertion. Système fournissant aux musiciens un mixage distinct qu'ils peuvent écouter tout en enregistrant ou en synchronisant par écrasement.

Formatage

Processus effectué sur un disque informatique avant qu'il soit utilisé pour stocker des données. Un formatage efficace crée des « compartiments » dans lesquels les données peuvent être stockées.

Fréquence

Nombre de cycles d'une forme d'onde répétitive se reproduisant toutes les secondes.

Réponse de fréquence

Mesure de la plage de fréquences qui peut être traitée avec précision par un équipement électrique, un microphone ou un haut-parleur.

MDF

Manipulation du déplacement de fréquence. Système permettant de représenter les impulsions de l'horloge MIDI sous forme de rafales de tonalités audio pouvant être enregistrées sur bande.

FX

Abréviation de effets.

Gain

Importance de l'amplification d'un signal.

Porte

Appareil permettant d'arrêter un signal lorsque ce dernier passe sous un seuil spécifique.

Pointe de tension

Bruit sec ou claquement anormal enregistré sur la bande et souvent dû à des interférences électriques provenant d'une source extérieure.

Egaliseur graphique

Egaliseur possédant plusieurs dispositifs d'atténuation, chacun proposant une coupure ou une amplification sur une large plage de fréquences.

Terre

Connexion électrique à la terre.

Boucle de terre

Problème de câblage entraînant un ronflement anormal à ajouter à un signal audio.

Enregistrement sur disque dur

Processus consistant à enregistrer un son numérisé sur un disque dur plutôt que sur une bande.

Harmonique

Composant haute fréquence d'une forme d'onde apparaissant sur un multiple de la fréquence fondamentale.

Distorsion harmonique

Addition d'harmoniques initialement absents d'un signal.

HF

Haute fréquence.

Filtre passe-haut

Filtre faisant passer les signaux situés au-dessus d'une fréquence précise et atténuant ceux situés sous cette fréquence.

Inducteur

Composant électrique (généralement de la forme d'une bobine) développant l'inductance. Les inducteurs possèdent, à haute fréquence, une impédance supérieure à celle qu'ils présentent à basse fréquence.

Isolant

Matériel de très haute résistance empêchant de manière efficace un courant électrique de passer.

Impédance

Tout simplement la « résistance CA » d'un circuit.

Point d'insertion

Fiche de connexion (ou point d'accès de table de mixage virtuelle) permettant à un processeur externe (ou un effet VST) d'être « inséré » dans une série avec un signal.

Interface

Appareil qui convertit une forme de données ou de signal en une autre. Par exemple, une interface MIDI permet à des informations MIDI d'être générées et lues par un ordinateur.

E/S

Entrée/sortie.

Prise jack

Connecteur audio d'instrument et d'enregistrement semi-professionnel classique. Peut être mono ou stéréo.

Fiche jack

Réceptacle d'une prise jack.

Clavier

Interface musicale basée sur le clavier du piano, mais fonctionnant de manière électrique. S'applique également à un clavier informatique.

kHz

Multiples de 1 000 Hz (c'est-à-dire 1 000 cycles d'une forme d'onde par seconde).

Latence

Retard entre un signal alimenté dans un système d'enregistrement de carte son et le même signal alimenté dans les sorties audio d'une carte son. Les valeurs de haute latence sont audibles sous forme d'échos perturbant le rythme du musicien. La latence est généralement due à des ordinateurs lents ou des pilotes de logiciel faiblement écrits.

LCD

Affichage à cristaux liquides.

DEL

Diode électroluminescente, un type de lampe solide.

OBF

Oscillateur basse fréquence utilisé comme une source de commande au lieu d'une source sonore.

Limiteur

Appareil empêchant un signal audio de dépasser un niveau défini tout en autorisant les signaux situés sous ce niveau à rester non affectés.

Logique

Type de circuit utilisé pour traiter les signaux numériques.

Boucle

Circuit dans lequel la sortie possède un chemin revenant vers l'entrée.

Filtre passe-bas

Circuit faisant passer les signaux situés sous une fréquence précise et atténuant ceux situés au-dessus de cette fréquence.

mA

Abréviation de milliampère (c'est-à-dire mille ampères).

Méga

Abréviation de 1 000 000. Exemples : MHz (mégaHertz), Mo (méga-octets) et ainsi de suite.

Mémoire

Circuit utilisé pour stocker des données numériques.

Microprocesseur

Puce située au cœur des ordinateurs de bureau et d'un grand nombre d'autres appareils numériques.

Moduler

Permet de changer certains aspects d'un signal (ou d'une représentation numérique d'un signal) à l'aide d'un autre signal ou d'une autre forme d'onde.

Contrôler

En termes d'enregistrement, contrôler signifie écouter via des haut-parleurs ou des casques. Ce terme fait référence à une unité VDU d'ordinateur ou à un haut-parleur conçu pour une écoute précise.

Mono

Canal unique d'informations audio pour une reproduction à l'aide d'un seul haut-parleur. Si plusieurs haut-parleurs sont utilisés en mono, ils portent tous exactement le même signal.

Multitimbral

Terme utilisé pour décrire un synthétiseur ou un module capable de lire au moins deux sons simultanément, chacun étant commandé par un canal MIDI distinct. La majorité des instruments multitimbraux modernes peut reproduire huit ou 16 sons simultanés.

Multipiste

Processus d'enregistrement d'un morceau de musique faisant appel à un appareil d'enregistrement multipiste afin de pouvoir enregistrer plusieurs sons à différents moments.

Dispositif multipiste

Enregistreur multipiste matériel combiné à une table de mixage.

Dispositif de suppression d'impulsions parasites

Voir «Porte".

Normaliser

Permet de se connecter à une fiche pour que le chemin de signal d'origine ne soit pas affecté, à moins qu'une prise ne soit insérée dans la fiche. Les points d'insertion de la table de mixage sont normalisés, tout comme certains types de baies de connexions.

Octave

Plage de fréquences dans laquelle la fréquence supérieure fait le double de la fréquence inférieure.

Non connecté

Terme utilisé pour décrire un processus exécuté en temps non réel.

Ohm

Unité de résistance électrique.

Loi d'Ohm

Formule établissant un rapport entre la résistance, la tension et le courant dans un circuit de résistances, comme suit : I=V/R, I étant le courant exprimé en ampères, V la tension et R la résistance exprimée en ohms.

Circuit ouvert

Circuit comprenant un dispositif de coupure qui permet d'empêcher le courant de passer.

Système d'exploitation

Logiciel « de ménage » de base utilisé par un ordinateur pour pouvoir exécuter un autre logiciel, communiquer avec des périphériques et lancer un affichage.

Oscillateur

Circuit électronique produisant une forme d'onde répétitive.

Synchronisation par écrasement

Permet d'enregistrer sur une nouvelle piste d'enregistreur multipiste tout en contrôlant ce qui a déjà été enregistré sur les autres pistes. Ou encore, matériel récemment enregistré obtenu par une telle action.

Surcharger

Permet de dépasser les limites pour lesquelles un circuit a été conçu.

Amortisseur

Circuit de résistances conçu pour réduire le niveau d'un signal.

Commande panoramique

Commande permettant de déplacer un signal entre les extrêmes stéréo gauches et droits.

Parallèle

Terme utilisé pour décrire un montage dans lequel deux composants ou systèmes électriques au moins sont connectés, de sorte que toutes leurs entrées sont connectées entre elles et toutes leurs sorties aussi.

Egaliseur paramétrique

Egaliseur passe-bande permettant de contrôler de manière indépendante l'amplification/la coupure, la fréquence et la bande passante.

Passif

Circuit électrique ne contenant pas de composant actif (d'amplification). Par exemple, un amortisseur de résistances est un circuit passif.

Tension fantôme

Système permettant d'alimenter d'une tension de 48 V la capacitance équilibrée et les microphones à électret via un câble de microphone standard. La source de tension fantôme peut être une unité autonome, mais est plus souvent intégrée à la console de mixage ou au préamplificateur de micro utilisé.

Phase

Différence de rythme entre deux formes d'onde électriques, exprimée en degrés. 360º représente un retard d'un cycle complet.

Phaseur

Appareil permettant de mixer un signal et une version de phase déplacée de ce même signal afin de produire un effet filtrant.

Déplacement de phase

Modification apportée à une phase d'un signal par rapport à sa forme initiale via le retard horaire ou un autre traitement électrique/électronique.

Phasage

Effet de studio créé en ajoutant un signal de déplacement de phase à un signal déplacé déphasé, puis en changeant l'importance du déplacement de phase.

Prise phono

Type de connecteur de signal utilisé sur un équipement d'enregistrement hi-fi et semi-professionnel.

Tonalité

Fréquence d'une note musicale.

Alimentation en courant

Appareil convertissant l'électricité secteur en tensions requises pour alimenter un équipement électronique.

Atténuer après

Signal auxiliaire dérivé après un atténuateur de canal de table de mixage pour que le niveau de l'envoi auxiliaire corresponde à tous les réglages d'atténuateur de canal. Les envois d'atténuation après sont généralement utilisés pour alimenter les appareils d'effets et peuvent être appelés envois d'effets.

Atténuer avant

Signal auxiliaire dérivé avant l'atténuateur de canal pour que le niveau de l'envoi auxiliaire ne dépende pas de l'emplacement du dispositif d'atténuation de canal. Les envois d'atténuation avant sont souvent utilisés pour créer des mélanges de réinjection ou d'insertion et peuvent être appelés commandes de réinjection.

Changement de programme

Commande MIDI permettant de changer le synthétiseur ou les programmes d'effets.

Gravure

Egalement appelée perforation. Décrit l'action de poser une piste de bande dans le dispositif d'enregistrement alors que la bande est en mouvement afin de remplacer une section précise d'un enregistrement.

Fin de la gravure

Action mettant fin à la gravure en retirant votre magnétophone du dispositif d'enregistrement.

Q

Mesure de la résonance d'un circuit de filtre, définie comme étant la fréquence centrale divisée par la bande passante.

Quantisation

Permet de diviser les informations en divisions horaires espacées de manière égale. Par exemple, le fait de quantiser des données MIDI permet de définir chaque note au 1/16 de bar le plus proche ou toute autre résolution de quantisation sélectionnée.

RAM

Mémoire vive.

BAN-R

Bande audio numérique à tête rotative.

Temps réel

Terme utilisé pour décrire un processus exécuté sans retard perceptible.

Résistance

Par opposition au flux de courant électrique, mesuré en ohms.

Résonance

Degré utilisé par un circuit de filtre ou un résonateur mécanique pour mettre en évidence une fréquence précise. (Voir «Q".) (qqq 30)

Réverbération

Effet naturel créé lorsqu'un son rebondit contre les surfaces solides d'un espace clos.

Echantillonnage

Processus consistant à numériser un signal en mesurant les points successifs le long d'une forme d'onde analogique. Un échantillonneur est un type de synthétiseur utilisant des sons enregistrés comme source. Ces sons enregistrés sont quant à eux appelés échantillons.

Séparation

Conservation des sons séparément. Dans un studio où plusieurs musiciens jouent ensemble, le micro de chacun a tendance à capter une partie du son des autres instruments se trouvant dans la pièce. Plus le niveau de cette cacophonie involontaire est faible, meilleure est la séparation.

Séquenceur (MIDI)

Appareil d'enregistrement, d'édition et de lecture des compositions musicales MIDI. Cet appareil peut faire partie de l'ordinateur ou être un matériel autonome.

Circuit court

Terme utilisé pour décrire un chemin de signal accidentel entre deux points d'un circuit anormalement connectés.

Signal

Toute information électrique significative passant à travers un système électronique.

Rapport signal-bruit

Rapport du niveau de signal maximal sur le bruit du circuit ou de la bande, exprimé en décibels.

SMPTE

Code horaire utilisé pour la piste son du film, la musique et l'enregistrement.

S/PDIF

Système d'interfaçage standard numérique utilisé pour transférer les données audio stéréo d'un équipement à un autre. Le format de connexion correspond à des connecteurs phono RCA, même si un câble numérique spécialisé doit être utilisé.

Cacophonie

Terme utilisé pour décrire une fuite sonore involontaire dans les microphones. Par exemple, lors d'un direct, les percussions et les amplificateurs de guitare engendrent une cacophonie invariable dans les micros vocaux.

NPS

Niveau de pression sonore.

Stéréo

Terme utilisé pour décrire un système à deux canaux alimentant les haut-parleurs de gauche et de droite lors d'une tentative de nouvelle création du chemin dans lequel nous percevons les sons provenant de différentes directions.

Sync

Abréviation de synchronisation, processus permettant à au moins deux appareils dépendant de l'heure de démarrer ensemble et de fonctionner exactement à la même vitesse.

Synthétiseur

Instrument de musique capable de générer de manière électronique une grande variété de sons musicaux.

Piste

Terme initialement lié à la bande. Piste fait référence à la section physique d'une bande utilisée pour stocker des parties individuelles d'un enregistrement. Les pistes sont parallèles les unes aux autres et sont enregistrées et lues à l'aide d'une tête multisection afin de les laisser séparées jusqu'à ce qu'elles soient mixées. Le terme de piste s'est maintenant répandu à la bande numérique et aux systèmes d'enregistrement de disque dur, même si ce terme est principalement conceptuel dans ce contexte dans la mesure où les données ne sont pas enregistrées sur des pistes individuelles parallèles.

Transposer

Permet de modifier la clé musicale ou la hauteur d'une note ou d'une série de notes.

Non équilibré

Terme utilisé pour décrire une connexion audio classique avec un conducteur de signal unique entourée d'un écran.

Unisson

Terme de musique faisant référence à deux instruments ou sons au moins jouant les mêmes notes au même moment.

Soupape

Appareil de circuit actif comprenant une cathode chauffée, une grille ainsi qu’une anode et monté de manière étanche dans un tube d'évacuation en verre. Egalement appelée tube.

ATC

Amplificateur de tension contrôlée.

FTC

Filtre de tension contrôlée.

OTC

Oscillateur de tension contrôlée.

Vitesse

Mesure de la façon dont une note est jouée sur un clavier MIDI.

Vibrato

Modulation musicale de basse fréquence de la sonorité.

Volt

Unité d'énergie potentielle électrique.

Watt

Unité de puissance électrique.

Wah-wah

Effet de modulation de filtre initialement mis au point pour être utilisé dans les pédales de guitare.

Forme d'onde

Représentation visuelle d'un signal électrique.

Bruit blanc

Signal électrique aléatoire présentant une énergie moyenne égale par Hertz.

XLR

Type de connecteur pro-audio généralement utilisé pour porter des signaux audio équilibrés, notamment ceux produits par les microphones. Point zéro

Point zéro

Point au niveau duquel une forme d'onde CA passe d'une tension positive à une tension négative et vice versa.

Jargon MIDI

Canal

Conduit à travers lequel les informations MIDI peuvent être envoyées.

Contrôleur

Message MIDI envoyé en réponse à certains contrôles physiques effectués sur le clavier maître ou un autre instrument MIDI.

Boîtier de fusion

Appareil permettant de combiner deux flux de données MIDI.

MIDI

Musical Instrument Digital Interface (Interface numérique d'instrument de musique).

Mode

Les informations MIDI peuvent être interprétées par l'instrument MIDI de réception de différentes manières, la plus courante étant polyphoniquement sur un canal MIDI unique (mode Poly/Omni Off). Le mode Omni permet à un instrument MIDI de jouer toutes les données entrantes, quel que soit le canal.

Module

Appareil générateur de son sans clavier entier.

CHM

Abréviation de code horaire MIDI, équivalent MIDI du code horaire SMPTE utilisant les mêmes paramètres d'heure et de trame. En revanche, contrairement à SMPTE, CHM est intégré au flux de données MIDI et peut être passé dans le même câble MIDI que les autres données MIDI.

Module multitimbral

Source sonore MIDI capable de produire plusieurs sons différents en même temps et contrôlée sur différents canaux MIDI.

Note activée

Message MIDI envoyé lorsqu'une note est jouée (c'est-à-dire lorsque vous appuyez sur une touche).

Note désactivée

Message envoyé lorsqu'une touche est relâchée.

Changement de programme

Type de message MIDI utilisé pour changer les sonorités sur un module distant ou les effets sur une unité d'effets MIDI.

Sync

Système permettant de synchroniser deux équipements compatibles au moins en utilisant une horloge MIDI, signal de rythme lié au tempo de 96 impulsions par quart de note.

RETOUR AU DEBUT
ACKNOWLEDGEMENTS

TABLE DES MATIERES


Audigy User Guide

Acknowledgements

The Author

Paul White was born in Yorkshire. Leaving school to train as an electronics engineer with the Ministry of Aviation, he has been on the scene since home recording became popular, and has always been a performing musician, first on drums then on electric guitar. Paul left the commercial electronics sector to become a technical author and he is currently editor of Sound On Sound magazine, Europe's biggest and most respected music technology publication. He is also the author of many books for Sanctuary Publishing, including Home Recording Made Easy, MIDI For The Technophobe, Music Technology - A Survivor's Guide, Creative Recording I & II, Desktop Digital Studio and Recording And Production Techniques. He is a member of the Audio Engineering Society.

Additional thanks:

Technical Contributions: Staff at Creative Labs and E-MU especially Mike Guzewicz, George Thorn, Hugh Doolan and Andrew Longhurst.

Initial concept: Franco DeBonis and Neal Leggett.

Formatting and design: Stuart Hunt/Patrick Wheeler.

Technical Editor: Darragh O'Toole.

Staff at Sanctuary Publishing


Chapitre 1
Présentation d'Audigy 2
Ordinateurs et musique
MIDI
Ajout d'une interface audio
MIDI/intégration audio
Interface utilisateur
Interface audio
Mixage audio
Plug-ins d'effets
VST
Instruments virtuels
Echantillonneurs virtuels
Boucles d'échantillons
Ordinateurs et compositions
Considérations pratiques
Procédure de mise à niveau
Reste du studio
Votre rôle…
Préparation personnelle

Table des matières

Chapitre 3
Séquenceurs MIDI
Puissance du séquenceur
Redécoupage en canaux
Configuration du séquenceur MIDI
MIDI n'est pas synonyme d'audio
Piste métronome
Quantification
Pistes et canaux MIDI
Editions par couper-coller
Informations de piste
Edition destructive
Séquençage d'une boîte à rythmes
Interface MIDI
Interfaces MIDI multiport
Paradigme du séquenceur
Sauvegarde de vos morceaux
A l'aide !

Chapitre 2
Présentation de MIDI
Bande virtuelle
Séquençage MIDI
Câblage MIDI
Note MIDI
Envoi de données de note MIDI
Fiches MIDI
Module du synthétiseur
Canaux MIDI
Quelques mots à propos de omni
Modules multitimbraux
Boîtiers MIDI thru
Programmes MIDI
Contrôleurs MIDI
Autres contrôleurs MIDI
Liste de contrôleurs
Modes MIDI
Paramètres non enregistrés
Messages exclusifs au système
Aftertouch
Banques de sons
Contrôles pouvant être affectés
MIDI et timing
Démarrer, arrêter et continuer
Pointeurs de position de chanson
Contrôle de la machine MIDI
MIDI n'est pas synonyme de magie
Sélection de chanson MIDI
Demande de réglage
Décharge sysex
Compatibilité MIDI
Options de synchronisation plus avancées
Fusion MIDI
General MIDI
Polyphonie et multitimbralité
Définitions GM de base
Table vocale GM
Carte des tambours GM
Format GS

Chapitre 4
Traitement audio et séquençage
Théorie de l'échantillonnage
Fréquences d'échantillonnage
Fréquences d'échantillonnage élevées
Pourquoi toujours plus de bits ?
Dithering
Connexions numériques
Synchronisation de l'horloge
Word Clock
Conversion de la fréquence d'échantillonnage
Révolution du séquenceur
Données audio et disques durs
Nombre de pistes utilisées
Accès aléatoire
Table de mixage virtuelle
Plug-ins VST
Contrôle et temps de latence
Configuration de la table de mixage
Modification des formes d'ondes
Données horaires et gestion de la hauteur
Arrangements audio
Données audio et horloges
Boucles audio
Niveaux d'enregistrement

Chapitre 5
 Tables de mixage audio
Niveaux micro et niveaux ligne
Gain des canaux
Canaux de la table de mixage
Tables de mixage stéréo
Tables de mixage stéréo
Composants auxiliaires
Départ en mode Pre-fader
Départ en mode Post-fader
Points d'insertion
Tables de mixage multipistes
Pistes ou canaux ?
Groupes

Chapitre 6
Effets et processeurs
Utilisation de processeurs et d'effets virtuels
Types de plug-ins
A quoi servent les effets ?
Réverbération
Retard
Effets de retard multiples
Effets de modulation
Effets de chorus et effets DPA
Flanging (distorsion d'intermodulation)
Phasage
Vibrato
Déplacement de la hauteur (transposition)
Processeurs
Compresseurs/limiteurs
Portes
Dessibileurs
Egaliseurs
Excitateurs
Autopanoramiques
Correction de la hauteur
Récapitulatif

Chapitre 7
Méthodes de synthèse
Synthèse d'ajout
Synthèse analogique
Synthèse de soustraction
Synthèse basée sur un échantillon
Informations supplémentaires à propos d’Audigy
Synthèse FM
Modelage physique
Synthèse de table d’ondes
Cartes son
Synthèse de logiciel
Echantillonneurs
Mode d’emploi des échantillonneurs
Oscillateurs de synthétiseur
Enveloppes de synthétiseur
Filtrage
Polyphonie
Effets internes
Structure Audigy
Contrôle des performances
Contrôle Audigy en temps réel
Notes
Editeurs de synthétiseur
Autres instruments MIDI
En dehors de la guitare MIDI
Tambours MIDI

Chapitre 8
Audigy et ses logiciels musicaux
ASIO
ASIO et son surround
Creative Surround Mixer
EAX
MIDI et mixage audio
Cubasis VST CE
MIDI, outil de composition
Configuration du séquenceur
Piste métronome
Pistes et canaux
Redécoupage en canaux
Couper-copier-coller
Quantification
Autres fonctions d’édition
En dehors des notes
Patchs
Lecture
Importation de fichiers MIDI
Séquençage audio
Plug-ins de logiciel
Instruments VST
Echantillonneurs
Se familiariser avec le séquenceur
Page Arrangement
Sélection de programme
Tempo
Piste suivante
Boucle
Piste suivante
Touche d’édition
Transposition
Touche d'édition
Liste d’édition MIDI
Portée d’édition
Fonctions supplémentaires
Automatisation pratique MIDI
Conseils destinés aux utilisateurs Cubasis VST CE
Dépannage MIDI
Table de mixage virtuelle
Editeurs stéréo
Logiciels musicaux

Chapitre 9
Le studio de bureau Audigy
Le mythe du 100 % numérique
Avantages d'une table de mixage
Préamplificateurs d'enregistrement
Audigy et la technologie Midi
Possibilités d'extension
Latence et contrôle
Considérations techniques
Enregistrements numériques
Considérations sur les disques durs
Description concrète du studio du bureau
Disposition du studio
Composition du studio
Système de contrôle
Haut-parleurs
Positionnement des haut-parleurs dans la pièce
Traitement acoustique
Câbles numériques
Dernières recommandations importantes

Chapitre 10
Enregistrement à l’aide de microphones
Micros dynamiques
Micros de capacitance
Micros d’électret arrière
Utilisations classiques
Micros cardioïdes
Effet de proximité
Présence
Sélection du bon microphone
Injection directe
Utilisation de microphones
Section vocale d’enregistrement
Bruit et cacophonie
Micros multiples
Enregistrement direct-stéréo
Micros de tambours
Amplificateurs de guitare

Chapitre 11
Soyez créatif
Logistique
Préparation
Mise en route
Gestion de l’audio
Ajout d’effets VST
La science du mixage
Toujours sauvegarder
Avant le mixage
Définir une balance
Compression vocale
Effet panoramique
Création de profondeur dans un mixage
L’égalisation comme outil
Guitares basses
Guitares électriques
Sections vocales
Mixage étape par étape
Mastering
Mastering et égalisation
Mastering des dynamiques
Compression globale
Tâches d’édition
Edition avancée
Séquences audio pour Internet